17:00:16 <eglute> #startmeeting Diversity Working Group 3
17:00:17 <openstack> Meeting started Thu Jul 23 17:00:16 2015 UTC and is due to finish in 60 minutes.  The chair is eglute. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:20 <openstack> The meeting name has been set to 'diversity_working_group_3'
17:00:37 <eglute> #link https://etherpad.openstack.org/p/OpenStackDiversity.3
17:00:50 <eglute> #link https://wiki.openstack.org/wiki/Diversity#Agenda
17:00:54 <eglute> #chair kavit
17:00:55 <openstack> Current chairs: eglute kavit
17:02:23 <eglute> if you are attending diversity meeting, please introduce yourself and include your time zone
17:02:44 * eglute works at Rackspace, CST
17:02:58 <spotz> Amy Marrich - US CST work at Rackspace
17:03:04 <kavit> Kavit from Aptira, Indian Standard Time (GMT +0530)
17:03:08 <barrett> Carol Barrett here,  I work for Intel and am in Pacific time zone
17:03:14 <TamaraJ> Tamara Johnston - EMC - US PST
17:03:22 <rolandchan> Roland Chan, AEST, Aptira (GMT+10)
17:04:21 <eglute> #chair barrett
17:04:23 <openstack> Current chairs: barrett eglute kavit
17:04:51 <MeganR> Megan Rossetti - Comcast - EST
17:05:11 <eglute> #topic introductions
17:06:17 <eglute> thanks everyone for attending!
17:06:29 <kavit> hello Alan
17:07:02 <AlanClark> kavit: Hi - took me a minute to join - was on the wrong channel
17:07:11 <eglute> #topic finalize work group charter
17:07:49 <eglute> we need to finalize the charter before the board meeting
17:08:16 <kavit> So I think we are very close to finalising the charter. I think one part where threre might be an objection from a legal point of view is the wording here
17:08:37 <kavit> "...Diversity Work Group may require Board of Directors approval...."
17:08:56 <kavit> does may leave it a bit open ended?
17:09:33 <eglute> it is open ended, but it open ended intentionall
17:09:44 <AlanClark> where is the most current version?
17:09:58 <rolandchan> Surely its better than will or will not.
17:10:09 <kavit> Alan on the wiki https://wiki.openstack.org/wiki/Diversity
17:10:58 <barrett> I can imagine things we may want to do, like gatherings at the Summits, that won't need Board approval, just community leadership & participation
17:11:00 <kavit> that was the main point of contention at the last board meeting, so I was just making sure we dont run back into the same objectiond again
17:11:14 <eglute> rolandchan what do you mean?
17:11:35 <rolandchan> Will and will not are both wrong.
17:11:38 <spotz> The agenda actually has it worded as 'is subject to' Is that clearer?
17:11:42 <kavit> barrett, yeah, but that sentence talks specifically about sponsored programs
17:12:31 <kavit> spotz, link me? Am I looking at the wrong working draft?
17:12:46 <eglute> #link https://etherpad.openstack.org/p/OpenStackDiversity.3
17:13:00 <eglute> please make edits or comments in etherpad, will be easier
17:13:23 <spotz> https://drive.google.com/file/d/0BxtM4AiszlEyZThRR3ZxX2c1Qjg/view?pli=1 Under Who? First slide
17:14:58 <kavit> eglute, spotz I have added a comment to the etherpad
17:15:09 <rolandchan> As it stands programs undertaken by the WG may or may not require board approval. Without knowing the future, this is a true statement.
17:15:55 <kavit> fair point rolandchan
17:16:14 <barrett> rolandchan +1
17:16:56 <eglute> rolandchan kavit i think some programs will require approval and others wont. i do not think we should make the approval required. the WG has board members involved, and unless we need money or are doing something grand, we should have some freedom with the programs
17:17:02 <AlanClark> The board is going to want to delegate a 'blank check' authority to create new programs.  As Kavit pointed out the way this is worded is going to cause discussion at the meeting.
17:17:24 * AlanClark thinking of way to rephrase the sentance
17:17:26 <TamaraJ> Suggest making a slight modification to the last paragraph as we say "experiences" twice within the same sentence, maybe just remove "life experiences" since "experiences" can encompass life experiences as well as work and other experiences.
17:17:34 <eglute> AlanClark do you mean they will NOT want to?
17:18:42 <rolandchan> Saying "will" means the working group can do nothing without board approval. Can't see a productive outcome from that.
17:18:55 <AlanClark> eglute: thanks I did mean 'not'
17:19:28 <AlanClark> and not just the board, but could be contention with TC User committee as well (since the next sentence names them
17:19:40 <eglute> Ok, would all programs by WG then would need approval?
17:19:47 <AlanClark> but I like the sentence because it conveys action
17:20:22 <kavit> eglute, I would hope not, that way lies a bureaucratic quagmire
17:21:02 <eglute> kavit agree
17:21:11 <barrett> +1
17:21:45 <kavit> how about this "Some programs ... may require Board Approval"
17:21:49 <eglute> ok, then if we change to "Programs sponsored and/or created by the Diversity Work Group are subject to Board of Directors approval" would that work?
17:22:29 <rolandchan> Functionality equivalent to "will require bod approval"
17:22:35 <rolandchan> Functionally
17:22:39 <barrett> eglute: doesn't this put us in the quagmire?
17:22:46 <eglute> it does!
17:22:51 <eglute> AlanClark what do you suggest?
17:23:27 <barrett> Given that we're a WG and not a Board Committee, why do the actions we want to take need any more Board scrutiny that the actions by other Work Groups?
17:23:40 <rolandchan> I suggest "may". It should be self governing. Entities that require a bod approval in order to do what the WG says will ask for it.
17:23:46 <kavit> "Some programs sponsored and/or created by the Diversity Working Group are subject to the Board of Directors approval as deemed necessary by the OpenStack Foundation by laws"
17:24:04 <kavit> "Some programs sponsored and/or created by the Diversity Working Group may be subject to the Board of Directors approval as deemed necessary by the OpenStack Foundation by laws"
17:24:14 <spotz> barrett I'm assuming for financing purposes unless there is a budget assigned?
17:24:28 <barrett> Kavit: I like that, it's very explicit which hopefully will make people more comfortable.
17:24:46 <AlanClark> "The Diversity Work Group will sponsor, promote and propose new programs through collaboration with the BoD, TC and User committee with the goal to ...
17:24:54 <barrett> spotz: if we want foundation $$ then we could go to the Board for that request...
17:25:26 <kavit> barrett, as spotz said, if $s and changes to foundation wide policies are recommended, we will need board approval
17:25:37 <barrett> kavit: agree
17:26:40 <kavit> AlanClark, that works for me, collaboration leaves enough ambiguity for future changes and will also placate some concerns that the BoD might have
17:26:41 <barrett> Are we in agreement on this wording: "Some programs sponsored and/or created by the Diversity Working Group are subject to the Board of Directors approval as deemed necessary by the OpenStack Foundation by laws" ?
17:27:06 <rolandchan> Yep.
17:27:08 <eglute> +1
17:27:09 <kavit> barrett, I suggested it so you will hear no disapproval from me :)
17:27:15 <spotz> +1
17:27:19 <kavit> +1
17:27:28 <MeganR> +1
17:27:35 <TamaraJ> +1
17:28:09 <barrett> I updated the etherpad to reflect this.
17:28:14 <eglute> thank you barrett
17:29:11 <eglute> there is another comment on the charter
17:29:45 <eglute> i am ok with removing "life"
17:29:51 <eglute> opinions?
17:30:34 <barrett> works for me
17:30:54 <eglute> thanks, edited
17:30:57 <kavit> sure, i have no problems with that
17:31:10 <spotz> Yeah it's definitely implied already
17:31:10 <TamaraJ> ahh what i meant by that comment is that we say experiences twice in the same sentence
17:31:12 <TamaraJ> so a bit redudant
17:31:23 <eglute> right! I edited out.
17:31:34 <eglute> please review and see if more changes are needed
17:32:29 <spotz> I think Taamaraj wasn't against the word life but experiences and 'life experiences' in the same sentance
17:32:40 <TamaraJ> correct
17:33:01 <kavit> I am happy with it, should we email the BoD with this draft and see if they have any comments before the meeting? might help us tweak it further at the meeting
17:33:24 <AlanClark> send it me and I will include it with the board packet
17:33:34 <eglute> thank you AlanClark, will do so
17:34:02 <eglute> #topic review diversity category benchmark
17:34:27 <eglute> i dont think this bot works
17:34:39 <eglute> barrett, can you speak about the benchmark?
17:34:44 <barrett> sure
17:35:34 <barrett> A co-worker and I did some research to bring some data to this group as we look to frame up the diversity policies and statements.
17:35:36 <eglute> #link https://drive.google.com/file/d/0BxtM4AiszlEyZThRR3ZxX2c1Qjg/view
17:36:13 <barrett> Along the way we found a report that had good data on the status of gender and geographic diversity for many of the OpenStack companies that we thought could be helpful
17:37:05 <barrett> The "Approach" slide came about as an attempt to put our charter in actionable terms
17:37:20 <barrett> We could use this on our Wiki page or we could toss it...
17:37:39 <eglute> I think it is very informative
17:38:12 <barrett> After that, we were looking to see how wide ranging are the elements or categories of diversities used by industry and world leading organizations
17:38:14 <eglute> what were some things that you could highlight from the report?
17:39:51 <barrett> eglute: slides 10-14 include the data; but I think in general it supports the perception females as minority pariticipats
17:40:52 <barrett> From a Ethnicity point of view (sorry, I said geography before and that was wrong) many leading high tech companies continue to be caucasian domint
17:40:57 <barrett> domianted
17:41:55 <eglute> which brings us to the next topic: "Review Diversity Policy Statement Benchmark and agree on next steps"
17:41:56 <barrett> And going 1 step further, we saw data that showed the # of women obtaining CS type degrees continues to be low too
17:42:33 <eglute> barrett sorry, didn't meant to cut you off.
17:42:44 <barrett> Maybe the 1st question is are we OK to use the Diversity Categories that are most commonly use?
17:42:48 <eglute> i think the statistics come as no surprise
17:43:00 <eglute> I would be ok wiht that
17:43:42 <barrett> We could define phase 1 to include Gender, Race, Sexual Orientation
17:43:57 <barrett> then Phase 2: as Geo, Religion, Education
17:44:08 <barrett> and Phase 3 as the rest - just to avoid trying to boil the ocean
17:44:17 <eglute> +1
17:44:24 <eglute> i like phased approach
17:44:46 <kavit> I think geography should also be in there
17:44:50 <rolandchan> The the reporting of ethnicity measurement is in itself geographically skewed. "Asian" means very little to people in Asia, who view themselves as all different. Not that I have a better suggestion.
17:45:01 <kavit> Race alone says little
17:45:01 <rolandchan> +1 on phasing
17:45:02 <spotz> Yeah geo as part of phase 3 should be moved up
17:45:22 <eglute> geo is phase 2 as suggested
17:46:06 <barrett> What would you move from phase 1 to make room for Geo - think we need to keep a reasonable scope for each phase to be able to make progress
17:46:23 <eglute> so i think race is really US centric
17:47:00 <rolandchan> Sort of. It is reported in a US centric way by us based companies.
17:47:12 <rolandchan> Race is definitely a global issue.
17:47:36 <rolandchan> But its different in Australia, say, than the US
17:47:39 <eglute> so, which is higher priority, Geo or Race?
17:48:39 <spotz> eglute I'd almost say Geo in the case of OpenStack community
17:48:52 <kavit> what is our goal here? I think Geo if we look at OpenStack
17:49:06 <rolandchan> for a truly global organisation, geo.
17:49:06 <TamaraJ> I agree Geo higher priority than race.
17:49:11 <kavit> Race if we want to build a utopia on earth :)
17:49:31 <eglute> +1 for utopia
17:50:00 <barrett> Going for the close...
17:50:02 <rolandchan> Race is a problem, but requires different approaches in each geography.
17:50:03 <AlanClark> geo
17:50:17 <barrett> Phase 1: Gender, Sexual Orientation, Geo
17:50:18 <eglute> Geo gets to move to phase 1 then?
17:50:22 <eglute> +1 barrett
17:50:25 <rolandchan> Yep
17:50:26 <spotz> +1
17:50:38 <barrett> Phase 2: Race, Religion, Education
17:50:42 <eglute> +1
17:50:45 <spotz> +1
17:50:45 <AlanClark> slide points out CS degree - anything that would relate to business or marketing?  Just thinking about our community makeup. For example Lauren and Anne are great leaders in the community but doubt they came through a CS degree.
17:51:05 <TamaraJ> phase 1 - +1, phase 2 - +1
17:51:42 <barrett> AlanClark: Agree
17:51:52 <eglute> AlanClark good point, but I don't think we survey right now based on education
17:52:16 <spotz> I know I'd be an outlier on education:)
17:52:20 <barrett> AlanClark: We can look for addl data on Business education
17:52:23 <barrett> Phase 3: Age, Disabilities, Politics
17:52:43 <kavit> I dont get why politics is in there?
17:52:45 <spotz> Can you even do politics?
17:52:48 <eglute> would sending an anonymous survey out to registered members and ask them to identify different aspects be useful?
17:53:23 <barrett> kavit: We can eliminate it. It came up from the benchmark work
17:53:40 <kavit> barrett, cool
17:53:46 <eglute> i think we ask some things when registering for the foundation, but i doubt it asks about education
17:54:05 <barrett> eglute: I think we may want to survey to gather info too, so might want to plan on 1 survey in a month or so...?
17:54:22 <eglute> +1 that would be good
17:54:29 <rolandchan> IIRC gender breakdowns of education vary wildly across functional groups.
17:54:40 <AlanClark> can't do politics
17:54:56 <eglute> i am ok without politics as well
17:54:57 <barrett> For the Phase 1 categories, we'll need to establish a baseline for where we are and then a target for where we want to get to for each one
17:55:27 <eglute> +1 for baseline
17:55:37 <barrett> OK - will delete Politics from Phase 3...Maybe we also want to say that we'll survey the community to further inform our focus areas...?
17:55:42 * eglute sends out 5 minute warning
17:55:56 <eglute> barrett i like that
17:55:59 <TamaraJ> Carol - good suggestion
17:56:52 <barrett> Sounds like we've got a couple of deliverables: Establish Baseline for Phase 1 categories, Establish desired end-goal for those categories and define Community Survey
17:57:19 <eglute> yes, how shall we divide these action items
17:57:25 <barrett> Are there other things we want to take on now? Like Ambassador program?
17:57:44 <eglute> Niki was supposed to report on the ambassador program, but she is not here
17:58:06 <amandap> Isn't nicki doing that?
17:58:11 <eglute> right
17:58:22 <eglute> she is not here
17:58:30 <eglute> i will follow up with her
17:58:57 <barrett> 1 other to think about is whether we really need a diversity section added to our Codes of Conduct or not
17:59:22 <eglute> anyone has link to code of conduct?
17:59:55 <TamaraJ> https://www.openstack.org/legal/community-code-of-conduct/
18:00:04 <barrett> They are in the PDF file
18:00:23 <eglute> ok, so we should leave that as action item for next meeting.
18:00:35 <barrett> The Summit code refers to diversity and I think does a pretty good job
18:00:37 <eglute> #action everyone review Code of Conduct
18:01:12 <eglute> #action eglute work with barrett on baseline
18:01:27 <eglute> we are out of time, and I have another meeting. any last comments?
18:01:39 <eglute> thank you everyone for comming!
18:01:46 <kavit> thanks!
18:01:51 <barrett> Thanks
18:01:51 <spotz> thanks eglute!
18:01:54 <MeganR> thank you!
18:02:00 <eglute> #endmeeting