17:01:01 <eglute> #startmeeting Diversity Working Group 5
17:01:03 <openstack> Meeting started Thu Aug  6 17:01:01 2015 UTC and is due to finish in 60 minutes.  The chair is eglute. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:07 <openstack> The meeting name has been set to 'diversity_working_group_5'
17:01:34 <eglute> Hello everyone, wave your hand o/ if you are here and introduce yourselfs!
17:01:57 <eglute> #link https://etherpad.openstack.org/p/OpenStackDiversity.5
17:02:03 <amandap> o/ Hello!
17:02:30 <eglute> #topic introductions
17:02:33 <spotz> o/ Amy Marrich, Rackspace
17:03:20 <eglute> Hello amandap and spotz! do we have anyone else attending the diversity meeting?
17:03:41 <lkarm> o/ Lisa
17:03:49 * MarkAtwood_ is observing.
17:04:00 * GB21 Waves to everyone
17:04:09 <GB21> Hi I am Geetika
17:04:17 <GB21> outreachy intern
17:04:30 <GB21> working on glance
17:04:42 <eglute> hello GB21! we have some people chatting in etherpad
17:05:06 <eglute> lets see if we can get them here
17:05:55 <GB21> or I can come there
17:05:58 <GB21> :S
17:05:59 <GB21> :D
17:06:10 <Nithya_> Hi this is nithya
17:06:24 <eglute> hello Nithya_ ~
17:06:26 <eglute> !
17:06:28 <Ruchi> . this is ruchi
17:06:32 <cpallares> o/
17:06:34 <Nithya> Excited to be here.
17:06:56 <eglute> great! lets see Lois joins us as well
17:07:12 <cpallares> Hello everyone, I'm Cindy.
17:07:22 <eglute> I have updated the agenda on etherpad: https://etherpad.openstack.org/p/OpenStackDiversity.5
17:07:28 * eglute waves to cpallares
17:07:59 <Ruchi> Great to see some familiar names! and some new ones too!
17:08:08 <eglute> We have 14 people on Etherpad, so I hope that we get more here
17:08:28 <rockyg> o/
17:08:33 <eglute> Thanks everyone for joining!
17:08:45 <GB21> hey cpallares
17:09:14 <eglute> I hope that we continue having regular meetings, every other week at this time
17:09:19 <GB21> hey Nithya_, rockyg and Ruchi
17:09:23 <eglute> hopefully it works for most of you
17:09:33 <GB21> +1
17:09:48 <rockyg> +1
17:09:55 <Ruchi> +1
17:10:02 <Nithya_> +1
17:10:04 <spotz> +1
17:10:08 <eglute> If you have not done so yet, please subscribe to the foundation mailing list. We are using it for communicating about this working group.
17:10:11 <amandap> +1
17:10:25 <eglute> #action everyone sign up for foundation mailing list #link http://lists.openstack.org/cgi-bin/mailman/listinfo/foundation
17:10:34 <GB21> eglute, could you please provide a link?
17:10:42 <GB21> ohh thanks
17:10:42 <GB21> :D
17:10:45 <eglute> :)
17:11:41 <eglute> Also, the deadline for diversity scholarships for Tokyo is approaching. PLease apply and share with everyone that you think would benefit from it
17:12:46 <eglute> here is inforamtion about the travel support program: https://wiki.openstack.org/wiki/Travel_Support_Program
17:12:49 <eglute> #link https://wiki.openstack.org/wiki/Travel_Support_Program
17:13:54 <eglute> If you are in Seattle area, OpenStack Seattle Day organizers are offering free passes to promote minority and women participation, please share #link http://www.openstackseattle.com/diversity-scholarships/
17:14:44 <eglute> #topic update from the board meeting
17:15:14 <eglute> Last week, we had OpenStack Board of Directors meeting, and we did a diversity working group update
17:15:18 <Ruchi> accidentally aplied for the diversity pass for the OpenStack day in Seattle - so i have one - not sure if there is a way to transfer the same.
17:15:44 <eglute> Ruchi you could email the organizers and tell them if you are not planning on going
17:16:06 <eglute> The organizer said they will open more than 20 passes for diversity, if needed
17:16:13 <eglute> they did not have a lot of people applying
17:16:41 <Ruchi> I may be going - more as a sponsor - so I already have a pass
17:16:56 <eglute> Regarding the board report, here is the #link: https://docs.google.com/document/d/1Yyjv3hobjI7Sh27nQJRW1Zira15T63ZP7m_I0CKL_pw/edit?usp=sharing
17:17:00 <Ruchi> I will do the email :)
17:18:24 <eglute> The report regarding the diversity working group was well received and the charter approved. We need to make one small adjustment to the charter, and I am working with Mark Radcliffe on the exact wording
17:18:36 <eglute> Mark Radcliffe is the foundation lawyer
17:19:37 <eglute> we presented the working group plan, and had no questions about it
17:20:28 <Nithya_> Hi, could you include my name and company in the working group list please?  Nithya and SanDisk
17:20:46 <Nithya_> We are very happy to be a part of this working group
17:21:31 <eglute> Hello Nithya_ , glad to have you! Please be sure to subscribe to the foundation mailing list, we are using that list for communications: http://lists.openstack.org/cgi-bin/mailman/listinfo/foundation
17:22:12 <eglute> As a group, we also need to work on the plan presented and find owners/volunteers for each task
17:22:25 <eglute> #link https://docs.google.com/presentation/d/1I0KJEzqdpwFMWPX-G7H-Arx4uCHDkR7E76kttlZfNZU/edit?usp=sharing
17:22:48 <GB21> Add me too
17:23:21 <eglute> GB21, please subscribe to the mailing list
17:23:29 <GB21> done
17:23:31 <GB21> :D
17:23:44 <eglute> GB21 great!
17:24:26 <eglute> The first item on the plan is to review it with the TC and cross project team
17:24:58 <eglute> anyone in this meeting from either TC or cross project team?
17:25:20 <spotz> not I
17:26:01 <eglute> Ok, I will work work with Imad, Kavit and Carroll to present the plan to TC and cross project team in the next couple weeks
17:26:53 <rockyg> I hang out on the cross-project meetings (and the TC meetings).  I lurk
17:27:09 <eglute> thanks rockyg, i will add you to the list!
17:27:52 <eglute> the next major item on our plan is establishing data baseline
17:28:18 <eglute> we will need to work with the foundation here to get their current data
17:28:28 <eglute> I need volunteers to help me with this :)
17:28:55 <spotz> I can lend a hand Egle
17:29:10 <amandap> eglute: I'm very interested in that one, I'll help as much as I can
17:29:19 <MeganR> eglute: I am happy to help, but my schedule is pretty full until after the mid-cycle ops meet-up
17:29:53 <eglute> thanks amandap and MeganR ! I added you to the list https://etherpad.openstack.org/p/OpenStackDiversity.5
17:29:58 <eglute> thanks spotz!
17:30:19 <amandap> eglute: I added spotz as well :)
17:30:21 <eglute> please add your emails next to your names and I will start a thread with the foundation
17:30:24 <eglute> :)
17:30:26 <Nithya_> What kind of data are you looking for Egle?  Current attendence in each diversity category?
17:30:36 <eglute> yes
17:30:50 <Nithya_> and to set targets for increasing it?
17:31:09 <eglute> yes, first we need a baseline
17:31:24 <eglute> then, we need to figure out what a success would look like
17:31:38 <Nithya_> makes sense. So this is to ask the OpenStack team to provide Vancouver attendence or trend over the show ?
17:31:58 <Nithya_> over the years is what I meant
17:32:37 <eglute> I think right now, openstack community consists of 10% women. So if we are going to be successful, what would like this number to be? and and then how would we get there. The same for each cathegory
17:32:51 <eglute> For some cathergories, we do not have data
17:33:15 <eglute> So we will need to work with teh foundation to send out a survey
17:33:30 <eglute> I need volunteers to help with defining waht should be on the survey
17:33:47 <spotz> I think we can find plenty of studies out there which we can use to come up with our goals
17:33:49 <Nithya_> i am happy to help with the survey - nithya.ruff@sandisk.com
17:34:18 <eglute> thanks Nithya_! adding you to the list
17:35:25 <amandap> eglute: also happy to help with that one
17:35:42 <eglute> thank you amandap!
17:35:47 <electrocucaracha> there should be a way to extract that information from the meetup.com,  I'll investigate if there something there
17:35:58 <eglute> electrocucaracha oh that would be great
17:36:17 <cpallares> eglute: I think after we get the data, but before we start thinking about increasing numbers, we should consider rentention and a cross-project code of conduct that can be enforced.
17:36:17 <amandap> spotz: Agreed, I was thinking that we would want some research to set expectations
17:36:26 <spotz> eglute I'll put myself down for the survey as well, have some experience writing the questions
17:36:42 <eglute> #action electrocucaracha to investigate extracting info from meetup.com
17:36:50 <eglute> spotz awesome!
17:37:16 <eglute> electrocucaracha do you mind introducing yourself? company/time zone (or location)
17:38:01 <electrocucaracha> yes, my name is Victor Morales, I work for Intel in Guadalaja Mex, I bad with the time zones I guess we have Central Time
17:38:21 <eglute> electrocucaracha glad to have you!
17:38:22 <electrocucaracha> s/Guadalaja/Guadalajara
17:38:22 <cpallares> electrocucaracha: o/
17:38:35 <cpallares> electrocucaracha: I'm also from Mexico, but currently living in Texas.
17:38:47 <vkmc> electrocucaracha, o/
17:39:05 <electrocucaracha> cpallares: mucho gusto :)
17:39:46 <vkmc> actually... o/ to all (got here late, didn't want to interrupt!)
17:39:57 <eglute> hello vkmc!
17:40:03 <amandap> eglute: cpallares has an interesting point -- is there anything around retention and cross-project code of conduct?
17:40:03 <vkmc> hi eglute :)
17:40:08 <eglute> not too late to volunteer: https://etherpad.openstack.org/p/OpenStackDiversity.5
17:40:16 <vkmc> sweet!
17:40:27 <amandap> hi vkmc joiiiiin us :D
17:40:28 <eglute> amandap cpallares  what do you mean
17:40:30 <spotz> o/ vkmc
17:40:47 <cpallares> amandap: We have a code of conduct, but unfortunatly it's very vague and doesn't mention anything about gender, race, religion, age, sexual orientation, etc.
17:41:18 <Ruchi-Intel> I have a question - when we talk about diversity, are we specifically saying women, or other diversity categories - like URMs - under represented minorities
17:41:28 <cpallares> amandap: And it doesn't have a way to reinforce it or contact information to report violations.
17:41:34 <amandap> eglute: Part of having higher diversity stats is retaining diverse people, if we are always losing 4 and gaining 5 that's a net 1 but a bad community dynamic.
17:41:55 <eglute> Ruchi-Intel we have picked diversity categories, starting with:
17:42:23 <eglute> ā€“ Phase 1: Gender identity/expression, Sexual orientation, Geography/Culture
17:42:23 <eglute> ā€“ Phase 2: Race/ethnicity, Religion, Education/Field
17:42:23 <eglute> ā€“ Phase 3: Age, Disabilities
17:42:36 <eglute> so we are not trying to tackle all at once
17:42:37 <amandap> Ruchi-Intel: Ultimately we mean all forms but to start we are focusing on the eglute is enumerating
17:42:51 <eglute> more here: https://drive.google.com/file/d/0BxtM4AiszlEyazNBODF1aV9YYmM/view
17:43:17 <eglute> cpallares regarding code of conduct
17:43:20 <eglute> do you have a link?
17:43:45 <Ruchi-Intel> cool, so the 10% number is for what?
17:44:05 <cpallares> eglute: https://www.openstack.org/legal/community-code-of-conduct/
17:44:14 <eglute> Ruchi-Intel i am guessing that right now we have about ~10% women in the community
17:44:35 <cpallares> eglute: Here is a better write up from the Ada Initiative https://adainitiative.org/2014/02/howto-design-a-code-of-conduct-for-your-community/
17:45:01 <eglute> ok, so looks like we need to review the code of conduct and come with a way to report violations
17:45:25 <eglute> #action everyone reviews code of conduct https://www.openstack.org/legal/community-code-of-conduct/
17:46:31 <eglute> we need a small subcommittee to work on the conduct evaluation + reporting process
17:46:37 <eglute> any volunteers?
17:46:39 <cpallares> eglute: me!
17:46:46 <Nithya_> Agree, as part of baseline, we need to make sure that the code of conduct supports creating a good environment
17:46:57 <cpallares> Nithya_: +1
17:47:10 <Nithya_> I can help with conduct review and reporting
17:47:46 <KLevenstein> Iā€™m also interested.
17:47:59 <eglute> thanks! https://etherpad.openstack.org/p/OpenStackDiversity.5
17:49:06 <amandap> eglute: Me too, unless that makes it too big a sub-committee :)
17:49:11 <eglute> Ok, so right now we have 3 things that we need to acomplish
17:49:18 <cpallares> amandap: The more the merrier? :)
17:49:50 <vkmc> cpallares ++
17:49:52 <amandap> cpallares: huzzah! :)
17:49:52 <eglute> we also have people in the asia/india region that will have a meeting during a time that is better for them
17:49:59 <eglute> so we will need to involve them as well
17:50:09 <vkmc> more in this case that are so many things to consider :)
17:50:20 <eglute> and i forgot australia/new zealand there as well
17:50:38 <eglute> i think all those things are very important,
17:50:54 <eglute> and we need to get feedback on all of them
17:51:06 <eglute> how much time each task do you think will take?
17:51:16 <eglute> is 3 weeks enough?
17:51:57 <GB21> eglute, I am from India
17:51:58 <amandap> eglute: For which ones? The data baseline will certainly take longer.
17:52:00 <Nithya_> yes, it also acts as a forcing function. Do we report out at this meeting in 3 weeks
17:52:23 <eglute> GB21 that is great! do you live there now?
17:52:40 <GB21> yes
17:52:47 <eglute> GB21 if you do, then perhaps you could help facilitate between both meetings
17:52:57 <Ruchi-Intel> and the time in india right now is ? 11:20pm?
17:53:03 <amandap> cpallares: Nithya_ KLevenstein - Is three weeks good for the code of conduct?
17:53:21 <GB21> eglute, sure and Ruchi-Intel yes
17:53:27 <cpallares> amandap, eglute: I think that's a good amount of time to come up with an action plan.
17:53:37 <eglute> GB21 would add your email to the wiki?
17:53:42 <Nithya_> yes
17:53:54 <GB21> eglute, alright
17:53:57 <GB21> :D
17:54:00 <amandap> Nithya_: spotz vkmc is three weeks good for the survey?
17:54:13 <Nithya_> yes it is to compose it
17:54:28 <spotz> Unless we need feedback from any of the other tasks
17:54:51 <vkmc> I think it is amandap
17:55:06 <vkmc> we will need to get some inspiration from other communities maybe
17:55:12 <eglute> electrocucaracha how much time do you need to try to get data from meetup?
17:55:49 <eglute> vkmc yes, and I think Foundation can help us too
17:55:52 <electrocucaracha> maybe just a couple of days, I'm reviewing several clients
17:55:57 <vkmc> eglute
17:56:00 <vkmc> ++
17:56:06 <eglute> electrocucaracha that sounds good
17:57:09 <eglute> we are almost at time,
17:57:47 <eglute> reminder: sign up for foundation mailing list, apply/let others know about travel to tokyo, apply/let others know about OpenStack Seattle free passes
17:58:03 <Nithya_> will do.  Thanks for an efficient meeting
17:58:10 <MeganR> Thank you
17:58:17 <eglute> Thank you everyone for attending!
17:58:18 <spotz> Thanks eglute
17:59:02 <vkmc> thanks eglute!
17:59:11 <eglute> #endmeeting