#openstack-meeting Meeting

Meeting started by Kiall at 18:03:08 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/GerritWorkflow (Kiall, 18:08:03)

  1. Notification Handling (Kiall, 18:13:18)
    1. http://packages.python.org/moniker/ (Kiall, 18:20:49)
    2. VOTE: Voted on "Default record format for auto-generated records?" Results are, IPs: 6 (Kiall, 18:35:43)
    3. ACTION: CaptTofu to provide a patch for the switch to IP based auto generated records (Kiall, 18:36:14)

  2. Python Client API and CLI (Kiall, 18:37:04)
    1. https://github.com/openstack/python-openstackclient (Kiall, 18:38:55)
    2. http://blog.doughellmann.com/2012/10/cliff-command-line-interface.html (jcmartin, 18:39:20)
    3. ACTION: andrewbogott Look into python API and CLI (Kiall, 18:43:33)
    4. ACTION: CaptTofu Look into python API and CLI w/andrewbogott (Kiall, 18:43:43)
    5. ACTION: CaptTofu add indexes (CaptTofu, 18:44:02)

  3. DevStack (Kiall, 18:44:29)
    1. ACTION: kiall Add moniker support to a DevStack fork (Kiall, 18:45:56)
    2. ACTION: Kiall to complete agent conversion -> plugin system (Kiall, 18:49:29)
    3. ACTION: Kiall (or someone!) to write a logging/fake agent (Kiall, 18:49:51)

  4. Incubation (Kiall, 18:57:06)
    1. ACTION: jcmartin to look into incubation, the process, and the options. (Kiall, 18:57:42)
    2. ACTION: jcmartin to look into various deployment options (Kiall, 18:58:44)


Meeting ended at 18:59:27 UTC (full logs).

Action items

  1. CaptTofu to provide a patch for the switch to IP based auto generated records
  2. andrewbogott Look into python API and CLI
  3. CaptTofu Look into python API and CLI w/andrewbogott
  4. CaptTofu add indexes
  5. kiall Add moniker support to a DevStack fork
  6. Kiall to complete agent conversion -> plugin system
  7. Kiall (or someone!) to write a logging/fake agent
  8. jcmartin to look into incubation, the process, and the options.
  9. jcmartin to look into various deployment options


Action items, by person

  1. andrewbogott
    1. andrewbogott Look into python API and CLI
    2. CaptTofu Look into python API and CLI w/andrewbogott
  2. CaptTofu
    1. CaptTofu to provide a patch for the switch to IP based auto generated records
    2. CaptTofu Look into python API and CLI w/andrewbogott
    3. CaptTofu add indexes
  3. jcmartin
    1. jcmartin to look into incubation, the process, and the options.
    2. jcmartin to look into various deployment options
  4. Kiall
    1. kiall Add moniker support to a DevStack fork
    2. Kiall to complete agent conversion -> plugin system
    3. Kiall (or someone!) to write a logging/fake agent


People present (lines said)

  1. Kiall (127)
  2. jcmartin (43)
  3. andrewbogott (31)
  4. CaptTofu (25)
  5. zykes- (17)
  6. openstack (7)
  7. araveendrann (4)
  8. simonmcc1 (2)
  9. uvirtbot` (1)


Generated by MeetBot 0.1.4.