#openstack-meeting: dnsaas

Meeting started by Kiall at 18:01:30 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/q/status:merged+project:stackforge/moniker,n,z (Kiall, 18:04:13)
    2. http://paste.openstack.org/show/27461/ (Kiall, 18:10:26)
    3. ACTION: kiall to implement floating IP handler for Nova (Kiall, 18:19:50)
    4. ACTION: kiall to file a bug re additional/free for all record types (Kiall, 18:26:34)


Meeting ended at 18:33:55 UTC (full logs).

Action items

  1. kiall to implement floating IP handler for Nova
  2. kiall to file a bug re additional/free for all record types


Action items, by person

  1. Kiall
    1. kiall to implement floating IP handler for Nova
    2. kiall to file a bug re additional/free for all record types


People present (lines said)

  1. Kiall (54)
  2. jcmartin (23)
  3. zykes- (16)
  4. CaptTofu (12)
  5. openstack (3)
  6. andrewbogott (2)


Generated by MeetBot 0.1.4.