#openstack-meeting: DNSaaS

Meeting started by Kiall at 17:59:30 UTC (full logs).

Meeting summary

  1. Why I haven't released a (kinda) g1 yet (Kiall, 18:03:13)
    1. https://review.openstack.org/#/c/17756/ (Kiall, 18:03:48)

  2. Reverse DNS (Kiall, 18:08:07)
    1. http://docs.rackspace.com/cdns/api/v1.0/cdns-devguide/content/ReverseDNS-123456999.html (Kiall, 18:08:12)
    2. http://docs.rackspace.com/cdns/api/v1.0/cdns-devguide/content/ReverseDNS-123456999.html (Kiall, 18:14:32)
    3. http://moniker.api.bla.com/rdns/RegionOne/compute/$InstanceUUID (Kiall, 18:27:32)
    4. http://moniker.api.bla.com/rdns/RegionOne/loadbalancer/$BalancerUUID (Kiall, 18:27:43)
    5. ACTION: kiall to implement RDNS over the holidays using "http://moniker.api.bla.com/rdns/RegionOne/compute/$InstanceUUID" as the API endpoint (Kiall, 18:35:26)

  3. Open discussion (Kiall, 18:35:32)


Meeting ended at 18:41:13 UTC (full logs).

Action items

  1. kiall to implement RDNS over the holidays using "http://moniker.api.bla.com/rdns/RegionOne/compute/$InstanceUUID" as the API endpoint


Action items, by person

  1. Kiall
    1. kiall to implement RDNS over the holidays using "http://moniker.api.bla.com/rdns/RegionOne/compute/$InstanceUUID" as the API endpoint


People present (lines said)

  1. Kiall (85)
  2. zykes- (46)
  3. CaptTofu (8)
  4. andrewbogott (3)
  5. openstack (3)
  6. simonmcc (1)


Generated by MeetBot 0.1.4.