#openstack-meeting: Doc/Web Team Meeting

Meeting started by annegentle_ at 13:02:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting (annegentle_, 13:02:41)
    2. https://wiki.openstack.org/wiki/Documentation/HowTo#Reviewing_Documentation (annegentle_, 13:04:56)

  1. Install guides (annegentle_, 13:05:58)
    1. https://review.openstack.org/#/c/50118 (annegentle_, 13:06:13)
    2. http://lists.openstack.org/pipermail/openstack-docs/2013-October/002936.html (annegentle_, 13:07:50)
    3. ACTION: Merge in install guide as-is (annegentle_, 13:11:23)
    4. http://docs.openstack.org/admin-guide-cloud/content/ch_getting-started-with-openstack.html (nermina, 13:12:57)
    5. ACTION: annegentle to work on glance conceptual intro, and swift install (annegentle_, 13:15:45)
    6. https://etherpad.openstack.org/havanainstall (annegentle_, 13:16:32)
    7. http://openstack.redhat.com/Quickstart talks about RHEL, CentOS, Fedora, and links to http://rdo.fedorapeople.org/ for all (radsy, 13:35:16)

  2. Doc Tools Update (annegentle_, 13:37:11)
    1. http://jaegerandi.blogspot.de/2013/10/improving-openstack-documentation-build.html (annegentle_, 13:40:58)

  3. Bug reports and DocImpact (annegentle_, 13:42:57)
    1. https://bugs.launchpad.net/openstack-manuals/+milestone/havana (annegentle_, 13:43:01)
    2. https://bugs.launchpad.net/openstack-api-site/+milestone/havana (annegentle_, 13:43:08)
    3. https://wiki.openstack.org/wiki/ReleaseNotes/Grizzly (annegentle_, 13:45:14)
    4. https://wiki.openstack.org/wiki/ReleaseNotes/Havana (annegentle_, 13:45:27)
    5. ACTION: sgordon to share patterns for nova (annegentle_, 13:54:32)
    6. ACTION: annegentle to dive into glance new features for release notes (annegentle_, 13:54:45)
    7. ACTION: NickChase deep dive into Neutron new features (annegentle_, 13:55:00)
    8. ACTION: nermina to study ceilometer features for rel notes (annegentle_, 13:55:48)
    9. ACTION: koolhead17 to ask Swift PTL notmyname for feature set for release notes (annegentle_, 13:58:08)

  4. Summit planning (annegentle_, 13:58:33)


Meeting ended at 14:02:24 UTC (full logs).

Action items

  1. Merge in install guide as-is
  2. annegentle to work on glance conceptual intro, and swift install
  3. sgordon to share patterns for nova
  4. annegentle to dive into glance new features for release notes
  5. NickChase deep dive into Neutron new features
  6. nermina to study ceilometer features for rel notes
  7. koolhead17 to ask Swift PTL notmyname for feature set for release notes


Action items, by person

  1. koolhead17
    1. koolhead17 to ask Swift PTL notmyname for feature set for release notes
  2. nermina
    1. nermina to study ceilometer features for rel notes
  3. NickChase
    1. NickChase deep dive into Neutron new features
  4. sgordon
    1. sgordon to share patterns for nova
  5. UNASSIGNED
    1. Merge in install guide as-is
    2. annegentle to work on glance conceptual intro, and swift install
    3. annegentle to dive into glance new features for release notes


People present (lines said)

  1. annegentle_ (167)
  2. koolhead17 (32)
  3. nermina (31)
  4. NickChase (25)
  5. summerlong (19)
  6. AJaeger (19)
  7. sgordon (19)
  8. radsy (5)
  9. openstack (4)
  10. uvirtbot (1)
  11. EmilienM (1)


Generated by MeetBot 0.1.4.