#openstack-meeting-3: docinstallteam

Meeting started by berendt at 13:01:15 UTC (full logs).

Meeting summary

  1. open action item from last meeting (berendt, 13:01:58)
    1. ACTION: berendt review of https://wiki.openstack.org/wiki/Documentation/InstallGuide (berendt, 13:04:11)
    2. https://review.openstack.org/#/c/241320 was abandoned and we started the discussion on the list how to integrate the training lab into the install guide (berendt, 13:04:56)

  2. AODH content (berendt, 13:06:05)
    1. https://review.openstack.org/#/c/230123/ (berendt, 13:06:08)
    2. ACTION: berendt ask opensuse packaging for the status of AODH packages (berendt, 13:07:12)

  3. Backport Debian patches to Liberty? (berendt, 13:08:58)
    1. ACTION: take care of pending review requests for Debian (berendt, 13:15:29)
    2. ACTION: berendt Write a mail to the mailing list to find somebody who can test Liberty on Debian. (berendt, 13:15:44)
    3. ACTION: zigo Test Liberty on Debian until (if possible) the next team meeting. (berendt, 13:16:09)

  4. General feedback on Liberty guide (berendt, 13:18:09)
    1. Liberty install guide: no critical bugs, lots of success in #openstack (berendt, 13:20:05)
    2. ACTION: berendt Add bug triage as a permanent item to our agenda. (berendt, 13:20:57)

  5. Potential changes for Mitaka guide (berendt, 13:22:23)
    1. ACTION: Sam-I-Am create a basic spec for mitaka (berendt, 13:24:55)

  6. bug triage (berendt, 13:25:27)
    1. https://bugs.launchpad.net/openstack-manuals/+bug/1517970 (Sam-I-Am, 13:26:36)

  7. open discussion (berendt, 13:31:34)
    1. ACTION: berendt use an etherpad instead of a wiki page for the agenda (create review request for irc-meetings) (berendt, 13:32:08)
    2. ACTION: track pending bug reports in the agenda etherpad (berendt, 13:33:14)
    3. https://etherpad.openstack.org/p/docinstallteam-agenda (berendt, 13:33:32)


Meeting ended at 13:35:14 UTC (full logs).

Action items

  1. berendt review of https://wiki.openstack.org/wiki/Documentation/InstallGuide
  2. berendt ask opensuse packaging for the status of AODH packages
  3. take care of pending review requests for Debian
  4. berendt Write a mail to the mailing list to find somebody who can test Liberty on Debian.
  5. zigo Test Liberty on Debian until (if possible) the next team meeting.
  6. berendt Add bug triage as a permanent item to our agenda.
  7. Sam-I-Am create a basic spec for mitaka
  8. berendt use an etherpad instead of a wiki page for the agenda (create review request for irc-meetings)
  9. track pending bug reports in the agenda etherpad


Action items, by person

  1. berendt
    1. berendt review of https://wiki.openstack.org/wiki/Documentation/InstallGuide
    2. berendt ask opensuse packaging for the status of AODH packages
    3. berendt Write a mail to the mailing list to find somebody who can test Liberty on Debian.
    4. berendt Add bug triage as a permanent item to our agenda.
    5. berendt use an etherpad instead of a wiki page for the agenda (create review request for irc-meetings)
  2. openstack
    1. berendt review of https://wiki.openstack.org/wiki/Documentation/InstallGuide
  3. Sam-I-Am
    1. Sam-I-Am create a basic spec for mitaka
  4. zigo
    1. zigo Test Liberty on Debian until (if possible) the next team meeting.
  5. UNASSIGNED
    1. take care of pending review requests for Debian
    2. track pending bug reports in the agenda etherpad


People present (lines said)

  1. berendt (67)
  2. Sam-I-Am (64)
  3. zigo (12)
  4. openstack (5)


Generated by MeetBot 0.1.4.