06:01:44 <loquacities> #startmeeting docinstallteam
06:01:45 <openstack> Meeting started Tue May 24 06:01:44 2016 UTC and is due to finish in 60 minutes.  The chair is loquacities. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:01:46 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
06:01:48 <openstack> The meeting name has been set to 'docinstallteam'
06:01:58 <loquacities> #topic omg no one came to the meeting
06:02:08 <loquacities> ok, how do we get devs to the meeting?
06:02:27 <katomo> hmmm...
06:02:33 <loquacities> i could send a personal email to CPLs?
06:02:45 <katomo> good idea
06:02:51 <loquacities> i'm sure i've mentioned in the newsletter heaps, so maybe keep doing that
06:03:02 <loquacities> #action Lana to email CPLs about install guide meeting attendance
06:03:12 <loquacities> #undo
06:03:13 <openstack> Removing item from minutes: <ircmeeting.items.Action object at 0xa510190>
06:03:25 <loquacities> #action loquacities to email CPLs about install guide meeting attendance
06:04:08 <loquacities> ok, well, i guess that's a good start
06:04:10 <loquacities> moving on
06:04:23 <loquacities> #topic proposals
06:04:39 <loquacities> #link https://review.openstack.org/#/c/314020/ - Zigo's proposal for having debconf build as a conditional, instead of a seperate book. What do we think about this?
06:04:48 <loquacities> #link https://review.openstack.org/#/c/316325/ - Kato's proposal for having the debconf book build separately, but relying on install guide content. What do we think about this?
06:05:08 <loquacities> personally, i think your proposal has more merit at this stage, katomo
06:05:20 <katomo> I'd like to use my #316325 patch.
06:05:24 <loquacities> +1
06:05:26 <katomo> yep
06:05:45 <loquacities> i've already +2d it, we need someone to +2A
06:05:58 <loquacities> i think we can probably ask JRobinson__ to do that
06:06:29 <loquacities> heh, i'll ping him later ;)
06:06:38 <katomo> :)
06:06:48 <loquacities> #topic specs
06:06:56 <loquacities> #link https://review.openstack.org/#/c/310588/ - Needs approval/merge
06:07:04 <loquacities> #link https://review.openstack.org/#/c/301284/ - Well and truly merged, need to start work
06:07:17 <loquacities> i think we've addressed all the concerns on 310588 now
06:07:46 <katomo> #310588 is just +A'd !
06:07:53 <loquacities> oh! joe did it :)
06:08:08 <loquacities> sweet
06:08:19 <loquacities> so, now we need to just start work on the action items for both specs
06:08:33 <loquacities> i might need to send an email about that, so that's it not you and me doing everything
06:08:48 <katomo> hehe
06:09:05 <loquacities> and, finally ...
06:09:12 <loquacities> #topic bikeshedding
06:09:22 <loquacities> #info what to call the New and Improved(TM) Install Guide?
06:09:44 <loquacities> i'm thinking something like "OpenStack Installation Tutorial"
06:09:55 <katomo> hm
06:10:03 <loquacities> but maybe we should create a google poll or something?
06:10:09 <loquacities> people can vote and submit their ideas?
06:10:18 <katomo> yeah, good idea
06:10:24 <loquacities> ok, i'll sort that out
06:10:33 <loquacities> #action loquacities to create poll on naming
06:10:42 <loquacities> #topic open discussion
06:10:47 <loquacities> anything else?
06:11:00 <katomo> nothing from me
06:11:04 <loquacities> cool
06:11:11 <loquacities> thanks for hanging around :)
06:11:18 <loquacities> i'll try and spruik the meeting a little more for next time
06:11:22 <katomo> thanks, loquacities
06:11:26 <loquacities> #endmeeting