#openstack-meeting: docinstallteam

Meeting started by loquacities at 06:00:29 UTC (full logs).

Meeting summary

  1. Draft index page (loquacities, 06:01:42)
    1. https://review.openstack.org/#/c/331704 (loquacities, 06:01:52)
    2. ACTION: AJaeger to merge #331704 (loquacities, 06:04:20)
    3. ACTION: loquacities to add 'refine index page' to to do list (loquacities, 06:04:34)

  2. Use of the ``only`` directive (loquacities, 06:04:57)
    1. http://lists.openstack.org/pipermail/openstack-docs/2016-July/008804.html (loquacities, 06:05:05)
    2. https://review.openstack.org/#/c/330051/ (ildikov, 06:08:38)
    3. ACTION: ildikov to review cookiecutter structure (loquacities, 06:12:35)
    4. ACTION: loquacities to review cookiecutter structure (loquacities, 06:12:52)
    5. ACTION: loquacities to message about not using only (loquacities, 06:14:48)

  3. work items (loquacities, 06:17:09)
    1. https://wiki.openstack.org/wiki/Documentation/InstallGuideWorkItems (loquacities, 06:17:18)

  4. open discussion (loquacities, 06:35:32)
    1. https://review.openstack.org/#/c/330070/ (loquacities, 06:36:38)
    2. https://review.openstack.org/#/c/317152/ (loquacities, 06:36:43)
    3. ACTION: loquacities to chat to goutham about use of only in manila patch 317152 (loquacities, 06:44:39)


Meeting ended at 06:45:32 UTC (full logs).

Action items

  1. AJaeger to merge #331704
  2. loquacities to add 'refine index page' to to do list
  3. ildikov to review cookiecutter structure
  4. loquacities to review cookiecutter structure
  5. loquacities to message about not using only
  6. loquacities to chat to goutham about use of only in manila patch 317152


Action items, by person

  1. AJaeger
    1. AJaeger to merge #331704
  2. ildikov
    1. ildikov to review cookiecutter structure
  3. loquacities
    1. loquacities to add 'refine index page' to to do list
    2. loquacities to review cookiecutter structure
    3. loquacities to message about not using only
    4. loquacities to chat to goutham about use of only in manila patch 317152


People present (lines said)

  1. loquacities (101)
  2. ildikov (39)
  3. AJaeger (35)
  4. strigazi (19)
  5. katomo (12)
  6. openstack (3)


Generated by MeetBot 0.1.4.