#openstack-meeting: docinstallteam

Meeting started by loquacities at 06:06:19 UTC (full logs).

Meeting summary

  1. Manila patch is stalled (loquacities, 06:08:43)
    1. https://review.openstack.org/#/c/317152/ (loquacities, 06:08:51)
    2. ACTION: loquacities to ask goutham about 317152 progress (loquacities, 06:10:10)

  2. ops:docs:install-guide tag (loquacities, 06:10:27)
    1. original patch abandoned: https://review.openstack.org/#/c/341933/ (loquacities, 06:10:41)
    2. Followed up here: https://review.openstack.org/#/c/347224/ (loquacities, 06:10:48)

  3. Testing (loquacities, 06:12:02)
    1. https://wiki.openstack.org/wiki/Documentation/InstallGuideWorkItems (loquacities, 06:19:31)

  4. other business (loquacities, 06:20:46)
    1. https://review.openstack.org/#/c/333536/ (katomo, 06:24:32)


Meeting ended at 06:37:36 UTC (full logs).

Action items

  1. loquacities to ask goutham about 317152 progress


Action items, by person

  1. loquacities
    1. loquacities to ask goutham about 317152 progress


People present (lines said)

  1. loquacities (79)
  2. AJaeger (18)
  3. dbite (14)
  4. katomo (13)
  5. openstack (4)


Generated by MeetBot 0.1.4.