#openstack-meeting: docnetworkingteam

Meeting started by Sam-I-Am at 16:03:15 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-dev/2016-May/094390.html (Sam-I-Am, 16:07:19)
    2. ACTION: : emagana to change the meetings from odd to even (emagana, 16:15:25)


Meeting ended at 16:21:37 UTC (full logs).

Action items

  1. : emagana to change the meetings from odd to even


Action items, by person

  1. emagana
    1. : emagana to change the meetings from odd to even


People present (lines said)

  1. Sam-I-Am (33)
  2. emagana (16)
  3. openstack (3)
  4. johndperkins (2)


Generated by MeetBot 0.1.4.