#openstack-meeting: docteam

Meeting started by loquacities at 03:04:36 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (loquacities, 03:05:14)
  2. Style Guide for config strings going into HACKING.rst (loquacities, 03:05:31)
  3. Operations Guide edits from O'Reilly, master and feature/edits branches (loquacities, 03:06:28)
    1. https://review.openstack.org/#/q/project:openstack/operations-guide+status:open,n,z (sgordon, 03:07:16)

  4. Design Summit proposal system will open up this Thurs/Fri (loquacities, 03:07:50)
  5. API Docs blueprint updated: https://wiki.openstack.org/wiki/Blueprint-os-api-docs (loquacities, 03:09:25)
  6. Giveaways: Oxygen licenses are available, Travel Program for Summit, and Write the Docs in Budapest (loquacities, 03:10:14)
  7. Installation guide updates for Icehouse (loquacities, 03:11:37)
    1. ACTION: Sam-I-Am to add the image elements he is using to a wiki page, as the beginnings of an image library (loquacities, 03:27:25)

  8. Docs core, docs team (loquacities, 03:28:06)
    1. https://plus.google.com/communities/100954512393463248122 (sgordon, 03:28:22)

  9. Next APAC F2F (loquacities, 03:29:26)
    1. ACTION: loquacities and slong to organise an APAC f2f for 9 April at Red Hat (loquacities, 03:33:42)

  10. Open discussion (loquacities, 03:34:03)
    1. ACTION: loquacities to chase annegentle about core team changes (loquacities, 03:37:16)


Meeting ended at 03:42:08 UTC (full logs).

Action items

  1. Sam-I-Am to add the image elements he is using to a wiki page, as the beginnings of an image library
  2. loquacities and slong to organise an APAC f2f for 9 April at Red Hat
  3. loquacities to chase annegentle about core team changes


Action items, by person

  1. loquacities
    1. loquacities and slong to organise an APAC f2f for 9 April at Red Hat
    2. loquacities to chase annegentle about core team changes
  2. Sam-I-Am
    1. Sam-I-Am to add the image elements he is using to a wiki page, as the beginnings of an image library
  3. slong
    1. loquacities and slong to organise an APAC f2f for 9 April at Red Hat


People present (lines said)

  1. loquacities (99)
  2. Sam-I-Am (51)
  3. slong (32)
  4. sgordon (26)
  5. Alexandra (19)
  6. brucer (12)
  7. ddomingo (10)
  8. martinlopes (6)
  9. openstack (3)
  10. dnavale (3)
  11. radsy (1)


Generated by MeetBot 0.1.4.