14:00:31 <annegentle> #startmeeting docteam
14:00:32 <openstack> Meeting started Wed Apr 23 14:00:31 2014 UTC and is due to finish in 60 minutes.  The chair is annegentle. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:33 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:35 <openstack> The meeting name has been set to 'docteam'
14:00:44 <Sam-I-Am> howdy
14:00:45 <gpocentek> hello
14:00:46 <annegentle> Agenda is here: https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting
14:00:47 <fifieldt> hi
14:01:06 <Sam-I-Am> a tom appear
14:01:08 <annegentle> hey fifieldt Sam-I-Am gpocentek AJaeger!
14:01:19 <annegentle> #topic Action items from last meeting
14:01:48 <annegentle> Summer used action for topic last meeting it looks like
14:02:04 <annegentle> I finished this one: annegentle write blog post linking to OpenStack Documentation Contributions survey
14:02:15 <annegentle> #link http://justwriteclick.com/2014/04/10/tearing-down-obstacles-to-openstack-documentation-contributions/
14:02:41 <Sam-I-Am> how's the feedback on that?
14:02:41 <annegentle> it could use more tweets, I'll keep it open until the Summit (or a few days before to give me time to make nice graphs)
14:03:22 <annegentle> we're at 32 responses
14:04:03 <Sam-I-Am> is that about what you were expecting?
14:06:04 <annegentle> I was hoping for more... it's interesting.
14:06:21 <annegentle> 1/3 don't have an XML setup, just under 1/3 don't have gerrit
14:06:21 <Sam-I-Am> any other ways to get more responses?
14:06:27 <Sam-I-Am> i'm sure you have it figured out :P
14:06:56 <annegentle> I'd really appreciate the doc team using G+ and Twitter to get the word out further, but yeah I've done the newsletter twice, blog post to planet, and included it in What's up Doc
14:07:15 <Sam-I-Am> i dont really have a following of openstack folks in g+
14:07:20 <Sam-I-Am> and... not on twitter
14:07:31 <annegentle> The other action was: Ajaeger1 to send backport script to openstack-docs mailing list and it's done, thanks AJaeger
14:07:47 <annegentle> Sam-I-Am: yeah fair for the amount of time you've been in the community :)
14:08:01 <Sam-I-Am> maybe that'll get fixed during the summit!
14:08:15 <Sam-I-Am> not too many people know me outside of the docs team
14:08:21 <annegentle> if we had 150 contributors to docs, that's a good return on the survey, but it'd be nice to get non-contributors to respond as well
14:08:42 <annegentle> and I do think the responses are not just from us the docs team, so that's good, just want more data
14:08:52 <annegentle> #topic Icehouse release
14:09:13 <annegentle> I feel so good about the Icehouse release thanks to everyone's hard work. and that we didn't have to lock to stable yet
14:09:31 <annegentle> I wanted to take a few minutes to do a post-mortem. Let's start with What went well?
14:09:54 <fifieldt> install guide :)
14:10:01 <AJaeger> +1
14:10:12 <Sam-I-Am> +1
14:10:15 <Sam-I-Am> wait, -1!!!
14:10:16 <annegentle> Yes!
14:10:25 <annegentle> CLI Ref was amazingly smoothly executed
14:10:29 <fifieldt> +1
14:10:34 <Sam-I-Am> also good
14:10:38 <annegentle> and the config ref took a ton of work but the results are great
14:10:43 <fifieldt> +1
14:10:55 <Sam-I-Am> fifieldt: that's more +1s than i've ever seen you give :)
14:11:02 <fifieldt> +0
14:11:08 <annegentle> What can we improve or not do next release?
14:11:17 <annegentle> I have to say the Ops Guide felt like a bit of a distraction
14:11:23 <gpocentek> the config ref can still be improved
14:11:49 <Sam-I-Am> the install guide needs some structural/appearance help in most chapters
14:11:50 <gpocentek> there's been lots of work on the ops guide before the release
14:12:31 <fifieldt> how do people feel about the api side of things?
14:12:40 <annegentle> gpocentek: yes on the config ref, for you that may have been a lowlight since it was a tough road
14:12:41 <dianefleming> in terms of process improvements, we need a way to ensure editorial reviews without distracting from technical updates
14:12:52 <AJaeger> fifieldt, Diane does a great job there - but it's mainly her
14:12:52 <annegentle> dianefleming: +1 to that
14:13:02 <gpocentek> dianefleming: +1
14:13:08 <fifieldt> indeed, all hail diane
14:13:15 <dianefleming> thanks !!
14:13:19 * fifieldt wishes there was some kind of tooling to assist
14:13:27 <annegentle> AJaeger: there was some invisible-to-gerrit editing for the User Guide really close to the release, too
14:13:33 <fifieldt> because it's a big job
14:13:43 <dianefleming> but i need to take some time to write up some of the "how-to write API docs" wiki pages
14:13:46 <annegentle> fifieldt: dianefleming had an idea of two workflows for technical edits and quality edits
14:13:47 <AJaeger> invisible to gerrit editing?
14:13:48 <dianefleming> so others know how to contribute
14:14:07 <annegentle> AJaeger: oh just that our technical editor marked up a PDF and Karin entered the edits. So not quite "invisible" but not inline in gerrit I mean
14:14:21 <annegentle> AJaeger: though I did edit in gerrit too
14:14:30 <dianefleming> yes, my idea was, in gerrit, people vote on technical content, and then we have some sort of flag that indicates that an editorial review is also needed
14:14:38 <AJaeger> annegentle, yeah. Figured that one out - Karin's edits are great in general, just was a lot of edits at once
14:14:39 <annegentle> dianefleming: yeah the API repos came up in the TC meeting yesterday
14:14:42 <dianefleming> and then that change gets into another queue
14:14:44 <annegentle> AJaeger: yeah
14:15:01 <dianefleming> and has an editorial review - but it wouldn't be necessary for all changes -
14:15:01 <annegentle> dianefleming: just asking what the plan is for those <project>-api repos
14:15:14 <dianefleming> oh! yes  - the api repos
14:15:19 <annegentle> dianefleming: (TC members were asking)
14:15:27 <dianefleming> my plan is to still move them back to the project repos -
14:15:38 <dianefleming> once i complete that API guide
14:15:48 <annegentle> I sense that v3 Compute was a bit of a bug-number-raiser for this release
14:15:52 <dianefleming> i will make that a priority in next few weeks now that icehouse is going out
14:15:55 <annegentle> dianefleming: yep that sounds right
14:16:16 <AJaeger> database-api is moving to trove - see https://review.openstack.org/#/c/87807/
14:16:18 <annegentle> I also think that continuing to document nova-network and neutron is not great for this release.
14:16:26 <annegentle> AJaeger: yep
14:16:34 <dianefleming> what do you mean (neutron and nova-network)?
14:16:38 <annegentle> AJaeger: and we want that for all the projects, it just takes a while
14:16:38 <dianefleming> in terms of API docs?
14:17:01 <annegentle> dianefleming: well if neutron was completely feature-finished to replace nova-network, we wouldn't have to keep documenting both
14:17:08 <AJaeger> and here's a gating patch for trove https://review.openstack.org/#/c/88050/ to work with the move...
14:17:13 <annegentle> dianefleming: with each release that's the goal but it slips each time, that's all
14:17:28 <annegentle> ha, "all" -- it's kind of a big deal. But it means our release docs have to reflect reality.
14:17:28 <AJaeger> annegentle, if you pass this around, give both reviews as example what needs to be done
14:17:34 <annegentle> AJaeger: good idea
14:17:38 <dianefleming> i need to think about it a little more - there might be a quicker path than what I've planned -
14:17:55 <annegentle> Any other highlights or lowlights for Icehouse?
14:17:58 <dianefleming> i was waiting to move those repos until I finished other work
14:18:09 <dianefleming> amazing teamwork
14:18:27 <dianefleming> amazing work by Andreas on build gates
14:18:28 <Sam-I-Am> the install guide was quite the eye-opening project
14:18:28 <annegentle> dianefleming: definitely
14:18:34 <fifieldt> +1
14:18:44 <annegentle> plus one to AJaeger for alllllllll the build work
14:18:47 <Sam-I-Am> this is an awesome team
14:18:58 <Sam-I-Am> love working with y'all
14:19:00 <AJaeger> +1 on the awesome team!
14:19:05 <annegentle> Sam-I-Am: +1!
14:19:17 <Sam-I-Am> i get home from work and look forward to my 'second job'
14:19:27 <AJaeger> ;)
14:19:53 <fifieldt> :)
14:20:53 <annegentle> Sam-I-Am: that describes me back in 2009 or so, seriously!
14:21:02 <annegentle> working on FLOSS Manuals
14:21:04 <annegentle> anyway
14:21:09 <Sam-I-Am> you were a dentist?
14:21:14 <annegentle> heh
14:21:26 <annegentle> http://en.flossmanuals.net/
14:21:38 <annegentle> #topic O'Reilly Ops Guide release
14:22:26 <annegentle> With amazing publishing prowess, O'Reilly will be sending us an epub today or tomorrow for us to post
14:22:38 <annegentle> I need to write a blog entry for OpenStack.org
14:22:48 <annegentle> and Tom and I may get a chance to talk to some media about the project
14:23:00 <fifieldt> yayyy
14:23:02 <annegentle> There will be copies at the Summit
14:23:06 <AJaeger> Cool!
14:23:26 <annegentle> I still am in awe of their publishing power. I literally landed the back cover quote Friday afternoon and it's going to be printed this week. GEEZ
14:23:28 <Sam-I-Am> woohoo
14:24:06 <annegentle> Any questions on it? Launch plan seems solid and the Foundation is happy to launch this!
14:24:41 <AJaeger> Any special guidelines for doing work and approving it going forward?
14:25:04 <annegentle> AJaeger: good question, I have a question in about when they are landing the index entries for me to backport
14:25:16 <annegentle> AJaeger: so that backport will make the source look much much different
14:25:22 <annegentle> AJaeger: due to all the index entries
14:25:33 <AJaeger> we can "freeze" the tree a bit to get the index in...
14:25:35 <annegentle> AJaeger: but even once those are in, reviews are the same
14:25:48 <annegentle> AJaeger: yeah there's not a ton of activity on it and I've been watching like a hawk
14:26:00 * AJaeger tries to add you to reviews ;)
14:26:34 <annegentle> though the poor sheepdog contributor who wants his listed but the cinder folks just don't think it's tested enough... anyway
14:26:42 <annegentle> AJaeger: :)
14:26:45 <sld> I've been doing more reviews for what little that is worth... I can try and do more of those, myself. ;-)
14:26:56 <fifieldt> that's been helpful sld
14:26:56 <annegentle> sld: awesome and super helpful
14:27:04 <Sam-I-Am> more reviewers = good
14:27:07 <sld> heh.
14:27:11 <annegentle> fo sho.
14:27:12 <fifieldt> specially tech reviews
14:27:22 <annegentle> #topic Doc contribution survey - please post everywhere
14:27:28 <annegentle> heh I already talked about that
14:27:45 <annegentle> moving on
14:27:48 <annegentle> #topic Doc tools news
14:28:14 <annegentle> I noticed this week that the api-site wasn't building what I thought should be built on draft-docs.openstack so AJaeger is already addressing
14:28:21 <annegentle> thanks AJaeger -- anything else to add?
14:28:47 <annegentle> oh and dianefleming has requested a new release of the clouddocs-maven-plugin
14:28:55 <annegentle> that'll get us the PDF links for the API references
14:28:56 <dianefleming> yes, just for api-site
14:28:58 <AJaeger> annegentle, gpocentek is constantly improving the autohelp part ;)
14:29:10 <annegentle> nice! high5 gpocentek!
14:29:14 <gpocentek> :)
14:29:24 <AJaeger> otherwise tools work just fine...
14:29:28 <fifieldt> so many awesome people
14:29:37 <annegentle> yes we won't update the version for openstack-manuals pom.xml files
14:29:46 <annegentle> just for api-site pom.xml
14:30:22 <annegentle> Any questions on doc tools?
14:30:29 * annegentle pauses to think for a moment
14:30:47 <annegentle> seems like translations are all tidy and sorted, right?
14:31:00 <sld> oooo question about that....
14:31:07 <annegentle> oh and in that blog post I linked to above, please take a look at the requirements listing for our doc tools
14:31:09 <sld> is there any way to have those auto-approve themselves?
14:31:28 <annegentle> sld: oh good question. I think some projects have gate tests that allow that? AJaeger do you know?
14:31:48 <fifieldt> I think a quick human check might be a good idea, to see if it's horribly broken or not
14:32:02 <gpocentek> I agree with Tom
14:32:03 <AJaeger> annegentle, regarding translations I improved the tooling as well: http://jaegerandi.blogspot.de/2014/04/changes-for-importing-translations-to.html
14:32:05 <sld> k
14:32:20 <annegentle> #link http://jaegerandi.blogspot.de/2014/04/changes-for-importing-translations-to.html
14:32:20 <annegentle> nice
14:32:22 <AJaeger> sld you mean: translation going in without approval? I'm not aware of that
14:32:23 <sld> but those things have a TON of files they change....anything in particular to look for?
14:32:32 <sld> AJaeger: yeah, exactly.
14:32:37 <fifieldt> the machines, sld, they're taking over :)
14:32:40 <sld> hehehe
14:32:42 <fifieldt> resist!
14:32:44 <fifieldt> naw
14:32:45 <annegentle> heh on the bot needing to sign the CLA!
14:32:46 <fifieldt> what I look for
14:32:54 <fifieldt> is files being removed
14:32:55 <fifieldt> blanked
14:33:00 <fifieldt> completely redone
14:33:03 <fifieldt> new files added
14:33:12 <AJaeger> sld, we had for quite some time translation jobs failing and now they finally work
14:33:16 <fifieldt> I look at the summary of files
14:33:20 <fifieldt> and then click a few random ones
14:33:25 <fifieldt> just to see what's gone onm
14:33:26 <sld> lol AJaeger
14:33:32 <fifieldt> normally it looks like small translation progress
14:33:37 <fifieldt> which means good = approve
14:33:41 <AJaeger> I look at one or two files and see that they are fine - and then check files with a strange number of changes...
14:33:42 <sld> fifieldt: normally i look to see down the whole list that they are changes, specifically...not addition or deletion.
14:33:50 <sld> k.
14:33:51 <fifieldt> yeah
14:33:55 <fifieldt> that kind of thing
14:33:58 <sld> k.
14:34:06 <AJaeger> sld, so it's more a sanity check that they are fine. We now have some extra checks to see that they work.
14:34:13 <fifieldt> though, one day, we should automate :)
14:34:23 <fifieldt> when skynet goes live
14:34:33 <annegentle> that's a great set of pointers
14:34:42 <annegentle> #action everyone look at the requirements listing in http://justwriteclick.com/2014/04/10/tearing-down-obstacles-to-openstack-documentation-contributions/ and give feedback on the openstack-docs mailing list
14:34:43 <AJaeger> the checksyntax gate tests the syntax of locale files
14:34:49 <sld> lol skynet
14:34:57 <annegentle> #action annegentle to send post about doc tools requirements to openstack-docs mailing list
14:35:17 <annegentle> ok anything else on docs?
14:35:21 <annegentle> er tools I mean?
14:35:52 <annegentle> #topic Summit doc track decisions
14:35:56 <annegentle> #link http://summit.openstack.org/cfp/topicstatus
14:36:17 <annegentle> that link shows how "oversubscribed" some of the projects are for track talks. We're fine at 5 proposed for 4 slots
14:36:32 <annegentle> #link http://summit.openstack.org/
14:36:48 <annegentle> Take a look at the Doc topics, any we should combine or further open up?
14:37:59 <fifieldt> they all look like good sessions
14:38:11 <Sam-I-Am> yeah, they do...
14:38:13 <annegentle> yeah
14:38:31 <annegentle> I wonder if we can open up the Ceilometer one to all recently integrated projects doc plannign?
14:38:45 <annegentle> Seems like they all should be asking good questions like those
14:39:21 <gpocentek> +1
14:39:26 <annegentle> Should we combine Install Guide with HA active/active? good or bad?
14:40:07 <sld> I think more focus on HA stuff should be 'on hold', so to speak, until this is done - https://wiki.openstack.org/wiki/Neutron/L3_High_Availability_VRRP
14:40:17 <Sam-I-Am> annegentle: -1 on combining those
14:40:30 <fifieldt> yeah, I think both better separate too
14:40:35 <AJaeger> We have no real contributors to the HA guide ;(
14:40:40 <annegentle> sld: oh interesting
14:40:42 <fifieldt> yup
14:40:47 <fifieldt> yeah, sld has an interesting point there
14:41:09 <sld> I can help with HA stuff, but with VRRP on the horizon (pun intended. LOL), we should see what is up with that. lol
14:41:12 <Sam-I-Am> the only things i can sort of see combining are "patching the docs process" and "continuous publishing and automation"
14:41:15 <annegentle> I'm not sure about Percona leading the HA discussion in a docs track? Anyone else have insights?
14:41:41 <fifieldt> if they want to write tonnes of things, we should encourage that :)
14:41:41 <annegentle> Sam-I-Am: yeah those could be combined
14:41:50 <fifieldt> but, yes, it would be better to be more spread
14:42:16 <annegentle> fifieldt: hm my spidey sense/intuition does not tell me they want to write, they want writers :)
14:42:26 <sld> Percona?  ...a database is a database is a database... lol
14:42:27 <fifieldt> well, that makes it easier :)
14:42:40 <annegentle> fifieldt: to?
14:42:44 <fifieldt> annegentle, maybe that's the session to cut then?
14:42:50 <AJaeger> reject ;)
14:42:52 <annegentle> fifieldt: ah I see
14:42:57 * annegentle is slow :)
14:43:00 <fifieldt> not at all!
14:43:07 * fifieldt is just not making sense
14:43:11 <fifieldt> as usual :D
14:43:16 <sld> lol
14:43:18 * AJaeger does not understand fifieldt
14:43:22 <Sam-I-Am> did you try rebooting?
14:43:29 <AJaeger> coffee?
14:43:35 <fifieldt> I need two +2s to reboot ;)
14:43:40 <fifieldt> but keep spelling it wrong
14:43:44 <fifieldt> or using the wrong tags
14:43:53 <annegentle> spelling counts!
14:44:17 <annegentle> also wanted to be sure you all know about the two docs cross-project sessions
14:44:20 <fifieldt> /me thankfully remembers how to spell atrocious
14:44:59 <annegentle> #link http://junodesignsummit.sched.org/event/626a1e21babaf30d98973f5eb7402fcf#.U1fR5uZdU0w
14:45:09 <annegentle> #link http://junodesignsummit.sched.org/event/19381e6ad48e05abc9099eb7ff956231#.U1fR8uZdU0w
14:45:23 <annegentle> I'll schedule the other four today (or by the end of the week for sure, gotta get that blog post done)
14:45:33 * annegentle time blocks
14:45:47 <annegentle> ok
14:45:48 <Sam-I-Am> you should try non-blocking time, its more efficient
14:45:50 <annegentle> #topic Installation guide
14:46:04 <Sam-I-Am> the good news... it works.
14:46:06 <fifieldt> #link https://wiki.openstack.org/wiki/IceHouseDocTesting
14:46:10 <fifieldt> so few bug reports
14:46:13 * fifieldt is scared
14:46:19 <annegentle> So all I wanted to talk about here is how we'll know when to cut stable/icehouse?
14:46:23 <Sam-I-Am> i'm in the process of expanding my lab and testing the release versions of everything
14:46:25 <annegentle> woohoo on working!!
14:46:38 <Sam-I-Am> however, there is still much work to be done
14:46:40 <annegentle> Wow Sam-I-Am
14:46:58 <fifieldt> just to set a bound: pre-summit at the latest?
14:47:03 <Sam-I-Am> annegentle: my question is also your question
14:47:17 <Sam-I-Am> and we should base it on what's left to do
14:47:33 <Sam-I-Am> we need to prioritize 'need to do' vs. 'want to do'
14:47:35 <fifieldt> #link https://launchpad.net/openstack-manuals/+milestone/icehouse
14:47:38 <annegentle> Sam-I-Am: or just say pre-summit
14:47:47 <annegentle> and backport from there
14:47:50 <Sam-I-Am> some things can wait for juno, others we can backport
14:47:56 <annegentle> it's kind of freeing in some ways :)
14:48:09 <annegentle> Sam-I-Am: I haven't checked lately, is OVS-non-ml2 removed?
14:48:14 <Sam-I-Am> its gone
14:48:24 * annegentle sings "Let It Go" from Frozen at the top of her lungs
14:48:27 <Sam-I-Am> buuuut...
14:48:55 <Sam-I-Am> i noticed that rhel 7 is following in fedora's footsteps by using "ens###" for network interface names rather than "eth#"
14:49:02 <Sam-I-Am> the diagrams and stuff reference "eth#"
14:49:12 <fifieldt> ewww
14:49:27 <Sam-I-Am> if we're going to make the guide compat with rhel 7, i am considering "generifying" our description of network interfaces
14:49:31 <Sam-I-Am> or at least trying
14:49:47 <Sam-I-Am> this issue affects the arch, basic os config, and neutron chapters
14:50:38 <annegentle> arrr.
14:50:46 <Sam-I-Am> fifieldt: did you notice the "ens###" on your fedora box?
14:50:57 <fifieldt> nope, it was using eths
14:51:01 <Sam-I-Am> whats more interesting is "ens###" is not consistent among boxen
14:51:10 <Sam-I-Am> it kind of chooses based on pci bus ID or something
14:51:49 <Sam-I-Am> i think we can either generify the guide or use notes to mention ens-style distros
14:52:27 <fifieldt> this will be the first big change for juno
14:52:29 <fifieldt> I believe
14:52:58 <Sam-I-Am> so you dont want to cover it in icehouse? i suspect it only affects people using rhel 7, which isn't released yet... hence why we haven't seen bug reports.
14:53:01 <fifieldt> so I think the longer we wait to cut stable/icehouse, the longer Sam-I-Am's holiday is :)
14:53:11 <annegentle> heh
14:53:12 <sld> lol
14:53:22 <Sam-I-Am> what holiday?!
14:53:27 <fifieldt> Sam-I-Am, could go either way for me :)
14:53:36 * fifieldt defers to other's judgement
14:53:37 <Sam-I-Am> does anyone know when rhel 7 will release?
14:53:50 <Sam-I-Am> rh likes to be secret about it
14:54:05 <gpocentek> even if it's released soon, there's alway a delay before adoption
14:54:10 <AJaeger> I've heard something about a RC these days, so shouldn't be long.
14:54:22 <annegentle> secret secret
14:54:24 <fifieldt> betas are out
14:54:32 <Sam-I-Am> it should take too much work to generify the docs (he says cautiously)
14:54:37 <gpocentek> I'd make the changes in juno
14:55:04 <Sam-I-Am> well, tell you what. i'll work on a patch. if it happens after we cut stable, we can always backport it.
14:55:19 <Sam-I-Am> might not be a pretty backport
14:55:32 <annegentle> Sam-I-Am: I'm fine with Icehouse being "not 7"
14:55:42 <annegentle> reflect the reality of 4/17/14
14:55:57 <Sam-I-Am> annegentle: thats one way to look at it
14:56:06 <fifieldt> ZDNet reckons Q3 2014
14:56:07 <annegentle> Sam-I-Am: yeah we do timed releases
14:56:10 <Sam-I-Am> and of course, if "ens###" ends up in our cut, its not a big deal
14:56:14 <annegentle> Sam-I-Am: so it makes sense to me anyway
14:56:21 <Sam-I-Am> the other thing about rhel7 is mariadb
14:56:25 <Sam-I-Am> which the guide doesn't cover at all
14:56:30 <Sam-I-Am> so there is another road block of sorts
14:56:58 <annegentle> yeah that has to go in juno
14:56:59 <Sam-I-Am> i think i can agree with targeting rhel 7 for juno
14:57:04 <annegentle> ayup
14:57:27 <Sam-I-Am> next thing... diagrams
14:57:35 <annegentle> oh yes
14:57:44 <Sam-I-Am> i had a plan of adding diagrams to chapters which add optional components
14:58:05 <annegentle> Sam-I-Am: that's a great plan, want to do it in Juno tho? Or really want for Icehouse?
14:58:08 <Sam-I-Am> for example, the cinder chapter would have the arch diagram with a block storage node added
14:58:14 <annegentle> I'm all for incremental improvement to avoid burnout! :)
14:58:25 <Sam-I-Am> just to give people an idea of what's running on the new node
14:58:32 <Sam-I-Am> plus network connectivity
14:59:08 * fifieldt likes diagrams
14:59:13 <Sam-I-Am> annegentle: i'm hoping they wont take long since i have 'templates' of sorts already
14:59:22 <Sam-I-Am> just need to add the little service boxes inside of them
15:00:19 <Sam-I-Am> fifieldt: me too... visualization good.
15:00:32 <annegentle> ok sorry our time's up
15:00:34 <Sam-I-Am> this also follows along with me producing some sort of 'template' for diagrams
15:00:41 <annegentle> Better carry on in #openstack-doc
15:00:45 <annegentle> #endmeeting