14:05:14 <annegentle_> #startmeeting docteam
14:05:15 <openstack> Meeting started Wed May 21 14:05:14 2014 UTC and is due to finish in 60 minutes.  The chair is annegentle_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:05:18 <openstack> The meeting name has been set to 'docteam'
14:05:22 <annegentle_> Agenda is here: https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting
14:06:13 <annegentle_> Let's see, action items
14:06:17 <annegentle_> #Action items from last meeting
14:06:42 <annegentle_> none!
14:06:44 <annegentle_> score
14:06:53 <annegentle_> Let's report from the summit
14:06:57 <Sam-I-Am> i think we had a few meetings last week :)
14:06:57 <annegentle_> #topic Summit reports
14:07:06 <annegentle_> #link  https://wiki.openstack.org/wiki/Summit/Juno/Etherpads#Documentation
14:07:42 <annegentle_> as you all know, the etherpads are the record from the Summit. I did add based on my memory at the end of the week and then used the etherpads to make the roadmaps I proposed yesterday
14:07:51 <annegentle_> #topic Summary of cross project documentation discussions
14:08:00 <annegentle_> I sensed that devs are very happy to hand over doc tasks to real writers
14:08:05 <annegentle_> we got some good input there
14:08:17 <annegentle_> for the requirements, much of the sentiment was "don't fix what isn't broken"
14:08:26 <annegentle_> I'll keep poking on that a bit but we didn't come up with sweeping changes
14:08:28 <AJaeger> annegentle_, the content of the roadmaps is great, thanks!
14:08:37 <annegentle_> just some lateral movement as we see fit
14:08:55 <annegentle_> You can follow one of the ideas there with the user guide/orchestration inclusion thread on the mailing list
14:09:28 <annegentle_> One task we need to assign/capture is the creation of a template for the commit messages, it can just go on the wiki I believe.
14:09:45 <annegentle_> that was a great suggestion from a dev in the "making docs easier for devs" session -- she hadn't heard of DocImpact
14:09:55 <annegentle_> #topic Install Guide decisions
14:10:08 <Sam-I-Am> yay install guide
14:10:13 <annegentle_> those are captured in the etherpad, in the wiki spec linked from the blueprint, and somewhat in the road map
14:10:20 <loquacities> lol
14:10:22 <annegentle_> the blueprint is the place to review all that
14:10:37 <annegentle_> #topic Doc process - review guide, docs guide
14:11:01 <annegentle_> My sense of the decisions from that are that the review guide will start on the wiki with Sam-I-Am filling in the outline started there
14:11:05 <annegentle_> but we need to talk about the docs guide
14:11:20 <annegentle_> I'd prefer it be not-built, what are your thoughts AJaeger?
14:11:45 <Sam-I-Am> there's a separate wiki for the review guide... i'll probably copy it over to the doc guide wiki as a section
14:12:10 <AJaeger> annegentle_, I'd like something that I can easily refer with links to from a review comment - and that works best from a built manual
14:12:14 <Sam-I-Am> unless you want me to keep it separate and reference itr
14:12:42 <loquacities> what's the argument for having it in a book, rather than just on the wiki?
14:12:51 <annegentle_> Sam-I-Am: keep the review guide in the wiki for this release
14:12:54 <loquacities> wiki satisfies both requirements (not built, and able to be linked)
14:13:16 <annegentle_> loquacities: partially the length of the wiki page was intimidating to devs
14:13:16 <AJaeger> loquacities, we need to rework the complete content, it's not good structured anymore.
14:13:30 <loquacities> heh, muphry
14:13:43 <AJaeger> loquacities, yes, we can keep it in the wiki and rework everything as well.
14:13:50 <loquacities> ok, i think proposing an overhaul is probably a better course of action, then
14:14:01 <AJaeger> Another good thing was the review of having it in guide - allows proper signup of changes
14:14:12 <Sam-I-Am> wikis just arent laid out well for long documents
14:14:14 <annegentle_> really I just suggested a move into the repo since it's quite long and complex
14:14:15 <Sam-I-Am> hard to find stuff
14:14:28 <annegentle_> and the repo may be where people start rather than the wiki
14:14:35 <annegentle_> we also have the guide Diane wrote
14:14:42 <Sam-I-Am> plus it'll take on a format similar to the other books
14:14:52 <AJaeger> I would merge Diane's guide and what we discussed...
14:14:52 <annegentle_> I'm just thinking it's "conventions.rst" for style/conventions
14:15:12 <Sam-I-Am> rather than docbook?
14:15:16 <AJaeger> RST is difficult to include graphics in it - and a nice graph might do wonder
14:15:28 <loquacities> it's a guide, though, it shouldn't be laid out like a lengthy book
14:15:37 <AJaeger> so, docbook would work for me.
14:15:37 <annegentle_> AJaeger: where's that review? I can't find the link tho
14:15:47 <loquacities> if it's hard to navigate, we need to rethink the way the content is presented
14:16:04 <Sam-I-Am> loquacities: i like the navigation bar on the left for the books
14:16:08 <AJaeger> https://review.openstack.org/93963
14:16:13 <annegentle_> loquacities: for example, we publish http://docs.rackspace.com/writers-guide/content/ch_wadl.html
14:16:23 <annegentle_> loquacities: it has lots of indepth training for new writers
14:16:44 <loquacities> i didn't even know it existed until this afternoon, quite honestly
14:16:49 <annegentle_> #link https://blueprints.launchpad.net/openstack-manuals/+spec/docs-guide
14:16:56 <annegentle_> #link https://wiki.openstack.org/wiki/Documentation/DocumentationGuide
14:17:08 <annegentle_> loquacities: right you and everyone else in the universe :)
14:17:14 <Sam-I-Am> less chance of duplicating content = good
14:17:24 <loquacities> it does make me wonder how valuable the content is
14:17:30 <annegentle_> #link https://review.openstack.org/#/c/93963/
14:17:33 <loquacities> we're all here and contributing, and no one seems to know about it ;)
14:17:42 <annegentle_> loquacities: it also wasn't publishing correctly and 404 often until yesterday
14:17:51 <annegentle_> loquacities: so I don't think there's a value judgement yet
14:17:57 <loquacities> fair enough
14:18:03 <Sam-I-Am> AJaeger: maybe not pictures so much as the opportunity to do <computeroutput> for examples and stuff
14:18:07 <loquacities> i'm just not sure i support content for content's sake
14:18:28 <annegentle_> are we onboarding enough new people to justify the maintenance?
14:18:34 <annegentle_> we need to -- so there's that
14:18:40 <annegentle_> we need to onboard more
14:18:57 <AJaeger> IMO we need to onboard more - and to lower the bar, we need to reorganize the documentation we have
14:19:13 <annegentle_> AJaeger: which documentaiton
14:19:20 <loquacities> community-created docs will always have architecture problems
14:19:28 <loquacities> the question is how best to deal with that on an on-going basis
14:19:43 <loquacities> the content delivery model won't change that
14:20:09 <annegentle_> loquacities: true dat
14:20:31 <AJaeger> annegentle_, Conventions, Howto - and an intro what lives where
14:20:44 <annegentle_> AJaeger: so "the documentation we have" is the onboarding info, got it
14:21:02 <AJaeger> annegentle_, sorry, in telco - need to multitask...
14:21:03 <Sam-I-Am> and the scope/target audience for each doc
14:21:14 <annegentle_> AJaeger: so we're still back to wiki reorg or go full-blown docbook booK?
14:21:28 <AJaeger> annegentle_, yes, these are the options I see.
14:21:29 <annegentle_> AJaeger: aw thanks for multitasking still!
14:21:41 <annegentle_> dianefleming: what are your thoughts? Is the docbook worthwhile? (Seems not)
14:22:07 <Sam-I-Am> i wish wiki was a little more flexible
14:22:07 <dianefleming> hey - maybe for the actual writing process stuff
14:22:15 <dianefleming> but not for how to contribute/review in github
14:22:26 <Sam-I-Am> its just hard to organize larger docs with it
14:22:29 <dianefleming> is that what you're talking about? I'm late to this mtg
14:22:44 <annegentle_> dianefleming: ok that's a good distinction. Perhaps we need all three -- wiki pages, contributing.rst, long writers guide
14:22:49 <Sam-I-Am> dianefleming: do we use docbook or wiki for the 'documentation guide'
14:22:58 <annegentle_> but that's a lot of work
14:23:01 <Sam-I-Am> which is how-to for newcomers, conventions, review stuff, etc.
14:23:19 <AJaeger> wiki page and contributing.rst could just be a pointer to the docbook...
14:23:21 <dianefleming> currently it's on wiki - but also in docbook in "Writers Guide" (written at Rackspace, but we can use that content)
14:23:43 <annegentle_> so we're seeing the limits of wiki
14:23:59 <dianefleming> i think we should start with one thing - let's move the github content into contributing.rst files
14:24:02 <AJaeger> limits of wiki - and a document that has grown over time...
14:24:04 <dianefleming> and then see what we have left
14:24:04 <annegentle_> and the long book helps with that but I'm afraid we'll just scare off people again
14:24:13 <annegentle_> "you need a whole nother book to do this stuff?" /ragequit
14:24:17 <Sam-I-Am> lol
14:24:21 <loquacities> annegentle_: +1
14:24:27 <Sam-I-Am> annegentle_: but the longer book will have better organization?
14:24:40 <loquacities> organisation doesn't matter if no one is reading it
14:24:45 <Sam-I-Am> the super long one-page wiki is scary for some, i think.
14:24:47 <AJaeger> what "github content", dianefleming ?
14:25:04 <dianefleming> I am not opposed to longer book - the issues are: it gets out of date immediately, people won't read a long book,
14:25:16 <annegentle_> are there just three pages we're talking about? -- Contributing, Conventions, WhatGoesWhere
14:25:26 <Sam-I-Am> can we break the wiki into multiple pages, linked from a central page?
14:25:29 <annegentle_> any other topics for newcomers?
14:25:31 <Sam-I-Am> that might be the answere
14:25:32 <dianefleming> @AJaeger how to contribute to the github repos, how to review
14:25:33 <AJaeger> Howto as well?
14:25:35 <loquacities> you know what? i think we should be asking new contributors
14:25:37 <annegentle_> Sam-I-Am: that's what I'm leaning towards
14:25:42 <Sam-I-Am> annegentle_: yay!
14:25:43 <annegentle_> AJaeger: ah yes
14:25:46 <loquacities> what pages/links/info did they use to get up and running?
14:25:49 <annegentle_> AJaeger: but contributing is howto
14:25:53 <loquacities> what was the most important to them then, and now?
14:26:00 <annegentle_> #link https://wiki.openstack.org/wiki/Documentation/Conventions
14:26:01 <Sam-I-Am> annegentle_: my coffee just kicked in
14:26:03 <loquacities> seriously, we have way too much content here, we don't need it all
14:26:10 <annegentle_> #link https://wiki.openstack.org/wiki/Documentation/HowTo
14:26:16 <AJaeger> we can split up the wiki and have a nice link at the top like Conventions has today
14:26:20 <dianefleming> @loquacities too much content on the wiki?
14:26:27 <loquacities> everywhere
14:26:43 <loquacities> there's so many pages of new starter content, and it's spread everywhere
14:26:49 <annegentle_> for all the projects, yes
14:26:56 <loquacities> we have a pages of links on our own wiki to try and organise it
14:27:03 <loquacities> s/a//
14:27:08 <annegentle_> I'd like to fix it for everyone, but for now we fix for our contributors
14:27:22 <loquacities> talking about docs specifically, here
14:27:32 <annegentle_> yep
14:27:42 <Sam-I-Am> can we put a list of all the new starter content together?
14:27:49 <Sam-I-Am> see where the duplication lies
14:27:54 <annegentle_> Sam-I-Am: we have that with the header on all the Docs wiki pages
14:28:00 <Sam-I-Am> also, can we get web stats on the wiki?>
14:28:01 <loquacities> there are one or two main pages of content that are really useful for new starters, that they refer to again and again
14:28:19 <Sam-I-Am> i still refer to the n00b guide :P
14:28:21 <annegentle_> Sam-I-Am: hm let me look
14:28:22 <loquacities> let's get those boiled down to a single useful page, then link off to all the extra info if people want to keep reading
14:28:30 <annegentle_> one thing we don't document is rebasing for example
14:28:42 <Sam-I-Am> annegentle_: thats because it scares people away :P
14:28:47 <annegentle_> right
14:29:05 <Sam-I-Am> we should reference some git "tips" page
14:29:10 <Sam-I-Am> whether its ours or elsewhere
14:29:20 <loquacities> Sam-I-Am: i have content that can be used for that
14:29:24 <Sam-I-Am> i'd rather not duplicate effort there if it exists elsewhere
14:29:27 <annegentle_> The Documentation/HowTo page has been reorged several times. so either it's time to really simplify it or move it out of the wiki? Or is that oversimplifying?
14:29:43 <loquacities> i think it needs a massive simplification
14:29:52 <Sam-I-Am> annegentle_: i think some of the confusion is the howto vs. howto for noobs
14:29:57 <AJaeger> #link https://wiki.openstack.org/wiki/Category:Documentation - check this for all our Documentation pages that I found ;)
14:30:01 <phil_h> We really need the git tips stuff
14:30:05 <loquacities> creating and reviewing patches is not that difficult on a day-to-day basis
14:30:12 <Sam-I-Am> perhaps there should be a "quick start" version ... then a page with the gory details
14:30:20 <loquacities> Sam-I-Am: +1
14:30:29 <Sam-I-Am> people see the nice, short quick start version first
14:30:32 <annegentle_> I'd like contributing.rst in the openstack-manuals repo to point to these types of resources
14:30:51 <Sam-I-Am> it goes through setting up your docs dev environment, submitting a patch, local build, and review
14:31:04 <Sam-I-Am> and maybe link to a vagrant VM that includes everything
14:31:20 <AJaeger> Documentation and Documentation/Builds have some overlap, I would clean them up
14:31:57 <Sam-I-Am> screen shots of what to expect from gerrit/jenkins might help too
14:31:57 <AJaeger> Sam-I-Am, so a short page and then links? Works for me...
14:32:17 <Sam-I-Am> kind of like we're doing with the install guide... "you should see this"
14:32:32 <Sam-I-Am> (and of course the screen shot would include a -1 from dianefleming lol)
14:32:46 <loquacities> lol
14:33:01 <dianefleming> @Sam-I-Am A plus 1 from me is invaluable :)
14:33:04 <dianefleming> ha ha
14:33:07 <annegentle_> hee
14:33:13 <loquacities> :P
14:33:25 <Sam-I-Am> dianefleming: lol i'm just giving you crap :P
14:33:32 <annegentle_> By far page views for Documentation/HowTo are the most read, followed by just /Documentation
14:33:37 <annegentle_> everything else falls off drastically
14:33:45 <Sam-I-Am> annegentle_: thats good to know
14:33:51 <loquacities> indeed
14:33:54 <Sam-I-Am> except for the conventions :/
14:33:54 <annegentle_> So we should focus on streamlining Documentation/HowTo I think
14:34:00 <Sam-I-Am> +1
14:34:04 <loquacities> +1
14:34:06 <Sam-I-Am> we need more warm bodies here
14:34:16 <annegentle_> Ok so what do we do with the writer's guide? Ditch it?
14:34:28 <annegentle_> well, I mean, not take it on into our repo
14:34:31 <Sam-I-Am> annegentle_: we still need conventions and a review guide
14:34:44 <Sam-I-Am> i think we can make conventions easier to understand/search
14:34:51 <Sam-I-Am> right now its a bit overwhelming to find stuff
14:35:00 <Sam-I-Am> i still have trouble finding things
14:35:08 <loquacities> ctrl-f ;)
14:35:09 <dianefleming> @annegentle here's an idea - can we solicit some of Kelly Holcomb's time and have her edit those editing wiki pages - or suggest a new organization?
14:35:27 <annegentle_> dianefleming: we could, I'd rather use her time for openstack docs than metadoc docs
14:35:27 <Sam-I-Am> in the howto, i would mention conventions and the review stuff
14:35:34 <annegentle_> dianefleming: I think AJaeger can do it
14:35:47 <AJaeger> me? What? ;)
14:35:48 <annegentle_> Ok, so abandon the writer's guide patch?
14:35:55 <annegentle_> streamline the HowTo
14:35:58 <Sam-I-Am> coming up with the new organization is important
14:36:02 <annegentle_> Let's still do nothing with Conventions...
14:36:10 <dianefleming> @annegentle ok - i can help with organization, or a review of whatever org someone comes up with
14:36:15 <annegentle_> the decision was to ship the IBM style guide
14:36:18 <annegentle_> dianefleming: thanks
14:36:24 <annegentle_> ok
14:36:37 <loquacities> i can probably offer some warm bodies from my team to help out
14:36:37 <Sam-I-Am> annegentle_: i need some phone books to hold my patio furniture down
14:36:48 <annegentle_> AJaeger: you ok with streamlining HowTo? (Sorry to ask all these things while you're not infront of a computer)
14:36:51 <AJaeger> I can work on the build related stuff - in Documentation, Build and Howto as a first step
14:36:55 <loquacities> we're having style discussions within our org right now, too, so it fits well with what we're doing
14:37:02 <annegentle_> loquacities: sounds good, though again, there are other doc tasks that are higher value
14:37:08 <AJaeger> I'm infront of the computer - with my whole team here ;)
14:37:09 <loquacities> understood
14:37:19 <Sam-I-Am> how do we distribute the work on a wiki?
14:37:26 <Sam-I-Am> it doesnt really lock pages
14:37:29 <annegentle_> loquacities: ok the decision was to ship Ibm Style guide rather than having RedHat or Rackspace open-source their style guides
14:37:36 <Sam-I-Am> maybe put a note on it that you're working on it?
14:37:38 <annegentle_> AJaeger: ah ha ha
14:37:48 <loquacities> annegentle_: ok, interesting decision
14:37:52 <loquacities> is there more background there?
14:37:52 <annegentle_> AJaeger: so are you ok with not bringing in the writer's guide?
14:38:03 <annegentle_> loquacities: it was an unexpected outcome :)
14:38:07 <loquacities> indeed
14:38:08 <AJaeger> annegentle_, yes, I am.
14:38:11 <annegentle_> AJaeger: ok
14:38:31 <annegentle_> So whose task is it to streamline HowTo?
14:38:41 <Sam-I-Am> i think andreas raised his hand :P
14:38:59 <loquacities> i think andreas got voluntold :P
14:39:02 <annegentle_> heh
14:39:07 * AJaeger hides
14:39:08 <annegentle_> Ok sorry for taking up so much time there
14:39:11 <Sam-I-Am> nice thing if we separate into multiple wiki pages is multiple people can edit them
14:39:16 <AJaeger> annegentle_, give me the action ;)
14:39:18 <Sam-I-Am> annegentle_: i'll probably take the review guide
14:39:21 <annegentle_> #action AJaeger to streamline Documentation/HowTo
14:39:38 <AJaeger> annegentle_, that includes changes to Documentation/Build and Documentation
14:39:40 <annegentle_> #action AJaeger to abandon writer's guide patch and blueprint
14:39:42 <Sam-I-Am> annegentle_: should we keep it at the current wiki page?
14:39:52 <annegentle_> Sam-I-Am: absolutely
14:39:56 <Sam-I-Am> cool
14:39:57 <loquacities> don't break links
14:40:00 <annegentle_> right
14:40:02 <annegentle_> Ok
14:40:03 <AJaeger> Sam-I-Am, there are links to it.
14:40:04 <annegentle_> #topic Continuous publishing/automation decisions
14:40:18 <annegentle_> #link https://etherpad.openstack.org/p/summit-b301-ci-doc-automation
14:40:25 <annegentle_> great discussion
14:40:43 <Sam-I-Am> we've made more decisions in this meeting than all the neutron sessions last week :P
14:40:46 <annegentle_> we want to hire a designer to work on the output
14:40:49 <annegentle_> I have 2 leads there
14:40:56 <annegentle_> meeting with one next week
14:41:01 <annegentle_> will set up meeting with other as well
14:41:25 <annegentle_> Gauvain will enhance the flagmappings to show new, renamed, deprecated config settings
14:41:41 <annegentle_> Adding the OpenStack Security Notes as an appendix to the Security Guide
14:41:43 <AJaeger> and dcramer has a first patch for single-html page for each book
14:41:50 <Sam-I-Am> did we also submit a patch for highlighting within output?
14:41:56 <annegentle_> he did
14:41:59 <Sam-I-Am> yay
14:42:08 <annegentle_> we'll also work on moving away from Cloud Sites with the infra team
14:42:10 <AJaeger> https://review.openstack.org/94497 Sam-I-Am
14:42:19 <annegentle_> but first move to rsync
14:42:26 <annegentle_> sound like a good summary?
14:42:38 <annegentle_> #topic Integrated projects
14:42:45 <annegentle_> We had a nice session mostly on ceilometer
14:42:46 <AJaeger> annegentle_, not sure about the "first move" - might be that we move directly away...
14:42:59 <annegentle_> #link https://etherpad.openstack.org/p/beefing-up-user-and-operations-guides
14:43:12 <annegentle_> AJaeger: ah maybe not rsync first, that's wha tyou mean?
14:43:25 <Sam-I-Am> AJaeger: thx
14:43:38 <AJaeger> annegentle_, yeah, we might do rsync only as part of moving away from Cloud Sites
14:43:48 <annegentle_> AJaeger: got it
14:44:24 <annegentle_> So, one pull quote from the integrated session is something I want to make sure we all know about "Need to ensure that all new integrated projects are capable of meeting the TC-mandated doc requirements."
14:44:26 <AJaeger> annegentle_, jeblair told me to give him at least a month to brainstorm and design something...
14:44:35 <AJaeger> (for moving away)
14:44:45 <annegentle_> AJaeger: ok good to know...
14:45:28 <annegentle_> Since our mission is "core" but we need to accomodate needs for integrating projects this continues to be thorny with our current resourcing
14:45:45 <annegentle_> I do plan to write a set of guidlines for integrating
14:45:56 <annegentle_> but we have to hold a hard line in order to not be overwhelmed
14:46:15 <annegentle_> an example is the request for the Orchestration chapter in the user guide -- that's my request, their counter is a separate guide
14:46:30 <annegentle_> I'm willing to negotiate but have real concerns that aren't all figured out yet
14:47:05 <annegentle_> please be aware for now, and offer suggestions on the mailing list about how to help raise the bar for incubating and integrated projects
14:47:09 <Sam-I-Am> yeah... i dont buy a separate guide for that
14:47:15 <Sam-I-Am> seems like a user thing
14:47:15 <annegentle_> Sam-I-Am: right
14:47:33 <Sam-I-Am> its great that we classify docs by the target audience
14:47:35 <annegentle_> So I also wanted to talk about roadmaps for process possibly
14:47:40 <Sam-I-Am> there's some crossover, but not much
14:47:43 <annegentle_> #topic Roadmap tasks
14:47:54 <annegentle_> I want to experiment with roadmaps for docs
14:48:05 * AJaeger liked what annegentle_ wrote up
14:48:15 <annegentle_> however I am finding it's difficult to ensure assignment is well-known
14:48:19 <annegentle_> what do you all think?
14:48:28 <Sam-I-Am> what do you mean?
14:48:46 <Sam-I-Am> like... who's doing what?
14:49:10 <annegentle_> Sam-I-Am: it's kludgy to know who's going to work on a roadmap task, do they update the roadmap.rst and put their name on the line they want to work on?
14:49:15 <AJaeger> Sam-I-Am, avoiding duplication of effort. Saying "I will do x"
14:49:16 <annegentle_> that's how I have it written now
14:49:23 <annegentle_> but I think it's clumsy
14:49:25 <Sam-I-Am> ok, thats what i thought
14:49:48 <annegentle_> most other projects are going from blueprints to program-specs
14:49:53 <annegentle_> we could do that too
14:49:57 <Sam-I-Am> i was wondering about that
14:50:00 <sld> please no!
14:50:01 <annegentle_> but I really liked the roadmap idea for docs
14:50:04 <Sam-I-Am> tom sent an email about it
14:50:06 <AJaeger> annegentle_, putting it on the line works - we approve them without review IMO
14:50:11 <sld> no specs repo, PLEASE
14:50:23 <loquacities> sld: why?
14:50:36 <annegentle_> AJaeger: I think it's worth a try
14:50:40 <Sam-I-Am> the roadmap idea is great... its just managing who is doing what. the name thing isn't too bad, its just how it flows through the review system
14:50:41 <annegentle_> Sam-I-Am: to where?
14:50:50 <sld> it adds another layer of complexity, it adds more time delays, it adds a lot more into what doesn't need to be.
14:50:53 <annegentle_> Sam-I-Am: (tom's email)
14:51:02 <Sam-I-Am> annegentle_: undisclosed recipients it looks
14:51:06 <Sam-I-Am> it didnt go to a list
14:51:10 <AJaeger> annegentle_, agreed. I'm sure we iterate a bit...
14:51:11 <Sam-I-Am> want me to forward?
14:51:21 <annegentle_> Sam-I-Am: sure
14:51:43 <annegentle_> AJaeger: ok, let's merge in those roadmaps then (have to see if any more -1s) this week
14:52:04 <Sam-I-Am> annegentle_: sent
14:52:11 <AJaeger> annegentle_, you'll get my +2s later ;)
14:52:21 <annegentle_> AJaeger: sounds good
14:52:29 <annegentle_> #topic Doc tools news
14:52:38 <annegentle_> Released 0.14 of openstack-doc-tools this week
14:52:44 * AJaeger thanks annegentle_ !
14:52:49 <annegentle_> and there are patches from david cramer with our requests from last week, woo
14:53:03 <annegentle_> AJaeger: thank you! That fixed the really weird oddity with the API Reference
14:53:42 <annegentle_> Ok, let's go with open discussion
14:53:47 <annegentle_> #topic Open discussion
14:54:00 <Sam-I-Am> my head is spinning...
14:54:09 <Sam-I-Am> it was great to meet everyone last week
14:54:16 <Sam-I-Am> i think we made some good progress
14:54:30 <loquacities> yeah, i'm sorry i couldn't make it :(
14:54:33 <Sam-I-Am> :/
14:54:38 <annegentle_> It was a really productive week -- sometimes they aren't, honestly, but this one was very decisive and productive
14:54:40 <AJaeger> It was really great to see so many friendly faces for the first time!
14:54:52 <annegentle_> Thanks all of you for your leadership in sessions.
14:54:52 <Sam-I-Am> i wish i could help neutron :/
14:55:01 <Sam-I-Am> poor neutron...
14:55:06 <loquacities> heh
14:55:38 <Sam-I-Am> things to do... upgrade guide for icehouse, install guide updates, review guide.
14:55:42 <annegentle_> My to-do list is a mile long but I'm working through i
14:55:43 <annegentle_> it
14:55:46 <Sam-I-Am> annegentle_: me too
14:55:52 <Sam-I-Am> but i have all this free time now :P
14:56:03 <annegentle_> :P will try to fix that!
14:56:10 <Sam-I-Am> its just about fixed
14:56:31 <AJaeger> Sam-I-Am, really? Excellent!
14:56:31 <phil_h> yes, good news!!!
14:56:35 <annegentle_> yesterday in the project meeting, the PTLs decided to rename their project-specs repos to program-specs
14:56:40 <Sam-I-Am> been a wee bit preoccupied of late...
14:56:41 <annegentle_> so nova-specs will become compute-specs
14:56:51 <Sam-I-Am> minor life issues...
14:56:56 <sld> you sure?
14:57:13 <Sam-I-Am> sld: hi there, btw.
14:57:17 <sld> when i made a nova bp this morning, when i was being reminded to use the nova-specs repo, no one said anything about it being renamed. lol
14:57:20 <sld> lol
14:57:26 <annegentle_> glad I finally figured out this is the third Wed. of May :)
14:57:35 <annegentle_> sld: yeah just happened yesterday
14:57:43 <AJaeger> sld, it will be renamed once the infra team has time for it...
14:57:46 <annegentle_> sld: so I'm sure most people don't know
14:57:55 <annegentle_> poor infra
14:57:58 <annegentle_> renames are the worst
14:57:59 <Sam-I-Am> i wonder what the motivation was
14:58:01 <AJaeger> sld, renames don't happen suddenly, they need to be planned...
14:58:05 <sld> yeah
14:58:09 <annegentle_> Sam-I-Am: you can review the logs
14:58:12 <loquacities> so my team have some spare time coming up for focusing on openstack, what should they be looking at?
14:58:37 <annegentle_> #link http://eavesdrop.openstack.org/meetings/project/2014/project.2014-05-20-21.03.log.html
14:58:43 <annegentle_> loquacities: roadmap tasks
14:58:47 <annegentle_> loquacities: per book
14:58:51 <annegentle_> loquacities: please :)
14:59:05 <loquacities> no problem at all
14:59:05 <AJaeger> loquacities, great!
14:59:08 <loquacities> thanks :)
14:59:13 <Sam-I-Am> roadmap sure makes it easy
14:59:17 <Sam-I-Am> that and bugs, of course
14:59:20 <Sam-I-Am> plenty of those roaming around
14:59:25 <loquacities> as always ;)
14:59:48 <annegentle_> loquacities: yes bug triaging and fixing
15:00:01 <annegentle_> Sam-I-Am: should they pick up some install guide tasks?
15:00:11 <loquacities> yeah, i was leaning towards install guide
15:00:35 <Sam-I-Am> annegentle_: sure. i think we need to get one chapter completely done and use it as a reference
15:00:47 <Sam-I-Am> right now theres a few chapters that are close
15:01:03 <Sam-I-Am> if you're interested in content, the "overview" sections of each chapter could use some love
15:01:08 <Sam-I-Am> vs. plain old restructuring
15:01:22 <loquacities> that's probably a nice project for my newbies
15:01:25 <annegentle_> loquacities: ok thanks!
15:01:27 <Sam-I-Am> yeah, it is
15:01:27 <loquacities> i'll sic them on to that
15:01:29 <annegentle_> Better give up the meeting room
15:01:31 <annegentle_> #endmeeting