#openstack-meeting: docteam

Meeting started by annegentle at 14:04:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting (annegentle, 14:04:47)

  1. Action items from last meeting (annegentle, 14:05:39)
    1. none (annegentle, 14:05:41)

  2. Architecture and Design Guide progress (annegentle, 14:06:59)
    1. It's Alive! The Architecture Design Guide has been merged (annegentle, 14:07:33)
    2. http://docs.openstack.org/arch-design/content/ (annegentle, 14:07:35)
    3. Congrats to the writers! They worked hard and it shows. (annegentle, 14:09:50)

  3. Review docs-specs: shared glossary and HOT template chapter in user guide (annegentle, 14:14:37)
    1. https://blueprints.launchpad.net/openstack-manuals/+spec/create-networking-guide (annegentle, 14:16:41)
    2. https://wiki.openstack.org/wiki/NetworkingGuide/TOC (annegentle, 14:16:54)
    3. https://blueprints.launchpad.net/openstack-manuals/+spec/common-glossary-setup (annegentle, 14:18:44)
    4. https://review.openstack.org/#/c/104781/ (annegentle, 14:19:04)
    5. https://blueprints.launchpad.net/openstack-manuals/+spec/heat-templates (annegentle, 14:20:38)
    6. https://wiki.openstack.org/wiki/Documentation/blueprints/heat-templates (annegentle, 14:20:56)
    7. https://review.openstack.org/#/c/108133/ (annegentle, 14:21:07)
    8. ACTION: regXboi to add list of existing neutron doc bugs to the blueprint wiki page (annegentle, 14:26:09)

  4. Summit proposals due 7/28/14 (annegentle, 14:26:41)
    1. https://wiki.openstack.org/wiki/Documentation/ProjectDocLeads (annegentle, 14:32:57)
    2. https://wiki.openstack.org/wiki/Network/Meetings#Docs_.28emagana.29 (regXboi, 14:34:38)
    3. https://etherpad.openstack.org/p/SAT-ops-meetup (annegentle, 14:38:24)

  5. Doc tools updates (annegentle, 14:39:37)
  6. Open discussion (annegentle, 14:43:01)


Meeting ended at 14:46:05 UTC (full logs).

Action items

  1. regXboi to add list of existing neutron doc bugs to the blueprint wiki page


Action items, by person

  1. regXboi
    1. regXboi to add list of existing neutron doc bugs to the blueprint wiki page


People present (lines said)

  1. annegentle (135)
  2. regXboi (46)
  3. Sam-I-Am (30)
  4. nickchase (21)
  5. gpocentek (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.