14:00:36 <annegentle> #startmeeting docteam
14:00:36 <openstack> Meeting started Wed Aug  6 14:00:36 2014 UTC and is due to finish in 60 minutes.  The chair is annegentle. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:37 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:39 <openstack> The meeting name has been set to 'docteam'
14:00:41 <berendt> hello
14:00:46 <annegentle> hi berendt!
14:00:46 <NickChase> Hey, all
14:00:53 <annegentle> hey NickChase
14:01:06 <annegentle> Agenda is here: https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting
14:01:15 <annegentle> #topic Action items from the last meeting
14:01:38 <annegentle> regXboi to add list of existing neutron doc bugs to the blueprint wiki page
14:01:58 <annegentle> I'm looking
14:02:20 <annegentle> #link https://wiki.openstack.org/wiki/NetworkingGuide/TOC
14:02:24 <annegentle> Not yet
14:02:35 <NickChase> he did add some sections to the TOC
14:03:04 <NickChase> I wonder if he thought that was what he was supposed to do
14:03:11 <annegentle> ah maybe so
14:03:13 <Sam-I-Am> yo
14:03:20 <NickChase> hey, sam-i-am
14:03:36 <annegentle> There's also this for tracking
14:03:38 <annegentle> #link https://etherpad.openstack.org/p/neutron-docs-juno
14:04:14 <annegentle> that actually leads nicely into the next topic
14:04:16 <annegentle> #topic Blueprint plans in progress
14:05:09 <annegentle> We have two docs-specs done https://review.openstack.org/#/q/project:openstack/docs-specs,n,z
14:05:15 <annegentle> Glossary sharing is done, thank you AJaeger
14:05:34 <AJaeger> Needs approval from infra team but otherwise done (I hope ;)
14:05:36 <annegentle> the heat-templates spec is done, thank you Gauvain (who's on vacay)
14:05:41 <annegentle> AJaeger: ah yes that's right
14:05:51 <annegentle> then there are two others I want specs for
14:05:59 <sld> which are? ;)
14:06:02 <annegentle> one is my responsibility, and I'm working with fifieldt, on redesign
14:06:10 <annegentle> sld: can't type any faster :)
14:06:12 <AJaeger> to see all specs, go to specs.openstack.org
14:06:13 <sld> lol
14:06:27 <annegentle> It's related to an older blueprint
14:06:34 <annegentle> #link https://blueprints.launchpad.net/openstack-ci/+spec/ci-doc-automation
14:06:39 <annegentle> look at that 2011 date :)
14:07:04 <annegentle> specifically, this part:
14:07:05 <annegentle> Use git review to edit docs on web: https://bugs.launchpad.net/openstack-ci/+bug/1003153 - Offer a way for readers to edit a page in a lightweight web-based editor, then use git-review in the background to submit a review to Gerrit.
14:07:07 <uvirtbot> Launchpad bug 1003153 in openstack-ci "Edit a doc page in a lightweight web-based editor" [Wishlist,Triaged]
14:07:28 <sld> Awesome idea!
14:07:29 <annegentle> I will have a spec, I promise :)
14:07:47 <annegentle> and it may or may not require redesign
14:07:55 <AJaeger> annegentle, add yourself an #actionitem ;)
14:08:06 <sld> lol ajaeger
14:08:09 <annegentle> but it'd be great to get a page-based method out there
14:08:10 <annegentle> :)
14:08:54 <annegentle> #action annegentle to write spec for docs site redesign/experience design
14:08:57 <annegentle> #link https://blueprints.launchpad.net/openstack-manuals/+spec/redesign-docs-site
14:09:34 <annegentle> Then there's the Networking work, I really want a spec for that since there's a lot of activity and coordination needed
14:09:51 <annegentle> Sam-I-Am: I think we'll have Shaun do it since you and Phil are busy
14:09:56 <annegentle> it being the spec
14:09:59 <Sam-I-Am> sure
14:10:13 <annegentle> and that's it for blueprints we're targeting that need specs
14:10:20 <Sam-I-Am> just need to move the toc wiki to it
14:10:33 <sld> put that toc wiki link here for reference?
14:10:37 <annegentle> #link https://blueprints.launchpad.net/openstack-manuals/+spec/add-ceilometer-admin-guide-to-openstack-manuals
14:10:56 <annegentle> this one is fine without a spec, the ceilometer guide (though with all the mailing list discussion I wonder if a spec would've helped?)
14:11:00 <NickChase> sld: https://wiki.openstack.org/wiki/NetworkingGuide/TOC
14:11:08 <sld> thx
14:11:13 <Sam-I-Am> yeah, he got to it first
14:11:29 <annegentle> any other blueprints/specs to talk about?
14:11:31 <Sam-I-Am> #link https://wiki.openstack.org/wiki/NetworkingGuide/TOC
14:11:41 <annegentle> eglynn: do you want to talk about the ceilometer work?
14:11:55 <eglynn> annegentle: sure
14:12:04 <annegentle> go ahead
14:12:07 <eglynn> annegentle: in the context of the ML thread?
14:12:53 <annegentle> eglynn: whatever you want to talk about, really
14:12:54 <eglynn> OK, so my goal there was to minimize the learning curve required for non-doc-team members to contribute documentation content
14:13:18 <eglynn> as we have a TC-mandated action to beef up the admin guide for ceilometer
14:13:40 <eglynn> so the gist of the discussion for those who missed it was ...
14:14:32 <eglynn> (a) there is a new light-weight RST-based contribution model being trailblazed for the heat HOT guide
14:15:02 <eglynn> (b) that model would not be applicable to the ceilometer case as we're contrib'ing content as a new chapter to the admin guide
14:15:28 <eglynn> (c) we'll micro-streamline by clarifying exactly when in the workflow the doc polish should be applied
14:15:52 <annegentle> yep that's a good summary
14:16:10 <eglynn> on the latter point, that "exactly when" moment is when the porject-team contributor removes the WIP -1 flag on the patch
14:16:11 <NickChase> would it perhaps make sense...
14:16:28 <eglynn> we'll aim to be proactive about doing that and give you folks a heads-up
14:16:32 <annegentle> right, a signal I messed up :(
14:16:33 <eglynn> NickChase: /me is all ears
14:16:45 <NickChase> to treat the ceilometer chapter as a separate rst-based "book" that can then be included in the admin guide, since it's self-contained?
14:16:53 <eglynn> annegentle: np! we're weren't 100% clear on the workflow either
14:17:12 <annegentle> NickChase: we toyed with that idea too
14:17:31 <annegentle> NickChase: generally I think RST makes sense for the user guide/ hot templates since it's what we ended up designing and discussing
14:17:50 <annegentle> the ceilometer request came in later
14:17:56 <annegentle> not that timing is everything at all
14:18:02 <annegentle> and I'm interested in easing contributions
14:18:18 <annegentle> just not sure it's good to experiment with both the user guide and admin guide
14:18:30 <annegentle> but maybe I'm splitting hairs, it's okay, you can tell me :)
14:18:39 <NickChase> well, the HA guide has been using RST for some time
14:18:47 <NickChase> so not sure how much of an "experiment" it would be, unless I'm missing somethiong
14:18:49 <annegentle> NickChase: no it started as asciidoc and is now docbook
14:19:21 <annegentle> NickChase: but that's a whole book, also, not an inserted chapter
14:19:40 <annegentle> NickChase: but I like how we're thinking about this, just trying to contain the experiment I guess?
14:20:32 <NickChase> I can understand containment. and I missed the fact that it's now docbook. :)
14:20:46 <annegentle> :)
14:20:47 <sld> ... have a suitable standalone guide/book for all projects, that all are also possible to be put together.. and have the stand alone viewable at <projectname>.docs.openstack.org -- easier to find. ;)
14:20:49 <NickChase> but the chapter vs book thing I though is not an issue.
14:21:04 <eglynn> annegentle, NickChase: so I would be happy to be part of an extended experiment, but will hew to the domain experts' judgement on this
14:21:04 <NickChase> that said, where DO we stand on what the ceilometer content is being produced as?
14:21:08 <annegentle> NickChase: I really want to move to a page model, less book
14:21:11 <annegentle> NickChase: but it's early
14:21:17 <annegentle> NickChase: it's docbook patches now
14:21:21 <NickChase> k
14:21:24 <annegentle> NickChase: mostly set to WIP
14:21:40 <annegentle> thanks for all the good discussion eglynn much appreciated
14:22:03 <annegentle> should probably move on to next topic
14:22:04 <eglynn> NickChase: yep, we've some WIP docbook-based patches up, as we learned the ropes around the workflow
14:22:13 <annegentle> #toipc Networking Guide and swarms
14:22:30 <AJaeger> eglynn, Ildiko (sp?) is doing great work!
14:22:31 <annegentle> #link Networking Guide and swarms
14:22:38 <annegentle> AJaeger: ++
14:22:48 <annegentle> er I can't operate a meetbot this morning
14:22:53 <annegentle> #topic Networking Guide and swarms
14:22:56 <annegentle> #link http://openstack-swarm.rhcloud.com/
14:23:14 <annegentle> That one is in Brisbane, Aug. 9 (This Saturday!)
14:23:42 <Sam-I-Am> which is a friday night for US folks...
14:23:48 <annegentle> Ayup they are the futurists
14:24:12 <annegentle> #link http://www.meetup.com/Australian-OpenStack-User-Group/events/198867972/
14:24:28 <annegentle> Then shortly after in the US, after the Ops Meetup, we'll meet for a day in San Antonio
14:24:53 <annegentle> #link https://etherpad.openstack.org/p/neutron-docs-juno
14:25:09 <annegentle> #link http://www.eventbrite.com/e/openstack-ops-mid-cycle-meetup-tickets-12149171499
14:25:30 <sld> that thing for 2 days?
14:25:40 <annegentle> The dates are 8/25-8/26 for the Ops meetup, then we're meeting in a bunker for docs work on 8/27.
14:25:45 <sld> sounds awesome
14:25:50 <AJaeger> sounds dark
14:25:59 <annegentle> sld: hopefully it'll fit your schedule!
14:26:02 <annegentle> AJaeger: hehe
14:26:10 <annegentle> AJaeger: actually it's pretty light, in a renovated shopping mall
14:26:23 <annegentle> but the cloud was developed in the basement, with no hint of irony whatsoever :)
14:26:31 <sld> annegentle: for the 27th - when/where is that at?
14:26:36 <AJaeger> bunker reminds me of cold, wet and dark - thinking world war II...
14:26:44 <Sam-I-Am> AJaeger: not far from the truth
14:26:44 <sld> lol
14:26:55 <annegentle> sld: SAT6-2325-Presidential Suite conference room
14:27:07 <annegentle> #info Docs swarm this Saturday in Brisbane
14:27:21 <annegentle> #info Neutron doc day after Ops Meetup in San Antonio 8/27, SAT6-2325-Presidential Suite conference room
14:27:21 <sld> time?
14:27:45 <annegentle> sld: 9:00 am start
14:27:49 <sld> k.
14:27:58 <annegentle> sld: phil_h might have more details if he's an early bird though!
14:28:12 <annegentle> sld: hopefully we can overlap some
14:28:13 <sld> yeah, he gets in a little after 6, usually
14:28:17 <sld> i hope :)
14:28:24 <annegentle> #topic Website design and contributor experience work in progress
14:28:42 <annegentle> so I have a meeting scheduled next week with HP to try to get that Gerrit web UI going
14:28:48 <annegentle> I'll get a spec done once I know more
14:29:00 <annegentle> I'm kind of excited
14:29:24 <annegentle> #topic HOT Template Guide in progress; Gauvain on vacation
14:29:44 <annegentle> That's just a general FYI
14:30:14 <annegentle> #link https://review.openstack.org/#/c/111565/
14:30:24 <annegentle> that's the Work In Progress patch for the curious
14:30:57 <annegentle> #topic Architecture and Design Guide proof print on the way; meeting with wider content team
14:31:14 <annegentle> I've got a review in progress for the landing page to make it similar to the Ops Guide and Security Guide
14:31:30 <annegentle> #link https://review.openstack.org/#/c/112070/
14:31:39 <annegentle> I'm working with the Foundation on a promotion plan
14:32:04 <annegentle> You all probably know already there's a Content Team for the Foundation itself, separate from docs, but Docs PTL is involved
14:32:26 <annegentle> since there's a push for enterprise content we'll discuss how to promote and get more contributions
14:32:46 <annegentle> Ah berendt just saw your request for arch
14:33:03 <annegentle> I think it's ok, arc has to stay since I stored the epub there (though we can always redirect)
14:33:10 <annegentle> easy to fix though
14:33:36 <annegentle> related to the landing, is berendt's patch for a templatized set of html flat files
14:33:50 <annegentle> and sld looking to consolidate js
14:34:16 <annegentle> Static site generator for your perusal:
14:34:17 <annegentle> #link https://review.openstack.org/#/c/112239/
14:34:47 <annegentle> I'll review later today ok berendt?
14:34:59 <annegentle> Like how we're thinking more about this and the page-based thinking, thanks all
14:35:01 <berendt> we should first choose a site generator. there are a lot of them (listed at https://www.staticgen.com/).
14:35:16 <annegentle> berendt: for sure
14:35:22 <berendt> should be discussed inside the review request or on the mailing list.
14:35:46 <annegentle> berendt: sure. I had thought of Jekyll or Middleman based on conversations in the last year or so
14:36:00 <annegentle> berendt: and it may tie into the site design and gerrit / contributor design
14:36:08 <annegentle> berendt: so we might not decide right away
14:36:16 <annegentle> berendt: though man, do we need it!
14:36:21 <berendt> that's ok
14:36:34 <annegentle> berendt: that's a very useful site
14:37:02 <annegentle> once I have the proof print (hopefully this week!) we can do the promo work on the Arch Guide
14:37:07 <annegentle> It's really pretty :)
14:37:12 <annegentle> that green cover just pops
14:37:33 <annegentle> I also like to start thinking we'll have a book path and a page path for our content
14:37:41 <annegentle> choose certain paths for certain content
14:38:03 <annegentle> Ok, definitely hope there are people around who want to talk about the next topic
14:38:07 <annegentle> #topic API docs: replacing WADL links in dev refs
14:38:17 <annegentle> #link https://review.openstack.org/#/c/111436/
14:38:21 <NickChase> I'll talk about anything. :)
14:38:31 <annegentle> NickChase: nice, always good to have opinionated people around!
14:38:42 <NickChase> :)
14:38:59 <sld> I may not say much, but I'm still here too. ;-)
14:39:01 <annegentle> I've gathered data over the last year or so about API docs and contributions, and WADL is a really tough sell.
14:39:03 <annegentle> :)
14:39:14 <annegentle> If you look at the contribution stats, Diane was the main contributor
14:39:32 <Sam-I-Am> wadl is horribad
14:39:34 <annegentle> she's still contributing because she's AWESOME but it's not her full-time job any more, she's at ebay
14:39:42 <annegentle> wadl fills a specific need
14:39:57 <annegentle> but, I think that need is best met with the API reference and not embedded in books
14:40:04 <annegentle> especially when those books don't include parameter output
14:40:19 <annegentle> so my proposal is to remove WADL from the def refs and keep it only for the API Complete Reference
14:40:30 <annegentle> any one have concerns?
14:40:36 <annegentle> only cheering?
14:40:43 <sld> lol
14:40:58 <AJaeger> annegentle, I think all of us try to avoid WADL ;( So, any removal is great ;)
14:41:03 <annegentle> AJaeger: :)
14:41:07 <sld> exactly
14:41:21 <annegentle> AJaeger: I know it has its place to describe APIs, but there are alternatives we need to investigate
14:41:32 <annegentle> Swagger, RAML, etc
14:41:58 <annegentle> esp. if no one plans to assign a full time person just to WADL maintenance
14:42:06 <NickChase> really, I think we are going to have trouble with anything that requires someone to learn a new format
14:42:25 <NickChase> I wish there was some way to just automatically extract from the code.........
14:42:27 <annegentle> NickChase: yeah but they all are a new format for describing REST API (WADL is actually the oldest)
14:42:37 <annegentle> NickChase: but then we don't know if the code is right
14:42:41 <annegentle> NickChase: so that's dangerous
14:42:50 <annegentle> NickChase: we need to serve users
14:43:06 <NickChase> hang on: if we're documenting the code, the code is ALWAYS right -- even when it's wrong.
14:43:26 <annegentle> NickChase: ha. Unless the code is wrong and we break tens of thousands of clients
14:43:37 <AJaeger> world domination? ;)
14:43:44 <annegentle> Ok last topic
14:43:48 <annegentle> ha AJaeger :)
14:43:51 <annegentle> #topic Changing review team for clouddocs-maven-plugin
14:43:57 <annegentle> AJaeger has a good idea here
14:44:05 <annegentle> #link https://review.openstack.org/#/c/106923/
14:44:10 <sld> when is that going to go through?
14:44:17 <AJaeger> sld: Never ;)
14:44:21 <sld> lol
14:44:26 <annegentle> Basically making the docs-core team have +2 on clouddocs-maven-plugin
14:44:32 <sld> that would be cool
14:44:34 <annegentle> so that there's not just one person with +2
14:44:37 <sld> exactly
14:44:43 <sld> i like the logic behind it... it just makes sense.
14:44:47 <annegentle> yeah me too
14:44:53 <AJaeger> so, adding the docs-core team as group to clouddocs-maven-plugin - so keep Sam in and add us
14:45:06 <AJaeger> This only needs a change to the ACL, no patch
14:45:16 <annegentle> AJaeger: yep. And there may be one other Racker, Thu Doan, we can add to the clouddocs-maven-plugin
14:45:21 <annegentle> AJaeger: ok so do I abandon https://review.openstack.org/#/c/106923/?
14:45:28 <AJaeger> Sure, I love to see more experts!
14:45:32 * annegentle is not sure of exact next steps
14:45:47 <AJaeger> annegentle, just ask Sam or the infra team to add us to the ACL
14:45:59 <annegentle> Okay good it, is that a patch I can do?
14:46:14 <annegentle> I've told Sam about the idea
14:46:25 <AJaeger> annegentle, the same way you add cores to docs-core...
14:46:31 <AJaeger> Ask the infra team
14:46:32 <annegentle> ah got it, in gerrit
14:46:54 <AJaeger> yep - I guess Sam has the permissions to do it
14:46:57 <annegentle> #action Anne to ask Sam Harwell to add docs-core to the clouddocs-maven-plugin review team
14:47:07 <annegentle> ok, that's all I got!
14:47:11 <annegentle> #topic Open discussion
14:47:30 <AJaeger> please help with bug triage and bug fixing!
14:47:38 <AJaeger> should we have another bug squashing day?
14:47:43 <Sam-I-Am> heh
14:47:44 <berendt> +1
14:47:50 <annegentle> AJaeger: oh yes I like the idea
14:47:52 <phil_h> yes
14:47:54 <annegentle> AJaeger: September?
14:48:16 <AJaeger> August is vacation month, so September...
14:48:24 <NickChase> I'm for september when we know what bugs are in for install
14:48:34 <sld> what is code freeze date?
14:48:37 <sld> that is in september.
14:48:38 <Sam-I-Am> hopefully we'll have some juno packages by then
14:48:43 <phil_h> am on vacation week of Sept 15th
14:49:04 <Sam-I-Am> hopefully we wont see a lot of changes for the 'core' services in juno
14:49:15 <phil_h> rc-1 comes out early Sept
14:49:30 <annegentle> #link https://wiki.openstack.org/wiki/Juno_Release_Schedule
14:49:34 <phil_h> DVR in Juno Neutron concerns me
14:49:37 <Sam-I-Am> for icehouse we saw packages at milestone 2
14:49:43 <annegentle> Sept 4 string freeze
14:49:46 <sld> rc1 - september 25th
14:49:51 <sld> yep
14:49:53 <phil_h> Install from source!!!!
14:49:54 <annegentle> yep what sld said
14:49:55 <sld> was just looking at that page too. lol
14:49:59 <Sam-I-Am> phil_h: no thanks
14:50:03 <sld> phil_h: I'm SO there! :)
14:50:05 <annegentle> phil_h: ahh
14:50:21 <Sam-I-Am> phil_h: your experience seems too painful to put into the install guide
14:50:21 <annegentle> phil_h: yeah the TC is also concerned about DVR
14:50:37 <NickChase> ok I feel stupid but what's dvr?
14:50:38 <phil_h> soinstalling from source is not difficult and I am working on documenting on how to do it
14:50:45 <sld> what is dvr?
14:50:54 <sld> aside from digital video recorder, that is.
14:50:58 <phil_h> distribute virtualo router
14:51:14 <phil_h> makes Neutron L3 ha
14:51:18 <sld> an ha-ish router?
14:51:21 <NickChase> ahhhhhh ok.
14:51:24 <sld> that would be cool
14:51:38 <phil_h> critical for neutron to meet nova network parity
14:51:39 <Sam-I-Am> think of it kind of like vmware's dist virtual switch of sorts
14:51:39 <NickChase> you're concerned about how to document it, or whether it works?
14:51:59 <annegentle> sld: distributed virtual router, I had to ask in the TC meeting :)
14:52:06 <sld> heh
14:52:07 <phil_h> if neuton does not achieve nova network parity is goes back to incubated
14:52:11 <annegentle> NickChase: upgrade, migrations, http://eavesdrop.openstack.org/meetings/tc/2014/tc.2014-07-29-20.02.log.html
14:52:18 <annegentle> phil_h: I believe so
14:53:00 <annegentle> September 4th week would be good for bug squash day
14:53:14 <annegentle> Maybe Sept 5th?
14:53:18 <phil_h> kmesterly the Neutron PTL told us that on a conf call a few weeks back
14:53:21 <annegentle> it's a Friday so we'd lose Aussies
14:53:43 <annegentle> phil_h: yeah I haven't started thinking about doc ramifications yet...
14:53:59 <annegentle> I mean, I'm thinking about them, of course.
14:54:01 <NickChase> phil_h: have you tried it yet?
14:54:12 <sld> phil_h: if that happens, what will happen with networking?  neutron just goes away and we are left with nova-network again?
14:54:13 <phil_h> The DVR code has merged into trunk so I beleive it will be ok
14:54:17 <sld> ah
14:54:18 <sld> ok
14:54:43 <phil_h> There are a few bugs with DVR but it is coming along
14:54:43 <sld> annegentle: that thursday then?
14:54:57 <annegentle> sld: or we could do the Tues. after Sept 4th?
14:55:10 <annegentle> 9/9 seems like a good day to squash bugs!
14:55:12 <NickChase> so we need to document DVR; I believe we are on our way to doing that.  I am supposed to get a few candidates for HA work today or tomorrow
14:55:15 <annegentle> AJaeger: any thoughts on which weekday?
14:55:36 <phil_h> I can't do 9/2-3
14:55:36 <AJaeger> annegentle, all are bad - Just throw a dice :)
14:55:36 <annegentle> NickChase: yeah my sense is that the networking doc plans are considering that
14:55:41 <annegentle> but still, priorities priorities
14:55:50 <annegentle> we'll need a networking guide no matter the neutron outcome
14:56:06 <annegentle> phil_h: ok good to know. I'd prefer to avoid 9/4 and 9/5 due to the gate possibly being slow
14:56:08 <phil_h> They need us to doc DVR to reach parity
14:56:09 <annegentle> we need a day for a fast gate
14:56:15 <annegentle> phil_h: ok good to know
14:56:32 <phil_h> 9/1? or the next week?
14:56:34 <NickChase> phil_h: we can make that happen
14:56:43 <berendt> 9/1
14:56:45 <NickChase> phil_h: especially if you can brain dump
14:57:05 <phil_h> Will try but right now I don't know much
14:57:11 <NickChase> phil_h: heck, in a worst case scenario, if you can brain dump I can write it
14:57:20 <annegentle> phil_h: I'd rather do bug triaging after a freeze
14:57:30 <NickChase> we have a couple of weeks before we need to panic
14:57:33 <annegentle> I liking 9/9
14:57:35 <phil_h> I will be installing from source in the next couple of weeks and then I will know more
14:57:41 <NickChase> k
14:57:45 <Sam-I-Am> do that many bugs relate to juno though?
14:57:46 <annegentle> AJaeger: do you want to take point on bug squashing?
14:57:55 <phil_h> 9/9 works for me
14:58:01 <AJaeger> I'll try to
14:58:01 <annegentle> Sam-I-Am: I've been triaging API docs and for those, not too much.
14:58:09 <AJaeger> 9th should be fine
14:58:16 <Sam-I-Am> seems like a lot of our bugs have been around a while
14:58:19 <annegentle> Sam-I-Am: for openstack-manuals bugs, I don't know if docimpact backlog is that huge
14:58:31 <sld> 9/9 is a tuesday so that is middle of my work week, so that sucks.. but i will try and hang for a few hours to try and help.
14:58:33 <annegentle> AJaeger: thank you! I can fill in as needed but want to focus on the design blueprint
14:58:43 <Sam-I-Am> sld: we need coverage overnight too :)
14:58:47 <sld> lol
14:58:52 <annegentle> sld: ok, sorry, we'll also see what APAC thinks of 9/9
14:58:55 <Sam-I-Am> bug day is a 24-hour event
14:59:00 <annegentle> right Sam-I-Am! :)
14:59:09 <AJaeger> Wait? What did I just sign up for - annegentle "take point" means what?
14:59:15 <AJaeger> Organizing it?
14:59:16 <sld> LOL AJaeger!
14:59:22 <sld> sounds like it. hehe
14:59:27 <annegentle> AJaeger: Heh. Can you do: write a note to the ML to ask about 9/9
14:59:36 <AJaeger> annegentle, yes, I will!
14:59:52 <annegentle> AJaeger: once the date is decided, I think "point" just means "make sure the graphs work"
14:59:59 <annegentle> AJaeger: that's all I'd ask of you :)
15:00:13 <phil_h> dvr meeting starting on openstack-meeting-alt
15:00:22 <annegentle> AJaeger: and let's make sure fifieldt can help, he's such a fast/good bugs triager
15:00:29 <annegentle> okie doke thanks all
15:00:31 <annegentle> #endmeeting