03:00:33 <JRobinson__> #startmeeting docteam
03:00:34 <openstack> Meeting started Wed Nov 19 03:00:33 2014 UTC and is due to finish in 60 minutes.  The chair is JRobinson__. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:00:35 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
03:00:37 <openstack> The meeting name has been set to 'docteam'
03:01:13 <JRobinson__> The first item we have is summit wrap up and summaries
03:01:28 <JRobinson__> #topic Summit wrap-up
03:02:10 <JRobinson__> One major summary is from annegentle:
03:02:14 <JRobinson__> #link http://lists.openstack.org/pipermail/openstack-docs/2014-November/005432.html
03:02:45 <JRobinson__> video recordings of keynotes and panels are also available,
03:03:03 <JRobinson__> https://www.openstack.org/summit/openstack-paris-summit-2014/session-videos/
03:03:26 <JRobinson__> Are there any wrap-up or summit related items to add?
03:06:38 <JRobinson__> okay, on to the next items
03:07:28 <JRobinson__> video meetups are currently being set up, and an item to add to this meeting:
03:07:40 <JRobinson__> #action annegentle setting up video meetups
03:07:55 <JRobinson__> Next is the Bug triage day
03:08:09 <JRobinson__> #topic Bug triaging days
03:08:23 <JRobinson__> the OpenStack wiki has been updated to include the
03:08:23 <JRobinson__> Bug triage day. An update email has been sent to the docs mailing list
03:09:16 <JRobinson__> This covers the specific timing of the day: November 20th, anytime of the day relative to timezone
03:09:38 <JRobinson__> The goal is to triage 30 doc bugs on the openstack-manuals and openstack-api site.
03:10:24 <JRobinson__> An update on the Networking Guide
03:10:33 <JRobinson__> #topic Networking Guide latest
03:10:57 <JRobinson__> The Networking guide is in progress: dvr needs a code patch,
03:11:09 <JRobinson__> and layer 3 HA is in testing
03:11:30 <JRobinson__> currently, we have one more provider network scenario coming.
03:11:41 <JRobinson__> this is basically ML2 with OVS / vlan
03:12:15 <JRobinson__> Any comments or questions on the networking guide updates?
03:13:53 <JRobinson__> If there's nothing further, on to the next item
03:14:19 <JRobinson__> #topic Install Guide Status
03:15:09 <JRobinson__> #info Object Storage (Swift) updates to the install guide are now complete
03:17:00 <JRobinson__> #info Sam-I-am is working on new architecture diagrams. These are designed to include swift and cinder nodes
03:18:03 <JRobinson__> #info For any patches to the install guide - please try to avoid moving content of the guide around, unless you are willing to backport the change
03:18:38 <JRobinson__> Are there any questions or comments on the Install Guide status?
03:21:41 <JRobinson__> Okay, the next item is Diagram colour schemes
03:21:50 <JRobinson__> #topic Diagram colour schemes
03:22:40 <JRobinson__> Recently, new diagram colour palettes have been put together, with the goal to have consistent colour and shape across the docs
03:23:24 <JRobinson__> At the moment, the more monochrome style has gained some traction:
03:23:33 <JRobinson__> #link 23.253.231.218/rpc-diagrams/os-examplearchneutron-hw.png
03:24:20 <JRobinson__> There's also a more colourful version:
03:24:39 <JRobinson__> #link 23.253.231.218/rpc-diagrams/os-examplearchneutron-networks.png
03:25:43 <JRobinson__> #info Please check the docs email list to comment on the line thickness or colour combinations.
03:26:39 <JRobinson__> Are there any questions on the design colours?
03:26:47 <JRobinson__> ^sorry diagram colours
03:29:47 <JRobinson__> The next item is the OpenStack Docs Website Design Status
03:29:56 <JRobinson__> #topic Website design status
03:30:56 <JRobinson__> The current designs were sent through to the docs mailing list one week ago:
03:31:06 <JRobinson__> #link http://openstack-homepage.bitballon.com/docs
03:31:13 <JRobinson__> #link http://openstack-homepage.bitballon.com/book
03:31:19 <JRobinson__> #link http://openstack-homepage.bitballon.com/search
03:31:26 <JRobinson__> #link http://openstack-homepage.bitballon.com/docs/ja
03:32:13 <JRobinson__> #info please check on the new website designs, and if you have any comments, the current discussion is on the docs mailing list
03:33:23 <JRobinson__> #info the new website designs will also be finalised soon. If you have comments on the new look, particularly if there are display or loading issues, contact the docs mailing list or openstack-doc channel ASAP
03:33:49 <JRobinson__> Ongoing actions for the website design:
03:34:05 <JRobinson__> #action annegentle to follow up the designs with Wes
03:34:36 <JRobinson__> Any questions on the designs?
03:36:50 <JRobinson__> On to the next item:
03:37:07 <JRobinson__> #topic HOT Template Guide latest
03:37:19 <stevebaker> hi!
03:37:43 <JRobinson__> stevebaker, hello \o
03:37:54 <JRobinson__> Currently the Hot template guide still needs more development time
03:38:16 <stevebaker> it still needs more content too (unless that is what you mean)
03:39:04 <JRobinson__> stevebaker, I'm looking at emails from late October
03:39:25 <stevebaker> I'm deep in dev right now, but will finish off the software_deployments section when I get the chance
03:39:39 <JRobinson__> which I think are behind the times.
03:39:46 <stevebaker> I think the biggest content hole is a chapter on resource groups / autoscaling
03:40:05 <stevebaker> but there has yet to be a heat dev to volunteer for that
03:40:10 <JRobinson__> ah, okay, thank you for the update:
03:41:02 <JRobinson__> #info chapter content on resources groups and autoscaling needs attention. A heat developer volunteer for the guide is also needed.
03:41:24 <JRobinson__> Any further comments or questions on the HOT templates?
03:42:43 <stevebaker> thats probably all for now. I'd like to phase out our template guide soon and start moving URLs over to the user guide
03:43:48 <JRobinson__> Okay. stevebaker thanks for the insights into the templates.
03:44:04 <JRobinson__> last topic before open discussion is the latest on the API docs
03:44:08 <stevebaker> np.
03:44:16 <JRobinson__> #topic API docs latest
03:44:53 <JRobinson__> #link https://wiki.openstack.org/wiki/API_Working_Group/API_Improvements
03:45:28 <JRobinson__> the API working group are recording API styles.
03:46:20 <JRobinson__> are there any more comments on the API docs?
03:48:27 <JRobinson__> Open discussion time:
03:48:35 <JRobinson__> #topic Open discussion
03:50:48 <Sam-I-Am> seems kind of quiet
03:51:26 <JRobinson__> Yep, not a lot of comments this meeting.
03:51:51 <Sam-I-Am> did i miss any install guide things?
03:52:31 <JRobinson__> It was not new updates:
03:52:38 <JRobinson__> Networking guide in progress: dvr needs a code patch, layer 3 HA in testing (annegentle, 14:12:14)
03:52:38 <JRobinson__> one more provider network scenario coming, basically ML2 with OVS / vlan (annegentle, 14:17:45)
03:53:06 <Sam-I-Am> pretty much
03:53:53 <Sam-I-Am> still a bunch of things to test/fix
03:54:25 <JRobinson__> *nods*
03:55:07 <JRobinson__> I think it's okay to bring the meeting to a close if there's no further discussion
03:55:28 <Sam-I-Am> sure
03:55:33 <JRobinson__> alright.
03:55:46 <JRobinson__> #endmeeting