#openstack-meeting-3: docteam

Meeting started by annegentle_ at 15:01:24 UTC (full logs).

Meeting summary

  1. Action items from last meeting (annegentle_, 15:01:44)
  2. Specs ready (annegentle_, 15:02:25)
    1. https://review.openstack.org/#/c/133372/ (annegentle_, 15:04:01)

  3. Specialty teams reports (annegentle_, 15:06:24)
    1. https://wiki.openstack.org/wiki/Documentation/HA_Guide_Update (annegentle_, 15:12:30)
    2. https://etherpad.openstack.org/p/openstack-haguide-update (annegentle_, 15:13:29)

  4. Install Guide discussion (annegentle_, 15:14:35)
    1. https://etherpad.openstack.org/p/install-guides-upstream (annegentle_, 15:17:19)

  5. Doc tools latest (annegentle_, 15:22:00)
    1. http://specs.openstack.org/openstack/docs-specs/specs/kilo/migrate-to-new-web-design.html (annegentle_, 15:26:10)

  6. Sphinx new theme (annegentle_, 15:27:21)
    1. openstack-homepage.bitballoon.com/docs/book (annegentle_, 15:28:07)
    2. http://openstack-homepage.bitballoon.com/docs/book (annegentle_, 15:28:26)
    3. playground is where we can all work on migrating content (annegentle_, 15:36:15)
    4. merge in pieces to playground-, then publish end-user guide once oslosphinx theme is done (annegentle_, 15:36:49)

  7. Install Guide (annegentle_, 15:39:08)
    1. http://eavesdrop.openstack.org/meetings/docteam/2014/docteam.2014-12-03-19.02.log.html (annegentle_, 15:39:49)
    2. http://tinyurl.com/mpjsqpl (Sam-I-Am, 15:44:11)
    3. ACTION: alexadamov and annegentle to meet to understand Install Guide conditionals (annegentle_, 15:53:57)
    4. http://docs.openstack.org/trunk/install-guide/install/apt/content/keystone-install.html (Sam-I-Am, 15:55:52)


Meeting ended at 16:01:37 UTC (full logs).

Action items

  1. alexadamov and annegentle to meet to understand Install Guide conditionals


Action items, by person

  1. alexadamov
    1. alexadamov and annegentle to meet to understand Install Guide conditionals


People present (lines said)

  1. annegentle_ (205)
  2. Sam-I-Am (79)
  3. zigo (38)
  4. AJaeger (36)
  5. phil_h (15)
  6. alexadamov (8)
  7. zigo2 (4)
  8. openstack (3)
  9. rromans (2)
  10. KLevenstein (1)


Generated by MeetBot 0.1.4.