04:07:38 <loquacities> #startmeeting docteam
04:07:39 <openstack> Meeting started Wed Feb  4 04:07:38 2015 UTC and is due to finish in 60 minutes.  The chair is loquacities. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:07:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
04:07:43 <openstack> The meeting name has been set to 'docteam'
04:07:48 <loquacities> ok, let's do a quick roll call
04:07:50 <loquacities> who's here?
04:07:52 <Sam-I-Am> me
04:07:56 <adahms_> Andrew from Red Hat here
04:08:18 <Shamail> Shamail from EMC, new. :)
04:08:39 <loquacities> hi Shamail welcome
04:08:48 <Shamail> Thanks loquacities
04:08:50 <loquacities> sorry for the disorganisation, we'll get better, i promise :)
04:09:05 <Shamail> All good, I'm glad I randomly tabbed over
04:09:09 <loquacities> :)
04:09:41 <loquacities> bmoss, dnavale hi
04:09:53 <bmoss> hey hey
04:09:59 <dnavale> heya
04:10:33 <loquacities> ok, i'm going to a bit of a truncated agenda
04:11:07 <loquacities> i strongly suggest you go back and read the minutes from the last US meeting: https://wiki.openstack.org/wiki/Documentation/MeetingLogs#2015-01-28
04:11:23 <adahms_> Will do
04:11:42 <loquacities> we don't have any speciality teams to report, but i wanted to draw attention to my suggestion to create a user guide speciality team
04:11:51 <loquacities> just in case anyone here is interested
04:12:20 <loquacities> also, for the record, i know Sam-I-Am is looking for some assistance with converting the networking guide to RST
04:12:34 <Sam-I-Am> yup. i think we decided on rst.
04:12:40 <Sam-I-Am> be a good way to test the new tool chain
04:12:42 <asettle> Oh goodie
04:13:06 <loquacities> indeed
04:13:18 <Sam-I-Am> if anyones interested, i can provide links to the content that's ready for converterating
04:13:34 <loquacities> anne is also looking for people to help out on migrating the end user guide, and the admin user guide
04:13:42 <loquacities> https://wiki.openstack.org/wiki/Documentation/Migrate
04:14:07 <loquacities> have i forgotten anything important on that front?
04:14:20 <asettle> I will soon be looking for people to help with the Arch guide too
04:14:21 <asettle> Stay tuned
04:14:34 <loquacities> neat
04:15:16 <loquacities> i guess it's worth mentioning for the record that CFP for the vancouver summit closes next week, too
04:15:51 <loquacities> #topic APAC meeting
04:16:01 <loquacities> obviously, we haven't been very good at this recently
04:16:15 <loquacities> i want to make more of an effort, but i'm starting to think that this time doesn't work particularly well
04:16:31 <loquacities> would something like two hours earlier be better? to get it out of the lunchtime slot?
04:16:50 <adahms_> The current time works for me
04:17:03 <adahms_> One hour earlier is also good, although two maybe not so
04:17:10 <loquacities> ok
04:17:14 <loquacities> anyone else with an opinion?
04:17:16 <dnavale> loquacities: may be an hour later - at 2?
04:17:36 <loquacities> that's a possibility too
04:17:43 <loquacities> ok, i might send out an email on this topic
04:18:01 <loquacities> #action loquacities to email about the meeting time
04:18:11 <loquacities> #topic brisbane events
04:18:26 <loquacities> so adahms_ and i had a sekrit meeting last week
04:18:40 <loquacities> and hatched up a plan to get some more events happening in brisbane this year
04:19:04 <loquacities> last year we did a couple of f2f meetings at the red hat office, and i'd like to try doing that again
04:19:08 <loquacities> maybe once a quarter or so?
04:19:15 <asettle> that would be good
04:19:16 <adahms_> Sounds good to me
04:19:39 <loquacities> can we tentatively say that the meeting on the 4th of march would be a good time to start?
04:19:48 <loquacities> (that gives us a month to plan it)
04:19:58 <adahms_> I shall investigate
04:19:59 <loquacities> adahms_: ^^ ?
04:20:03 <loquacities> excellent, thanks
04:20:11 <adahms_> I can't think of any issues off the top of my head
04:20:17 <loquacities> #action adahms_ to investigate a f2f meeting at red hat in brisbane on 4 march
04:20:52 <loquacities> i'd also like  to do another docs swarm-type thing this year (similar to what bmoss and i did last year for the networking guide)
04:21:26 <loquacities> anyone of ideas of projects and/or time/location for that?
04:21:31 <loquacities> anyone have*
04:22:36 <asettle> Could ask Rackspace to fund a space?
04:22:43 <loquacities> yeah, for sure
04:22:54 <loquacities> i think we could get DRG interested
04:23:02 <bmoss> Or I imagine RH could host again.
04:23:21 <loquacities> last time we used red hat's office space, and rackspace covered food, IIRC
04:23:23 <asettle> Projects? I'd be interested in putting up the arch guide for that, but that would mean a lot of talks with arch guide co-authors So, i'll get back to you
04:23:41 <bmoss> loquacities, yep, that's how it played out.  I think that worked pretty well.
04:23:45 <loquacities> #action asettle to investigate arch guide as a project for a docs swarm
04:23:54 <loquacities> bmoss: it did, i'd be happy to go that way again
04:24:08 <loquacities> bmoss: do you mind talking to RH about potential dates?
04:24:30 <bmoss> sure.  Do you have a rough idea in mind?
04:24:37 <loquacities> not really
04:24:43 <loquacities> i think we did august last year?
04:24:47 <bmoss> I expect there will be a revolt here if I suggest another weekend...
04:25:01 <loquacities> we need a reasonable lead time on it so we can organise travel for people out of town, too
04:25:21 <adahms_> Yeah, I think people are keen for a weekday :)
04:25:24 <bmoss> right.  So maybe a weekday in August?  Or even a couple of days?
04:25:28 <loquacities> haha, yeah, maybe a weekday this time :)
04:25:34 <loquacities> sounds good
04:25:40 <loquacities> bmoss: you just voluntold :P
04:25:49 <bmoss> if people are flying in, we should make sure to squeeze them dry!
04:25:53 <loquacities> #action bmoss to investigate docs swarm potential dates/locations
04:26:05 <loquacities> hehe, darrenc i'm looking at you :P
04:26:19 <bmoss> :)
04:26:22 <darrenc> ;)
04:26:42 <loquacities> ok, i think that covers everything i had to discuss
04:26:46 <loquacities> #topic open discussion
04:27:54 <loquacities> ...
04:28:00 <loquacities> i'll take that as no one has anything else to say ;)
04:28:03 <bmoss> *chirp chirp*
04:28:04 <Sam-I-Am> crickets
04:28:06 <loquacities> lol
04:28:09 <adahms> Hehe
04:28:22 <adahms> How about that local sports team?
04:28:34 <loquacities> alright, thanks for bearing with me with my tardiness and ad-hoc agenda
04:28:43 <loquacities> let's try this again in a fortnight :)
04:28:48 <adahms> Sounds good
04:29:01 <loquacities> o/
04:29:12 <loquacities> #endmeeting