01:00:21 <Loquacities> #startmeeting docteam
01:00:22 <openstack> Meeting started Wed Feb 18 01:00:21 2015 UTC and is due to finish in 60 minutes.  The chair is Loquacities. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:23 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
01:00:25 <openstack> The meeting name has been set to 'docteam'
01:00:32 <Loquacities> roll call: who's here?
01:00:45 <Sam-I-Am> me
01:00:48 <darrenc> me
01:00:49 <adahms> Here
01:00:52 <asettle> yo
01:00:54 <furface> same
01:01:04 <suyog> present!
01:01:04 <bmoss> hi everybody
01:01:10 <Loquacities> woohoo! i think we have quorum! \o/
01:01:28 <Loquacities> #topic Action items from the last meeting
01:01:28 <dnavale> hello
01:01:43 <Loquacities> loquacities to email about the meeting time
01:01:55 <Loquacities> i've done this, and the only people who replied voted for two hours earlier, so that's happened
01:02:08 <Loquacities> adahms_ to investigate a f2f meeting at red hat in brisbane on 4 march
01:02:14 <Loquacities> adahms: how'd you go on that?
01:02:28 <adahms> Yep, I've asked around to see what might be possible
01:02:39 <darrenc> rromans: merged
01:02:42 <adahms> Unfortunately, I think it might be difficult for us to host on that day
01:02:49 <Loquacities> ah ok
01:03:06 <adahms> If you are able to host somewhere, we could possibly meet up though
01:03:14 <Loquacities> i've got this listed as a separate agenda item, so let's circle back to that and see if we can pick a different day (or a different place)
01:03:19 <Loquacities> asettle to investigate arch guide as a project for a docs swarm
01:03:21 <adahms> Roger that
01:03:23 <Loquacities> asettle: progress?
01:03:43 <asettle> Loquacities, still organising feedback loop. Might be a while before we're actually able to do something about this.
01:03:58 <Loquacities> ok, let's leave that as an action for next meeting, then
01:04:03 <asettle> Waiting on feedback from one reviewer... and then I think we can make some more potential progress on turning this into a thing
01:04:07 <Loquacities> #action asettle to investigate arch guide as a project for a docs swarm
01:04:10 <asettle> I'll be checking up on that reviewer this week
01:04:20 <Loquacities> excellent, thanks for chasing that for us :)
01:04:32 <Loquacities> bmoss to investigate docs swarm potential dates/locations
01:04:39 <Loquacities> bmoss: i know you have news here ;)
01:05:02 <bmoss> yep.  It looks likely that Red Hat can host again.  The sooner we pick dates the sooner I can book us a room.
01:05:10 <Loquacities> awesome, thanks
01:05:17 <Loquacities> we'll circle back to this topic, too
01:05:32 <Loquacities> #topic APAC docs meeting F2F
01:05:46 <Loquacities> ok, so it looks like 4 march won't work
01:05:55 <Loquacities> we either need a different location, or a different date
01:06:10 <Loquacities> sadly, i'm not certain where else we could do this
01:06:20 <Loquacities> rackspace (sadly) doesn't have office space in brisbane
01:06:30 <suyog> Loquacities, Any chance of taking us all to Rackspace Sydney office? :)
01:06:33 <Loquacities> adahms: could we consider asking for a different date for red hat?
01:06:45 <asettle> suyog, reckon there's a chance RH will pay for flights? HA
01:06:51 <Loquacities> suyog: haha ... depends if RH are paying ;)
01:06:52 <adahms> Possibly - I can look into it
01:07:04 <Loquacities> asettle: snap :P
01:07:09 <suyog> :P
01:07:18 <adahms> I am wondering - is there a need for this to coincide with the meeting, or can we have a more informal meetup at the morning pancakes, for example?
01:07:35 <asettle> I always miss morning pancakes :|
01:07:36 <Loquacities> adahms: ok, i'm not fixed on a date, really, it was just a stick in the sand, so let's see if we can get RH to host another time, and if that fails i'll put some effort into finding a different venue
01:07:40 <asettle> It's like, it just floats by me
01:07:57 <Loquacities> adahms: pancakes is a really a personal event
01:08:03 <Loquacities> i don't think i want to bring work into it
01:08:06 <adahms> Hmm, hmm
01:08:10 <bmoss> How many people would be expected to attend the F2F?
01:08:11 <adahms> Understood
01:08:13 <Loquacities> we could, however, have a more informal event somewhere, sure
01:08:29 <Loquacities> probably just the regulars from this meeting (who are located in BNE, anyway)
01:08:32 <Loquacities> probably <10
01:08:38 <Loquacities> so a cafe or something could be an option
01:08:51 <Loquacities> especially if we're just making it a social event, rather than a formal meeting
01:09:00 <bmoss> Ok.  That might help with finding a venue.  Is the RH blocker merely room availability adahms?
01:09:35 <adahms> Pretty much
01:09:44 <asettle> Meeting in the lobby?
01:10:11 <bmoss> could work  :)
01:10:16 <Loquacities> so, who's in favour of making this an informal event, in a cafe or something?
01:10:27 <Loquacities> (vs a formal event, to coincide with the meeting)
01:10:34 <asettle> I have nothing against it... per say that we make it in a quiet environment - not during a lunch time, etc
01:10:34 <adahms> Yeah, a cafe could work :)
01:10:43 <suyog> I'm fine eitherway.
01:10:53 <asettle> It might just be a little harder to all speak and discuss without interrupting other patrons.
01:10:56 <asettle> Just sayin'
01:10:58 <Loquacities> anyone want to research places we could go?
01:11:08 * asettle slinks away
01:11:11 <Loquacities> haha
01:11:12 <bmoss> what about timing?  Are we committed to business hours?
01:11:22 <Loquacities> i think it would be preferable
01:11:26 <asettle> bmoss, if you get me up on a Saturday, I'll smack you
01:11:34 <Loquacities> (speaking personally, i have childcare issues after hours)
01:11:50 <adahms> Business hours should be fine on our side
01:11:53 <Loquacities> ok
01:11:57 <Sam-I-Am> sounds like a good case for sunday at 7 am :)
01:12:05 <Loquacities> Sam-I-Am: who asked you? :P
01:12:05 <adahms> There's the coffee club near Ben's Alibi, for example - nice and open
01:12:14 <adahms> Should be places about with a bit of space
01:12:17 <asettle> *shudder* anyting *but* the coffee club
01:12:18 <Loquacities> adahms: yeah, not too noisy, either
01:12:22 <Loquacities> asettle: LOL
01:12:25 <adahms> Sorry, Alex
01:12:33 <asettle> It's so baaaaaaaaaad
01:12:40 <Loquacities> ok, if no one offers to research this, i'm going to voluntell someone
01:12:41 <asettle> Wow, I really am complaining a lot today
01:12:45 <asettle> FINE
01:12:46 <asettle> ILL DO IT
01:12:48 <bmoss> The bar formerly known as MJs?
01:12:50 <Loquacities> yay!
01:12:58 <Loquacities> bmoss: i liked that place, quirky as it is now :P
01:12:59 <asettle> bmoss, sure, let's all go get food poisoning
01:12:59 <bmoss> Actually, we could just meet in the transit centre.
01:13:09 <asettle> bmoss, platform 7?
01:13:12 <bmoss> lots of space.  Quiet during the day.
01:13:18 <Loquacities> #action asettle to find a location for an informal meetup
01:13:22 <bmoss> Donuts King on site.
01:13:26 <Loquacities> moving on ...
01:13:26 <asettle> dmacpher, well there's a name on IRC I have not seen in a while
01:13:27 <asettle> Wow
01:13:28 <asettle> It's like
01:13:31 <asettle> Alex does everything day
01:13:35 <Loquacities> #topic OpenStack Docs Swarm
01:13:44 <Sam-I-Am> because donuts
01:13:58 <bmoss> right, Docs Swarm
01:14:08 <Loquacities> so, we need a date, right?
01:14:16 <bmoss> so, RH have told me we should be fine to host another swarm, we just need to book out the dates
01:14:25 <Loquacities> i think we're running with the arch guide as a possible project (pending)
01:14:45 <Loquacities> and bmoss, i think you were planning a thursday/friday thing, yeah?
01:14:48 <bmoss> We had originally mooted August.  Is that a reasonable time frame?
01:14:56 <bmoss> yeah, I thought we could go for a two day event.
01:14:57 <Loquacities> i think so
01:15:02 <Loquacities> we organised the last one in less time
01:15:08 <Loquacities> when's pycon this year?
01:15:20 <bmoss> Ending Friday for people who need to travel, plus it means we can celebrate with post-swarm drinks on the Friday
01:15:25 <bmoss> good question
01:15:31 <adahms> Montreal?
01:15:38 <Loquacities> The full conference lasts from the 31st July to the 4th of August 2015.
01:15:46 <Loquacities> http://2015.pycon-au.org/ ^^
01:16:00 <Loquacities> adahms: pycon au runs in the same city two years running
01:16:08 <Loquacities> it's in brisbane 2014 and 2015
01:16:14 <adahms> Interesting
01:16:19 <Loquacities> and last year we tried to sync up with them
01:16:24 <Loquacities> mind you, we kinda failed
01:16:24 <asettle> I'm away till the 8th of August, and since the Arch Guide is my baby, I'd like to be there for it. So perhaps mid August?
01:16:35 <Loquacities> so i don't know if it's worth trying again or not
01:16:45 <bmoss> yeah, we didn't have much luck with PyCon
01:16:47 <adahms> Should be pretty good in terms of scheduling on our side as well
01:17:00 <Loquacities> ok, let's just pick a date in mid-late august, then
01:17:18 <bmoss> 13-14, or 20-21?
01:17:23 <Loquacities> heh, turns out i have something on 22
01:17:34 <Loquacities> (would you believe i have stuff booked six months out?)
01:17:44 <adahms> I would :)
01:17:47 <bmoss> I don't even have anything planned for this weekend!
01:17:48 <Sam-I-Am> you guys have like....lives or something
01:17:51 <Loquacities> let's go 13-14
01:17:58 <Loquacities> Sam-I-Am: pfft, hardly
01:18:09 <bmoss> perfect.  Now watch Opera House be booked for training or something...
01:18:10 * Sam-I-Am looks at empty calendar
01:18:15 <Loquacities> who's in favour of a brisbane docs sprint on 13-14 august?
01:18:22 <bmoss> aye
01:18:26 <Sam-I-Am> Loquacities: me, if i can go :)
01:18:40 <Loquacities> Sam-I-Am: i'm not sure how that convo with jason would go ;)
01:18:49 <adahms> Should be good for me - nothing planned then yet
01:18:51 <Loquacities> might be pushing the friendship
01:19:00 <Loquacities> awesome, bmoss do you mind trying to lock that in?
01:19:06 <bmoss> will do.
01:19:08 <Loquacities> ta
01:19:20 <suyog> yeah, nothing planned post this weekend.. works for me.
01:19:20 <Loquacities> #action bmoss to book RH for docs sprint 13-14 august
01:19:52 <Loquacities> #topic User Guides new specialty team: http://lists.openstack.org/pipermail/openstack-docs/2015-February/005811.html
01:20:07 <Loquacities> so, i'm bringing this up here because i didn't get a lot of traction on the ML
01:20:17 <Loquacities> anyone here interested in helping me out with this?
01:20:54 * bmoss is reading furiously
01:20:57 <JRobinson__> Yes, sounds interesting
01:20:57 <Loquacities> lol
01:21:02 <Loquacities> cool
01:21:08 <darrenc> sure
01:21:12 <Loquacities> do you mind replying on the list so we can get something happening?
01:21:23 <Loquacities> now might also be a good moment to remind you all that we have a mailing list ...
01:21:40 <suyog> Yeah, i'm eyeballing it too.. looks interesting.
01:21:43 <Sam-I-Am> seems like a good idea
01:21:47 <Loquacities> great!
01:21:49 <asettle> I'm still working on the arch guide, so count me out.
01:21:52 <dnavale> will take a look
01:21:52 <Loquacities> asettle: np
01:21:58 <Loquacities> thanks dnavale
01:22:03 <asettle> Loquacities, mailing list? what mailing list? :p
01:22:07 <Loquacities> ok, i think that's all i had
01:22:12 <Loquacities> asettle: face->palm
01:22:14 <asettle> Ohhh the one where I have 500+ unread emails?
01:22:16 <Loquacities> #topic open discussion
01:22:17 <asettle> *cries*
01:22:36 <Loquacities> anything else, anyone?
01:22:37 <asettle> Loquacities, I've emailed Anne (consider yourself CC'd) to discuss the arch guide.
01:22:44 <Loquacities> awesome, thanks asettle
01:22:45 <asettle> I've got a semi-plan in my head
01:22:48 <bmoss> Um...  about this mailing list...
01:22:51 <asettle> So hopefuly I should be able to put something together for everyone to do
01:22:53 <JRobinson__> One recent message on the ML was on the HA installation guide
01:22:53 <Loquacities> i like plans! even semi-plans!
01:23:05 <asettle> I've got one then ;)
01:23:10 <Sam-I-Am> JRobinson__: its more of the HA augmentation guide
01:23:15 <asettle> Also, how many people should I be looking to book for for our meeting?
01:23:23 <JRobinson__> It's worth reading Meg McRoberts email with specifics on what the plan is.
01:23:27 <Loquacities> asettle: i would say 10
01:23:33 <Loquacities> can't imagine we'll get more than that
01:23:36 <asettle> That including all RHers? adahms ?
01:23:44 <asettle> Since I found out today that dmacpher works on OS
01:23:45 <asettle> Ha
01:23:55 <Loquacities> oh, he does?!
01:23:58 <asettle> Yeah
01:24:00 <asettle> Right?!
01:24:04 <Loquacities> neat
01:24:05 <asettle> Apparently I'm not hteo nly one
01:24:07 <asettle> Anyway
01:24:08 <adahms> He does, aye
01:24:08 <asettle> Where was I
01:24:09 <asettle> Oh yes
01:24:12 <asettle> Does it have to be in the city?
01:24:16 <Loquacities> he doesn't seem to speak to be any more
01:24:24 <asettle> Loquacities, he's in the channel
01:24:25 <Loquacities> asettle: i think it would be better if it was
01:24:25 <adahms> Yeah, I think there are about 6 or 7 of us
01:24:26 <asettle> He can see you
01:24:40 <adahms> CBD would probably be easiest
01:24:43 <Loquacities> ohhhh, he is too!
01:24:46 <Loquacities> hi dmacpher *waves*
01:24:54 <suyog> dmacpher, is usually pretty busy in his bat cave
01:25:01 <bmoss> he's playing it cool
01:25:02 <dmacpher> Loquacities, yeah, I'm talking to you right now.. doy!
01:25:05 <asettle> adahms, thanks. so, i'll book for 7 of you, and 3 of us... I'm guessing darrenc isn't going to maek it to bris for this? loo
01:25:08 <asettle> Loquacities, *
01:25:10 <Loquacities> dmacpher: long time, no chat!
01:25:20 <dmacpher> Loquacities, been flat out :S
01:25:25 <Loquacities> so it would seem ;)
01:25:33 <Loquacities> ok, i think we're done here?
01:25:38 <Loquacities> shall we call it?
01:25:44 <dmacpher> Loquacities, haven't had time to go to pancakes... Plus you know what I'm like in the mornings
01:25:45 <adahms> Sounds good
01:25:50 <Loquacities> 3 ...
01:25:51 <Loquacities> 2 ...
01:25:53 <Loquacities> 1 ...
01:25:53 <asettle> dmacpher, as good as me ;)
01:25:56 <Loquacities> #endmeeting