#openstack-doc: docteam

Meeting started by annegentle at 14:03:31 UTC (full logs).

Meeting summary

  1. Action items from last meeting (annegentle, 14:03:44)
  2. Review guidelines (annegentle, 14:06:22)
    1. https://wiki.openstack.org/wiki/Documentation/ReviewGuidelines (annegentle, 14:08:52)
    2. https://review.openstack.org/#/c/154484/ (annegentle, 14:14:41)
    3. https://wiki.openstack.org/wiki/Documentation/HowTo#How_to_amend_a_review-in-progress (annegentle, 14:38:56)
    4. https://etherpad.openstack.org/p/docs-fixed-it-for-you <-- anyone care to edit (fifieldt, 14:39:57)
    5. https://wiki.openstack.org/wiki/Documentation/HowTo/FirstTimers (fifieldt, 14:51:00)
    6. AGREED: institute a policy that if you see something simple, it's OK to just fix it with the text in https://etherpad.openstack.org/p/docs-fixed-it-for-you (annegentle, 14:56:42)
    7. ACTION: KLevenstein to share a lightweight “how to contribute to openstack” doc (annegentle, 14:57:34)
    8. AGREED: for balancing a contributor's frustration level with publishing ease, please use good judgement and seek out guidance (annegentle, 14:58:38)

  3. User Guides new specialty team (annegentle, 14:59:11)
  4. Installation Guides split for Kilo (annegentle, 15:00:48)
    1. https://review.openstack.org/#/c/133372/ (AJaeger, 15:05:39)

  5. Driver docs spec (annegentle, 15:07:35)
    1. ACTION: AJaeger to update the docs driver spec at https://review.openstack.org/#/c/133372/ (annegentle, 15:12:03)
    2. ACTION: annegentle to make a call for final review in the weekly docs status update post (annegentle, 15:12:27)
    3. ACTION: annegentle to update .htaccess and then delete /trunk/install and /trunk/training-guides (annegentle, 15:13:27)


Meeting ended at 15:14:18 UTC (full logs).

Action items

  1. KLevenstein to share a lightweight “how to contribute to openstack” doc
  2. AJaeger to update the docs driver spec at https://review.openstack.org/#/c/133372/
  3. annegentle to make a call for final review in the weekly docs status update post
  4. annegentle to update .htaccess and then delete /trunk/install and /trunk/training-guides


Action items, by person

  1. AJaeger
    1. AJaeger to update the docs driver spec at https://review.openstack.org/#/c/133372/
  2. annegentle
    1. annegentle to make a call for final review in the weekly docs status update post
    2. annegentle to update .htaccess and then delete /trunk/install and /trunk/training-guides
  3. KLevenstein
    1. KLevenstein to share a lightweight “how to contribute to openstack” doc
  4. openstack
    1. KLevenstein to share a lightweight “how to contribute to openstack” doc
    2. AJaeger to update the docs driver spec at https://review.openstack.org/#/c/133372/


People present (lines said)

  1. annegentle (166)
  2. nickchase (83)
  3. AJaeger (72)
  4. fifieldt (48)
  5. Sam-I-Am (46)
  6. sld (12)
  7. KLevenstein (6)
  8. openstackgerrit (6)
  9. berendt (5)
  10. taroth (4)
  11. openstack (4)


Generated by MeetBot 0.1.4.