01:03:06 <Loquacities> #startmeeting docteam
01:03:08 <openstack> Meeting started Wed Mar  4 01:03:06 2015 UTC and is due to finish in 60 minutes.  The chair is Loquacities. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:03:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
01:03:11 <openstack> The meeting name has been set to 'docteam'
01:03:24 <Loquacities> hi everyone!
01:03:29 <Loquacities> who do we have here?
01:03:34 <suyog> hi there!
01:03:41 <Loquacities> hey suyog
01:03:57 <bmoss> G'day
01:04:03 <adahms> Morning!
01:04:05 <Loquacities> heya bmoss
01:04:09 <Loquacities> hi adahms
01:04:56 <dnavale> hi
01:05:01 <Loquacities> hi dnavale
01:05:10 <Loquacities> ok, i think we can call that a quorum :)
01:05:22 <darrenc> hi
01:05:29 <Loquacities> #topic Action items from the last meeting
01:05:29 <annegentle> lurking for a few :)
01:05:44 <Loquacities> asettle to investigate arch guide as a project for a docs swarm
01:05:52 <Loquacities> oh, hi annegentle :)
01:05:58 <asettle> Loquacities, investigated
01:06:02 <Loquacities> yay!
01:06:07 <katco> annegentle: o/
01:06:27 <Loquacities> ok, we have the swarm as a separate agenda item, so let's address it in detail there
01:06:34 <Loquacities> asettle to find a location for an informal meetup
01:06:41 <Loquacities> asettle: ^^ you again ;)
01:06:50 <asettle> Loquacities, annegentle has given her approval. I'm in the stage of planning a two day swarm for us. We need more structure than last time. I'll be there with a timetable ;)
01:06:59 <asettle> Informal meetup can be arranged, do we have a date we'd like to look at?
01:07:17 <Loquacities> i don't think we had a firm date
01:07:25 <Loquacities> sometime in the next couple of weeks?
01:07:31 <asettle> Let's agree on a date then
01:07:40 <asettle> Do the RH'ers have meeting days that are out of the question? bmoss adahms ?
01:07:55 <Loquacities> ok, let's circle back around to that discussion
01:07:55 <adahms> Wednesday is a big meeting day for us
01:08:07 <adahms> Most other days should be a bit more flexible
01:08:17 <bmoss> ditto
01:08:20 <asettle> Okay, Wednesday is out. Let's look at doing a Tuesday/Thursday then.
01:08:43 <asettle> Rackspace kids are away from the 16th to the 27th, how does the... 31st sound?
01:08:46 <asettle> Loquacities, adahms ?
01:09:09 <Loquacities> right before easter
01:09:12 <Loquacities> that could work
01:09:16 <asettle> That's the one :)
01:09:28 <JRobinson__> march 31 and April 2
01:09:34 <Loquacities> and final action item:
01:09:36 <Loquacities> bmoss to book RH for docs sprint 13-14 august
01:09:44 <bmoss> done
01:10:03 <Loquacities> yay!
01:10:14 <asettle> 13-14th... am I back then?
01:10:19 * asettle looks in calendar
01:10:22 <Loquacities> ok, let's get into the meat of it ...
01:10:29 <Loquacities> #topic Review guidelines
01:10:52 <Loquacities> oh, anne left
01:11:02 <Loquacities> i was going to ask her to talk about this ;)
01:11:14 <Loquacities> so, there's been some convo on the mailing list about review guidelines
01:11:31 <Loquacities> basically, we need to make sure we're applying the "is it better than what we have now" rule more often
01:11:48 <asettle> As in, be less critical?
01:11:52 <Loquacities> and not -1ing patches for minor errors, especially when it's useful content that doesn't exist yet
01:11:55 <Loquacities> sort of
01:12:16 <bmoss> and no drive-bys.  :(
01:12:17 <Loquacities> the proposal from nick was that we raise a low-hanging-fruit bug to address minor issues instead of -1ing the patch
01:12:27 <Loquacities> yeah, raise bugs for drivebys
01:12:30 <bmoss> It is disheartening to get knocked back for something you didn't even touch
01:12:38 <Loquacities> absolutely
01:12:47 <asettle> Damn, I won't lie, I do love a good driveby
01:12:50 <asettle> It's like 'oh, while you're there!'
01:12:52 <Loquacities> also: we wanted to talk a bit about checking out other people's patches to fix stuff
01:13:08 <Loquacities> i've done this a bit recently with patches that have useful content, but poor writing
01:13:25 <bmoss> Loquacities, how do people respond to that?
01:13:27 <Loquacities> so you need to do it nicely, of course
01:13:44 <Loquacities> but if the person is ESL, it's usually received well
01:13:45 <asettle> "Hallo may I steals?"
01:13:52 <Loquacities> if you're uncertain, maybe a good choice is to ask first
01:13:54 <Loquacities> asettle: +1
01:14:01 <bmoss> cool
01:14:02 <asettle> *nods* I've got this in the bag
01:14:32 <JRobinson__> adding a no score instead of -1 for the first or second patch sets takes away the sense that +1's or +2's from other reviewers are thrown out.
01:14:36 <Loquacities> recently, if i've noticed that i'm making more than a couple of comments on writing/grammar, it can be well received to make the edit rather than leaving 47 comments
01:14:46 <Loquacities> JRobinson__: good point
01:15:02 <Loquacities> if it's non-critical comments, maybe go ahead and +1 but leave the comments in there anyway, too
01:15:07 <Loquacities> that way, it can still merge
01:15:23 <Loquacities> especially if they're only a +1 or +2 away from merging
01:15:30 <JRobinson__> that's right - then there is a record for guiding future changes.
01:15:36 <Loquacities> absolutely
01:15:39 <Loquacities> ok, shall we move on?
01:15:48 <asettle> Sounds good
01:15:58 <Loquacities> #topic APAC docs meeting F2F/informal meetup
01:16:09 <Loquacities> so, i think we've decided on 31 march?
01:16:19 <asettle> Yep,31st of March (Tuesday)
01:16:24 <asettle> I'll find a place for... 10 of us?
01:16:27 <Loquacities> lunchtime thing?
01:16:47 <adahms> Sure, sounds good - I'll run the date past the RH folk here
01:16:52 <asettle> Yep, that should be fine. We need a cafe environment that has workable tables. At the moment I'm thinking Three MOnkeys because you can book those group tables inside.
01:17:03 <Loquacities> oh, yeah, that could work
01:17:06 <asettle> Also easy bus ride from all directions.
01:17:12 <suyog> sounds good.
01:17:13 <asettle> RH'ers can even walk.
01:17:13 <Loquacities> if it's informal, we don't need to be working
01:17:19 <Loquacities> we can just catch up :)
01:17:24 <asettle> Well, it's nice to have tables where we can all face each other and discuss :)
01:17:30 <asettle> (Where I can exert my supreme powah)
01:17:31 <Loquacities> yeah, i agree
01:17:39 <Loquacities> but no need to have laptops out, i think
01:17:54 <asettle> Yeah, let's make it a no laptop party
01:17:57 <Loquacities> ok, i'm going to add another action item here for you asettle, so it doesn't get lost
01:18:00 <asettle> I'll send out an invite as soon as I make the booking
01:18:18 <Loquacities> #action asettle to book informal Brisbane meetup for 31 March, and send out invites
01:18:27 <Loquacities> thanks asettle
01:18:33 <adahms> asettle, I'll talk to the RH writers and let you know if we have any issues
01:18:37 <asettle> THank you :)
01:18:40 <Loquacities> #topic OpenStack Docs Swarm
01:19:09 <asettle> 'ola, me again.
01:19:12 <Loquacities> bmoss: we're booked for 13/14 august?
01:19:18 <bmoss> Loquacities, yep
01:19:34 <Loquacities> i think asettle has been working on a plan
01:19:52 <bmoss> I've got us Opera house from 9am to 5pm both days
01:20:01 <asettle> So far, yeah. There needs to be a greater movement in the passive voice bug before I'm certain, but I'm working on clearing that out the way so we can fully work on it
01:20:14 <Loquacities> bmoss: thanks!
01:20:17 <Loquacities> asettle: sounds good :)
01:20:35 <Loquacities> asettle: can we possibly work on helping you out with the passive voice bug?
01:20:41 <Loquacities> would that be helpful?
01:20:55 <asettle> Yes please, any volunteers please contact me asap.
01:21:03 <bmoss> The swarm website is still kicking, btw:  http://openstack-swarm.rhcloud.com/
01:21:09 <Loquacities> asettle: link to the bug?
01:21:12 <Loquacities> for the minutes
01:21:21 <bmoss> Work on the passive voice can be done by me.
01:21:22 <asettle> Loquacities, bugs have to be created as I go
01:21:28 <asettle> Otherwise Andreas closes them on me :P
01:21:34 <Loquacities> lol
01:21:43 <asettle> But so far I need someone to take over this one: https://bugs.launchpad.net/openstack-manuals/+bug/1402462
01:21:44 <openstack> Launchpad bug 1402462 in openstack-manuals "Remove passive voice from chap 3, arch guide" [Medium,Confirmed] - Assigned to Alexandra Settle (alexandra-settle)
01:21:47 <asettle> And Loquacities how are you going on your chapter 2?
01:21:55 <Loquacities> mine's done
01:22:00 <Loquacities> bug's closed
01:22:13 <asettle> Unfortunately it isn't: https://bugs.launchpad.net/openstack-manuals/+bug/1400552
01:22:13 <openstack> Launchpad bug 1400552 in openstack-manuals "Remove passive voice from Chap 2 Arch guide" [Wishlist,In progress] - Assigned to Lana (loquacity)
01:22:21 <Loquacities> oh, what the?
01:22:33 <Loquacities> ok, i'll look into that
01:22:34 <Loquacities> sorry
01:22:38 <asettle> Please, let me know when that one is cleared :)
01:22:43 <Loquacities> ok
01:22:43 <asettle> Is someone able to take over chapter 3?
01:22:50 <bmoss> asettle, I'll grab 1402462
01:22:56 <suyog> I can take that.
01:23:04 <asettle> suyog, I can assign you chap 5 ?
01:23:10 <asettle> bmoss, you assign yourself chap 3
01:23:14 <suyog> ok, sounds good.
01:23:17 <bmoss> my precious
01:23:18 <Loquacities> great!
01:23:20 <Loquacities> lol
01:23:27 <asettle> If anyone else is interested, ping me :)
01:23:32 <Loquacities> #topic User Guides new specialty team: http://lists.openstack.org/pipermail/openstack-docs/2015-February/005811.html
01:23:51 <Loquacities> this is more informational than anything, i'll be sending something more about that hopefully today
01:24:05 <Loquacities> (i wanted to have that done before this meeting, but omg too many meetings this morning)
01:24:09 <Loquacities> also, related:
01:24:18 <Loquacities> #topic Installation Guide new speciaility team
01:24:26 <Loquacities> damn, typo
01:24:39 <Loquacities> karin levenstein is handling that one, and should have more info on the list shortly
01:24:47 <Loquacities> so keep an eye out for those two, if you're interested in helping out
01:24:48 <bmoss> recorded indelibly in the minutes...  tsk tsk
01:24:52 <asettle> suyog, https://bugs.launchpad.net/openstack-manuals/+bug/1427935 - assign yourself :)
01:24:53 <openstack> Launchpad bug 1427935 in openstack-manuals "Remove passive voice from chap 5, arch guide" [Undecided,New]
01:24:53 <Loquacities> i know, right?!
01:25:07 <suyog> asettle, ok.
01:25:10 <Loquacities> #topic Installation guide split for Kilo
01:25:19 <Loquacities> so, karin will probably go into more detail here
01:25:30 <Loquacities> but it looks as though we'll need to split the install guide for kilo
01:25:39 <Loquacities> this is mostly because RST can't handle our conditionals
01:25:51 <Loquacities> so, consider that a heads up
01:26:03 <Loquacities> #topic Doc tools update
01:26:13 <Loquacities> how's everyone going with RST conversion?
01:26:21 <Loquacities> i know darrenc has done a bunch of work
01:26:35 <Loquacities> and matt k and i have been working on the networking guide
01:27:21 <darrenc> Anne has sorted out some indenting issues with numbered lists
01:27:32 <Loquacities> yeah, that's great
01:27:40 <Loquacities> we're getting closer to workable semantic markup
01:27:56 <Loquacities> and the toolchain is now more or less working properly
01:28:01 <Loquacities> with the expection of translations
01:28:20 <Loquacities> ok, we have two minutes left ...
01:28:24 <Loquacities> #topic open discussion
01:28:39 <Loquacities> anything else you guys want to go through?
01:28:45 <dnavale> asettle, i can take one of the passive voice bugs.. let me know the bug#
01:28:57 <asettle> dnavale, great! I'll create a chap 6  bug for you, assign yoself
01:29:02 <asettle> After that, we have 3 more chapters to get through
01:29:13 <dnavale> sounds good
01:29:15 <asettle> If we get this passive voice issue out of the way, we don't have it as a concern for the swarm
01:29:22 <asettle> One second dnavale
01:29:24 <darrenc> asettle I
01:29:34 <JRobinson__> There's been an update on the infra jobs processes.
01:29:38 <darrenc> I'll help out once I get through the end user guide migration
01:29:51 <Loquacities> JRobinson__: oh?
01:30:00 <JRobinson__> Translation checks, link checks, and syntax check conditions are now more conditional:
01:30:04 <asettle> No rush, darrenc :) thank you. These bugs are easy enough and can be done within a week (well, actually, some pages are huge, I take that back...)
01:30:36 <JRobinson__> They only run if changes happen in PO/POU files or xml files change. The mailing list has specifics
01:30:37 <Loquacities> great!
01:30:39 <asettle> dnavale, https://bugs.launchpad.net/openstack-manuals/+bug/1427938 - go right ahead and assign ytourself please :)
01:30:40 <openstack> Launchpad bug 1427938 in openstack-manuals "Remove passive voice from chap 6, arch guide" [Undecided,New]
01:30:54 <Loquacities> i did notice that jenkins is passing the networking guide patch now
01:31:00 <Loquacities> so we're getting somewhere :)
01:31:14 <dnavale> asettle: done
01:31:26 <asettle> Great! All yours :)
01:31:32 <JRobinson__> that's PO/POT files^
01:31:50 <Loquacities> ok, we're at half past, so i'm calling it
01:31:57 <Loquacities> thanks for coming, everyone :)
01:32:01 <Loquacities> #endmeeting