#openstack-meeting: docteam

Meeting started by annegentle at 14:00:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting (annegentle, 14:01:07)

  1. Four final theme bugs (annegentle, 14:02:57)
    1. https://review.openstack.org/#/c/167028/ (annegentle, 14:04:44)
    2. https://review.openstack.org/#/c/160151/ (annegentle, 14:05:08)
    3. https://review.openstack.org/#/c/163656/ (annegentle, 14:05:35)
    4. https://review.openstack.org/#/c/160354/ (annegentle, 14:05:54)

  2. Licensing updates (annegentle, 14:16:07)
    1. https://wiki.openstack.org/wiki/Documentation/ContentSpecs#Licenses (annegentle, 14:17:21)

  3. Specialty teams (annegentle, 14:29:02)
    1. https://wiki.openstack.org/wiki/Documentation/HA_Guide_Update (annegentle, 14:30:27)
    2. https://blueprints.launchpad.net/openstack-manuals/+spec/improve-ha-guide (annegentle, 14:31:19)
    3. ACTION: annegentle to FTP delete the XML published networking guide (annegentle, 14:55:15)


Meeting ended at 15:00:56 UTC (full logs).

Action items

  1. annegentle to FTP delete the XML published networking guide


Action items, by person

  1. annegentle
    1. annegentle to FTP delete the XML published networking guide


People present (lines said)

  1. annegentle (193)
  2. Sam-I-Am (97)
  3. AJaeger (35)
  4. KLevenstein (10)
  5. openstack (4)
  6. sicarie (3)
  7. dhritishikhar_ (1)


Generated by MeetBot 0.1.4.