01:01:03 <JRobinson__> #startmeeting docteam
01:01:04 <openstack> Meeting started Wed Apr  1 01:01:03 2015 UTC and is due to finish in 60 minutes.  The chair is JRobinson__. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:01:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
01:01:08 <openstack> The meeting name has been set to 'docteam'
01:01:18 <JRobinson__> Let's begin,
01:01:28 <JRobinson__> First of all, here's our agenda:
01:01:37 <JRobinson__> #link https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting
01:02:50 <JRobinson__> First item: actioning items from the last meeting
01:03:39 <JRobinson__> #topic anneg to FTP delete the XML published networking guide
01:03:52 <adahms> Morning
01:03:57 <darrenc> hi
01:04:02 <JRobinson__> adahms, hello o/
01:04:03 <suyog> Hi all
01:04:13 <JRobinson__> hello suyog
01:04:21 <JRobinson__> sorry, tab complete spam.
01:04:26 <slong> morning
01:04:35 <JRobinson__> slong, morning o/
01:04:40 <slong> :)
01:04:45 <asettle> Hello
01:05:26 <JRobinson__> So the XML published networking guide was FTP deleted - I am guessing. Were there any updates on this?
01:10:30 <JRobinson__> Any progress comments? If no, we'll move to the next agenda item
01:10:42 <asettle> None from me
01:10:53 <darrenc> No
01:10:58 <JRobinson__> #topic Final Four theme bugs
01:11:18 <JRobinson__> Two of these bugs are now merged, however two remain:
01:11:30 <JRobinson__> Logging a bug:
01:11:37 <JRobinson__> #link https://review.openstack.org/#/c/160151/
01:11:51 <JRobinson__> And Adding links in the sidebar for navigation:
01:11:58 <JRobinson__> #link https://review.openstack.org/#/c/160354/
01:12:52 <JRobinson__> So to echo comments from the last meeting, are there any other blockers that could prevent the RST release?
01:15:12 <slong> Sorry, am here, but haven't been following discussions so can't really comment.
01:15:48 <darrenc> I guess one question I have is how do we address converting audience profilingin DocBook
01:16:52 <JRobinson__> slong, np, darrenc I can flag that as an action item for a contributor to pick up later?
01:17:29 <darrenc> JRobinson__ sure
01:18:30 <JRobinson__> #Action For RST conversion: How to address converting audience profiling in Dockbook?
01:18:31 <darrenc> one example is  common/ch_using_openstack_overview.xml
01:19:02 <JRobinson__> #info  common/ch_using_openstack_overview.xml
01:19:20 <darrenc> hi annegentle
01:19:35 <JRobinson__> annegentle, o/
01:20:02 <JRobinson__> Was there an update on the FTP delete on the networking guide?
01:21:01 <JRobinson__> Moving to the next topic to keep the meeting on track,
01:21:11 <JRobinson__> #topic Licensing updates
01:21:39 <JRobinson__> Our community guide licenses have had an important update:
01:21:48 <JRobinson__> #link https://wiki.openstack.org/wiki/Documentation/ContentSpecs#Licenses
01:22:13 <JRobinson__> the update follows a recent audit on March 25.
01:22:30 <slong> That's good to have.
01:23:11 <JRobinson__> There's also a brief legal update on the docs mailing list under the [legal-discuss] subject tag
01:24:43 <suyog> cool, thanks for the update.
01:24:50 <slong> Sorry have to go, talk soon :)
01:25:28 <JRobinson__> That's all for licenses.
01:25:44 <JRobinson__> #topic Specialty teams
01:26:36 <Sam-I-Am> install guide - working on it. slow and painful.
01:26:36 <JRobinson__> I don't have as much information to post here.
01:26:50 <Sam-I-Am> networking guide - also working on it, but install guide is taking precedence.
01:27:11 <Sam-I-Am> thats all i have
01:27:21 <JRobinson__> Sam-I-Am, thanks, good to have an update
01:28:12 <JRobinson__> For the User Guide, the most recent activity is that a blueprint is incoming after the Easter break.
01:28:33 <annegentle> sorry JRobinson__ I'm slow (and distracted by small children) tonight
01:29:14 <JRobinson__> annegentle, np, timezones
01:29:44 <annegentle> JRobinson__: deletion complete, redirect done.
01:30:14 <JRobinson__> A contributor is also working through the user/admin guide to flag files specific to the admin guide iirc
01:30:34 <JRobinson__> annegentle, awesome, thank you, will flag as info
01:31:01 <JRobinson__> #info FTP deletion of networking xml is complete, and the redirect is in place and done.
01:31:02 <darrenc> That's Andreas and Olga, I think
01:31:17 <JRobinson__> darrenc, ah, okay, thanks
01:32:22 <JRobinson__> Any other information on Specialty teams?
01:34:14 <JRobinson__> Next topic is Docs tools
01:34:27 <JRobinson__> #Topic Docs Tools update
01:35:10 <JRobinson__> Translation was a key bug for the RST conversion, however the bug now has a fix committed.
01:35:40 <JRobinson__> The conventions and RST markup page on the Docs wiki is still receiving attention, and is worth checking in on:
01:36:34 <JRobinson__> #link https://wiki.openstack.org/wiki/Documentation/Markup_conventions
01:36:41 <JRobinson__> sorry for the delay there.
01:36:52 <JRobinson__> Any other tools updates?
01:38:50 <JRobinson__> If no, then moving on to the next topic
01:39:10 <JRobinson__> #Topic Recap APAC docs F2F in Brisbane
01:39:41 <JRobinson__> The OpenStack contributors in Brisbane had a meeting yesterday on March 31.
01:40:26 <JRobinson__> We talked a bit about mentoring new writers, learning the toolchain, and RST
01:40:54 <JRobinson__> Any feedback on yesterday?
01:43:03 <JRobinson__> There will be another f2f meetup in late April or May iirc.
01:43:17 <JRobinson__> Now, last topic before open discussion:
01:43:26 <JRobinson__> #Topic Docs Swarm August
01:43:51 <JRobinson__> asettle, was there a date and time set?
01:44:25 <asettle> For the swarm? Yes there has been. Brian Moss is in charge of that as we're having it at the RH facilities.
01:44:47 <asettle> I will be organising another f2f meetup for May I think
01:45:50 <JRobinson__> asettle, thank you,
01:46:10 <asettle> I'll be sure to put that in the calendars soon.
01:46:37 <JRobinson__> #info updates on Swarm date and time coming soon
01:46:46 <JRobinson__> #topic Open Discussion
01:47:42 <Sam-I-Am> not much from this side of the world
01:48:14 <JRobinson__> let see: We've just had three contributors accept an invite to be docs core. More information on the mailing list.
01:49:23 <JRobinson__> Also, the criteria for which guide will be converted to RST next was discussed:
01:49:54 <JRobinson__> web analytics, contribution numbers, migration ease, and automation effort are the criteria.
01:50:15 <JRobinson__> Any further items to post?
01:50:53 <darrenc> I'm good
01:51:01 <JRobinson__> if no, it's time to end the meeting.
01:51:32 <JRobinson__> Thanks everyone.
01:51:36 <JRobinson__> #endmeeting