#openstack-meeting: docteam

Meeting started by annegentle at 14:00:48 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (annegentle, 14:01:13)
  2. Publishing the End User Guide and Admin User Guide from RST (annegentle, 14:04:12)
    1. https://wiki.openstack.org/wiki/Documentation/Migrate#Publishing_User_Guides (annegentle, 14:08:24)
    2. Anne and Andreas to pick up remaining tasks for publishing User Guides from RST (annegentle, 14:08:41)

  3. Docs specs in review (annegentle, 14:09:19)
    1. https://review.openstack.org/#/c/170413/ (annegentle, 14:09:26)

  4. Next migration project (annegentle, 14:13:06)
    1. https://docs.google.com/spreadsheets/d/10HD6iW1CtfB1qT2wVODYiHdC0ysr4xw392VCqHB-aaY/edit?usp=sharing (annegentle, 14:13:19)

  5. Specialty teams (annegentle, 14:32:39)
    1. https://review.openstack.org/#/c/170172/ (annegentle, 14:40:27)
    2. ACTION: annegentle to patch openstack/governance to show move (annegentle, 14:42:44)
    3. https://github.com/openstack/openstack-doc-tools (annegentle, 14:43:05)
    4. ACTION: annegentle to give latest Security Guide PDF link to Foundation to upload to Lulu (annegentle, 14:45:11)

  6. Doc tools update (annegentle, 14:50:06)
  7. Open discussion (annegentle, 14:52:24)


Meeting ended at 14:54:02 UTC (full logs).

Action items

  1. annegentle to patch openstack/governance to show move
  2. annegentle to give latest Security Guide PDF link to Foundation to upload to Lulu


Action items, by person

  1. annegentle
    1. annegentle to patch openstack/governance to show move
    2. annegentle to give latest Security Guide PDF link to Foundation to upload to Lulu
  2. openstack
    1. annegentle to patch openstack/governance to show move


People present (lines said)

  1. annegentle (166)
  2. nickchase (60)
  3. AJaeger (40)
  4. sicarie (22)
  5. Sam-I-Am (18)
  6. sc68cal (5)
  7. KLevenstein (5)
  8. openstack (4)
  9. zul (1)


Generated by MeetBot 0.1.4.