01:08:27 <loquacities> #startmeeting docteam
01:08:28 <openstack> Meeting started Wed Apr 15 01:08:27 2015 UTC and is due to finish in 60 minutes.  The chair is loquacities. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:08:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
01:08:32 <openstack> The meeting name has been set to 'docteam'
01:08:39 <loquacities> right, who's here?
01:08:43 <dnavale> hi loquacities
01:08:49 <loquacities> hi deepti!
01:08:51 <furface> hey loquacities
01:08:54 <bmoss> I'm in the house
01:08:56 <adahms> Morning!
01:08:57 <Sam-I-Am> moo
01:09:03 <dmacpher> Here
01:09:07 <loquacities> hi everyone :)
01:09:23 <loquacities> asettle?
01:09:38 <asettle> Sorry! Here! Slow day today
01:09:40 <asettle> I cannot brain
01:09:43 <asettle> I haz the dumb
01:09:50 <JRobinson__> np, disregard my other message :)
01:10:02 <asettle> Thanks for hte ping JRobinson__ :)
01:10:24 <loquacities> asettle: know them feels
01:10:38 <asettle> I don't know what it is, but I am out of my mind exhausted.
01:10:39 <asettle> Annywya
01:10:40 <loquacities> #topic Action items from the last meeting
01:10:43 <asettle> LET THE GAMES CONTINUE
01:10:57 <loquacities> the only action i can find is "asettle to book informal Brisbane meetup for 31 March, and send out invites"
01:11:02 <loquacities> which of course happened
01:11:12 <loquacities> so, thanks for coming out everyone, it was fun :)
01:11:33 <JRobinson__> It had a great turnout :)
01:11:38 <asettle> Glad you could all make it :)
01:11:38 <loquacities> #topic PTL changes: Anne will complete Kilo, Lana is planning Liberty
01:11:53 <loquacities> that shouldn't be news to anyone, but does anyone have any questions?
01:12:24 <JRobinson__> Is there any further voting that needs to happen? sorry if obvious
01:12:30 <loquacities> no, it was uncontested
01:12:41 <Sam-I-Am> loquacities: it just means you're crazy
01:12:45 * JRobinson__ nods
01:12:52 <loquacities> so if you don't like me, you need to nominate yourself next time :P
01:12:57 <Sam-I-Am> i thought about trying for ptl
01:13:03 <loquacities> as it is, you're now stuck with me for the next six months
01:13:11 <Sam-I-Am> then realized that i'm crazy, but not quite insane.
01:13:14 <Sam-I-Am> (yet)
01:13:16 <loquacities> Sam-I-Am: apparently, i am
01:13:28 <Sam-I-Am> are you an alcoholic yet?
01:13:32 <loquacities> already was
01:13:38 <loquacities> it was what qualified me to run
01:13:38 <Sam-I-Am> relapse
01:13:42 <loquacities> ok, moving on ...
01:13:49 <loquacities> #topic Kilo tasks:
01:13:55 <loquacities> there's a few things here:
01:14:07 <loquacities> first of all, RST publishing is working OK at this stage, with one exception
01:14:21 <loquacities> there's been some issues with translation where a higher than expected number of strings have remained untranslated
01:14:45 <loquacities> i'm going to be going into the translation meeting on thursday to try and understand that issue better
01:14:53 <loquacities> (as anne's proxy, i might add)
01:15:11 <loquacities> the next topic on kilo is bug triaging
01:15:17 <loquacities> basically, we need to do some
01:15:32 <loquacities> i believe anne is setting up another bug triage day, but if you have spare time, that's a good task to do this week
01:15:35 <asettle> So, um... what happens if RST doesn't work with translation?
01:15:49 <asettle> Also, can I question why this wasn't discussed before the RST conversion began? Or was it, and a trial was successful?
01:16:06 <Sam-I-Am> the triage issue is fun... because its a lot of things thrown over the fence from devs expecting us to rtfc
01:16:12 <loquacities> asettle: we either delay publishing the translated copies, or publish translated copies with some english strings
01:16:20 <loquacities> Sam-I-Am: +1
01:16:23 <asettle> Gothca
01:16:25 <asettle> Gotcha*
01:16:41 <loquacities> asettle: and so, yes, there was a trial done, but we didn't realise that some of the markup wasn't going to work so well
01:16:47 <loquacities> there's an issue with backticks, apparently
01:16:49 <asettle> That's a bit unfortunate
01:16:53 <asettle> oh I see
01:16:58 <asettle> So you couldn't see all the issues
01:17:00 <asettle> Mer
01:17:00 <loquacities> anyway, my understand is still a bit patchy, which is why i'm going to the meeting
01:17:07 <asettle> Okay :)
01:17:12 <asettle> Please let us know the outcome :)
01:17:12 <loquacities> so hopefully i'll know more soon
01:17:15 <loquacities> will do
01:17:30 <Sam-I-Am> in bug triage, if we cant figure it out, maybe tag the developer of the patch on it?
01:17:47 <loquacities> that is sensible, i think
01:17:51 <Sam-I-Am> the rst thing is kind of messy. and now its all loq's mess to clean up :)
01:17:55 <loquacities> although a personal ping might be more successful, if possible
01:18:06 <loquacities> Sam-I-Am: no it's not, kilo is still anne's problem :P
01:18:07 <Sam-I-Am> well, either way... somehow get the dev involved.
01:18:14 <Sam-I-Am> loquacities: riiiiiiiight
01:18:14 <loquacities> +1
01:18:16 * Sam-I-Am grabs popcorn
01:18:24 <loquacities> (that's what i keep telling myself, anyway)
01:18:34 <Sam-I-Am> uh huhhh....
01:18:41 <loquacities> ok, the only other topic on kilo tasks is that the networking guide is having a doc day on 23 april
01:19:00 <loquacities> i might ask Sam-I-Am to elaborate on that when we get to the specialty teams bit, though
01:19:05 <Sam-I-Am> which is also the day i have a dentist appointment :/
01:19:06 <loquacities> if that's ok with you Sam-I-Am?
01:19:20 <Sam-I-Am> i... guess. it sort of happened while i was away.
01:19:37 <loquacities> oh! coding on anaesthetic!
01:19:40 <loquacities> \o/
01:19:45 <loquacities> heh, ok
01:19:54 <loquacities> #topic Docs specs in review
01:20:02 <loquacities> the only one i'm aware of is the first app one:
01:20:08 <loquacities> #link https://review.openstack.org/#/c/170413/
01:20:34 <loquacities> #topic Next migration project
01:20:48 <loquacities> so anne and i have been trying to work out which book to convert to RST next
01:20:59 <loquacities> there's been a good discussion on the ML about it over the past couple of weeks
01:21:12 <loquacities> and anne has put together a spreadsheet with the factors we want to consider
01:21:13 <asettle> Yeah, it looks painful
01:21:18 <loquacities> #link https://docs.google.com/spreadsheets/d/10HD6iW1CtfB1qT2wVODYiHdC0ysr4xw392VCqHB-aaY/edit?usp=sharing
01:21:28 <loquacities> so the purpose of this is so we can reorder things how we want
01:21:42 <loquacities> there's no real decision yet, but it's an interesting exercise
01:21:56 <loquacities> any questions on that?
01:22:32 <loquacities> #topic Specialty teams
01:22:37 <JRobinson__> is there a lean toward the install guide and admin guide in particular? The large page views are attention grabbing.
01:22:55 <loquacities> JRobinson__: yeah, definitely
01:23:06 <Sam-I-Am> the install guide's holdup is mainly conditionals
01:23:12 <loquacities> but the install guide is hard because of conditionals
01:23:20 <Sam-I-Am> hopefully not duplicating a lot of stuff, only to have it diverge over time
01:23:36 <loquacities> +1
01:23:47 <loquacities> ok, just gonna run through the speciality teams real quick
01:23:52 <loquacities> HA Guide - Needs an updated spec
01:24:00 <loquacities> Training Guides - i don't have an update
01:24:05 <loquacities> Install Guides - RST conversion convo
01:24:33 <loquacities> User Guides - IA of guides (meetings resume this friday)
01:24:41 <loquacities> Security Guide - i don't have an update
01:24:53 <loquacities> API docs - i don't have an update
01:25:03 <loquacities> Networking Guide - Needs testing & review
01:25:13 <loquacities> and now would be a good time to mention that doc day again
01:25:16 <loquacities> Sam-I-Am: ^^ ?
01:25:41 <Sam-I-Am> yeah, apparently we need contributors... first, we need the existing scenarios converted to RST if they're not done yet
01:25:57 <Sam-I-Am> second, we need people to contribute to the non-scenario parts of the guide
01:25:57 <loquacities> can i sec an outreachy mentee on you?
01:26:00 <loquacities> or is that cruel?
01:26:06 <loquacities> sic*
01:26:10 <Sam-I-Am> a what?
01:26:21 <loquacities> an applicant in the outreachy mentor program
01:26:27 <bmoss> a manatee.  Large, marine mammal found in Florida.
01:26:29 <loquacities> (previously the gnome OPW)
01:26:37 <slong_> :)
01:26:37 <loquacities> bmoss: can they write?
01:26:45 <nickchase> boy, when you come into the middle of a conversation....
01:26:52 <adahms> Assign a bug and find out ;)
01:26:53 <loquacities> nickchase: hi!
01:26:55 <Sam-I-Am> nickchase: pays to be on time
01:26:57 <nickchase> hi. :)
01:27:00 <bmoss> loquacities, not sure, but they are technically excellent
01:27:10 <loquacities> bmoss: i'll consider hiring one
01:27:20 <Sam-I-Am> nickchase: can you elaborate more on the networking docs day?
01:27:39 <nickchase> yes
01:27:48 <nickchase> Edgar will rally the Neutron group troops to ...
01:28:04 <nickchase> basically fill in the gaps in the networking guide on the 23rd (I think)
01:28:06 <Sam-I-Am> i was sort of missing for that discussion
01:28:15 <nickchase> he's in there now...
01:28:30 <nickchase> cleaning up the index and making sure he understands how things work
01:28:37 <nickchase> and I'm finishing the other conversions
01:28:43 <nickchase> so it'll be obvious what's still missing
01:28:57 <loquacities> so is it worth asking the writers in this meeting to contribute during our 23rd?
01:29:16 <loquacities> do you have a wiki page or something where they can self-select tasks?
01:29:25 <Sam-I-Am> might need neutron knowledge
01:29:33 <Sam-I-Am> however, if devs write stuff, there will be plenty of -1s to fix
01:29:33 <nickchase> or general networking knowledge
01:29:35 <loquacities> sounds like a job for furface_
01:29:36 <loquacities> :P
01:29:38 <nickchase> :)
01:29:49 <furface_> :)
01:29:53 <nickchase> I think that...
01:29:56 <nickchase> it's worth showing up.
01:30:00 <Sam-I-Am> i suspect docs folks will make it look pretty (anne's not here, right?)
01:30:02 <nickchase> Edgar is making a etherpad
01:30:07 <nickchase> but I don't think he has done it yet
01:30:10 <asettle> Oh my jesus god I looked away for five minutes
01:30:25 <nickchase> Hey, Alex
01:30:34 <nickchase> The TOC is here, though: https://wiki.openstack.org/wiki/NetworkingGuide/TOC
01:30:35 <loquacities> ok, so for the minutes: please consider getting involved in the networking guide doc day on the 23rd, watch the ML for an etherpad and more details
01:30:44 <asettle> Hey nickchase :)
01:30:48 <nickchase> correct.  we should have something on Friday
01:30:50 <adahms> Sorry, all - I'm going to have to steal away the RHEL-OSP Red Hatters now I'm afraid
01:30:55 <slong_> 23.april?
01:30:57 <loquacities> awesome, thanks nickchase
01:31:04 <adahms> We'll keep track
01:31:05 <loquacities> adahms: thanks man :)
01:31:12 <loquacities> can we move on?
01:31:15 <nickchase> loquacities: please check the date
01:31:23 <slong_> have to go to another mtg...
01:31:26 <loquacities> i've got 23 april, is that wrong?
01:31:26 <nickchase> I'm not sure it's the 23rd.  whatever I said it is, it is.
01:31:35 <Sam-I-Am> $dayofweek
01:31:35 <loquacities> that's what  anne had in her update
01:31:40 <nickchase> then that's right
01:31:42 <loquacities> ok
01:31:54 <nickchase> slong_: so good to see you!
01:31:59 <nickchase> hello and goodbye :)
01:32:09 <loquacities> #topic Doc tools update
01:32:17 <loquacities> anne has "releasing next Sphinx theme and clouddocs-maven-plugin for Kilo"
01:32:22 <loquacities> but i don't actually have any further info on that
01:32:38 <loquacities> so, moving on
01:32:43 <loquacities> #topic Vancouver
01:32:50 <loquacities> Design summit sessions etherpad here: #link https://etherpad.openstack.org/p/Docs_Liberty_Design_Sessions
01:32:59 <loquacities> please add your suggestions there
01:33:14 <loquacities> any other questions/comments on summit?
01:33:40 <Sam-I-Am> looking forward to it
01:33:45 <loquacities> me too!
01:33:54 <loquacities> #topic APAC Meetup
01:33:59 <loquacities> Planning for an APAC OpenStack meet up in May, ping asettle
01:34:10 <asettle> I love it when the thing I write comes back to me
01:34:11 <asettle> Huzzah
01:34:16 <loquacities> :P
01:34:37 <asettle> Basically, May, I was thinking mid to late may (closer to the swarm) for catch up
01:34:50 <asettle> Thinking we might go closer to the RH office this time round so that furface_ doesn't exhaust himself
01:34:51 <asettle> ;)
01:34:56 <asettle> That wholeeeeee 2km each way
01:34:58 <loquacities> lol
01:34:59 <bmoss> remember that late May is summit
01:35:00 <furface_> lol
01:35:04 <asettle> bmoss I do indeed
01:35:07 <furface_> I am delicate
01:35:14 <nickchase> more like mid-may, though; 18-22
01:35:15 <loquacities> it would be nice to have a summit debrief
01:35:21 <nickchase> i guess that's late (doh)
01:35:24 <asettle> I think post summit is a good idea
01:35:29 <asettle> nickchase lol you beautiful
01:35:33 <loquacities> i'm back on 25 may
01:35:50 <asettle> Cool well, let's aim for something closer to the 30th... enough time for sleeps
01:35:58 <loquacities> that would work for me
01:36:00 <Sam-I-Am> sleep is optional
01:36:01 <JRobinson__> So the wednesday of the 27th > 30th, good plan
01:36:01 <asettle> Then we can chill, chat about summit, discuss OS plans, and talk about nickchase when he's not around ;)
01:36:02 <bmoss> How about first week of June?
01:36:15 <bmoss> for selfish reasons, since I'm not back until June 1
01:36:28 <asettle> bmoss ahuh, noted in my diary
01:36:31 <loquacities> #action asettle to investigate first week of june for another APAC openstack docs f2f
01:36:34 <JRobinson__> June 3 > June 5 then
01:36:37 <asettle> "Dear Diary, Brian away. Quickly, steal his wife, and home"
01:36:46 <loquacities> oh, and from earlier, because i forgot to write it out:
01:36:55 <loquacities> #action Lana to report back on i18n RST issues
01:36:56 <bmoss> HA!  She's with me in Canada.
01:37:19 <asettle> And wher am I bmoss?
01:37:20 <nickchase> that should make it easier to steal your home... :)
01:37:23 <loquacities> ok, that's all i had
01:37:33 <asettle> nickchase is with me!
01:37:33 <loquacities> #topic Open discussion
01:37:47 <nickchase> yep. :)
01:37:48 * bmoss invests in a security system
01:37:50 <loquacities> have at it!
01:38:07 <bmoss> Docs swarm...
01:38:10 <asettle> What about it?
01:38:16 <asettle> Oh yeah, actually, I need you for that nickchase
01:38:20 <loquacities> yeah, that should have been in the agenda
01:38:28 <asettle> While i've got his attention
01:38:33 <bmoss> I've booked Opera House for Aug 13-14, 9am to 5pm.
01:38:39 <loquacities> excellent
01:39:11 <bmoss> But since I will not be at RH at that point, Suyog has agreed to take over the booking.
01:39:13 <asettle> nickchase I'll be sending an email out shortly. We're going to be conducting a swarm to reboot the arch guide. I will be requiring some SME's. Are you able to help us? I will be providing plenty of warning. I just need you to be available to reply to questions in emails one particular evening/day
01:39:42 <loquacities> bmoss: ok, cool. thanks to suyog :)
01:39:43 <bmoss> So in other words, as of Monday Suyog is the RH contact for the docs swarm.
01:39:51 <loquacities> cool beans, thank you
01:39:53 <nickchase> I don't know that I will be the right person but I know someone who will likely be able/willing to help.
01:40:00 <nickchase> define "reboot"?
01:40:01 <asettle> nickchase I would love that. Who do you have in mind?
01:40:17 <nickchase> His name is Christopher Aedo.
01:40:19 <asettle> nickchase revamp more like. There's some technical inaccuracies currently, and mostly just consistency within the writing.
01:40:34 <nickchase> Send me an email and we'll coordinate
01:40:35 <asettle> I've spent the last few months changing it from passive to active voice. Which has ben a task.
01:40:40 <asettle> You're a gem, thanks nickchase :)
01:40:44 <nickchase> np
01:40:44 <asettle> been*
01:41:22 <loquacities> asettle, bmoss: anything else that needs doing on the swarm at this stage?
01:41:48 <bmoss> loquacities, I don't think so.  We've got a location and dates.
01:41:50 <asettle> Currently, no. SME emails will be send out later. I have a plan in motion. Nearly done with the passive stuff. I think we're rolling.
01:42:03 <loquacities> excellent, thanks :)
01:42:05 <asettle> Other than I need to know exact numbers at some stage to be able to allocate chapters/sections
01:42:07 <loquacities> ok, i think we're done here
01:42:10 <asettle> But I think we can discuss that in June
01:42:11 <loquacities> thanks for your patience
01:42:14 <asettle> Please put a note for the June meeting?
01:42:31 <loquacities> sure :)
01:42:35 <loquacities> oh, actually
01:42:37 <loquacities> one more thing
01:42:50 <asettle> Yus?
01:43:01 <Sam-I-Am> loquacities: when did you become steve jobs?
01:43:06 <loquacities> one of the RCBAU guys mentioned that our *official* docs meeting schedule is 1-3 and 2-4 wednesdays
01:43:16 <loquacities> Sam-I-Am: i've had tendencies all my life
01:43:25 <loquacities> when we really should be on alternating weeks
01:43:32 <Sam-I-Am> yes
01:43:33 <loquacities> does anyone have any issue with me changing that?
01:43:36 <Sam-I-Am> no
01:43:39 <bmoss> nope.
01:43:40 <Sam-I-Am> do the things
01:43:43 <loquacities> cool
01:43:45 <loquacities> i can fix that
01:43:55 <loquacities> #action Lana to change meeting schedule to alternating weeks
01:44:00 <loquacities> ok, now i'm really done
01:44:01 <JRobinson__> no worries there.
01:44:03 <loquacities> thanks everyone :)
01:44:09 <Sam-I-Am> this way i can actually make it a calendar thing
01:44:09 <bmoss> thanks loquacities
01:44:17 <Sam-I-Am> because calendars dont do "2 and 4" or "1 and 3"
01:44:26 <loquacities> #endmeeting