14:00:35 <annegentle> #startmeeting docteam
14:00:36 <openstack> Meeting started Wed Apr 22 14:00:35 2015 UTC and is due to finish in 60 minutes.  The chair is annegentle. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:38 <Olga__> Hi)
14:00:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:40 <openstack> The meeting name has been set to 'docteam'
14:00:42 <annegentle> Here's our agenda
14:00:44 <annegentle> #link https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting
14:00:46 <Maria_> Hi!
14:00:48 <Olena> o/
14:01:01 <annegentle> hi! good group!
14:01:10 <annegentle> Ok, first order of business
14:01:14 <annegentle> #topic Action items from last meeting
14:01:25 <annegentle> asettle to investigate first week of june for another APAC openstack docs f2f
14:01:29 <annegentle> haven't heard if that went thru
14:01:35 <annegentle> Lana to report back on i18n RST issues
14:01:42 <annegentle> we've worked that through I believe
14:01:52 <annegentle> Lana to change meeting schedule to alternating weeks -- but really we'll discuss :)
14:02:10 <annegentle> from the prior week
14:02:12 <annegentle> annegentle to patch openstack/governance to show move
14:02:14 <annegentle> Done
14:02:22 <annegentle> that was for the security guide
14:02:25 <annegentle> or did I? Hm.
14:02:32 <annegentle> annegentle to give latest Security Guide PDF link to Foundation to upload to Lulu
14:02:36 <annegentle> I'm working on that with Stefano
14:03:10 <annegentle> Ok I think I still need to patch openstack/governance to show move of security
14:03:11 <annegentle> doc
14:03:46 <annegentle> #action annegentle to patch openstack/governance to move security-doc to that team
14:03:59 <annegentle> #topic PTL changes: Anne will complete Kilo, Lana is planning Liberty
14:04:15 <annegentle> Really that is more of "info" than anything, to be sure you all know who to go to for what until April 30th
14:04:37 <annegentle> any questions about that?
14:04:58 <annegentle> #topic Kilo tasks
14:05:32 <annegentle> So, the RST publishing is complete, except for the .htaccess redirects, which are in progress in a patch
14:06:14 <annegentle> We're having a bug triaging day tomorrow, Thursday. Along with a Networking Guide doc day, same day.
14:06:20 <Sam-I-Am> heloooo
14:06:24 <annegentle> morning!
14:06:27 <annegentle> #topic Docs specs in review
14:06:42 <annegentle> Lana has a work-in-progress spec for the User Guide for Liberty
14:06:44 <Sam-I-Am> annegentle: bus timing issues
14:06:49 <annegentle> Sam-I-Am: understood
14:06:59 <annegentle> And the Training team has a bunch of specs they need to review
14:07:04 <annegentle> Anyone here from training?
14:07:22 <AJaeger> annegentle, could you ping sarob to comment on the specs, please?
14:07:27 <annegentle> #info Training team needs to review their specs in the docs-specs repo
14:07:37 <annegentle> AJaeger: Lana and I both have more than once :)
14:07:42 <AJaeger> ;(
14:07:57 <annegentle> he's transitioning jobs and it's hectic but other team members need to get on it to fill in
14:08:11 <AJaeger> annegentle, let's consider abandoning them...
14:08:11 <annegentle> I think we talked about this next topic last time, but we can talk more if needed
14:08:18 <annegentle> AJaeger: well, that's one idea
14:08:26 <annegentle> AJaeger: or they need training-specs?
14:08:34 <annegentle> AJaeger: not sure their plains
14:08:36 <annegentle> er, plans
14:08:47 <annegentle> #topic Next migration project
14:08:48 <AJaeger> since they're not here, let's not discuss further
14:08:53 <annegentle> #link https://docs.google.com/spreadsheets/d/10HD6iW1CtfB1qT2wVODYiHdC0ysr4xw392VCqHB-aaY/edit?usp=sharing
14:09:06 <annegentle> Like I said, I think that we discussed last time
14:09:15 <AJaeger> please include translators in this discussion
14:09:19 <annegentle> but wanted to be sure its on everyone's radar, the data behind it
14:09:48 <dguitarbite> hello
14:09:48 <annegentle> AJaeger: ah yes.
14:09:49 <annegentle> hey dguitarbite
14:10:01 <annegentle> dguitarbite: I'll circle to you when we go through specialty teams
14:10:21 <annegentle> AJaeger: so is the action for Lana to reach out to translation? (It's a Liberty thing to me)
14:10:24 <dguitarbite> sure, I have nothing in particular. Thanks.
14:10:45 <AJaeger> annegentle, agreed
14:10:47 <annegentle> AJaeger: ok
14:10:53 <annegentle> Let's go through specialty teams
14:11:03 <annegentle> #topic HA Guide - Needs an updated spec
14:11:23 <annegentle> Anyone here know if a spec is in the works? I know nickchase is away from computer for a bit
14:11:39 * AJaeger hasn't seen one materialize yet ;(
14:11:42 <annegentle> right
14:11:47 <annegentle> we'll leave it on as a reminder :)
14:11:59 <annegentle> #info HA guide needs an updated spec proposed to docs-specs
14:12:12 <Sam-I-Am> i havent been in the ha meetings lately
14:12:14 <annegentle> Anything else on ha guide?
14:12:14 <Sam-I-Am> too much.. kilo
14:12:23 <annegentle> Yeah it's a secondary priority for sure
14:12:31 <annegentle> #topic Training Guides
14:12:44 <annegentle> dguitarbite: we were wondering if you have someone who can clean up all the specs in docs-specs
14:12:56 <annegentle> Lana and I have asked Sean a few times
14:13:05 <dguitarbite> annegentle: training guides specific?
14:13:10 <annegentle> dguitarbite: yep
14:13:39 <annegentle> dguitarbite: five of them
14:13:53 <annegentle> #link https://review.openstack.org/#/q/project:openstack/docs-specs+status:open,n,z
14:13:55 <dguitarbite> yes, I will bring this up in next meeting
14:14:09 <annegentle> dguitarbite: thanks much appreciated. I know you all too are focused on Kilo/Summit
14:14:09 <dguitarbite> by clean ups do you mean deleting the old specs?
14:14:17 <annegentle> dguitarbite: whatever you guys think is right
14:14:24 <dguitarbite> or just update the status
14:14:35 <AJaeger> dguitarbite, deleting or giving lots of positive air ;)
14:14:50 <annegentle> dguitarbite: mostly show they are being worked on
14:14:57 <annegentle> dguitarbite: or not, whatever the case may be :)
14:14:59 <AJaeger> annegentle and myself can approve but will only do so if there's consensus
14:15:12 <dguitarbite> Ok, I think I get the gist of it.
14:15:37 <annegentle> AJaeger: dguitarbite: and we can talk about you guys getting your own specs repo if you are thinking of proposing a separate project, haven't heard if that's on your road map
14:15:55 <annegentle> But that's Liberty timing so really Lana can guide
14:16:04 <annegentle> #topic Install Guides - RST conversion convo
14:16:22 <annegentle> So I have status reports from Karin, Matt, and Christian as she was tripled booked this morning
14:16:26 <dguitarbite> annegentle: would it be good time after the first slides are published?
14:16:43 <Sam-I-Am> hello
14:16:46 <dguitarbite> then we may have more time to focus on having a new repository and be a separate project
14:16:46 <annegentle> dguitarbite: not sure what you are asking, good time for?
14:16:51 <annegentle> dguitarbite: ah ok
14:16:54 <Sam-I-Am> annegentle: she sent our e-mails to you?
14:16:57 <annegentle> Sam-I-Am: yes
14:17:19 <dguitarbite> annegentle: you are asking if its a good idea to gradute training guides
14:17:22 <Sam-I-Am> cool, so you know what's up
14:17:24 <dguitarbite> if I am correct
14:17:34 <annegentle> dguitarbite: I don't know your plans
14:17:42 <mattgriffin> annegentle, re: HA Guide... spec is in progress. hoping to submit by EOW
14:17:44 <annegentle> dguitarbite: that's all
14:17:49 <annegentle> mattgriffin: ah good, thanks!
14:17:52 <mattgriffin> yw
14:17:57 <Sam-I-Am> making lots of progress, although i havent seen a patch to make rhel/sles use apache with keystone, so i'm wondering how people are actually testing things
14:18:45 <annegentle> ok
14:18:56 <AJaeger> Sam-I-Am, worked fine the old way for me ;)
14:19:00 <annegentle> Sam-I-Am: Christian is at a customer site
14:19:07 <Sam-I-Am> AJaeger: keystone deprecated eventlet, so it has to go
14:19:25 <dguitarbite> AJaeger: annegentle: Lets catch up later on the ML about the status of training guides.
14:19:37 <annegentle> Christian said in his status that he has tested it
14:19:45 <dguitarbite> Sam-I-Am: it works fine the old way :)
14:19:47 <annegentle> it being Identity
14:19:49 <dguitarbite> for opensuse
14:19:58 <Sam-I-Am> deprecated things work
14:20:01 <Sam-I-Am> but are deprecated
14:20:11 <Sam-I-Am> the spec says we're avoiding deprecations
14:20:29 <annegentle> #link http://specs.openstack.org/openstack/docs-specs/specs/kilo/installguide-kilo.html
14:20:41 <annegentle> it is under mandatory
14:21:10 <annegentle> crickets :
14:21:11 <annegentle> :)
14:21:19 <Sam-I-Am> heh, yeah.
14:21:33 <annegentle> well, let's talk about whether this is the last release with all the distros in one set of files
14:21:36 <Sam-I-Am> no fixy, no publishy
14:21:44 <annegentle> then each distro could write their own spec
14:21:54 <annegentle> but for kilo it's all in one set of files
14:21:54 <Sam-I-Am> well, yeah, and no.
14:22:16 <Sam-I-Am> having different distros do different things sounds like a recipe for disaster when it comes to support
14:22:34 <annegentle> that's certainly a consideration
14:22:54 <AJaeger> please one file, we can handle that easily if we exclude Debian ;)
14:23:09 <Sam-I-Am> pretty much
14:23:22 <Sam-I-Am> all of the openstack services should use the same configs regardless of distro
14:23:30 <Sam-I-Am> its the system-level stuff thats different
14:23:34 <Sam-I-Am> like... package names.
14:23:51 <Sam-I-Am> of course, if we go to a source-based install (ha ha)
14:24:07 <annegentle> Okay then we still need patches for rhel/sles to use apache with keystone
14:24:15 <Sam-I-Am> yep
14:24:17 <annegentle> #info need patches for rhel/sles to use apache with keystone
14:24:19 <annegentle> anything else?
14:24:32 <annegentle> Christian will circle back on nova-network and Object Storage testing by end of week he says
14:24:34 <Sam-I-Am> more testing of all the things, of course
14:24:41 <Sam-I-Am> there's still a blocker-ish bug with the ubuntu packages
14:24:55 <annegentle> oh one more thing
14:24:57 <Sam-I-Am> i need to test swift and ceilometer
14:25:03 <annegentle> #info please update https://wiki.openstack.org/wiki/KiloDocTesting with current status
14:25:09 <Sam-I-Am> yeah ^
14:25:20 <annegentle> is sahara in scope or optional?
14:25:32 <Sam-I-Am> if there's packages for all the distros we can try to make it work
14:25:39 <Sam-I-Am> but i'm not familiar with it
14:26:03 <Sam-I-Am> so, if there's time, and we can find resources
14:26:05 <AJaeger> sahara is part of the guide - but I consider it more optional
14:26:09 <annegentle> I think it is optional then
14:26:11 <annegentle> yep
14:26:12 <Sam-I-Am> same with trove
14:26:13 <annegentle> ok
14:26:16 <Sam-I-Am> thats been a disaster too
14:26:17 <annegentle> agreed
14:26:33 <annegentle> well, teams need to bring their own patches past Compute/Identity/Storage/Networking
14:26:38 <AJaeger> I wouldn't reject a patch to remove trove and sahara from the install guide to reduce the scope of the guide
14:26:44 <annegentle> heh there's a hint
14:26:47 <Sam-I-Am> also: https://review.openstack.org/#/c/174723/
14:26:51 <Sam-I-Am> can someone mergerate that mess?
14:26:59 <Sam-I-Am> its causing a lot of dependent patches
14:27:24 <Sam-I-Am> annegentle: involvement by those teams would be really helpful
14:27:28 <AJaeger> Sam-I-Am, you can approve ;)
14:27:37 <Sam-I-Am> AJaeger: i rebased it, is that ok?
14:27:40 <annegentle> Sam-I-Am: merge it wouldja? :)
14:27:49 <annegentle> Sam-I-Am: yeah
14:27:51 <Sam-I-Am> didnt know i could do that if i messed with it
14:27:54 <Sam-I-Am> but ok, mergerating
14:28:00 <AJaeger> I was wiating for you on that one - next time give at least a +1.
14:28:00 <annegentle> Sam-I-Am: sure, esp. at release time
14:28:09 <AJaeger> Go ahead and +2A
14:28:11 <Sam-I-Am> done
14:28:18 <Sam-I-Am> lets see what it breaks
14:28:19 <annegentle> ok
14:28:24 <annegentle> #topic User Guides - IA of guides
14:28:29 <annegentle> Lana has a spec started as a WIP
14:28:47 <annegentle> Join in those weekly meetings with the Aussies if you're interested!
14:28:51 <annegentle> #topic Security Guide
14:29:02 <annegentle> I have been working on a print-ready PDF so that I can document the process.
14:29:15 <annegentle> Just waiting for word from that team when they consider it ready for another PDF on Lulu
14:29:46 <annegentle> I think it's close
14:29:53 <annegentle> #topic API docs
14:30:11 <annegentle> Diane has been going great gangbusters on patches, trying to get Compute v2.1 API docs in shape
14:30:15 <annegentle> it's a ton of work. a metric ton
14:30:20 <AJaeger> annegentle, do you have the firstapp guide on your list to discuss for today?
14:30:38 <annegentle> No, but let's talk about it here, it's more-or-less API
14:30:52 * AJaeger fears to review her HUGE patches, they are soo many lines changed...
14:31:13 <AJaeger> she has too many patches in flight and therefore quite often merge conflicts
14:31:15 <annegentle> AJaeger: I know... and you can tell she's debugging since she's commenting out the pom.
14:31:25 <AJaeger> reviewing help would be apprecitated
14:31:27 <annegentle> yep, pinged her about all the rebases this morning
14:31:39 <annegentle> #info Reviewing help on api-site would be much appreciated
14:31:40 <AJaeger> Yeah, missed that in some reviews I fear ;(
14:31:51 <annegentle> AJaeger: yeah it happened! but was caught and fixed
14:32:05 <annegentle> okay, on to the First App tutorial
14:32:08 <annegentle> The spec merged
14:32:11 <AJaeger> regarding firstapp: Document is in and I've started cleaning up and gating on it
14:32:20 <annegentle> #link http://specs.openstack.org/openstack/docs-specs/specs/kilo/openstack-firstapp.html
14:32:28 <annegentle> AJaeger: great, thank you
14:32:32 <AJaeger> I need some reviews on api-site for these
14:32:40 <annegentle> AJaeger: okay, I'll ask Diane as well.
14:32:55 <annegentle> I want to test the samples, and I'm slowwww :)
14:32:58 <AJaeger> https://review.openstack.org/#/q/status:open+project:openstack/api-site+owner:%22Andreas+Jaeger+%253Cjaegerandi%2540gmail.com%253E%22,n,z
14:33:11 <annegentle> AJaeger: great!
14:33:21 <annegentle> #link https://review.openstack.org/#/q/status:open+project:openstack/api-site+owner:%22Andreas+Jaeger+%253Cjaegerandi%2540gmail.com%253E%22,n,z
14:33:37 <annegentle> #info Please review the First App tutorial
14:33:48 <annegentle> Christian wants to add php-cloud examples next
14:33:49 <AJaeger> we need editors to go over the text as well, I'm concentrating on toolchain integration now
14:34:01 <annegentle> #info Needs text editing
14:34:04 <annegentle> AJaeger: got it
14:34:36 <annegentle> Okay anything else on API docs, First App?
14:34:49 <annegentle> We now have anchor links for each operation in the API ref
14:35:20 <annegentle> Such as http://developer.openstack.org/api-ref-image-v2.html#getImage-v2
14:35:38 <annegentle> #topic Networking Guide - Test & review
14:35:48 <annegentle> Tomorrow is their sprint day
14:35:54 <annegentle> Join in #openstack-sprint all day
14:36:07 <Sam-I-Am> i'm sprinting at the dentist
14:36:16 <annegentle> Any reports on that? You guys have done a good job communicating on the list
14:36:20 * AJaeger joins Sam-I-Am for an hour ;)
14:36:21 <annegentle> Sam-I-Am: ugh
14:36:25 <annegentle> AJaeger: ha!
14:36:33 <Sam-I-Am> we're trying to get the scenarios converted
14:36:33 <AJaeger> I meant :(
14:36:45 <Sam-I-Am> they're really important to publish prior to the summit
14:37:00 <annegentle> Sam-I-Am: all of them? I thought a subset
14:37:10 <Sam-I-Am> annegentle: i'd like to see all of them published
14:37:22 <Sam-I-Am> but the most popular ones would help
14:37:33 <Sam-I-Am> DVR is a big deal, imho
14:37:39 <Sam-I-Am> since theres zero other documentation for it
14:37:44 <annegentle> Sam-I-Am: ok as long as people know what's top priority so they can organize their day tomorrow
14:37:55 <AJaeger> there shouldn't be any open reviews at the momeent for the networking guide - so clean slate to send patches in ;)
14:38:05 <Sam-I-Am> annegentle: pretty sure we prioritized stuff at last week's meeting using an etherpad
14:38:10 <annegentle> Sam-I-Am: ok, cool
14:38:27 <Sam-I-Am> also the draft publishing thing is very useful
14:38:31 <annegentle> #link https://etherpad.openstack.org/p/networking-guide
14:38:46 <annegentle> #info Please sign up for work on the Etherpad at https://etherpad.openstack.org/p/networking-guide
14:38:51 <Sam-I-Am> looks like no one's converted the DVR scenario :/
14:39:22 <annegentle> ok
14:39:39 <Sam-I-Am> so that should be prio #1 for thursday
14:39:59 <Sam-I-Am> i'm going to try to write scenario 4b if i get time
14:40:06 <Sam-I-Am> it should be sort of easy
14:40:13 <annegentle> ok
14:40:17 <annegentle> added a note to the etherpad
14:40:38 <annegentle> #topic Doc tools update: use 2.1.4 clouddocs-maven-plugin for Kilo
14:40:52 <annegentle> I think I've patched all our guides that use clouddocs-maven-plugin to use 2.1.4
14:41:02 <annegentle> it's tiny changes so hopefully we don't have any problems
14:41:16 <AJaeger> annegentle, trove as well?
14:41:39 <annegentle> AJaeger: I met with laurelm this week and she's going to take a look, but I didn't change their version, no
14:42:02 <AJaeger> if she's aware, that's ok...
14:42:14 <annegentle> AJaeger: hm, not really, I'll follow up
14:42:24 <AJaeger> you know trove is the only python project that uses clouddocs-maven-plugin
14:42:38 <annegentle> #action annegentle to check with trove team and Laurel about their WADL/Docbook guide embedded in trove repo
14:43:04 <annegentle> AJaeger: yeah, they want their devs to review it, which is great and all, but not sure if they have other integrations  that mean it needs to stay there.
14:43:17 <annegentle> #topic Vancouver Summit
14:43:28 <annegentle> #link https://etherpad.openstack.org/p/Docs_Liberty_Design_Sessions
14:43:41 <annegentle> #link https://docs.google.com/spreadsheets/d/1VsFdRYGbX5eCde81XDV7TrPBfEC7cgtOFikruYmqbPY/edit?usp=sharing
14:43:57 <annegentle> Please add your needs for in-person discussion to the Etherpad
14:44:07 <annegentle> Also, Lana has proposed a cross-project Docs session
14:44:13 <annegentle> The schedule is the second link
14:44:25 <annegentle> and Lana is following up with Tom about the Operators session, the goals there, and so on.
14:44:39 <annegentle> Sam-I-Am: do you think an ops docs session is useful at the summit?
14:44:53 <annegentle> Sam-I-Am: I wanted to hear from you since you were at the ops midcycle
14:45:13 <Sam-I-Am> annegentle: yes
14:45:21 <Sam-I-Am> annegentle: there's definitely things they want to see
14:45:34 <Sam-I-Am> what i'd really like from ops is "here's how you should really do this" scenarios
14:45:38 <annegentle> Sam-I-Am: but is it a session like "hey you do this" instead of "how do I help?"
14:46:14 <annegentle> know what I mean?
14:46:20 <Sam-I-Am> ehhh
14:47:00 <Sam-I-Am> thinking...
14:47:05 <Sam-I-Am> i think its a little give and take
14:47:13 <annegentle> So far the title is just "Docs" ha ha ha
14:47:43 <Sam-I-Am> like... people who actually use openstack, are there any things the docs could do better... and we'd like some volunteers to help
14:47:47 <Sam-I-Am> like the HA guide, for example
14:48:10 <Sam-I-Am> perhaps case studies "we do this, here's why"
14:48:16 <annegentle> ok
14:48:19 <Sam-I-Am> contributions to the architecture guide
14:48:24 <annegentle> right
14:48:29 <Sam-I-Am> things that new people can read and get ideas without having to reinvent the weel
14:48:32 <Sam-I-Am> wheel
14:48:38 <annegentle> I'll let Lana and Tom sort it out to get the right people there.
14:48:45 <Sam-I-Am> one thing i recall from the ops meetup is everyone does everything differently
14:48:46 <egon> Sam-I-Am: +1
14:48:55 <annegentle> for sure.
14:49:19 <egon> There's a lot of need for things like "yes, you can do it *that* way, but it's a bad idea, because X"
14:50:10 <Sam-I-Am> getting people who actually use openstack to contribute back is a Good Idea
14:50:23 <Sam-I-Am> hell, i dont run any production installs :)
14:50:38 <egon> and getting a feel for "at what size does X stop working well"
14:50:53 <Sam-I-Am> +1
14:50:59 <Sam-I-Am> as long as those things are maintained
14:51:01 <Sam-I-Am> stale docs suck
14:51:04 <egon> Yes
14:51:07 <egon> double +1
14:51:10 <Sam-I-Am> we have plenty of those
14:51:15 <annegentle> it's in a tough area though
14:51:22 <annegentle> with the expansion of many services.
14:51:24 <egon> it's a lot of work.
14:51:49 <egon> but, I think it's valuable
14:51:49 <annegentle> so I'm not pushing back, of course we want more docs contributors, but we may need to descope the docs themselves and find another way to have people self-publish
14:51:56 <annegentle> Lana will have to sort it out
14:52:09 <annegentle> #topic APAC Meetups
14:52:20 <annegentle> Not as relevant to this side of the world, but check out two swarm dates
14:52:27 <annegentle> #info Planning for an APAC OpenStack meet up in May, ping asettle
14:52:32 <Sam-I-Am> they appear upside down to me
14:52:34 <annegentle> #info Planning for APAC Docs Swarm on 17-18 August
14:52:44 <annegentle> #topic Meeting time: switch to alternating weeks (rather than 1/3 and 2/4)
14:52:58 <annegentle> So apparently that's called fortnightly :)
14:53:13 <Sam-I-Am> calendaring systems have a much easier time with every-other
14:53:17 <annegentle> yep
14:53:25 <annegentle> and the fifth week months won't throw us off
14:53:31 <Sam-I-Am> i've missed the docs meeting quite a few times because calendar
14:53:33 <annegentle> so I can't think of any objections
14:53:48 <annegentle> we will need to find someone awake in this timezone to run these, Lana can't run both
14:54:00 <annegentle> That'll probably happen in May
14:54:10 <annegentle> #topic Open discussion
14:54:17 <annegentle> Anything else?
14:54:18 <egon> The WTE group publishes a calendar
14:54:29 <annegentle> WTE? Not familiar
14:54:36 <egon> which I subscribe to, but to the accurate docs point, some of them are inaccurate
14:54:39 <egon> Win The Enterprise
14:54:51 <Sam-I-Am> annegentle: of course you still want to run the meetings :)
14:54:57 <Sam-I-Am> annegentle: just like lana ran the apac ones
14:55:01 <egon> It's a google cal: https://www.google.com/calendar/ical/openstack.org_c3rclpidijlk4tma0vn0cbajrk%40group.calendar.google.com/public/basic.ics
14:55:34 <annegentle> Sam-I-Am: not in my todo list, it's being filled with all sorts of other fun stuff
14:55:46 <annegentle> ah got it egon
14:57:34 <annegentle> Okay, then!
14:57:37 <annegentle> Thanks all for attending.
14:57:43 <annegentle> #endmeeting