00:56:18 <JRobinson__> #startmeeting docteam
00:56:19 <openstack> Meeting started Wed May 13 00:56:18 2015 UTC and is due to finish in 60 minutes.  The chair is JRobinson__. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:56:20 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
00:56:22 <openstack> The meeting name has been set to 'docteam'
00:56:49 <JRobinson__> #topic action items from last meeting
00:57:20 <Sam-I-Am> hello
00:57:23 <JRobinson__> There does not appear to be any additional items from the last meeting
00:57:25 <bmoss> g'day
00:57:35 <JRobinson__> Sam-I-Am, bmoss hello o/
00:57:45 <darrenc> hi
00:57:46 <adahms> Morning!
00:58:03 <JRobinson__> adahms, good morning
00:58:15 <bmoss> hey adahms.
00:58:28 <asettle> adahms deepti around? :)
00:58:32 <adahms> Heya
00:58:38 <adahms> Deepti is going to be out this morning
00:58:57 <pshige> Good morning!
00:58:59 <adahms> She'll be around later in the day if you need to catch up with her on IRC, though
00:59:18 <JRobinson__> adahms, thanks for the update :)
00:59:29 <JRobinson__> Next is kilo tasks
00:59:33 <JRobinson__> #topic Kilo Tasks
01:00:03 <JRobinson__> The RST publishing for Kilo is done, and the rest of the work is underway, the due date is late this week, early next week.
01:00:30 <JRobinson__> That's all I have to Kilo, any other patches that need attention or questions?
01:01:36 <JRobinson__> #topic Docs Specs in Review
01:02:07 <JRobinson__> In review, at the moment, are several new and ongoing docs specs.
01:02:19 <JRobinson__> #link https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z
01:03:22 <JRobinson__> ^This one is Liberty specs for API references, the training guide xml to rst conversion, adding hands on assessments, and a spec for training VM's in the public clouds.
01:03:48 <JRobinson__> #link https://review.openstack.org/174647
01:03:54 <JRobinson__> The user guide spec is approved
01:04:22 <JRobinson__> #link https://review.openstack.org/#/c/178427/
01:04:29 <bmoss> \o/
01:04:30 <JRobinson__> in addition to the HA guide spec^
01:04:39 <asettle> Awesome
01:04:54 <JRobinson__> #link https://review.openstack.org/#/c/177934/
01:05:07 <JRobinson__> And the last one noted is for API Reference Information^
01:05:40 <JRobinson__> This type of planning takes effort - well done to the writers for these projects on getting the specification ready.
01:06:06 <JRobinson__> #topic Specialty team updates
01:06:31 <Sam-I-Am> i have a few
01:06:34 <JRobinson__> One update from the HA guide team: please look at the new spec.
01:06:40 <JRobinson__> Install guide go!
01:07:01 <JRobinson__> Install guide team^update I'm guessing Sam-I-Am ?
01:07:14 <Sam-I-Am> the install guide for kilo is pretty much done. a few patches seem to be waiting on packaging issues. most distros haven't released official packages for kilo yet.
01:07:23 <Sam-I-Am> however, this is the most done we've had an install guide at release
01:07:46 <Sam-I-Am> we'd appreciate people testing the install guide
01:07:58 <Sam-I-Am> especially after official packages drop... probably in the next week or two
01:08:12 <Sam-I-Am> also planning to submit a spec for rst conversion
01:08:21 <Sam-I-Am> karin's taking on this task
01:08:50 <Sam-I-Am> next is network guide
01:09:01 <JRobinson__> #info please test and review the new install guide, especially after the official packages arrive in the next week or two
01:09:13 <JRobinson__> noted down, how is the networking guide?
01:09:24 <Sam-I-Am> phase 1 (scenarios) published for kilo
01:09:39 <Sam-I-Am> could use people to review and test them with kilo
01:09:49 <Sam-I-Am> also working on presentation for openstack summit
01:10:25 <Sam-I-Am> post-summit, we'll preen the existing scenarios and start working on phase 2, which is intro to networking and neutron config
01:11:14 <Sam-I-Am> that's it
01:11:14 <JRobinson__> #info Networking Guide test and review is appreciated with Kilo, summit presentation is forthcoming, and phase two work is planned for post summit
01:11:19 <JRobinson__> thanks Sam-I-Am
01:12:06 <JRobinson__> For the Training guides, the team is preparing to publish for Kilo
01:12:32 <JRobinson__> Similar to the HA Guide, the API docs team would appreciate reviews of the new spec posted earlier^
01:13:04 <JRobinson__> For the User Guide team, there is currently a set of reviews underway to solve duplication issues:
01:13:18 <JRobinson__> #link https://review.openstack.org/#/q/status:open+branch:master+topic:separate-user-guide,n,z
01:13:45 <JRobinson__> these require attention as a priority to avoid any conficts. See the mailing list for more information.
01:13:55 <JRobinson__> There are no security guide updates this week.
01:14:07 <JRobinson__> #topic docs tools update
01:14:32 <JRobinson__> One update for tools to cover:
01:15:03 <JRobinson__> #info use 2.1.4 clouddocs-maven-plugin for Kilo
01:15:21 <JRobinson__> that's all for now.
01:15:27 <JRobinson__> #topic Vancouver
01:15:56 <JRobinson__> On to the summit, the summit sessions for those attending for following will be up by the end of this week.
01:16:28 <JRobinson__> hmm, is that from last meeting/last week? Are the summit sessions up now?
01:16:34 <Sam-I-Am> they are
01:16:39 <Sam-I-Am> the schedule is up, at least
01:16:52 <JRobinson__> good to hear.
01:16:55 <Sam-I-Am> keep in mind the openstack summit and liberty design summit are two different things
01:17:08 <JRobinson__> #info Summit schedule is up
01:17:37 <JRobinson__> Sam-I-Am, Meeting agenda does not specify the design and liberty sessions.
01:18:23 <JRobinson__> Any further points on the summit next week?
01:19:53 <JRobinson__> #topic APAC Meetups
01:20:26 <JRobinson__> adahms, asettle any updates on the APAC openstack meet up for June?
01:20:31 <adahms> Heya
01:20:45 <asettle> We were discussing potential for room borrowing at RH to have pizza and summit debrief?
01:21:10 <asettle> Is this still possible adahms
01:21:15 <adahms> Looking at our upcoming schedule, we are going to be in the thick of it this June / July
01:21:26 <adahms> Any chance we can regroup and catch up during the docs swarm in August?
01:21:42 <asettle> adahms the idea of hte docs swarm is that we have a full on two days
01:21:53 <asettle> So
01:22:01 <asettle> No chance of anything at the end of may?
01:22:04 <asettle> if not, no dramas :)
01:22:16 <adahms> Probably not, I'm afraid :(
01:22:43 <adahms> It's just that time of year - any time after mid to late July and things will start to slow down a little again
01:22:50 <asettle> That's alright. I think those that are available can potentially come to lunch/breakfast with us Rackers when loquacities returns for a summit debrief
01:22:56 <asettle> Yeah totally
01:23:01 <adahms> Yeah, that'd be cool
01:23:12 <asettle> JRobinson__ put a note in for future discussion. At the moment it's TBD.
01:23:16 <asettle> Please :)
01:23:26 <JRobinson__> #info Busier schedule in June & July will most likely mean meeting plans will need rescheduling. Formal Meeting plan TBD at the moment.
01:23:41 <asettle> I'd probably say we'll end up doing something pretty informal
01:23:44 <asettle> I nearly typed unformal
01:23:44 <asettle> Sigh
01:24:07 <JRobinson__> #info Less formal meeting for APAC contributors is possible for June & July depending on individual schedules.
01:24:19 <asettle> *thumbs up* thanks JRobinson__ :D
01:24:24 <JRobinson__> np :)
01:24:35 <JRobinson__> Now for the docs swarm
01:24:53 <JRobinson__> Are there any updates on the meeting scheduling
01:25:01 <asettle> We have the dates sorted, suyog sorted that
01:25:06 <asettle> And we have the SME's lined up
01:25:12 <asettle> All we need to do now is wait for the date
01:25:16 <JRobinson__> suyog, asettle good to hear.
01:25:31 <asettle> I don't think there's much more to discuss, you can probably remove any future content about the docs swarm on tehre
01:25:35 <asettle> Unless it's a reminder that it's coming up
01:25:58 <bmoss> agreed. We won't have any more details until closer to the time.
01:26:00 <JRobinson__> #info Dates and location for August Docs Swarm confirmed, SME confirmed, any future notices should be reminders only closer to the date in August.
01:26:23 <asettle> Great, thanks JRobinson__ :)
01:26:37 <JRobinson__> okay, done and done, next
01:26:41 <JRobinson__> #topic Meeting time
01:27:27 <JRobinson__> So today I miscalculated and started 25 minutes late. For Future APAC meetings, the UTC 00:30 will apply.
01:27:34 <JRobinson__> Sorry for the timing issues.
01:27:43 <JRobinson__> Is the new meeting time working though?
01:27:53 <adahms> No problems - thanks for the update
01:27:57 <adahms> All good on my side
01:28:02 <adahms> Thanks for being so flexible
01:28:12 <bmoss> works for me
01:28:24 <JRobinson__> Meetings are now alternating weeks as well now.
01:29:18 <Sam-I-Am> seems fine
01:29:33 <JRobinson__> And a key topic - The US-timed meeting still need a contributor as a chairperson.
01:29:46 <asettle> Sam-I-Am would you want to do that?
01:29:55 <JRobinson__> There was some back and forth, briefly, on the mailing list about this point too.
01:30:13 <Sam-I-Am> uhh, i guess i could as long as the bus isn't late
01:30:48 <Sam-I-Am> not sure why anne cant keep doing it :)
01:32:08 <JRobinson__> #info Still need a US based contributor to chair US meetings - contact mailing list
01:32:10 <Sam-I-Am> so... i guess i can do it for now with the caveat that it might start a little late sometimes
01:32:45 <JRobinson__> Sam-I-Am, I'll bring it up on the mailing list again since iirc there was a volunteer already - will confirm with them first
01:32:56 <Sam-I-Am> ok, i cant find that thread
01:34:28 <JRobinson__> It was in the April 30 What's up doc - looks like Shilla S was discussing it with Lana.
01:35:38 <JRobinson__> #Action JRobinson__ to check in with the status of the US Docs IRC chair
01:35:45 <JRobinson__> I'll ask about it.
01:35:46 <Sam-I-Am> ok, see it now
01:36:45 <JRobinson__> if there's no further points, we'll move on
01:37:08 <JRobinson__> #topic Open Discussion
01:37:33 <bmoss> Will there be a meeting next week during Summit?
01:37:44 <Sam-I-Am> i doubt it
01:37:50 <bmoss> or shall we reconvene after summit?
01:38:01 <adahms> I am going to have to head off to another meeting all - good talking
01:38:04 <Sam-I-Am> we'll probably have an on-site meeting
01:38:10 <Sam-I-Am> in a bar
01:38:10 <adahms> Talk again at the next catch up :)
01:38:18 <JRobinson__> adahms, thanks and see you later o/
01:38:22 <bmoss> Sam-I-Am, perfect.  :)
01:38:38 <JRobinson__> bmoss, from what I remember meetings suspend while a summit is on.
01:38:51 <JRobinson__> Sam-I-Am, is right.
01:38:59 <JRobinson__> #link  https://www.youtube.com/watch?v=42kUhohO7B0
01:39:05 <bmoss> ok, cool.  I'll strike it from my calender.
01:39:14 <JRobinson__> this is video showing a graphic of the openstack manuals progression^
01:39:26 <Sam-I-Am> less meeting, mo betta
01:40:09 <bmoss> JRobinson__, that's way cool
01:40:11 <JRobinson__> Christian created it with Gource, which is a graphics tool designed to show the evolution of repositories.
01:40:45 <JRobinson__> bmoss, I thought it was worth sharing :)
01:40:58 <JRobinson__> If there's no further points, we'll call it there.
01:41:24 <pshige> I became the Ironic project liaison with documentation. Nice to meet you!
01:41:24 <Sam-I-Am> i think we're good
01:41:33 <Sam-I-Am> hello
01:41:39 <bmoss> hi pshige
01:41:48 <Sam-I-Am> liase well :)
01:41:57 <JRobinson__> pshige, welcome aboard,
01:42:01 <darrenc> hi pshige
01:42:06 <pshige> hi
01:42:08 <suyog> hello, pshige.
01:42:28 <pshige> I will attend the cross-project workshop of OpenStack Documentation at least. any other suggestions?
01:43:04 <JRobinson__> Thanks everyone, I'll stop the meeting and discussion can continue on or off channel
01:43:12 <JRobinson__> #endmeeting