14:02:10 <ShillaSaebi> #startmeeting docteam
14:02:10 <openstack> Meeting started Wed Aug 12 14:02:10 2015 UTC and is due to finish in 60 minutes.  The chair is ShillaSaebi. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:14 <AJaeger> o/
14:02:14 <openstack> The meeting name has been set to 'docteam'
14:02:24 <kzaitsev_mb> o/
14:02:26 <zhipeng> saggi I will provide the agenda wiki ahead of the meeting
14:02:26 <katomo> Hi
14:02:35 <ShillaSaebi> hi katomo
14:02:44 <ShillaSaebi> #topic Action items from the last meeting
14:02:59 <ShillaSaebi> i can't see any action items we should be following up on on the agenda so that was easy
14:03:12 <robcresswell> ha
14:03:15 <ShillaSaebi> #topic Liberty specs in review
14:03:26 <ShillaSaebi> #link https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z
14:03:49 <ShillaSaebi> #link https://review.openstack.org/#/c/191041/ (Third Party driver docs - requires discussion)
14:04:06 <annegentle> I'm merging the install guide spec
14:04:34 <ShillaSaebi> we haven't had any action on that third party spec for a while, Lana mentioned sending some e-mails on that
14:04:46 <ShillaSaebi> I haven't seen any but I could've easily missed them, I was on vacation last week
14:05:07 <ShillaSaebi> #link https://review.openstack.org/#/c/191077/ (Install Guide Liberty update)
14:05:15 <ShillaSaebi> awesome annegentle
14:05:29 <ShillaSaebi> any questions on specs?
14:05:45 <ShillaSaebi> alrighty
14:05:47 <ShillaSaebi> #topic Speciality teams: #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams
14:06:06 <ShillaSaebi> #info HA Guide - RST migration complete, need help with updating content.
14:06:17 <ShillaSaebi> #link https://review.openstack.org/#/c/191077/ (Install Guide Liberty update - WIP)
14:06:24 <ShillaSaebi> oops sorry wrong link
14:06:29 <ShillaSaebi> #info Install Guides - RST migration nearly complete, testing to begin shortly.
14:06:39 <ShillaSaebi> #info Networking Guide - Test & review for Liberty updates. Need to audit content in devref.
14:06:48 <ShillaSaebi> #info Security Guide - RST conversion started, sign up here: #link https://etherpad.openstack.org/p/sec-guide-rst
14:06:55 <AJaeger> ShillaSaebi: That'S outdated
14:07:01 <AJaeger> Security Guide is finished!
14:07:05 <ShillaSaebi> oh great news!!
14:07:06 <katomo> completed
14:07:08 <ShillaSaebi> woo hoo
14:07:09 <annegentle> nice
14:07:11 <AJaeger> https://review.openstack.org/#/c/211766/ is the patch to publish it!
14:07:11 <ShillaSaebi> very nice
14:07:17 <AJaeger> annegentle: Want to +2A?
14:07:20 <annegentle> what remains to be migrated on the Install Guide?
14:07:26 <annegentle> with pleasure!
14:07:38 <AJaeger> After that one is in, some cleanup for the Security Guide can be done (most are already proposed)
14:07:42 <ShillaSaebi> alright, i will take a look at this today
14:07:50 <ShillaSaebi> great!
14:08:30 <ShillaSaebi> #info User Guides - Cloud Admin Guide RST migration complete, need to start work on reorganization.
14:08:42 <annegentle> thanks AJaeger -- is there any way to collect all those so that other people can study "here's what you do when the RST conversion is done"?
14:08:56 <AJaeger> ShillaSaebi: I would say: Nearly complete. We still have the DocBook guide and publish from there for the Cloud Admin Guide
14:08:57 <annegentle> collect all those patches I mean. I guess you make them dependent already
14:09:15 <AJaeger> annegentle: let me write something up
14:09:30 <AJaeger> annegentle: here
14:09:37 <AJaeger> annegentle: here'S what we did last time: https://wiki.openstack.org/wiki/Documentation/Migrate#Publishing_User_Guides
14:09:59 <AJaeger> Let me clean that up for the generic case... ShillaSaebi give me an action item, please ;)
14:11:04 <KLevenstein> annegentle: looks like the install guide is migrated; just needs formatting and testing work
14:11:19 <katomo> annegentle: Install Guide migration has been completed, except for Debian, which has another blueprint.
14:11:54 <ShillaSaebi> #action AJaeger to write something up for collecting patches and steps for when conversions are completed
14:12:11 <AJaeger> KLevenstein: We need to do the final cleanup, I'll document and send an email ^
14:12:24 <KLevenstein> AJaeger: thanks
14:12:47 <ShillaSaebi> cool
14:12:54 <ShillaSaebi> #info Ops/Arch Guides - Arch Guide swarm coming up. #link https://wiki.openstack.org/wiki/Documentation/OpsGuide
14:13:45 <ShillaSaebi> #info API docs - Spec is now merged! #link https://wiki.openstack.org/wiki/Documentation/API
14:14:10 <annegentle> there's progress, Russell should send an email to the ML soon
14:14:31 <ShillaSaebi> ok
14:14:38 <annegentle> and I've updated the spec last week to include publishing more "narrative" info
14:14:42 <annegentle> to developer.openstack.org
14:14:53 <ShillaSaebi> great ty
14:15:02 <annegentle> actually I will study that wiki page AJaeger and see if it's relevant to what I need to do on developer.openstack.org
14:15:22 <annegentle> #link https://review.openstack.org/#/c/209669/
14:16:17 <ShillaSaebi> #info Config Ref - New speciality team thanks to Guavain! #link https://wiki.openstack.org/wiki/Documentation/ConfigRef
14:16:46 <ShillaSaebi> anything else on specialty teams?
14:17:07 <ShillaSaebi> #topic Doc tools update
14:17:18 <ShillaSaebi> #info new theme ready to be released soon
14:17:27 <AJaeger> WE relesaed openstackdocstheme 1.2.0 yesterday
14:17:54 <AJaeger> It includes the dynamic TOC and next/previous/report a bug links at the bottom of pages
14:18:13 <katomo> great
14:19:00 <annegentle> did anyone else think it looks slightly different from docs-draft?
14:19:02 <annegentle> I haven't dug into it
14:19:20 <annegentle> let me dig up two links for comparison
14:20:08 <annegentle> #link http://docs.openstack.org/user-guide/
14:20:10 <annegentle> compared to
14:20:32 <annegentle> #link http://docs-draft.openstack.org/70/208370/7/gate/gate-openstackdocstheme-docs/3b035a1//doc/build/html/
14:20:40 <annegentle> are the fonts under Contents different?
14:21:05 <AJaeger> annegentle: not on my Linux system
14:21:34 <ShillaSaebi> they look the same to me
14:21:59 <katomo> looks same to me in my environment.
14:22:01 <annegentle> #link https://4c8a2d4366ae8252119f-ed3df21bb39de4e57eec9a20aa0b8711.ssl.cf2.rackcdn.com/Screen%20Shot%202015-08-12%20at%209.21.10%20AM.png
14:22:04 <annegentle> Chrome on Mac
14:22:17 <ShillaSaebi> Safari on Mac
14:22:33 <phil_h> Firefox on LFedora
14:22:44 <phil_h> looks same to me
14:22:51 <ShillaSaebi> ok with that link it looks like one is smaller than the other
14:22:53 <ShillaSaebi> same font though
14:23:01 <annegentle> ah nevermind. At one point I had 110% on docs.openstack. FFF
14:23:05 <ShillaSaebi> hahaha
14:23:05 <annegentle> nothing to see here :)
14:23:09 <ShillaSaebi> no worries
14:23:14 <ShillaSaebi> good eye though
14:23:15 <annegentle> I thought I was going crazy :)
14:23:25 <katomo> np :)
14:23:34 <annegentle> ok that's embarrassing :)
14:23:51 <ShillaSaebi> nahhhhhh
14:23:54 <ShillaSaebi> :)
14:24:15 <ShillaSaebi> #topic Licencing
14:24:28 <ShillaSaebi> last update I have is that annegentle and Lana were discussing with legal on this
14:24:45 <ShillaSaebi> #info Lana and Anne are consulting with legal on this
14:24:57 <annegentle> yeah we had a good meeting with Lisa Miller, she's a counsel for the Foundation
14:25:09 <annegentle> I patched 2 guides that were plainly wrong by having cc-by-sa
14:25:17 <annegentle> and here's a wiki page with the latest
14:25:34 <annegentle> #link https://wiki.openstack.org/wiki/Documentation/ContentSpecs#Licenses
14:25:56 <ShillaSaebi> ty
14:26:04 <annegentle> I haven't yet patched the install guides and we don't plan to patch stable branches.
14:26:25 <annegentle> Was sort of waiting to see where the RST sits since for that output it's plainly cc-by 3.0
14:26:57 <annegentle> Mostly this confusion is resolved by getting everything in the same template
14:27:04 <annegentle> but we have a little ways to go.
14:27:10 <annegentle> that's all I have to report, any questions?
14:27:20 <ShillaSaebi> nope, thanks annegentle
14:27:29 <ShillaSaebi> #topic APAC Meetups
14:27:40 <ShillaSaebi> #info Reminder: APAC Docs Swarm on 13-14 August, ping Suyog
14:27:55 <ShillaSaebi> #topic Spotlight bugs
14:28:06 <ShillaSaebi> #link https://bugs.launchpad.net/openstack-manuals/+bug/1257018 VPNaaS isn't documented in cloud admin
14:28:06 <openstack> Launchpad bug 1257018 in openstack-manuals "VPNaaS isn't documented in cloud admin" [Medium,Confirmed]
14:28:09 <uvirtbot> Launchpad bug 1257018 in openstack-manuals "VPNaaS isn't documented in cloud admin" [Medium,Confirmed]
14:28:10 <uvirtbot> Launchpad bug 1257018 in openstack-manuals "VPNaaS isn't documented in cloud admin" [Medium,Confirmed] https://launchpad.net/bugs/1257018
14:28:13 <ShillaSaebi> #link https://bugs.launchpad.net/openstack-manuals/+bug/1257656 VMware: add support for VM diagnostics
14:28:13 <openstack> Launchpad bug 1257656 in openstack-manuals " VMware: add support for VM diagnostics" [Medium,Confirmed]
14:28:13 <uvirtbot> Launchpad bug 1257656 in openstack-manuals "VMware: add support for VM diagnostics" [Medium,Confirmed]
14:28:15 <uvirtbot> Launchpad bug 1257656 in openstack-manuals "VMware: add support for VM diagnostics" [Medium,Confirmed] https://launchpad.net/bugs/1257656
14:28:19 <ShillaSaebi> #link https://bugs.launchpad.net/openstack-manuals/+bug/1261969 Document nova server package
14:28:19 <openstack> Launchpad bug 1261969 in openstack-manuals "Document nova server package (WAS: Enable remote debugging for nova)" [Low,Confirmed]
14:28:20 <uvirtbot> Launchpad bug 1261969 in openstack-manuals "Document nova server package (WAS: Enable remote debugging for nova)" [Low,Confirmed]
14:28:21 <uvirtbot> Launchpad bug 1261969 in openstack-manuals "Document nova server package (WAS: Enable remote debugging for nova)" [Low,Confirmed] https://launchpad.net/bugs/1261969
14:29:03 <ShillaSaebi> any questions?
14:29:26 <ShillaSaebi> alright
14:29:29 <ShillaSaebi> anything anyone wants to bring up?
14:29:33 <ShillaSaebi> #topic open discussion
14:29:50 <ShillaSaebi> ok
14:30:01 <ShillaSaebi> early end to the meeting
14:30:11 <ShillaSaebi> thanks everyone for joining and see you soon!
14:30:12 <annegentle> I want to be sure you all are aware of Technical Committee stuff going on, like the stackforge renames going away?
14:30:15 <annegentle> wait!
14:30:20 <katomo> thanks
14:30:24 <ShillaSaebi> hah
14:30:25 <ShillaSaebi> still here
14:30:30 <annegentle> :)
14:30:38 <annegentle> We've been writing blog posts to keep everyone updated
14:30:40 <annegentle> #link http://www.openstack.org/blog/category/technical-committee-updates/
14:30:48 <ShillaSaebi> great thanks annegentle
14:30:54 <ShillaSaebi> Ive been behind on email and playing catch up this week
14:30:57 <annegentle> Also, it's past halfway through the liberty cycle and we're doing just fine.
14:31:03 <ShillaSaebi> thats good
14:31:14 <annegentle> Also, welcome to our newest core member!!!
14:31:14 <ShillaSaebi> I will take a look
14:32:02 <ShillaSaebi> welcome welcome Katomo!
14:32:25 <ShillaSaebi> We appreciate all the work you put in and look forward to more good doc'in
14:32:37 <katomo> thanks annegentle ShillaSaebi
14:32:41 <annegentle> Super happy to have you!
14:32:47 <ShillaSaebi> absolutely!
14:33:09 <ShillaSaebi> alright anything else I missed or anyone wants to bring up?
14:33:12 <katomo> It's my pleasure
14:33:15 <annegentle> that was it, the stackforge thing is going to cause a lot of questions.
14:33:23 <annegentle> at least my spidey sense thinks so :)
14:33:27 <ShillaSaebi> hehe
14:33:33 <ShillaSaebi> I'm sure it will
14:33:53 <ShillaSaebi> I'll catch up hopefully this week and raise any Qs i have
14:34:13 <AJaeger> annegentle: Documentation for the last steps of RST conversion is at https://wiki.openstack.org/wiki/Documentation/Migrate#Completing_conversion_to_RST
14:34:13 <ShillaSaebi> alrighty team looks like that's all for now
14:34:23 <ShillaSaebi> that was quick AJaeger
14:34:32 <annegentle> nice work AJaeger
14:34:34 * AJaeger welcomes katomo!
14:34:40 <AJaeger> ShillaSaebi: #info it ;)
14:34:40 <ShillaSaebi> cool
14:34:56 <AJaeger> ShillaSaebi, annegentle: That's the first iteration, need to double check it...
14:35:00 <ShillaSaebi> #info Documentation for the last steps of RST conversion is at #link https://wiki.openstack.org/wiki/Documentation/Migrate#Completing_conversion_to_RST
14:35:03 <katomo> great AJaeger
14:35:11 <annegentle> #link https://wiki.openstack.org/wiki/Documentation/Migrate#Completing_conversion_to_RST
14:35:11 <ShillaSaebi> ok
14:35:35 <ShillaSaebi> alrighty anything else?
14:35:48 <katomo> none
14:36:03 <ShillaSaebi> cool thanks everyone and see you soon!
14:36:15 <ShillaSaebi> #endmeeting