#openstack-meeting: docteam

Meeting started by annegentle at 14:06:12 UTC (full logs).

Meeting summary

  1. #Liberty specs in review (annegentle, 14:09:42)
    1. http://specs.openstack.org/openstack/docs-specs/specs/liberty/api-site.html (annegentle, 14:10:20)
    2. https://review.openstack.org/#/c/191041/ (annegentle, 14:11:02)
    3. https://review.openstack.org/#/c/216106/ (annegentle, 14:12:14)
    4. Arch Design doc updates spec awaiting Shilla's review and approval (annegentle, 14:13:36)

  2. Speciality teams (annegentle, 14:13:52)
    1. HA Guide - RST migration complete, need help with updating content. (annegentle, 14:14:20)
    2. Install Guides - RST migration complete, testing for Liberty now, content works for keystone, glance, nova, and neutron (but he didn't say which distro) (annegentle, 14:15:15)
    3. ACTION: HA Guide team needs to determine whether to start publish RST version (annegentle, 14:16:36)
    4. ACTION: annegentle to remove PDF of Security Guide from lulu.com (annegentle, 14:21:53)
    5. User Guides - Cloud Admin Guide RST migration complete, work starting on reorganisation. (annegentle, 14:23:04)
    6. http://docs.openstack.org/admin-guide-cloud/ (annegentle, 14:24:07)
    7. Ops/Arch Guides - Arch Guide swarm was a success. Plans for reorganisation in Mitaka. (annegentle, 14:26:15)
    8. Two specs have been drafted for the Architecture Design Guide: #link https://review.openstack.org/#/c/214949/ and #link https://review.openstack.org/#/c/216106/ (ShillaSaebi, 14:26:15)
    9. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072557.html (annegentle, 14:30:44)
    10. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072743.html (annegentle, 14:31:23)
    11. Config Ref No news to report (annegentle, 14:34:22)
    12. training labs contact person is Pranav Salunke (annegentle, 14:35:13)
    13. training guides contact person is Matjaz Pancur (annegentle, 14:35:45)
    14. We are getting closer to the summit #link http://www.timeanddate.com/countdown/launch?iso=20151015T00&p0=1440&msg=OpenStack+Liberty+Launch+Date&font=hand (ShillaSaebi, 14:39:27)

  3. Countdown to Liberty! (annegentle, 14:39:56)
    1. 46 days until liberty release (annegentle, 14:41:15)
    2. training labs will have meetings alternating Thursdays, look for ML post with details. Migration nearly complete, work remains. (annegentle, 14:42:03)
    3. http://www.timeanddate.com/countdown/launch?iso=20151015T00&p0=1440&msg=OpenStack+Liberty+Launch+Date&font=hand (annegentle, 14:42:07)
    4. https://www.openstack.org/summit/tokyo-2015/tokyo-and-travel/#visa (annegentle, 14:44:11)
    5. https://review.openstack.org/#/c/201160/ (annegentle, 14:45:52)

  4. APAC Meetups (annegentle, 14:48:59)
  5. Spotlight bugs (annegentle, 14:49:17)
    1. https://bugs.launchpad.net/openstack-manuals/+bug/1257018 (annegentle, 14:49:45)
    2. https://bugs.launchpad.net/openstack-manuals/+bug/1257656 (annegentle, 14:50:09)
    3. https://bugs.launchpad.net/openstack-manuals/+bug/1261969 (annegentle, 14:50:26)

  6. Open discussion (annegentle, 14:50:33)


Meeting ended at 15:02:40 UTC (full logs).

Action items

  1. HA Guide team needs to determine whether to start publish RST version
  2. annegentle to remove PDF of Security Guide from lulu.com


Action items, by person

  1. annegentle
    1. annegentle to remove PDF of Security Guide from lulu.com


People present (lines said)

  1. annegentle (132)
  2. ShillaSaebi (32)
  3. AJaeger (28)
  4. sicarie (13)
  5. openstack (7)
  6. dbite (6)
  7. gpocentek (4)
  8. amandap (2)
  9. Helimaniac (1)


Generated by MeetBot 0.1.4.