#openstack-meeting: docteam

Meeting started by ShillaSaebi at 14:02:59 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (ShillaSaebi, 14:05:09)
  2. Specs in review (ShillaSaebi, 14:06:22)
    1. https://review.openstack.org/#/c/227660/ (ShillaSaebi, 14:07:02)
    2. https://review.openstack.org/#/c/217711/ (Liberty - Training Labs - naming now sorted out) (ShillaSaebi, 14:07:30)
    3. https://review.openstack.org/#/c/227636/ (Mitaka - Ops Guide RST conversion) (ShillaSaebi, 14:07:36)
    4. https://review.openstack.org/#/c/224420/ (Mitaka - DocImpact) (ShillaSaebi, 14:07:50)

  3. Speciality teams: #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams (ShillaSaebi, 14:09:51)
    1. HA Guide - Reviewing content. Any help appreciated. (ShillaSaebi, 14:10:02)
    2. Install Guides - Need help testing against Liberty as packages are released: https://wiki.openstack.org/wiki/Documentation/LibertyDocTesting (ShillaSaebi, 14:10:09)
    3. Networking Guide - Test & review for Liberty updates. (ShillaSaebi, 14:10:29)
    4. Security Guide - RST conversion complete, and live. (ShillaSaebi, 14:10:45)
    5. User Guides - Cloud Admin Guide reorg - big moves held over to Mitaka (ShillaSaebi, 14:10:52)
    6. Ops/Arch Guides - Please review Mitaka specs. (I pasted the links above) (ShillaSaebi, 14:11:02)
    7. API docs - See status update #link http://lists.openstack.org/pipermail/openstack-docs/2015-September/007487.html (ShillaSaebi, 14:11:10)
    8. Config Ref - Need help testing against Liberty as packages are released: https://wiki.openstack.org/wiki/Documentation/LibertyDocTesting (ShillaSaebi, 14:11:17)
    9. OpenStack Training Labs - Contact Pranav Salunke #link https://wiki.openstack.org/wiki/Documentation/openstack-labs (ShillaSaebi, 14:11:23)
    10. https://wiki.openstack.org/wiki/Documentation/SpecialityTeams (ShillaSaebi, 14:14:34)
    11. https://wiki.openstack.org/wiki/Documentation/NetworkingGuide (ShillaSaebi, 14:14:55)
    12. https://wiki.openstack.org/wiki/NetworkingGuide/TOC (emagana, 14:15:09)

  4. Countdown to Liberty (ShillaSaebi, 14:20:32)
    1. Release notes: #link https://wiki.openstack.org/wiki/ReleaseNotes/Liberty (ShillaSaebi, 14:20:58)
    2. Waiting on Install Guide testing to be further along before we branch (ShillaSaebi, 14:21:06)

  5. Mitaka Design Summit (ShillaSaebi, 14:21:20)
    1. Congrats to Lana! She will remain as the PTL for Mitaka (ShillaSaebi, 14:21:34)
    2. We have session allocations for docs now. Feel free to add your suggestions here: https://etherpad.openstack.org/p/Tokyo-DocsSessions (ShillaSaebi, 14:21:48)

  6. Spotlight bugs (ShillaSaebi, 14:23:40)
  7. Open discussion (ShillaSaebi, 14:25:48)
    1. ACTION: katomo to check w/Lana on the release notes for Liberty (docs) (ShillaSaebi, 14:29:30)


Meeting ended at 14:31:00 UTC (full logs).

Action items

  1. katomo to check w/Lana on the release notes for Liberty (docs)


Action items, by person

  1. katomo
    1. katomo to check w/Lana on the release notes for Liberty (docs)


People present (lines said)

  1. ShillaSaebi (85)
  2. emagana (17)
  3. katomo (12)
  4. lwilliams_ (6)
  5. gmolson (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.