00:32:07 <loquacities> #startmeeting docteam
00:32:08 <openstack> Meeting started Wed Nov 11 00:32:07 2015 UTC and is due to finish in 60 minutes.  The chair is loquacities. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:32:09 * Sam-I-Am somewhat here
00:32:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
00:32:12 <openstack> The meeting name has been set to 'docteam'
00:32:39 <loquacities> hi everyone :)
00:32:51 <loquacities> welcome back from summit :)
00:33:06 <loquacities> obviously we have no action items from the last meeting, so we'll move straight to the next topic ...
00:33:11 <katomo> :)
00:33:15 <loquacities> #topic Specs in review
00:33:21 <loquacities> #link https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z
00:33:28 <loquacities> https://review.openstack.org/#/c/240879/ (Upgrades)
00:33:37 <loquacities> https://review.openstack.org/#/c/238770/ (User Guide reorg)
00:33:43 <loquacities> https://review.openstack.org/#/c/227660/ (Ops Guide reorg)
00:33:47 <loquacities> https://review.openstack.org/#/c/224420/ (DocImpact)
00:33:57 <loquacities> re the docimpact one, i'll be working on that today
00:34:17 <loquacities> any questions or comments on specs?
00:34:40 <Sam-I-Am> looking for comments/takers on upgrades
00:34:48 <bmoss> actually, I have a question re: blueprints
00:35:04 <bmoss> can we drop blueprints and just do specs?
00:35:21 <Sam-I-Am> blueprints contain the tracking mechanism
00:35:22 <loquacities> bmoss: i like having blueprints too, because it's easier to manage in liberty
00:35:36 <loquacities> it also allows us to pin patches to them
00:35:39 <Sam-I-Am> specs are all the content that blueprints make difficult
00:35:54 <bmoss> sigh. ok.
00:35:57 <loquacities> sorry
00:36:05 <Sam-I-Am> like... tracking modifications to the content and approving them
00:36:05 <loquacities> i hate launchpad too, if it makes you feel better :P
00:36:26 <bmoss> I just don't like using two tools for one job
00:36:30 <loquacities> i agree
00:36:41 <katomo> agree :)
00:37:01 <bmoss> oh well. I'll find some way to move on.
00:37:10 <suyog> :)
00:37:13 <loquacities> heh, sorry
00:37:30 <loquacities> Sam-I-Am: re upgrades, have you spoken to the ops guide speciality team?
00:37:54 <darrenc> I've mentioned the spec in the ops guide meeting
00:37:58 <Sam-I-Am> not yet, although some of them are here
00:38:12 <Sam-I-Am> not exactly sure where upgrade content should go, hence why its sort of by itself
00:38:18 <Sam-I-Am> thats part of the discussion
00:38:42 <loquacities> ok, i'll add that to my list to look at today, then
00:38:43 <darrenc> there's a few ops ppl who are willing to help out
00:38:54 <loquacities> ops seems sane to me, though, ftr
00:39:07 <Sam-I-Am> it does
00:39:16 <loquacities> ok, shall we move on?
00:39:29 <Sam-I-Am> da
00:39:35 <loquacities> i'm conscious of the fact that there's an install guide meeting in 20 minutes
00:39:45 <loquacities> #topic Speciality teams
00:39:51 <loquacities> #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams
00:39:57 <loquacities> #info HA Guide - New speciality team formed under Bogdan Dobrelya.
00:40:09 <loquacities> #info Install Guides - RDO published. Debian still on hold. New speciality team formed under Christian Berendt.
00:40:16 <Sam-I-Am> networking guide - crickets
00:40:20 <loquacities> #info Networking Guide - New speciality team formed under Edgar Magana for Mitaka.
00:40:33 <loquacities> #info Security Guide - no update.
00:40:43 <loquacities> #info User Guides - Please review spec
00:40:54 <loquacities> #info Ops/Arch Guides - Please review specs.
00:41:04 <loquacities> #info API docs - Fairy Slipper conversion underway: http://specs.openstack.org/openstack/docs-specs/specs/liberty/api-site.html
00:41:17 <loquacities> #info Config Ref - Waiting on RST conversion spec.
00:41:29 <loquacities> #info OpenStack Training Labs - Contact Pranav Salunke #link https://wiki.openstack.org/wiki/Documentation/openstack-labs
00:41:38 <loquacities> #info OpenStack Training Guides - Contact Matjaz Pancur #link https://wiki.openstack.org/wiki/Training-guides
00:41:47 <loquacities> #info Hyperviser Tuning Guide - Contact Joe Topjian
00:42:03 <loquacities> not a lot of updates there at this point
00:42:10 <Sam-I-Am> moar guides?
00:42:17 <Sam-I-Am> wouldnt hypervisor bits go into an ops guide?
00:42:26 <loquacities> things will pick up over the next week or so, i guess
00:42:33 <loquacities> *sigh*, yes, we thought of that
00:42:47 <loquacities> it took about half an hour, but in the end they convinced me to take on a new book
00:42:52 <loquacities> i may be insane, i'm ok with that
00:43:08 <Sam-I-Am> you are insane
00:43:11 <loquacities> thank you
00:43:20 <loquacities> any other questions or comments on speciality teams?
00:43:32 <Sam-I-Am> i thought we were trying to consolidate books to make content easier to find... with fewer barriers based on user type
00:43:38 <loquacities> yeah, i know
00:44:10 <bmoss> I think it is worth giving the Tuning Guide a cycle to see how it pans out.
00:44:21 <loquacities> i agree
00:44:27 <bmoss> The content can be merged with another guide later if that makes sense.
00:44:31 <loquacities> once we have some content, we can think about if there's a better place for it
00:44:50 <loquacities> they have a *lot* of stuff they want to write, though, and no one wanted a giant hyperviser section in their book
00:45:26 <Sam-I-Am> we shall see
00:45:32 <bmoss> and they have a team that want to do the work, so that's good.
00:45:36 <loquacities> i think we have to, in this case
00:45:43 <loquacities> yes, they're also not asking for docs resources at this point
00:45:47 <loquacities> just a place to publish
00:46:07 <loquacities> ok, if there's no other comments on speciality teams, let's push ahead ...
00:46:23 <loquacities> #topic Countdown to Mitaka
00:46:29 <Sam-I-Am> already?
00:46:31 <loquacities> 147 days http://www.timeanddate.com/countdown/launch?iso=20160407T00&p0=1440&msg=OpenStack+Mitaka+Launch+Date&font=cursive
00:46:44 <loquacities> #info Need volunteers to help document the openstack-doc-tools
00:46:54 <loquacities> #info Need volunteers to help reorganise the index page and write one-sentence summaries. The API docs have already been moved off.
00:47:04 <loquacities> couple of relatively small jobs that need a volunteer or two
00:47:13 <darrenc> Christian! :)
00:47:19 <bmoss> LOL
00:47:22 <loquacities> i'd like to get these done while we still have energy from summit :)
00:47:27 <loquacities> haha!
00:47:31 <bmoss> I'm happy to look into those items
00:47:36 <Sam-I-Am> u funny
00:47:41 <loquacities> we could just assign christian in his absence? ;)
00:47:55 <loquacities> thanks bmoss
00:48:05 <bmoss> we need a bot that just assigns all action items to Christian
00:48:13 <loquacities> #action bmoss to look into documenting openstack-doc-tools and the index page reorg
00:48:28 <loquacities> we should get christian to write us a bot ...
00:48:40 <suyog> Happy to look into index page one-sentence summaries.
00:49:08 <loquacities> #action suyog to look into the index page summaries
00:49:13 <loquacities> thanks suyog :)
00:49:20 <suyog> no problem
00:49:29 <loquacities> ok, moving on
00:49:36 <loquacities> #topic Spotlight bugs
00:49:43 <loquacities> #info Our new rewards scheme for killing old bugs will be announced shortly.
00:49:53 <loquacities> sorry that's taking me a little while to get to
00:49:58 <loquacities> we're trying to sort through shipping issues
00:50:08 <Sam-I-Am> ha
00:50:28 <fifieldt> yeah, sorry about that
00:50:29 <loquacities> in simple terms, though, close more than 5 bugs that are older than a year and we'll send you swag
00:50:33 <loquacities> oh hi fifieldt
00:50:36 <fifieldt> hi :)
00:50:40 <loquacities> been meaning to drop you an email about that ;)
00:50:52 <fifieldt> basically we have a swag store, but shipping anywhere other than the US costs billions of dollars
00:50:52 * Sam-I-Am does a search, closes 6 bugs that are older than a year
00:50:54 <Sam-I-Am> ok, done.
00:51:13 <fifieldt> so I am thinking about making some swag and taking on the shipping task myself to work around this
00:51:22 <fifieldt> but ideas on what swag is good are needed :)
00:51:39 <loquacities> what swag do people want?
00:51:55 <fifieldt> tshirts, stickers, pens, coasters, onesies for babies
00:51:56 <fifieldt> ?
00:52:06 <fifieldt> examples on store.openstack.org for inspiration
00:52:23 <Sam-I-Am> wait, nerds have babies?
00:52:35 <loquacities> seems surprisingly common
00:52:55 <fifieldt> http://store.openstack.org/promotional-items/onesie-light-blue-2013-designer-t-shirt.html
00:52:58 * Sam-I-Am needs a swag collection
00:53:23 <loquacities> anyway, feel free to let us know what you want on email
00:53:48 <loquacities> any other burning topics?
00:54:01 <loquacities> #topic Open discussion
00:54:18 <bmoss> I'm good. There seems to be plenty to do already this cycle. :)
00:54:24 <Sam-I-Am> i have a fever. i think that counts as a burning topic. :)
00:54:27 <loquacities> yeah, tell me about it!
00:54:32 <loquacities> Sam-I-Am: ooh ouch :(
00:54:34 <loquacities> go to bed!
00:54:38 <Sam-I-Am> one more meeting!
00:54:45 <Sam-I-Am> then its tabasco and whiskey
00:54:49 <fifieldt> firstapp update - found someone (Martin Paulo) here who has some nice heat templates that are actually using faafo, so that patch(es) will go in soon
00:54:49 <loquacities> oh yeah, install guide meeting in 6 mins ...
00:54:57 <loquacities> oh cool!
00:55:05 <loquacities> i should add first app as a speciality team, shouldn't i?
00:55:06 <Sam-I-Am> any word on when we're branching?
00:55:28 <Sam-I-Am> the install guide bug report list was quiet for a couple of weeks, now things are popping up
00:55:28 <loquacities> Sam-I-Am: any day now
00:55:31 <Sam-I-Am> nothing super critical though
00:55:48 <fifieldt> loquacities, the firstapp discussion tends to happen in the application ecoysostem WG, so the formal home for meetings etc is thereish at the moment
00:55:49 <loquacities> i merged the patch that andreas was waiting on earlier today
00:55:57 <loquacities> fifieldt: ok, up to you :)
00:56:03 <fifieldt> let's keep an eye on it
00:56:35 <loquacities> ok, cool
00:56:39 <fifieldt> also - is there communications happening between fairy slipper and the nova swagger stuff?
00:56:45 <fifieldt> saw that on the ML but wasn't sure
00:56:51 <loquacities> fifieldt: i believe so
00:56:55 <loquacities> anne is driving that
00:56:58 <fifieldt> great, thanks :)
00:57:15 <loquacities> ok, i'm calling it!
00:57:31 <loquacities> #endmeeting