14:00:28 <ShillaSaebi> #startmeeting docteam
14:00:28 <openstack> Meeting started Wed Dec 2 14:00:28 2015 UTC and is due to finish in 60 minutes. The chair is ShillaSaebi. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:32 <openstack> The meeting name has been set to 'docteam'
14:00:42 <ShillaSaebi> hello
14:00:52 <ShillaSaebi> anyone here for the docteam meeting?
14:01:11 <ShillaSaebi> roll call?
14:02:33 <katomo> Hi o/
14:02:40 <ShillaSaebi> hello katomo
14:03:12 <katomo> hello ShillaSaebi
14:03:25 <ShillaSaebi> looks like its just you and I so far
14:03:39 <katomo> oh
14:05:04 <ShillaSaebi> alright well lets just go ahead and get started
14:05:06 <lbragstad> o/
14:05:19 <ShillaSaebi> #topic Action items from the last meeting
14:05:22 <ShillaSaebi> none
14:05:35 <ShillaSaebi> #topic Specs in review
14:05:46 <ShillaSaebi> #link https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z
14:06:14 <ShillaSaebi> #link https://review.openstack.org/#/c/246660/ (App developer doc)
14:06:24 <ShillaSaebi> #link https://review.openstack.org/#/c/247189/ (Zaqar content in User Guide)
14:06:31 <ShillaSaebi> #link https://review.openstack.org/#/c/238770/ (User Guide reorg)
14:06:37 <ShillaSaebi> #link https://review.openstack.org/#/c/227660/ (Ops Guide reorg)
14:06:59 <ShillaSaebi> the ops guide reorg is likely to be pushed back to the L-release
14:07:11 <ShillaSaebi> sorry N
14:07:25 <ShillaSaebi> #info ops-guide reorganization is likely to move to the N-release
14:07:35 <ShillaSaebi> any questions on the specs?
14:07:46 <katomo> none
14:07:53 <katomo> Hi, lbragstad
14:08:06 <ShillaSaebi> ok
14:08:11 <ShillaSaebi> #topic Speciality teams: #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams
14:08:20 <ShillaSaebi> #info HA Guide - Open review: https://review.openstack.org/#/c/235893/
14:08:41 <ShillaSaebi> #info Install Guides - Business as usual. Nothing that stands out to mention as of now
14:08:56 <dguitarbite> Hello
14:08:59 <ShillaSaebi> #info Networking Guide - Open reviews: https://review.openstack.org/#/c/239361/
14:09:03 <ShillaSaebi> hi dguitarbite
14:09:12 <ShillaSaebi> #info Security Guide - no update.
14:09:15 <katomo> hi dguitarbite
14:09:28 <ShillaSaebi> #info User Guides - After a specification update, there is a need to provide a more comprehensive scope: a list of Core features within scope, and include research on the nova-network/ neutron migration study. Contact from Zaqar, Trove, and Murano Liaisons on Admin guide tasks has been helpful, and given the reorganisation direction. A patch on fernet tokens (FAQ format) merged into the Cloud Admin Guide this week.
14:10:07 <ShillaSaebi> #info Ops/Arch Guides - Arch guide migration is complete. We are currently planning to reorganize the guide over a two day virtual sprint. Looks like the final days that were picked are 12/21 and 12/22, it will be a 2 day virtual sprint
14:10:25 <ShillaSaebi> Let me or darrenc know if you are interested
14:10:36 <ShillaSaebi> #info API docs - Review ready for the Mitaka specification of a vision for app dev docs: https://review.openstack.org/#/c/246660/
14:10:59 <Sam-I-Am> yo, a bit late (7am is crazy talk)
14:11:13 <ShillaSaebi> hey no problem Sam-I-Am
14:11:35 <Sam-I-Am> 6am for CA which is worse
14:11:49 <katomo> Hi Sam-I-Am
14:11:52 <Sam-I-Am> hi
14:11:55 <dguitarbite> Hi Sam-I-Am
14:12:12 <ShillaSaebi> #info Config Ref - The tools are ready, the liberty branch is set up, the RST migration is in progress, feel free to pick a file and join in
14:12:56 <ShillaSaebi> #info OpenStack Training Labs - Training-labs has Kilo patch merged! We are currently updating the network configuration and trying to get things as per Matt's feedback/request. We plan to start adding Liberty very soon and also KVM port is on the way.
14:13:21 <ShillaSaebi> @dguitarbite feel free to add anything I may have missed on the training labs
14:13:37 <dguitarbite> Oh yes, we have updated the network addresses as per install guides.
14:13:51 <dguitarbite> KVM port is nearly ready. We are doing some final tests.
14:13:59 <dguitarbite> And yes, we have new contributors :).
14:14:19 <katomo> good
14:14:32 <dguitarbite> Welcoming berndbausch to training-labs team as a new contributor.
14:14:38 <ShillaSaebi> cool
14:14:44 <ShillaSaebi> welcome berndbausch
14:15:15 <dguitarbite> Thats it from my side for now.
14:15:24 <ShillaSaebi> #info Hyperviser Tuning Guide - On schedule - working on changing bullet-point notes into rough draft sections.
14:16:19 <ShillaSaebi> on specialty teams, .I have one more thing to add for the arch/ops guide
14:16:36 <ShillaSaebi> for the virtual swarm which were looking at doing on 12/21 and 12/22 we're looking for SMEs
14:16:49 <ShillaSaebi> We need to get some SMEs onboard now to pull the book apart and suggest changes in the proposed structure. Explicitly state what needs to be removed, changed or added.
14:16:58 <Sam-I-Am> thats a fun time right around the holidays
14:17:03 <ShillaSaebi> This is the link to the etherpad we're using: https://etherpad.openstack.org/p/arch-guide-reorg to document these changes
14:18:18 <ShillaSaebi> any questions or comments?
14:18:47 <katomo> Debian Install Guide need a tester
14:19:10 <Sam-I-Am> yep, which i'll try getting to this week
14:19:24 <katomo> I think, the more, the better
14:19:47 <katomo> okay
14:19:56 <Sam-I-Am> need to make sure its followed step-by-step without peeking at other distros
14:20:27 <katomo> sure
14:20:38 <ShillaSaebi> cool
14:20:43 <ShillaSaebi> anything else on the specialty teams?
14:20:56 <katomo> ops guide
14:20:59 <Sam-I-Am> i'm guessing i missed install and networking
14:21:04 <Sam-I-Am> because sleepy :)
14:21:14 <katomo> :)
14:21:28 <Sam-I-Am> is berendt here?
14:21:43 <katomo> ops guide RST conversion? for L release cycle
14:21:59 <ShillaSaebi> yeah thats likely not happening until the L release
14:22:12 <ShillaSaebi> Arch guide RST conversion is complete and the reorganization is underway soon during the swarm
14:22:42 <katomo> *N cycle :)
14:22:47 <katomo> ShillaSaebi, okay
14:22:49 <Sam-I-Am> we're in the L release
14:23:16 <katomo> yep
14:23:25 <ShillaSaebi> sorry M
14:24:19 <ShillaSaebi> I can go over install and networking again if you want @Sam-I-Am
14:24:35 <ShillaSaebi> Sam-I-Am
14:24:39 <Sam-I-Am> was anyone here for them?
14:24:57 <ShillaSaebi> no
14:25:06 <Sam-I-Am> ok, i think i can cover both
14:25:25 <ShillaSaebi> #info Install Guides - Business as usual. Nothing that stands out to mention this week. #info Networking Guide - Open reviews: https://review.openstack.org/#/c/239361/ It's been slow progress, hoping to speed up after the US holidays.
14:25:33 <ShillaSaebi> yes please feel free to chime in
14:25:46 <Sam-I-Am> install guide - finally figuring out our meeting schedule for the M cycle, then working on a spec for the M guide
14:25:51 <Sam-I-Am> obviously you hit on the debian testing
14:26:30 <Sam-I-Am> network guide - also figuring out a meeting schedule for the M cycle
14:27:04 <Sam-I-Am> first meeting will probably cover what the networking guide should and shouldnt include, based on discussion around the ovn spec
14:27:36 <Sam-I-Am> #link http://specs.openstack.org/openstack/docs-specs/specs/mitaka/networkguide-ovn.html
14:27:51 <Sam-I-Am> also working on a spec for reorganizing some of the content
14:28:06 <ShillaSaebi> awesome
14:28:12 <ShillaSaebi> anything else?
14:28:14 <Sam-I-Am> stay tuned for some apac meeting time suggestions
14:28:21 <ShillaSaebi> ok
14:28:36 <Sam-I-Am> this meeting is also hard for us west coasters during standard time :/
14:28:42 <ShillaSaebi> it
14:28:48 <ShillaSaebi> it's hard for east coast time for me too
14:29:06 <Sam-I-Am> might think about making it a couple hours later
14:29:28 <Sam-I-Am> or at least throwing out the suggestion
14:29:31 <ShillaSaebi> i usually get to the office at 9:30 AM so it changes my schedule up a bit
14:29:55 <ShillaSaebi> yeah its something worth thinking about
14:30:26 <Sam-I-Am> thats it from me
14:30:37 <ShillaSaebi> #action ShillaSaebi to pitch the idea by Lana on getting the US Docs meeting time pushed back a bit
14:30:46 <Sam-I-Am> oh, neutron auto-generates config files now :)
14:31:02 <ShillaSaebi> oh cool
14:31:35 <katomo> :)
14:31:43 <ShillaSaebi> alright lets move along to the next topic then
14:31:46 <ShillaSaebi> #topic Countdown to Mitaka
14:31:59 <ShillaSaebi> 126 days
14:32:02 <ShillaSaebi> #link http://www.timeanddate.com/countdown/launch?iso=20160407T00&p0=1440&msg=OpenStack+Mitaka+Launch+Date&font=cursive
14:32:19 <ShillaSaebi> #info DocImpact specs are now underway, details here: http://lists.openstack.org/pipermail/openstack-dev/2015-November/080294.html
14:32:19 <Sam-I-Am> they come too quickly!
14:32:43 <ShillaSaebi> #info Brian & Christian are working on documenting openstack-doc-tools & reorganizing the index page
14:33:19 <ShillaSaebi> yep, very quickly
14:33:28 <ShillaSaebi> alright any questions or comments?
14:33:46 <ShillaSaebi> ok last but not least...
14:33:51 <ShillaSaebi> #topic Spotlight bugs
14:34:09 <ShillaSaebi> Our new rewards scheme for killing old bugs will be announced shortly.
14:34:13 <ShillaSaebi> Lana is still working on it
14:34:48 <ShillaSaebi> I don't really have much else on that
14:35:52 <ShillaSaebi> #topic Open Discussion
14:35:58 <ShillaSaebi> anyone have anything they would like to bring up
14:37:07 <ShillaSaebi> no?
14:37:12 <ShillaSaebi> alright then we can go ahead and close out the meeting
14:37:27 <ShillaSaebi> thanks for joining!
14:37:29 <katomo> none from me
14:37:33 <katomo> thanks!
14:37:37 <ShillaSaebi> #endmeeting