#openstack-meeting: docteam

Meeting started by ShillaSaebi at 14:01:23 UTC (full logs).

Meeting summary

  1. Specs in review (ShillaSaebi, 14:03:33)
    1. https://review.openstack.org/#/c/274231/ (ShillaSaebi, 14:04:10)
    2. https://review.openstack.org/#/c/274258/ (ShillaSaebi, 14:04:20)
    3. https://review.openstack.org/#/c/275200/ (ShillaSaebi, 14:04:26)

  2. Speciality teams: #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams (ShillaSaebi, 14:06:50)
    1. https://etherpad.openstack.org/p/Speciality_Team_Reports (ShillaSaebi, 14:08:30)
    2. https://wiki.openstack.org/wiki/Documentation/InstallGuide (ShillaSaebi, 14:11:59)
    3. http://developer.openstack.org/draft/swagger/ (annegentle, 14:16:08)

  3. Countdown to Mitaka! (ShillaSaebi, 14:25:08)
    1. DocImpact merged; however, more discussion about reno and how to triage doc bugs ensues (ShillaSaebi, 14:25:24)

  4. US docs meeting times (ShillaSaebi, 14:28:05)
    1. ACTION: annegentle help us finalize a suitable meeting time and place (ShillaSaebi, 14:31:41)

  5. open discussion (ShillaSaebi, 14:34:05)


Meeting ended at 14:36:31 UTC (full logs).

Action items

  1. annegentle help us finalize a suitable meeting time and place


Action items, by person

  1. annegentle
    1. annegentle help us finalize a suitable meeting time and place


People present (lines said)

  1. ShillaSaebi (61)
  2. annegentle (12)
  3. katomo (10)
  4. pkovar (5)
  5. openstack (3)
  6. njohnston (2)
  7. DevonBoatwright (1)


Generated by MeetBot 0.1.4.