#openstack-meeting: docteam

Meeting started by ShillaSaebi at 19:01:30 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (ShillaSaebi, 19:04:05)
  2. Specs in Review (ShillaSaebi, 19:04:49)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (ShillaSaebi, 19:05:03)

  3. Speciality teams (ShillaSaebi, 19:07:12)
    1. https://etherpad.openstack.org/p/Speciality_Team_Reports (ShillaSaebi, 19:08:24)
    2. https://review.openstack.org/#/c/286659/ (annegentle, 19:16:56)

  4. Countdown to release! (ShillaSaebi, 19:19:05)
    1. http://releases.openstack.org/mitaka/schedule.html (annegentle, 19:20:53)
    2. http://www.timeanddate.com/countdown/launch?iso=20160407T00&p0=1440&msg=OpenStack+Mitaka+Launch+Date&font=cursive (ShillaSaebi, 19:21:01)
    3. https://wiki.openstack.org/wiki/Documentation/Release (AJaeger, 19:22:03)
    4. Looking for a docs release coordinator for Mitaka. (annegentle, 19:22:15)
    5. Release week is April 4-8 (annegentle, 19:22:46)
    6. ACTION: loquacities to send an e-mail to find volunteer for release coordination (ShillaSaebi, 19:25:29)

  5. Open discussion (ShillaSaebi, 19:31:26)


Meeting ended at 19:38:07 UTC (full logs).

Action items

  1. loquacities to send an e-mail to find volunteer for release coordination


People present (lines said)

  1. ShillaSaebi (102)
  2. annegentle (42)
  3. AJaeger (27)
  4. emagana (11)
  5. openstack (5)
  6. gmolson (3)
  7. lwilliams_ (1)
  8. krotscheck (1)
  9. njohnston (1)


Generated by MeetBot 0.1.4.