19:01:30 <ShillaSaebi> #startmeeting docteam
19:01:31 <openstack> Meeting started Wed Mar 30 19:01:30 2016 UTC and is due to finish in 60 minutes. The chair is ShillaSaebi. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:33 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:36 <openstack> The meeting name has been set to 'docteam'
19:01:46 <ShillaSaebi> hi sorry guys I got hit with the time change thing and came here an hour earlier than I was suppose to
19:01:49 <ShillaSaebi> and talked to myself for a bit
19:02:15 <AJaeger> Lol
19:02:36 <ShillaSaebi> So we skipped the last US docs meeting because I was on holiday
19:02:45 <ShillaSaebi> #topic Action items from the last meeting
19:03:18 <annegentle> hee
19:04:20 <ShillaSaebi> I dont see anything
19:04:29 <ShillaSaebi> unless someone has something to bring up
19:04:51 <annegentle> I don't think so
19:04:57 <ShillaSaebi> alright awesome
19:05:10 <ShillaSaebi> #topic Specs in review
19:05:18 <ShillaSaebi> #link https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z
19:05:26 <ShillaSaebi> #link https://review.openstack.org/#/c/290053/ (Trove)
19:05:35 <ShillaSaebi> #link https://review.openstack.org/#/c/289994/ (Magnum)
19:05:38 <DevonBoatwright> Hello everyone
19:05:42 <ShillaSaebi> hi Dev!
19:05:58 <annegentle> hiya
19:06:07 <DevonBoatwright> :)
19:06:32 <ShillaSaebi> alright so any questions on the specs in review
19:07:05 <annegentle> so is the idea that both those will go to newton
19:07:32 <annegentle> but is anyone going to propose the spec that has a "infra base layer" install guide and an "enhancements" install guide?
19:07:43 <annegentle> I see both trove and magnum in an "enhancements install guide"
19:07:59 <ShillaSaebi> I think the idea is that they are going to newton
19:07:59 <annegentle> and then core infra such as servers, storage, images in a base layer install guide
19:08:03 <AJaeger> annegentle: I propose to make an Install Guide session in Austin to discuss this.
19:08:09 <ShillaSaebi> +1
19:08:17 <AJaeger> annegentle: I like your idea.
19:08:19 <annegentle> AJaeger: yeah I think it's in the etherpad, would be nice to have someone write the spec in advance of the sesssion
19:08:59 <AJaeger> Looking at the openstack-dev discussion, we should open the enhancements guide to include either references - or make it less stringent
19:09:08 <annegentle> #info Seeking someone to write a dual-layer install guide solution in preparation for Summit discussions: dual-layer meaning "infra base layer" install guide and an "enhancements" install guide
19:09:23 <annegentle> er, specification
19:09:24 <annegentle> but yeah
19:09:30 <annegentle> that's the idea
19:09:46 <annegentle> strictness small
19:10:41 <ShillaSaebi> cool
19:10:58 <ShillaSaebi> how are we going to find the volunteer
19:11:11 <ShillaSaebi> any takers today? or shall we send an e-mail to the ML
19:11:26 <annegentle> looks like we don't have Matt so ML
19:11:27 * AJaeger won't volunteer ;)
19:11:35 <annegentle> I'm neck-deep in API now
19:12:03 <annegentle> otherwise I would, let's see if we get any note readers if ShillaSaebi doesn't have time either :)
19:12:58 <ShillaSaebi> I'm swamped as well :(
19:13:17 <ShillaSaebi> I can reach out to Matt and then try the ML
19:13:33 <AJaeger> ShillaSaebi: let's do mailing list directly...
19:14:32 <ShillaSaebi> #action ShillaSaebi to send an e-mail to ML looking for a volunteer to write a dual-layer install guide solution in prep for summit discussions: dual-layer meaning "infra base layer" install guide and an "enhancements" install guide
19:15:03 <ShillaSaebi> #topic Speciality teams
19:15:12 <ShillaSaebi> #link https://etherpad.openstack.org/p/Speciality_Team_Reports
19:15:23 <ShillaSaebi> please take a look at the etherpad for the updates on specialty teams
19:16:19 <annegentle> needs a new start
19:16:29 <ShillaSaebi> yeah looks like it
19:16:36 <ShillaSaebi> Speciality team leads are asked to propose a patch with their release notes
19:17:37 <annegentle> heh my tale has yet to be finalized
19:19:02 <ShillaSaebi> heh
19:19:41 <ShillaSaebi> any questions, comments or anything to add on the specialty teams?
19:19:42 <AJaeger> annegentle: give an update, please ;)
19:19:48 <AJaeger> http://docs.openstack.org/releasenotes/openstack-manuals/mitaka.html is current status of release notes
19:19:49 <annegentle> oh yes sure
19:20:16 <AJaeger> annegentle: I mean: For the release notes if possible. What about the Quick start? Is that mentioned?
19:20:24 <ShillaSaebi> thanks AJaeger
19:20:26 <annegentle> AJaeger: oh yes I can do that
19:20:34 <annegentle> AJaeger: at least for what we know is done
19:20:43 <AJaeger> annegentle: there's already an API Guide section ;)
19:20:56 <AJaeger> thanks
19:20:59 <annegentle> AJaeger: that tells the tale to this date hehe
19:21:17 <AJaeger> yeah
19:22:30 <ShillaSaebi> heh
19:23:12 <annegentle> AJaeger: yeah I could add links to the quick start and compute API Guides
19:25:19 <ShillaSaebi> anything else on specialty teams?
19:26:13 <annegentle> what's the latest on the ops guide conversion/migration?
19:26:27 <ShillaSaebi> still in progress
19:26:55 <AJaeger> haven't seen any progress after the initial combined effort
19:27:07 <annegentle> ok, do you need to ask for more help? Could do that in these notes
19:27:26 <ShillaSaebi> yeah and I was out of town and so was 1 other member of the group
19:27:35 <ShillaSaebi> yeah more help is always great
19:28:59 <annegentle> #info cleanup needed for Ops Guide complete RST migration
19:29:13 <ShillaSaebi> thanks
19:29:19 <annegentle> #help propose clean up patches for Ops Guide RST
19:29:59 <ShillaSaebi> sweet
19:30:30 <annegentle> I think that works?
19:30:54 <ShillaSaebi> yeah
19:30:56 <ShillaSaebi> thank you
19:32:02 <ShillaSaebi> anything else on specialty teams?
19:32:04 <annegentle> great plane work hehe
19:32:09 <annegentle> for those long boring flights
19:32:18 <annegentle> migrate a few files!
19:32:19 <annegentle> it's fun!
19:32:33 <AJaeger> annegentle: they are all migrated - now need cleanup...
19:32:39 <annegentle> right
19:32:47 <AJaeger> annegentle: flying to Austin is looong ;(
19:33:23 <ShillaSaebi> how long?
19:33:29 <annegentle> hee
19:33:53 <AJaeger> 18h total travel time if I don't miss any planes ;)
19:34:15 <ShillaSaebi> Wow!
19:35:00 <AJaeger> That was the quickest one ;)
19:35:06 <annegentle> eesh.
19:35:16 <annegentle> yeah I feel like we're a long way from everywhere in Texas :)
19:35:24 <vhoward> mine is 3h sorry AJaeger
19:35:52 <annegentle> vhoward: ha and you're probably coming from Texas :)
19:36:12 <AJaeger> vhoward: 3h is enough for a few files ;)
19:36:22 <annegentle> ha ha ha ha
19:36:30 <vhoward> lol
19:36:35 <ShillaSaebi> lol
19:36:54 <ShillaSaebi> alright lets move to the next topic
19:36:58 <ShillaSaebi> #topic Countdown to release
19:37:00 <ShillaSaebi> 7 days!
19:37:19 <ShillaSaebi> Install Guide testing has made a lot of progress
19:38:29 <annegentle> wowsa
19:39:09 <ShillaSaebi> A couple e-mails went out today from Lana and Matt. Matt mentioned what needs to be done before the release for install guide testing
19:40:30 <ShillaSaebi> We also have 2 people helping as release managers
19:40:34 <annegentle> #link http://lists.openstack.org/pipermail/openstack-docs/2016-March/008385.html
19:40:47 <ShillaSaebi> Brian Moss and Chris Cannon
19:41:14 <ShillaSaebi> #link https://wiki.openstack.org/wiki/Documentation/Release
19:41:51 <annegentle> thank you Brian and Chris
19:41:52 <AJaeger> Brian moss and Olga!
19:42:07 <ShillaSaebi> yes thank you to all helping with the release management
19:42:17 <AJaeger> Olga Gusarenko, not Chris
19:42:59 <annegentle> oh yeah!
19:43:03 <annegentle> Thank you Brian and Olga!
19:45:09 <ShillaSaebi> thanks again
19:45:24 <annegentle> nice to have round the globe coverage
19:45:28 <ShillaSaebi> absolutely
19:45:32 <ShillaSaebi> ok moving along
19:45:35 <ShillaSaebi> #topic Summit Planning
19:45:53 <ShillaSaebi> We have room allocations for Austin, please update #link https://etherpad.openstack.org/p/Newton-DocsSessions
19:47:10 <annegentle> the schedule went out this week too, so look for conflicts (looking for the link)
19:47:49 <annegentle> ah yes, track layout
19:47:52 <annegentle> #link http://lists.openstack.org/pipermail/openstack-dev/2016-March/090606.html
19:49:48 <ShillaSaebi> great thank you!
19:49:57 <ShillaSaebi> so feel free to update the link
19:50:03 <ShillaSaebi> and look it over
19:50:32 <ShillaSaebi> #topic Open Discussion
19:50:37 <ShillaSaebi> anything anyone wants to bring up?
19:51:58 <annegentle> thinking
19:52:25 <annegentle> I got nothing. Can't wait for everyone to see and enjoy Austin!
19:52:43 <AJaeger> ;)
19:53:14 <annegentle> thanks ShillaSaebi!
19:53:49 <AJaeger> +1
19:54:14 <ShillaSaebi> ok awesome thank you everyone!
19:54:20 <ShillaSaebi> see you soon and thanks again for joining
19:54:22 <ShillaSaebi> #endmeeting