00:32:22 <loquacities> #startmeeting docteam
00:32:23 <openstack> Meeting started Wed Jun  1 00:32:22 2016 UTC and is due to finish in 60 minutes.  The chair is loquacities. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:32:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
00:32:26 <openstack> The meeting name has been set to 'docteam'
00:32:29 <loquacities> should be a short one today, i think
00:32:48 <katomo> yeah
00:32:58 <loquacities> #topic Action items from the last meeting
00:33:02 <loquacities> none that i can see
00:33:09 <loquacities> #topic Specs in review
00:33:15 <loquacities> #link https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z
00:33:20 <loquacities> the install guide spec merged last week
00:33:28 <loquacities> so we just have a training guides one outstanding
00:33:44 <katomo> hm
00:33:55 <loquacities> i haven't looked at that one yet
00:34:21 <katomo> :)
00:34:22 <loquacities> we also merged the arch guide one last week, too
00:34:37 <loquacities> #topic Speciality teams
00:34:46 <loquacities> #link https://etherpad.openstack.org/p/Speciality_Team_Reports
00:35:14 <katomo> I'm working on Config Reference bugs
00:35:25 <loquacities> #info Install Guide work items are here now: https://wiki.openstack.org/wiki/Documentation/InstallGuideWorkItems
00:35:33 <loquacities> and we have the install guide naming poll up too
00:35:54 <loquacities> #info Install Guide poll http://goo.gl/forms/t9lf8Lv9NXW142lv1
00:36:01 <katomo> many votes?
00:36:07 <loquacities> yeah, 30 so far
00:36:10 <JRobinson__> #info please vote for a new Install Guide name
00:36:12 <katomo> good
00:36:25 <loquacities> 27% for OpenStack Installation Tutorial
00:36:32 <bmoss> \o/
00:36:39 <loquacities> 20% for OpenStack Evaluation Setup Guide
00:36:44 <katomo> morning, bmoss
00:36:47 <JRobinson__> It's a good start for having the poll open for just under a week
00:36:49 <loquacities> 17% for Basic Install Guide
00:36:51 <bmoss> hi katomo!
00:37:10 <loquacities> i think Basic Install Guide has to be ruled out, because it's not emphasising the training aspect
00:37:29 <loquacities> and i like OpenStack Evaluation Setup Guide except for the obvious fact that it's a real mouthful
00:37:46 <loquacities> (i'm just thinking of being at Summit and having to say it over and over again for four days straight ;)
00:37:47 <katomo> hmm
00:38:05 <bmoss> yeah. It also sounds like something a company might use for evaluating OpenStack. Which it isn't.
00:38:07 <JRobinson__> Also the acronym is OSESG, which is hard to say
00:38:20 <loquacities> "oh ses guh"? ;)
00:38:30 <katomo> :)
00:38:31 <loquacities> bmoss: +1
00:38:52 <loquacities> anyway, how's the config ref coming along katomo?
00:39:00 <loquacities> i saw your patches for fixing those formatting issues
00:39:16 <katomo> good progress
00:39:39 <loquacities> cool
00:39:47 <loquacities> any other speciality team updates?
00:40:14 <JRobinson__> I've begun speaking to the magnum team
00:40:28 <loquacities> JRobinson__: oh, cool!
00:40:39 <loquacities> magnum have been very engaged so far this cycle
00:40:56 <JRobinson__> They're still working on their User Guide, but the plan is to present it to users and admins (which is a broad strokes, general summary)
00:41:26 <JRobinson__> I'm talking with them about helping with reformatting to fit docs conventions when they're ready
00:41:31 <loquacities> neat
00:41:40 <katomo> great
00:41:54 <loquacities> #topic Countdown to release
00:42:03 <loquacities> 126 days to go!
00:42:14 <loquacities> #link https://wiki.openstack.org/wiki/Documentation/NewtonDeliverables
00:42:33 <loquacities> #info ops and arch guide stuff is well underway
00:42:53 <loquacities> #info install guide is lagging a bit, mostly because i need to talk to andreas about next steps
00:43:16 <loquacities> #info install guide is also lagging because i need more interest from the CPLs
00:43:35 <loquacities> #action loquacities to email CPLs directly this week about install guide participation
00:44:01 <loquacities> #info user guides is proceeding, but needs more hands as well
00:44:11 <loquacities> wow, plurals are hard
00:44:31 <loquacities> i think that's most of the highlights
00:44:41 <loquacities> any other observations on newton deliverables?
00:45:14 <loquacities> nope?
00:45:18 <loquacities> right, moving on
00:45:22 <katomo> nothing from me
00:45:25 <loquacities> #topic Open discussion
00:45:42 <loquacities> so the only other thing i have is that bmoss and i have a meeting with some UX/UI people today
00:45:47 <loquacities> so something might fall out of that
00:46:25 <JRobinson__> I also had one point I wanted to mention
00:46:28 <JRobinson__> So on the mailing list there was a discussion on docs contributors reviewing new information from devs - one of the options was after a patch is up, docs team making changes, and then pushing their own patches up.
00:46:48 <JRobinson__> And then the developer does a final check.
00:47:49 <JRobinson__> ^the docs team makes changes, that shouldr ead
00:47:54 <JRobinson__> ^read
00:48:06 <loquacities> yep?
00:48:47 <JRobinson__> Anyway, I didn't realyl have  question on the idea, just wanted to bring it up in open discussion since it might be a process that I could trial with potential user guide additions
00:48:51 <JRobinson__> ^really
00:49:11 <loquacities> i think if devs would like us to do that, they should just indiicate it in the review
00:49:38 <loquacities> and that then gives us 'permission' (in a way) to stamp all over it
00:49:49 <JRobinson__> okay, a good idea.
00:49:49 <loquacities> i wouldn't do it without checking first, though
00:50:09 <JRobinson__> I would definitely check in and detail the idea first
00:50:11 <darrenc> I agree, they can add docs ppl to the review
00:50:15 <loquacities> +1
00:50:26 <loquacities> i mean, we already do this to some extent anyway
00:50:32 <katomo> yep
00:50:46 <loquacities> i know especially with new contributors there's a few times i've just taken a patch and cleaned up the english
00:51:08 <loquacities> as long as we all keep talking to each other, it'll all work out
00:51:12 <loquacities> ok, anything else?
00:51:20 <JRobinson__> that was all
00:51:29 <loquacities> cool, thanks for mentioning it
00:51:32 <JRobinson__> Thanks for the discussion on that point :)
00:52:10 <katomo> thanks
00:52:11 <loquacities> cool, thanks everyone :)
00:52:19 <bmoss> thanks!
00:52:24 <darrenc> thanks
00:52:25 <loquacities> #endmeeting