#openstack-meeting-alt: docteam

Meeting started by loquacities at 21:03:16 UTC (full logs).

Meeting summary

    1. ACTION: Alex to email specialty team leads about bug triaging (asettle, 21:38:18)
    2. https://review.openstack.org/425821 (asettle, 21:46:21)


Meeting ended at 21:59:45 UTC (full logs).

Action items

  1. Alex to email specialty team leads about bug triaging


People present (lines said)

  1. asettle (146)
  2. loquacities (99)
  3. bsilverman_6 (36)
  4. AJaeger (35)
  5. iphutch (14)
  6. jrobinson (14)
  7. ianychoi (8)
  8. bmoss (4)
  9. fungi (3)
  10. openstack (3)
  11. markstur (1)
  12. cathrichardson (1)
  13. nishpatwa007 (1)


Generated by MeetBot 0.1.4.