#openstack-meeting: docteam

Meeting started by asettle at 16:00:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting (asettle, 16:06:08)

  1. Action items from the last meeting (asettle, 16:06:14)
  2. Summit recap (asettle, 16:06:51)
    1. https://etherpad.openstack.org/p/docs-summit (asettle, 16:07:00)
    2. https://etherpad.openstack.org/p/doc-planning (asettle, 16:08:31)
    3. ACTION: asettle to chat to rluethi about training-labs and guides future (asettle, 16:13:18)
    4. ACTION: asettle and ianychoi to discuss planning changes with translation activities (asettle, 16:13:31)

  3. Specialty team reports (asettle, 16:19:59)
    1. Looking for better ways to indicate "nesting" on request parameters (annegentle, 16:20:55)
    2. https://review.openstack.org/#/c/464255/ (annegentle, 16:21:10)
    3. Working on a 1.9.0 release of openstackdocstheme for bug fixing (annegentle, 16:25:25)

  4. Bug triaging (asettle, 16:34:28)
    1. https://wiki.openstack.org/wiki/Documentation/SpecialityTeams#Bug_Triage_Team (asettle, 16:34:37)

  5. Open discussion (asettle, 16:37:06)


Meeting ended at 16:47:48 UTC (full logs).

Action items

  1. asettle to chat to rluethi about training-labs and guides future
  2. asettle and ianychoi to discuss planning changes with translation activities


Action items, by person

  1. asettle
    1. asettle to chat to rluethi about training-labs and guides future
    2. asettle and ianychoi to discuss planning changes with translation activities
  2. ianychoi
    1. asettle and ianychoi to discuss planning changes with translation activities
  3. rluethi
    1. asettle to chat to rluethi about training-labs and guides future


People present (lines said)

  1. asettle (119)
  2. annegentle (46)
  3. ianychoi (22)
  4. rluethi (15)
  5. dhellmann (7)
  6. AJaeger (6)
  7. mpranjic (4)
  8. openstack (4)


Generated by MeetBot 0.1.4.