16:01:08 <pkovar> #startmeeting docteam
16:01:09 <openstack> Meeting started Thu Sep  7 16:01:08 2017 UTC and is due to finish in 60 minutes.  The chair is pkovar. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:13 <openstack> The meeting name has been set to 'docteam'
16:01:20 <asettle> o/
16:01:28 <jungleboyj> @!
16:01:28 <_pewp_> jungleboyj ( ・ω・)ノ
16:01:54 <pkovar> five mins, as always
16:02:02 <asettle> pkovar: I have to run a bit earlier, I'm in the US at the moment, and we have a team lunch today. Bit of bad timing.
16:02:23 <skelso> o/
16:02:23 <pkovar> asettle: anything you want to discuss first then?
16:02:45 <asettle> Mostly just a reminder for all those who are helping with docs stuff to sign up for the bug triage team for Queens:
16:02:50 <asettle> #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams#Bug_Triage_Team
16:02:59 <asettle> It was a massive help to me last release, and I'm sure it will be to you too pkovar
16:03:07 <asettle> I'm up for the first week
16:03:19 <asettle> We have guidelines on how we triage bugs etc, so nobody will be lost
16:03:22 <asettle> But that's about all I have :)
16:03:23 <asettle> Thanks pkovar
16:03:38 <pkovar> asettle: thanks
16:03:56 <pkovar> will send an email about that to the ml, too
16:04:20 <asettle> That sounds like a good plan, stan
16:04:48 <pkovar> #action pkovar to send an email about bug triage team to the ml,
16:06:11 <pkovar> # info please sign up if you have time to help with bug triage https://wiki.openstack.org/wiki/Documentation/SpecialityTeams#Bug_Triage_Team
16:06:20 <pkovar> #info please sign up if you have time to help with bug triage https://wiki.openstack.org/wiki/Documentation/SpecialityTeams#Bug_Triage_Team
16:06:40 <pkovar> #topic Action items from the last meeting
16:06:48 <pkovar> (None.)
16:06:54 <pkovar> moving on i guess .)
16:07:04 <pkovar> #topic Docs release
16:07:18 <pkovar> #info Pike docs published successfully, big thanks to asettle, dhellmann and many many others!
16:07:31 * jungleboyj claps
16:07:41 <asettle> THanks pkovar :D
16:07:43 <asettle> It's been fun!
16:07:44 <asettle> And horrifying.
16:07:45 <asettle> And fun!
16:07:52 <asettle> She says, while rocking back and forth on the floor
16:07:57 <pkovar> and success!
16:08:14 <jungleboyj> asettle:  There there .... there there
16:08:20 <asettle> Thank you
16:08:26 <asettle> Shots all round in Denver yo
16:08:35 <jungleboyj> Here here!
16:08:37 <pkovar> noted
16:09:28 <asettle> #action team to have shots in Denver
16:09:29 <asettle> ;)
16:09:55 <pkovar> also in denver:
16:09:56 <pkovar> #info https://etherpad.openstack.org/p/doc-tool-lunch-and-learn
16:10:00 <asettle> OH yeah the serious stuff
16:10:14 <pkovar> dhellmann to go through tool stuff with us
16:10:33 <asettle> Sounds great :)
16:10:37 <pkovar> more shots afterwards
16:10:42 <asettle> *nods*
16:10:43 <asettle> You feel me
16:11:05 <jungleboyj> :-)
16:11:12 <jungleboyj> When is the Lunch and Learn going to be?
16:11:35 <pkovar> jungleboyj: Tuesday 11ish
16:11:46 <pkovar> jungleboyj: https://etherpad.openstack.org/p/docs-i18n-ptg-queens
16:11:59 <pkovar> we can adjust if need be
16:12:01 <jungleboyj> Ok.  I have a conflict with part of that but will try to be there.
16:12:13 <pkovar> or we can adjust :)
16:12:43 <jungleboyj> :-)  11:30 is?
16:12:44 <pkovar> depends on dhellmann mostly
16:13:09 <pkovar> ^
16:13:20 <asettle> We can check in, is dhellmann here today?
16:14:41 <pkovar> i don't think so, we can ask later
16:14:41 <asettle> Oops, I have to leave a little earlier than expected
16:14:45 <asettle> Sorry folks
16:14:51 <asettle> o/
16:14:52 <pkovar> nw, see you later
16:14:53 <asettle> Thanks pkovar!
16:15:42 <pkovar> #action consider Tue 11:30 for doc-tool-lunch-and-learn
16:16:01 <dhellmann> o/
16:16:50 <pkovar> dhellmann: hello, would Tue 11:30 work for doc-tool-lunch-and-learn?
16:17:21 <dhellmann> maybe? I'm not sure how long it's likely to take -- depends on how many questions folks have
16:17:36 <dhellmann> after lunch I need to be in the release team room
16:17:39 <pkovar> or 02:30-03:00?
16:17:40 <jungleboyj> dhellmann:  You just need to answer all the questions.  ;-)
16:17:43 <pkovar> ah, okay
16:17:55 <dhellmann> jungleboyj : noted
16:18:35 <dhellmann> pkovar : the intent is to explain it well enough that someone else can help document it, so we'll have the outcome of the discussion in that form for anyone who misses it
16:19:05 <pkovar> 11:00 sounds safer then
16:19:30 <jungleboyj> Okie dokie, I have it on the calendar and will catch up when I can.
16:20:36 <pkovar> now, just an announcement---
16:20:38 <pkovar> #topic training-labs
16:20:45 <pkovar> #info [rluethi] On track to release a working Pike installer by end of week
16:21:23 <pkovar> #topic PTG
16:21:31 <pkovar> #info Planning etherpad merged with i18n and moved to: https://etherpad.openstack.org/p/docs-i18n-ptg-queens
16:21:37 <pkovar> #info Backlog at https://etherpad.openstack.org/p/doc-future-problems
16:21:42 <pkovar> #info Wednesday for project team doc migration issues
16:21:46 <pkovar> #info Thursday for Install Guides testing
16:22:21 <pkovar> other concerns about schedule or anything else?
16:22:26 <dhellmann> is anyone who is attending not staying the whole week?
16:22:30 <jungleboyj> FYI, the Cinder team is planning time on Friday to look at our Install Guide and try to work through issues.
16:23:02 <pkovar> ah, friday
16:23:14 <pkovar> jungleboyj: could you update the docs etherpad pls?
16:23:46 <jungleboyj> pkovar:  Sure.
16:24:01 <pkovar> i assume the Cinder team is busy with other tasks on Thu?
16:26:22 <pkovar> i mean we can reschedule next week, don't have so many ppl signed up for Thu testing anyway
16:26:38 <pkovar> would be good for all to be in one room
16:26:59 <jungleboyj> pkovar:  Yeah, we are pretty fully booked and then start losing people on Friday.
16:27:06 <pkovar> right
16:27:13 <jungleboyj> Looks like we are planning to start at 10:30.
16:27:20 <pkovar> sounds good
16:27:34 <jungleboyj> Added it to your etherpad.
16:27:48 <pkovar> anything else to cover?
16:27:51 <pkovar> and thanks .)
16:28:24 <pkovar> #topic Doc migration
16:28:28 <pkovar> #link https://etherpad.openstack.org/p/doc-migration-tracking
16:28:33 <pkovar> #link https://review.openstack.org/#/q/status:open+topic:doc-migration
16:28:44 <pkovar> quite a few reviews open
16:28:48 <pkovar> #link https://doughellmann.com/doc-migration/
16:29:09 <jungleboyj> It would be good to have you guys join us and push us on the subject.
16:29:17 <pkovar> again, Wed is the doc migration day
16:30:12 <pkovar> not sure how many project teams want to meet with us wed/thu
16:30:55 <pkovar> but announcements have been sent
16:33:02 <pkovar> anything else to discuss here?
16:33:28 <pkovar> #topic Fix broken links post migration
16:33:35 <pkovar> #link http://codesearch.openstack.org/?q=docs.openstack.org%2Fdeveloper&i=nope&files=&repos=
16:33:41 <pkovar> Docs team to drive this, project teams to participate, similarly to doc migration
16:33:59 <pkovar> this was brought up today
16:34:10 <pkovar> something to focus on for queens, definitely
16:34:44 <pkovar> affects project repos, openstack-manuals was fixed by Andreas I believe
16:36:15 <pkovar> moving on...
16:36:24 <pkovar> #topic Bug Triage Team
16:36:32 <pkovar> already covered by asettle
16:36:38 <pkovar> #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams
16:36:44 <pkovar> #topic Sydney Summit
16:36:49 <pkovar> #info Looking for co-presenters or backup speakers for the docs project update session
16:37:15 <pkovar> anyone going to Sydney and willing to give a docs update talk? :)
16:37:39 <pkovar> i can't confirm yet if i'm going or not :/
16:38:28 <pkovar> though i think we shouldn't miss the opportunity to talk to summit attendees and the broader community there
16:38:51 <pkovar> and give them an update on the grand migration
16:39:54 <pkovar> if interested, please let me know
16:39:59 <pkovar> #topic Open discussion
16:40:10 <pkovar> 20 more mins :)
16:40:43 <pkovar> any other topics?
16:42:05 <pkovar> lets wait for a few more mins
16:42:39 <pkovar> in other news
16:43:00 <pkovar> #info congrats to Stephen Finucane who joined openstack-doc-core today!
16:44:14 <dhellmann> +1 to giving the talk in sydney
16:47:42 <pkovar> okay, i hope to see you all in denver next week!
16:48:25 <pkovar> #info see you in denver next week!
16:49:08 <dhellmann> looking forward to it!
16:50:09 <pkovar> 5...
16:50:14 <pkovar> 4...
16:50:19 <pkovar> 3...
16:50:23 <pkovar> 2...
16:50:32 <pkovar> 1...
16:50:42 <pkovar> thank you everybody
16:50:44 <pkovar> #endmeeting
16:50:45 <pkovar> #endmeeting