#openstack-meeting: docteam

Meeting started by pkovar at 16:01:09 UTC (full logs).

Meeting summary

  1. Docs meeting time? (pkovar, 16:06:12)
    1. ACTION: pkovar to initiate a mtg time poll (pkovar, 16:16:13)
    2. reconsider removing the docs ML (pkovar, 16:23:05)
    3. decisions to be made in ML (-dev, preferably) (pkovar, 16:23:42)
    4. consider sending status updates (pkovar, 16:24:39)

  2. Docs team vision document (pkovar, 16:26:24)
    1. https://etherpad.openstack.org/p/docs-i18n-ptg-queens-mission-statement (pkovar, 16:26:34)
    2. https://docs.openstack.org/doc-contrib-guide/ (pkovar, 16:27:58)
    3. ACTION: pkovar to add the vision doc to doc contrib guide (pkovar, 16:30:50)

  3. Docs retention policy changes (pkovar, 16:31:29)
    1. https://review.openstack.org/#/c/507629 (pkovar, 16:31:47)
    2. https://review.openstack.org/#/c/491868/ to derive series name by the theme (pkovar, 16:36:38)
    3. coordinate with tonyb and the stable team to avoid closing stable branches before adding badges to docs (pkovar, 16:39:37)
    4. https://etherpad.openstack.org/p/docs-i18n-ptg-queens-release-badges (jamesmcarthur, 16:40:20)
    5. https://etherpad.openstack.org/p/docs-i18n-ptg-queens-release-badges (pkovar, 16:40:43)

  4. Contributor Portal (pkovar, 16:43:46)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123740.html (pkovar, 16:44:03)
    2. https://www.openstack.org/community/ (pkovar, 16:44:50)
    3. https://docs.openstack.org/contributors (pkovar, 16:45:01)
    4. https://docs.openstack.org/doc-contrib-guide/ (pkovar, 16:45:13)

  5. sitemap automation suggestions (pkovar, 16:47:39)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123228.html (pkovar, 16:47:48)
    2. ACTION: mguiney volunteered to help with sitemap automation, thanks (pkovar, 16:57:35)


Meeting ended at 17:00:10 UTC (full logs).

Action items

  1. pkovar to initiate a mtg time poll
  2. pkovar to add the vision doc to doc contrib guide
  3. mguiney volunteered to help with sitemap automation, thanks


Action items, by person

  1. mguiney
    1. mguiney volunteered to help with sitemap automation, thanks
  2. pkovar
    1. pkovar to initiate a mtg time poll
    2. pkovar to add the vision doc to doc contrib guide


People present (lines said)

  1. pkovar (93)
  2. dhellmann (58)
  3. jamesmcarthur (32)
  4. eumel8 (8)
  5. mguiney (8)
  6. bsilverman (7)
  7. openstack (4)
  8. thingee (1)


Generated by MeetBot 0.1.4.