#openstack-doc: docteam

Meeting started by pkovar at 16:00:51 UTC (full logs).

Meeting summary

  1. roll call (pkovar, 16:01:02)
  2. Rocky PTG (pkovar, 16:05:52)
    1. https://www.openstack.org/ptg/ (pkovar, 16:05:57)
    2. Planning etherpad for docs+i18n created (pkovar, 16:06:02)
    3. https://etherpad.openstack.org/p/docs-i18n-ptg-rocky (pkovar, 16:06:09)
    4. Sign up and tell us your preference wrt parcel time into small chunks or have full-day focus on one team agenda? (pkovar, 16:06:13)
    5. as dhellmann pointed out adding badges will require further work in openstackdocstheme (pkovar, 16:21:48)
    6. ACTION: ensure https://review.openstack.org/#/c/530142/ is on the ptg agenda (pkovar, 16:22:50)
    7. action taken, resolved (pkovar, 16:25:43)

  3. Bug Triage Team (pkovar, 16:35:06)
    1. https://wiki.openstack.org/wiki/Documentation/SpecialityTeams (pkovar, 16:35:12)
    2. Updated docs for documentation bug triaging (pkovar, 16:35:24)
    3. https://docs.openstack.org/doc-contrib-guide/doc-bugs.html (pkovar, 16:35:28)

  4. Open discussion (pkovar, 16:41:43)
    1. chason added a topic idea for ptg: Project bugs with a "doc" tag will notify openstack-manuals (pkovar, 16:57:22)


Meeting ended at 16:58:01 UTC (full logs).

Action items

  1. ensure https://review.openstack.org/#/c/530142/ is on the ptg agenda


Action items, by person

  1. openstack
    1. ensure https://review.openstack.org/#/c/530142/ is on the ptg agenda


People present (lines said)

  1. pkovar (88)
  2. asettle (20)
  3. chason (16)
  4. dhellmann (9)
  5. openstack (3)
  6. stephenfin (1)


Generated by MeetBot 0.1.4.