13:00:17 <annegentle> #startmeeting Docteammeeting
13:00:17 <openstack> Meeting started Tue Oct 15 13:00:17 2013 UTC and is due to finish in 60 minutes.  The chair is annegentle. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:21 <openstack> The meeting name has been set to 'docteammeeting'
13:00:21 <annegentle> Agenda is here
13:00:23 <annegentle> #link https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting
13:00:37 * ttx lurks
13:00:45 <annegentle> I know we're all itching to talk install but let's circle back on the action items from last time
13:01:15 <annegentle> heh first one was "Merge in install guide as-is"
13:01:30 <fifieldt> done :D
13:01:31 <annegentle> all the action items might be install related anyway
13:01:38 <annegentle> annegentle to work on glance conceptual intro, and swift
13:01:38 <annegentle> install"
13:01:43 <annegentle> also done
13:01:59 <annegentle> sgordon to share patterns for nova <--- for release notes?
13:02:14 <sgordon> i wrote the vast majority of the nova release notes
13:02:20 <fifieldt> nice work sgordon
13:02:22 <annegentle> sgordon: nice.
13:02:34 <sgordon> #link https://wiki.openstack.org/wiki/ReleaseNotes/Havana#OpenStack_Compute_.28Nova.29
13:02:40 <annegentle> annegentle to dive into glance new features for release notes
13:02:46 <annegentle> oh I haven't started on this ^^
13:02:56 <annegentle> then there's NickChase deep dive into Neutron new features
13:02:58 <sgordon> SMEs for vmware, powervm, vmwareapi and xen wrote those specific bits
13:03:06 <annegentle> I don't think Nick's online
13:03:08 <summerl> ? annegentle, image notes are done
13:03:17 <annegentle> summerl: awesome
13:03:35 <annegentle> guess that's why I took that one, ha ha
13:03:45 <annegentle> nermina to study ceilometer features for rel notes <--- how's that one?
13:03:55 <summerl> annegentle, I volunteered at the last bit
13:04:01 <annegentle> sgordon: that's a thing of beauty
13:04:23 <summerl> percale did the review
13:04:31 <annegentle> koolhead17 to ask Swift PTL notmyname for feature set for release notes
13:04:34 <annegentle> and then last was ^^
13:04:46 <annegentle> summerl: I don't see you in the action items from the meeting minutes but that's ok
13:05:04 <annegentle> summerl: oh did you do the image notes?
13:05:06 <koolhead17> annegentle: yes will get it
13:05:07 <summerl> oh well, annegentle, did it anyway :)
13:05:15 <annegentle> summerl: thank you!
13:05:19 <koolhead17> annegentle:  notmyname is in Austin only :)
13:05:46 <annegentle> koolhead17: yeah I saw that, but you did ask him right? So you can call the action item done
13:06:05 <koolhead17> annegentle: sure
13:06:16 <annegentle> Ok I think we call all those action items a wrap
13:06:21 <annegentle> On to the favorite topic
13:06:27 <annegentle> #topic Install guides
13:06:36 <annegentle> #link https://etherpad.openstack.org/p/havanainstall
13:06:49 <annegentle> and
13:06:51 <annegentle> #link https://wiki.openstack.org/wiki/HavanaDocTesting
13:06:58 <annegentle> fifieldt: you want to walk us through latest?
13:07:17 <fifieldt> ok, sure
13:07:26 <fifieldt> so in recent days we've added quite a few new sections to the install guide
13:07:57 <fifieldt> it seems like: overview, basic OS, identity, image, dashboard are done and known good
13:08:03 <fifieldt> object storage is likely good to go as well
13:08:24 <fifieldt> we also have added sections on networking for compute, neutron, heat and ceilometer that might be passable
13:08:29 <fifieldt> block storage too
13:08:46 <fifieldt> but the testing matrix (the wiki link) shows the current working status
13:08:56 <fifieldt> basically if it doesn't have a green tick, we don't know if it works
13:09:06 <fifieldt> if it's a warning sign, it means we haven't written it yet
13:09:15 <fifieldt> as far as I can tell we still do not have a working compute install
13:09:18 <annegentle> does anyone know if others are successfully installing havana compute?
13:09:50 <nermina> hi everyone
13:09:54 <fifieldt> hi nermina
13:09:56 <shaunm_> I'm still working through the nova networking stuff, but otherwise yes
13:09:58 <koolhead17> annegentle: we have 100 options are we talking about compute with KVM
13:10:33 <fifieldt> the nova conroller stuff appears to work
13:10:40 <koolhead17> also am going through the swift/ubuntu install guide will comment/finish reviewing soon
13:11:04 <annegentle> shaunm_: ok so Fedora is done for Compute?
13:11:06 <fifieldt> which is enough to test the dashboard .... but without compute nodes with networking, it's not so useful for other things :)
13:11:13 <annegentle> it's ubuntu we can't quite get yet?
13:11:38 <annegentle> fifieldt: you have to change 100 options from the default? That seems bad
13:11:50 <fifieldt> that's not true, annegentle ....
13:11:59 <annegentle> fifieldt: ok
13:12:27 <annegentle> is a VM a good-enough install test?
13:12:47 <fifieldt> it's how I "grew up" on openstack, so I'd say yes :)
13:13:04 <EmilienM> running tempest is the best option
13:13:05 <fifieldt> I don't believe networking is working under any distribution right now
13:13:06 <annegentle> fifieldt: ok good
13:13:11 <shaunm_> annegentle: excepting networking, yes. I wanted to briefly look back over the sections leading up to compute before putting the check mark on the wiki, because I know there were changes
13:13:12 <annegentle> EmilienM: oh, how do you mean?
13:13:38 <annegentle> shaunm_: ok got it
13:13:43 <EmilienM> annegentle: we are deploying havana, against several os, to test if all was right, we run tempest
13:14:01 <fifieldt> not useful in this case EmilienM -  we're mainly testing instructions
13:14:03 <fifieldt> shaunm_, but network is the hardest part of nova :)
13:14:09 <EmilienM> that ensures you functionnality coverage
13:14:09 <annegentle> EmilienM: ah ok, but yeah, we need to manually install
13:14:16 <EmilienM> fifieldt: make sense :)
13:14:33 <shaunm_> fifieldt, and hence it's the thing most in need of good docs :)
13:14:46 <annegentle> my sense is that we're in a similar position as we were for Grizzly - networking is far, far behind in docs. Suggestions?
13:15:01 <fifieldt> yes, but I don't like to hear things are "almost done" when they still need networking ... it's just not true :)
13:15:06 <annegentle> how to communicate this to the rest of OpenStack? And when?
13:15:13 <annegentle> fifieldt: oh I'm with ya :)
13:15:19 <koolhead17> annegentle: we need to get some core devs help to fix it :)
13:15:55 <shaunm_> fifieldt, did you just write that section from memory? you didn't run the commands?
13:16:14 <fifieldt> I wrote the section derived from a random assortment of sources
13:16:18 <annegentle> koolhead17: well, we have some neutron folks talking about ml2 writing, but no patches yet
13:16:31 <fifieldt> the commands will run, but they are likely to be unsuccesful in practice
13:16:37 <shaunm_> it actually has the user configuring quite a bit more stuff than the grizzly install docs did
13:16:54 <koolhead17> annegentle: we need to run after them :D
13:16:58 <annegentle> shaunm_: the networking stuff that got added last night has use cases
13:17:06 <fifieldt> indeed shaunm_ but we're going for multi-host
13:17:11 <fifieldt> annegentle, that's for neutron
13:17:12 <annegentle> koolhead17: well sure, but in 2 days I don't expect miracles... so what do we need to do
13:17:16 <fifieldt> I think we're still talking about compute
13:17:21 <fifieldt> compute networking* section
13:17:33 <annegentle> fifieldt: yeah are you talking nova-network or neutron?
13:17:37 <fifieldt> nova-network
13:17:41 <annegentle> fifieldt: ok
13:18:20 <koolhead17> fifieldt: via nova-network it should be easy
13:18:22 <nermina> fifieldt, annegentle, has anyone looked at ch_installcompute?
13:18:27 <shaunm_> as it's written, it's a bit more magic than I'd like. but first priority is for it to be functional
13:18:48 <annegentle> shaunm_: ah magic. sigh.
13:18:48 <fifieldt> I just filled out the section with what I think has the best chance of working
13:19:01 <summerl> nermina, yes, but as you saw, I fell. Hard.
13:19:08 <fifieldt> koolhead17, if you have a working set of config for nova-network ...
13:19:16 <annegentle> yes I think the main goal is testing, and we need instructions to test
13:19:22 <nermina> oh, i didn't see. sorry, summerl
13:19:31 <annegentle> summerl: ouch!
13:19:39 <summerl> yes, it wasn't pretty.
13:19:48 <fifieldt> that was the aim of the patch, to hopefully get some people debugging the stuff and make it work
13:19:57 <summerl> sgordon, have you looked at the compute chapter?
13:20:00 <annegentle> ok, here's the question, who has time and access to systems to test?
13:20:02 <fifieldt> the compute network patch that is
13:20:13 <annegentle> I know shaunm_ has fedora systems to test
13:20:30 <shaunm_> I'm working through fifieldt's nova-network stuff now
13:20:31 <annegentle> I think fifieldt has ubuntu, and I can do ubuntu (but networking is NOT my strong suit)
13:20:36 <annegentle> shaunm_: ok good
13:20:42 <nermina> i will ask our folks but don't want to promise
13:20:43 <annegentle> #action shaunm_ testing nova-network on Fedora
13:20:47 <koolhead17> fifieldt: nopes
13:20:49 <annegentle> nermina: ok, fair enough
13:20:57 <sgordon> summerl, i've looked at it yes, but as far as networking for compute i havent really touched it
13:21:06 <annegentle> I think part of our communication back to the community is that the testing is very difficult and requires hardware
13:21:07 <sgordon> as 99% of what i've looked at with networking is neutron
13:21:13 <nermina> tell me exactly what needs testing, annegentle, so i can be specific
13:21:42 <fifieldt> specific testing instructions: follow the manuals for a given section, dumbly, to the letter, and see if it works as advertised
13:21:56 <fifieldt> distro/section combos requiring this can be found at https://wiki.openstack.org/wiki/HavanaDocTesting
13:22:09 <nermina> thanks, fifieldt
13:22:11 <annegentle> nermina: sure, looking at https://wiki.openstack.org/wiki/HavanaDocTesting, ask if they can test ubuntu or RHEL for Compute
13:22:20 <nermina> i will follow up today
13:22:27 <nermina> you can hold me to that
13:22:28 <annegentle> nermina: thank you
13:22:36 <annegentle> Ok, any other discussion on install?
13:22:52 <shaunm_> on that list, CentOS is probably a low priority
13:23:18 <shaunm_> as long as RHEL tests OK
13:23:22 <annegentle> shaunm_: yeah I'd agree
13:23:27 <nermina> good to know
13:23:47 <fifieldt> indeed two complete distros are better than many incomplete
13:23:48 <annegentle> I'll ask a ton of questions as I test
13:24:00 <annegentle> fifieldt: that would be fantastic
13:24:13 <annegentle> oh, I do want to say, I'm creating a branch tomorrow that is our release candidate
13:24:41 <summerl> Ok, so no updates now, annegentle, in other guides?
13:24:47 <fifieldt> so we'll need to do the whole backporting thing to update the install guide?
13:24:49 <annegentle> and I'll rebase with whatever gets in by Thursday morning my time
13:24:58 <annegentle> (really it's cut on ttx time)
13:25:16 <annegentle> actually, let's talk about fifieldt's question
13:25:30 <annegentle> I think we cut a branch and have to backport
13:25:35 <annegentle> I can't think of another way
13:25:56 <fifieldt> my thinking was more along the lines of: with the current state of the install guide, is it worth cutting?
13:25:57 <koolhead17> fifieldt: i just asked pranav/aptira for the networking help
13:26:14 <annegentle> koolhead17: thanks
13:26:26 <annegentle> fifieldt: that's certainly up for discussion
13:27:02 <fifieldt> personally, I think we need to see how the compute stuff ends up
13:27:06 <annegentle> and what we need to communicate to the openstack community if its different from our planning all along
13:27:15 <fifieldt> if we can't get a tested compute install going
13:27:18 <annegentle> backporting is not all that terrible
13:27:20 <fifieldt> then a "come back in 2 days" message
13:27:22 <shaunm_> are there people wanting to add stuff to master that isn't for havana?
13:27:31 <annegentle> shaunm_: nope
13:27:37 <fifieldt> is better than releasing a guide that doesn't work
13:28:07 <annegentle> fifieldt: yeah and my sense is that the chances of the guide working in 24 hours isn't great
13:28:32 <annegentle> ok, so the "other way" is to not cut a release branch
13:28:39 <fifieldt> we need to set some deadline though
13:28:48 <fifieldt> we really can't let this slip
13:28:53 <annegentle> Yes, I was just going to say, I refuse to go to the summit again with non-released docs
13:28:58 <annegentle> if I have to release without install I will
13:29:04 <annegentle> fifieldt: right.
13:29:15 <fifieldt> I don't think releasing without install is a good option either
13:29:19 <annegentle> fifieldt: ok
13:29:25 <annegentle> other ideas?
13:29:27 <nermina> i will respond on compute within the next hour
13:29:33 <fifieldt> cheers nermina!
13:29:42 <annegentle> nermina: ok thanks!
13:29:45 <fifieldt> we need to call in all favours and just get it done
13:29:57 <annegentle> Ok, let's all report in about 12 hours on the mailing list
13:29:59 <shaunm_> we can drop later chapters if they're not ready
13:30:12 <annegentle> We'll keep triaging this guy every 12 hours
13:30:28 <annegentle> And do a go-no-go vote via the mailing list
13:30:31 <fifieldt> I think we should be making phone calls to people at this stage
13:30:31 <annegentle> sound ok?
13:30:35 <fifieldt> rather than just emails
13:30:49 <annegentle> fifieldt: fair
13:30:56 <fifieldt> if we don't have the skill to write the nova-network section
13:30:59 <fifieldt> we need to find someone who does
13:31:05 <fifieldt> and do that within the next 12 hours
13:31:13 <fifieldt> get it tested
13:31:16 <fifieldt> and then release
13:31:20 <annegentle> fifieldt: any ideas who?
13:31:44 <fifieldt> all my guys are already asleep :) sans people like our ops guide co-authors
13:31:56 <fifieldt> joe, jon etc
13:32:09 <annegentle> oh yeah Joe saved our butts last time :)
13:32:20 <nermina> blast it on the mailing lists as well?
13:32:27 <annegentle> nermina: yep, that sounds right
13:32:28 <fifieldt> these guys are pro at debugging systems - if we can get a testbed going based on our install that they can ssh into and just "fix"
13:32:28 <koolhead17> dguitarbite1: is going to help us with the networking part annegentle
13:32:32 <fifieldt> that might be a good way to do it
13:32:36 <dguitarbite1> hi
13:32:44 <annegentle> #action AnneGentle to email the openstack list asking for help
13:32:55 <nermina> might be good to send the structure
13:32:56 <fifieldt> dguitarbite1, fix this: http://docs.openstack.org/trunk/install-guide/install/apt/content/nova-network.html so it works
13:32:57 <fifieldt> :)
13:33:00 <annegentle> dguitarbite1: awesome, do you have what you need?
13:33:15 <nermina> :)
13:33:22 <dguitarbite1> fifieldt: kool
13:33:26 <dguitarbite1> annegentle: yes
13:33:33 <annegentle> dguitarbite1: thanks much
13:33:43 <dguitarbite1> i got quantum working with OVS
13:33:55 <annegentle> dguitarbite1: ok definitely update then!
13:33:57 <dguitarbite1> even inside Virtual Box it runs perfect :)
13:34:16 <koolhead17> dguitarbite1: ^^
13:34:25 <annegentle> ok sorry gotta keep moving
13:34:27 <annegentle> #topic Doc tools updates
13:34:43 <annegentle> We do need to go to 1.11.1 for Havana for the API site for certain, for other docs they can stay at 1.11.0
13:34:54 <annegentle> #link https://github.com/rackerlabs/clouddocs-maven-plugin#release-notes
13:35:12 <annegentle> we needed this one: Updated apipage-main.xsl to include metering API
13:35:24 <annegentle> the log a bug link has been working well!
13:35:31 <nermina> loves it!
13:35:41 <fifieldt> indeed
13:35:56 <annegentle> we also need Rename "Template" parameters as "URI" parameters in output for API docs, hence the 1.11.1 release.
13:36:11 <annegentle> In case you're wondering how releases work, check out https://wiki.openstack.org/wiki/Documentation/Release#Actions_on_Final_Branch
13:36:16 <annegentle> those are all the actions on the final branch
13:36:37 <annegentle> one thing I'm not sure about, is whether I have to cut a second final branch to make sure the sitemap.xml is accurate.
13:36:49 <annegentle> since the branch has to be built on to get docs.openstack.org/havana
13:37:00 <annegentle> and without the /havana, the sitemap won't be accurate
13:37:28 <annegentle> I am also seeing reports of people not getting redirected as expected, most recent is from today https://bugs.launchpad.net/openstack-manuals/+bug/1240059
13:37:29 <uvirtbot> Launchpad bug 1240059 in openstack-manuals "Redirects aren't working right in grizzly docs to new documents" [High,Confirmed]
13:37:34 <annegentle> any questions on doc tools?
13:37:53 <annegentle> #topic Bug report, DocImpact state
13:38:11 <annegentle> Ok, as fifieldt noted on the list, DocImact wasn't working for about the month of September/half of October
13:38:21 <fifieldt> apologies all :(
13:38:28 <annegentle> it got fixed by infra yesterday, and I wrangled the rest into the system
13:38:35 <annegentle> I think the net add was just a dozen or so, WHEW
13:38:58 <annegentle> #link https://bugs.launchpad.net/openstack-manuals/+milestone/havana
13:39:31 <annegentle> #link https://bugs.launchpad.net/openstack-api-site/+milestone/havana
13:39:58 <annegentle> I'm pretty excited about 82 confirmed and 146 Fix Released though
13:40:13 <annegentle> We can have a LOT of pride in this release overall. A LOT.
13:40:25 <annegentle> Even if install is kicking our asses.
13:40:26 <annegentle> :)
13:40:52 <nermina> we'll get it done
13:40:53 <annegentle> ok any questions on doc bugs?
13:41:01 <annegentle> nermina: +1000
13:41:12 <annegentle> #topic Design Summit sessions
13:41:30 <annegentle> #link http://summit.openstack.org
13:41:41 <annegentle> You can click the Topic column to sort
13:42:12 <annegentle> There are four proposed for Documentation and we have four slots, but can move things around as needed, so do propose by end of this week or next
13:42:48 <fifieldt> also create blueprints
13:42:55 <annegentle> fifieldt: yes
13:43:17 <annegentle> fifieldt: Diane has a blueprint but isn't going to the Summit, about API docs, that I'll probably discuss during the restructure one
13:43:28 <annegentle> fifieldt: if you don't mind using the restructure as a catch-all
13:43:44 <fifieldt> sure, I don't even recall what the original idea I had in mind was
13:44:04 <annegentle> "Following from the session at the previous summit[1][2], let's take stock. Assessing how we did in our restructure efforts over Havana, and plan what structural work is needed over the next cycle or two."
13:44:26 <fifieldt> sounds reasonable
13:44:36 <annegentle> ok
13:44:47 <annegentle> #topic Open Discussion
13:44:58 <annegentle> I do want to talk about meeting times summerl :)
13:45:08 <summerl> :)
13:45:12 <fifieldt> zzzz
13:45:29 <chandankumar> fifieldt, i would like to work on this, Tool to get statistic data in Transifex
13:45:33 <annegentle> well let's take one step back, is this meeting nice for status?
13:45:45 <annegentle> work division?
13:45:48 <annegentle> news-gathering?
13:45:52 <annegentle> what are the goals for this meeting?
13:46:04 <fifieldt> sounds great chandankumar, let's discus offline? I need to sleep soon
13:46:13 <chandankumar> yes
13:46:29 <summerl> annegentle, I think I'm just a wuss, everyone else on the team is all like, yeah, nighttime.
13:46:51 <fifieldt> random data point: I am beginning to like the idea of little mini-meets during the timezone overlaps AU->EU, EU->US, US->AU
13:46:52 <annegentle> summerl: heh I'm a morning wuss (and missed too many early ones I'll admit)! I'm also a nightime wuss.
13:46:57 <annegentle> Double wuss status!
13:47:07 <summerl> !!
13:47:08 <openstack> summerl: Error: "!" is not a valid command.
13:47:14 <fifieldt> :D
13:47:24 <annegentle> We have weekly-ish newsletters What's Up Doc and weekly office hours, what can the meeting fill?
13:47:25 <nermina> lol
13:47:42 <annegentle> (I'm really just asking, not asking leading questions)
13:48:14 <annegentle> You'll also notice my fellow Rackers aren't at this one and it's only 8 here
13:48:17 <annegentle> so yeah
13:48:25 <annegentle> want to figure out the best goals for meetings
13:48:34 <fifieldt> strawman: forming fast consensus on difficult aspects that have previously been raised on the mailing list
13:48:40 <nermina> it's just as needed, right, if someone is on
13:49:12 <annegentle> fifieldt: yeah I want to talk more about the positives of meetings and how to fill the needs
13:49:31 <annegentle> fifieldt: we know the difficulties, so what can we do to meet needs?
13:49:40 <annegentle> summerl: do you really like a check-in time?
13:49:43 <summerl> Definitely good for critical situations, annegentle
13:49:56 <annegentle> summerl: yep totally agree
13:50:07 <annegentle> and sgordon came up with 2x a month nearing the release
13:50:11 <annegentle> what's best for post release?
13:50:18 <annegentle> Not trying to over complicate either! :)
13:50:40 <annegentle> if we should meet weekly because all the other programs do, there's that too. I was hoping office hours filled that need
13:50:52 <annegentle> but office hours attendance has dropped
13:51:25 <annegentle> maybe office hours could go to my evening/ Aus day?
13:51:31 <annegentle> and we find a new meeting time?
13:51:54 <fifieldt> in terms of regularity, I like it when I login of a morning and annegentle tells me what's going on, then I can pass the messages on to AJaeger in the afternoon when he logs in. I find that useful for status.
13:51:59 <annegentle> think on that, APAC folks, I'd love office hours on your side of the world
13:52:10 <annegentle> fifieldt: yeah that's valueable
13:52:23 <nermina> about to speak with mirantis qa, annegentle, anything else to test besides compute
13:52:32 <annegentle> lets' think about an evening time then
13:52:43 <annegentle> nermina: networking! nova-network and neutron
13:52:48 <summerl> annegentle, sounds good.
13:52:52 * annegentle loves QA/QE
13:52:55 <fifieldt> nermina, object storage, heat and ceilometer as well
13:53:02 <fifieldt> the latter two may just not work at all
13:53:08 <fifieldt> so tell them to fail fast
13:53:12 <annegentle> fifieldt: nermina: but definitely top priority networking :)
13:53:15 <annegentle> heh yes fail fast
13:53:19 <nermina> sure
13:53:28 <annegentle> ok, anything else?
13:53:46 <annegentle> I haven't seen any proof of concept on a redesign from Todd Morey, I keep checking in with hi
13:53:48 <annegentle> him
13:54:02 <annegentle> oh and Nick Chase is working with Alice King, the Foundation lawyer, on the licensing details
13:54:13 <annegentle> they're drafting a memo outlining the issues to go to the board
13:54:29 <summerl> annegentle, what are the basic issues?
13:54:32 <annegentle> Oh and please do vote for me for Technical Committee. I don't usually campaign hard but I do feel it's important
13:54:44 <summerl> voted!
13:54:44 <nermina> done
13:54:56 <fifieldt> oh, I'm sure that's in my inbox somewhere
13:54:59 <fifieldt> is it closing soon?
13:55:15 <annegentle> summerl: in October 2012 the board voted to use CCBY for the docs, but we never did the detail work of how to ensure contributors know the difference, and what to do with legacy licensed docs
13:55:32 <annegentle> fifieldt: probably this week, right?
13:55:40 <fifieldt> hmmk
13:55:41 <fifieldt> oh well
13:55:44 <fifieldt> bed time for me
13:55:47 <summerl> annegentle, and that will happen for havana?
13:55:52 <annegentle> #link https://wiki.openstack.org/wiki/TC_Elections_Fall_2013
13:56:22 <annegentle> summerl: honestly, hard to say. Since it's been a year since the licensing changed we could face another year of getting the tooling in place :)
13:56:32 <summerl> ah, ok.
13:56:34 <annegentle> fifieldt: good night, and thanks for all the hard work!
13:57:08 <annegentle> alrighty! I can't think of anything else!
13:58:00 <annegentle> Thanks everyone for all the hard work, and pass that to your colleagues as well. I tell Diane and David thanks all the time!
13:58:03 <annegentle> #endmeeting