#openstack-meeting: DocTeamMeeting

Meeting started by annegentle at 14:06:14 UTC (full logs).

Meeting summary

  1. Action items from last meeting (annegentle, 14:06:52)
  2. Report from the Summit (annegentle, 14:07:58)
    1. http://lists.openstack.org/pipermail/openstack-docs/2013-November/003252.html (annegentle, 14:08:24)
    2. https://wiki.openstack.org/wiki/Summit/Icehouse/Etherpads#Tuesday_6 (annegentle, 14:17:29)
    3. https://etherpad.openstack.org/p/icehouse-api-doc-repos (annegentle, 14:19:36)
    4. https://etherpad.openstack.org/p/IcehouseFutureDesignSummits (annegentle, 14:27:55)
    5. http://www.openstack.org/blog/2013/11/openstack-user-survey-statistics-november-2013/ (annegentle, 14:32:57)
    6. https://docs.google.com/document/d/16rkiXWxxgzGT47_Wc6hzIPzO2-s2JWAPEKD0gP2mt7E/edit?usp=sharing (annegentle, 14:37:08)
    7. http://www.openstack.org/assets/Uploads/Deployments-IceHouse-v1.1.pptx (annegentle, 14:38:58)

  3. Install guide (annegentle, 14:39:53)
  4. Meeting times, office hours (annegentle, 14:51:24)
    1. AGREED: alternating meeting times (annegentle, 14:54:53)
    2. ACTION: Anne Gentle to update ical feed (annegentle, 14:55:06)
    3. AGREED: Lana run 1st and 3rd Tuesdays, Anne run 2nd and 4th (annegentle, 14:55:45)

  5. Open discussion (annegentle, 14:55:55)
    1. http://aa4698cc2bf4ab7e5907-ed3df21bb39de4e57eec9a20aa0b8711.r41.cf2.rackcdn.com/Deployments-IceHouse-v1.1.pdf (annegentle, 14:56:04)
    2. http://www.slideshare.net/openstack/openstack-user-survey-october-2013 (annegentle, 14:56:28)
    3. http://www.openstack.org/blog/2013/11/openstack-operations-guide-now-an-oreilly-early-edition/ (annegentle, 14:59:11)


Meeting ended at 15:01:09 UTC (full logs).

Action items

  1. Anne Gentle to update ical feed


People present (lines said)

  1. annegentle (144)
  2. Loquacity (33)
  3. sgordon (26)
  4. dianefleming (23)
  5. nermina (17)
  6. summerlong (17)
  7. lorin1 (5)
  8. openstack (3)
  9. chandankumar (2)
  10. sdague (1)


Generated by MeetBot 0.1.4.