#openstack-meeting: DocTeamMeeting

Meeting started by annegentle at 14:01:52 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting (annegentle, 14:02:30)
    2. Doc Bug Day scheduled for Dec 20 2013 (annegentle, 14:03:59)

  1. Announcement Google Hangout (annegentle, 14:04:22)
    1. Google Hangout Monday, December 2, 2013 at 03:00:00 (that's 7:00 PM PST, 9:00 PM CST, 10:00 PM EST) (annegentle, 14:04:48)
    2. doc bug day for bugs in openstack-manuals and openstack-api-site (annegentle, 14:08:01)
    3. idea for doc bug day is to get numbers down, not necessarily onboard new contributors (annegentle, 14:08:18)

  2. Onboarding doc contributors (annegentle, 14:08:25)
    1. Nick Chase to help with onboarding doc contributors (annegentle, 14:09:08)

  3. Educating devs on what goes where (annegentle, 14:09:45)
    1. ACTION: Anne to write a blog post describing all the titles and their priorities (we'd want integrated projects to "plug in" are install, config, admin, ops; security and HA are secondary) (annegentle, 14:16:14)
    2. ACTION: Anne to follow up with HP Cloud's Spector for a podcast/screencast (annegentle, 14:16:47)

  4. Cancel regular office hours now that we meet weekly (annegentle, 14:18:18)
    1. AGREED: Cancel regular office hours now that we meet weekly (annegentle, 14:21:12)

  5. Doc Boot Camp? (annegentle, 14:21:24)
  6. Operations Guide workflow (annegentle, 14:25:50)
  7. Doc tools updates (annegentle, 14:31:31)
    1. The Clouddocs-maven-plugin is now in Stackforge (annegentle, 14:32:24)
    2. http://git.openstack.org/cgit/stackforge/clouddocs-maven-plugin/ (annegentle, 14:32:26)

  8. Open discussion (annegentle, 14:35:41)
    1. https://wiki.gnome.org/OutreachProgramForWomen/2013/DecemberMarch#Accepted_Participants (annegentle, 14:36:47)


Meeting ended at 14:42:52 UTC (full logs).

Action items

  1. Anne to write a blog post describing all the titles and their priorities (we'd want integrated projects to "plug in" are install, config, admin, ops; security and HA are secondary)
  2. Anne to follow up with HP Cloud's Spector for a podcast/screencast


People present (lines said)

  1. annegentle (142)
  2. summerlong (21)
  3. chandankumar (10)
  4. sgordon (9)
  5. openstack (3)
  6. mordred (2)
  7. EmilienM (2)
  8. shaunm (1)


Generated by MeetBot 0.1.4.