03:00:05 <summerlong> #startmeeting DocTeamMeeting
03:00:06 <openstack> Meeting started Tue Dec  3 03:00:05 2013 UTC and is due to finish in 60 minutes.  The chair is summerlong. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:00:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
03:00:09 <openstack> The meeting name has been set to 'docteammeeting'
03:00:23 <summerlong> So, let's see, anyone besides Bruce out there for the OpenStack meeting?
03:00:55 <summerlong> VERY small group, brucer, just the two of us:)
03:01:08 <brucer> scuse my ignorance - is the the APAC-timing upstream docs meeting thingo?
03:01:16 <summerlong> yep:)
03:01:35 <summerlong> And loquacious isn't here today, and looks like fifeldt isn't either...
03:02:00 <brucer> hmm, i totally forgot it was today,
03:02:10 <summerlong> :)
03:02:43 <summerlong> Well, let's wait a few minutes and see whether anyone else joins.
03:03:10 <loq_mac> i'm here!
03:03:18 <brucer> OK. who all is meant to attend?
03:03:20 <summerlong> You're here!
03:03:24 <loq_mac> yay!
03:03:45 <summerlong> So, lana, tom, the RH crew, and who else, Lana?
03:03:59 <loq_mac> is fifieldt here?
03:04:17 <summerlong> not answering :(
03:04:32 * annegentle lurks!
03:04:40 <summerlong> annegentle!
03:04:50 <annegentle> summerlong! :)
03:05:01 <loq_mac> oh hai annegentle :)
03:05:08 <summerlong> Was looking through the notes for the last meeting and 3 of the 4 of us were there.
03:05:19 <annegentle> I'll be in and out, packing for San Antonio (and an early dawn-thirty start) :)
03:05:45 <loq_mac> ouch ><
03:05:53 <summerlong> Ok, well, this will be a quick one. Mostly for brucer's benefit.
03:06:03 <brucer> Will this meeting be held every alternate Tue?
03:06:03 <summerlong> #topic last action items:
03:06:05 <summerlong> Item: Loquacity to begin working on a proposal for config-reference and cloud admin guide IA.
03:06:21 <summerlong> yes, brucer. See the https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting
03:06:36 <loq_mac> i haven't done that yet
03:06:37 <brucer> ta
03:06:37 <annegentle> brucer: summerlong: well technically four Tuesdays a month
03:06:45 <loq_mac> however, i've made movements in that direction
03:06:49 <summerlong> Yes, was just referring to this time.
03:07:04 <loq_mac> i decided i needed to get to know the books better, so i'm doing some general edits on them now
03:07:18 <summerlong> ok, loq_mac, that makes sense. What I did to start with.
03:07:26 <loq_mac> yep
03:07:34 <loq_mac> so, hopefully i'll get started on that before too long
03:07:47 <loq_mac> also, i think fifieldt and i need to talk in more depth before i can start, too
03:07:52 <summerlong> Item: Bug Day. The Bug Day has been organised for Dec 20 2013. Do as many as you can on one day....
03:08:05 <loq_mac> annegentle: we might need to add that to our list of things to talk about while i'm here, too
03:08:16 <summerlong> Bug day?
03:08:34 <loq_mac> yep, it's just a day where we all sit down and grind through as many bugs as we can
03:08:36 <chandankumar> Hello
03:08:38 <loq_mac> tom sent mail to the list about it
03:08:43 <loq_mac> heya chandankumar
03:08:44 <summerlong> hello chandankumar
03:09:11 <summerlong> Will talk to the team here about it. I'm assuming we'll all be in.
03:09:15 <brucer> hi chandankumar
03:09:18 <loq_mac> cool :)
03:09:47 <summerlong> Of course, anyone who hasn't worked before will probably just be there looking around.
03:09:48 <chandankumar> :)
03:09:54 <summerlong> Ok...
03:09:55 <summerlong> #topic Google Hangout
03:09:57 <summerlong> - fun had by all, any comments? Any ideas for future hangouts?
03:10:11 <loq_mac> i'd like to make that a regular thing, personally
03:10:20 <loq_mac> it's nice to see everyone :)
03:10:22 <summerlong> How regular, what topic?
03:10:28 <summerlong> Every month?
03:10:31 <summerlong> Every other month?
03:10:46 <loq_mac> i might leave that up to annegentle :)
03:10:59 <summerlong> But...what would be your preference?
03:11:06 <chandankumar> summerlong, can hangout will be made in that time when everybody able to attend irrespective of different time zone?
03:11:16 <loq_mac> monthly would be excessive, i think, if we consider that we're meeting weekly
03:11:39 <summerlong> Perhaps every other month, and yes, chandankumar, the timing is tricky.
03:11:41 <loq_mac> unless we do it monthly on an alternating time, so we catch the TZs
03:11:48 <loq_mac> like the irc meeting
03:11:49 <summerlong> We in australia were over the moon that it was in daylight.
03:11:57 <loq_mac> we could do a hangout in lieu of office hours
03:12:07 <chandankumar> that will work :)
03:12:10 <summerlong> we're not doing office hours....
03:12:12 <loq_mac> i was kicking myself that i was in the US ;)
03:12:17 <loq_mac> yeah, that's what i mean
03:12:26 <summerlong> What would you want for a topic?
03:12:30 <summerlong> Current issues?
03:12:32 <loq_mac> can the office hours, do a monthly hangout instead, alternate timezomes
03:12:49 <loq_mac> it wouldn't be hard to have a rolling agenda
03:13:00 <loq_mac> we could use the wiki for it, just like we do for IRC meetings
03:13:00 <summerlong> You mean, can the meeting every month?
03:13:26 <loq_mac> i'll add this to the list of things to chat to anne about, i think
03:13:31 <loq_mac> and come up with a reasonable proposal
03:13:42 <loq_mac> do you have any strong preferences?
03:13:52 <summerlong> Could you please do the chat on the list, so all of us can have input?
03:14:05 <loq_mac> ok, i'll start the convo there
03:14:11 <summerlong> Switching out one meeting a month for a visual sounds good.
03:14:11 <loq_mac> that'll give everyone a chance to have input
03:14:18 <loq_mac> yeah, that could work
03:14:21 <summerlong> appreciate it.
03:14:35 <loq_mac> np
03:14:46 <summerlong> #action loq_mac to start email discussion around continuing the hangout
03:14:56 <summerlong> #topic Educating devs
03:14:57 <summerlong> Nick Chase to help with onboarding doc contribs. If you have anyone contact you, can direct to him if you'd like.
03:14:59 <summerlong> Anne to write blog post describing titles and priorities, and will also follow up with HP Cloud's Spector for a podcast/screencast
03:15:07 <summerlong> That was just from the last meeting.
03:15:16 <summerlong> Was there anything else we needed to discuss?
03:15:40 <brucer> where does anne blog?
03:15:48 <loq_mac> i'm progressing the docs team leads thing with my guys
03:15:50 <summerlong> on the doc wiki
03:15:52 * brucer needs link
03:15:57 <brucer> ok
03:16:11 <summerlong> nice, loq_mac
03:16:15 <loq_mac> brucer: http://www.openstack.org/blog/
03:16:26 <loq_mac> they're coming around, slowly ;)
03:16:31 <brucer> ta Lana, just got it
03:16:38 <summerlong> Yes, devs are always just a tad, er, something.
03:16:42 <loq_mac> i'm getting them when they're nicely jet lagged, so their resistance is low ;)
03:16:49 <summerlong> Exactly, nice work :)
03:16:59 <summerlong> Ok, and on to the next.
03:17:00 <loq_mac> *grin*
03:17:01 <summerlong> #topic Office hours
03:17:02 <summerlong> Now cancelled, per US meeting, now that there are weekly meetings.
03:17:08 <loq_mac> +1
03:17:21 <summerlong> It was decidedin the last meeting. Yes, me too, +1.
03:17:45 <summerlong> brucer, annegentle was holding office meetings with low attendance.
03:17:52 <summerlong> With the new weekly meetings,
03:17:59 <summerlong> it was decided to forego them.
03:18:14 <summerlong> Not much else to say, really.
03:18:23 <summerlong> I never attended, wrong time.
03:18:32 <summerlong> #topic Doc Boot Camp
03:18:34 <summerlong> Any preferences for times? Should it be twice-yearly? Once yearly?
03:18:35 <summerlong> Would Feb be too soon after the summit? Could anyone on this side go at that time?
03:18:37 <summerlong> Any wishes for session topics?
03:19:26 <summerlong> Ok, big discussion there.
03:19:28 <loq_mac> ok, so, i'd really like to make it
03:19:35 <brucer> Would it be in US again?
03:19:42 <summerlong> Probably, most people are there.
03:19:46 <loq_mac> because i'd like to be able to do a docs camp in aus this year
03:19:53 <loq_mac> possibly coordinated with pycon
03:20:03 <chandankumar> summerlong, can i attend the bootcamp?
03:20:09 <loq_mac> but my boss wants me to have gone to one before i can run one
03:20:16 <annegentle> loq_mac: when's pycon?
03:20:22 <loq_mac> august, IIRC
03:20:23 <annegentle> chandankumar: sure
03:20:23 <loq_mac> in brisbane
03:20:30 <summerlong> That's your manager's decision, chandankumar, but everyone is invited!
03:20:34 <annegentle> chandankumar: sometimes we get funding from the Foundation too
03:20:39 <summerlong> YES
03:20:48 <loq_mac> :)
03:20:56 <chandankumar> summerlong, :)
03:21:01 <summerlong> Of course, I'd love it to be in AUS!
03:21:03 <annegentle> loq_mac: makes sense to go to one before hosting :) but they will change over time with the team makeup and so on
03:21:24 <annegentle> loq_mac: for example I think the last one had a mix of real beginners and doc pros
03:21:29 <loq_mac> http://2014.pycon-au.org/
03:21:30 <annegentle> loq_mac: and I could send out the feedback from the last one
03:21:31 <brucer> loq_mac: you helped run linuxconf, isnt that good enough?
03:21:43 <loq_mac> brucer: very different event ;)
03:21:56 <summerlong> Can't have too many social events, hey loq_mac?!
03:21:56 <loq_mac> annegentle: yes, i think it needs a lot more thought yet
03:22:00 <brucer> no -is all herding cats
03:22:01 <loq_mac> of course not!
03:22:20 <summerlong> For me, Feb would be too soon, regardless of location.
03:22:43 <summerlong> We'd just be starting to implement summit decisions.
03:23:05 <loq_mac> yeah
03:23:08 <annegentle> brucer: +1
03:23:14 <loq_mac> march would probably be better for me too
03:23:40 <summerlong> kk, on to the next.
03:23:42 <summerlong> #topic Operations Guide workflow
03:23:43 <summerlong> Anne is still in discussion with the O'Reilly folk, to figure out timing and process.
03:23:45 <summerlong> Graeme Gillies has since volunteered to do the RHEL architecture.
03:23:46 <summerlong> Might or might not be a 2-day sprint; Gillies will probably work online.
03:23:48 <summerlong> Anything to talk about here?
03:23:58 <loq_mac> i'm cool
03:24:27 <summerlong> #topic Doc tools updates
03:24:28 <summerlong> Info from the last meeting:
03:24:30 <summerlong> The Clouddocs-maven-plugin is now in Stackforge.
03:24:31 <summerlong> #link http://git.openstack.org/cgit/stackforge/clouddocs-maven-plugin/
03:24:33 <summerlong> Enables all openstack contributors to work on the maven plugin that builds our HTML and PDF and api-ref output
03:24:34 <summerlong> Also, Rackspace just got 4 interns through the GNOME Outreach Program. So at least one more person helping with OpenStack upstream. In particular, helping Miranda Zhang will be helping Diane with the API docs.
03:24:36 <summerlong> #link https://wiki.gnome.org/OutreachProgramForWomen/2013/DecemberMarch#Accepted_Participants
03:24:37 <summerlong> And, Anne is working through doc templates for incubating projects.
03:24:39 <summerlong> Anything else on doc tools?
03:24:50 <loq_mac> i'm still hassling michael davies on that
03:25:09 <annegentle> loq_mac: hehehe
03:25:12 <summerlong> On the script you talked about in the hangout?
03:25:20 <annegentle> summerlong: we did fix two build bugs that showed up today
03:25:29 <loq_mac> ah, no, this is the guy who thought someone else was doing it
03:25:33 <loq_mac> so he backed off
03:25:34 <chandankumar> summerlong, i have started working on my blueprint but delayed due to bad health.
03:25:42 <summerlong> Oh, right.
03:25:48 <chandankumar> for askbot integration
03:26:07 <summerlong> chandankumar: looking forward to seeing the result
03:26:44 <summerlong> oookkkkk, that was it for doc tools?
03:27:00 <loq_mac> that's all i have
03:27:21 * summerlong wishes she knew more about doc tools
03:27:32 <summerlong> #topic Open discussion
03:27:33 <summerlong> Wishes? Thoughts?
03:27:58 <loq_mac> lots, but probably none relevant ;)
03:28:42 <loq_mac> we need to set a date for our brisbane catchup, too
03:28:57 <summerlong> Yes, right after the new year, I'd think?
03:29:23 <loq_mac> you don't want to do it before christmas?
03:29:46 <loq_mac> i've got LCA in the new year, so wouldn't be able to do anything in the first half of jan, basically
03:30:13 <summerlong> let me check
03:30:21 <annegentle> loq_mac: what's LCA?
03:30:27 <loq_mac> linux.conf.au
03:30:33 <annegentle> loq_mac: ah got it
03:30:37 <loq_mac> :)
03:30:39 <annegentle> too many tlas!
03:30:45 <loq_mac> too right!
03:30:46 <summerlong> So, 20 is friday
03:31:06 <annegentle> I'm gonna be in and out Tues/Wed/Thurs. this week gettin' built into a team :)
03:31:07 <summerlong> believe we're not here 23-24, brucer, is that right?
03:31:18 <annegentle> trust falls and all that I'm sure
03:31:34 <summerlong> should know this, have only been looking at the release schedule.
03:31:39 <annegentle> loq_mac: whatcha doing for lunch tomorrow? Want to meet?
03:31:56 <loq_mac> ah, i see the problem
03:32:00 <brucer> well, RH does not have leave 23, 24 Dec, but depends who is taking
03:32:03 <annegentle> sorry don't need to take up meeting time with lunch plans :)
03:32:10 <loq_mac> annegentle: np
03:32:28 <summerlong> Yeah, just feels like people might not be here, loq_mac.
03:32:35 <summerlong> Will do when you get back, I guess.
03:32:56 <summerlong> Ok, anything else before we sign off?
03:33:12 <annegentle> Thank you for running the meeting summerlong!
03:33:21 <summerlong> annegentle, my pleasure!
03:33:27 <loq_mac> yes, thanks summerlong :)
03:33:31 <loq_mac> i really appreciate you stepping in
03:33:42 <summerlong> Always good to learn something new :)
03:33:50 <summerlong> ciao!
03:33:58 <summerlong> #endmeeting DocTeamMeeting