14:01:20 <annegentle> #startmeeting DocTeamMeeting
14:01:21 <openstack> Meeting started Tue Dec 10 14:01:20 2013 UTC and is due to finish in 60 minutes.  The chair is annegentle. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:24 <openstack> The meeting name has been set to 'docteammeeting'
14:01:38 <annegentle> Ok, the agenda is here:
14:01:40 <annegentle> #link https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting
14:02:09 <annegentle> looking for the Actions
14:02:15 <annegentle> #topic Action items from last meeting
14:02:38 <annegentle> Ok, this one is not done, but I have notes.
14:02:39 <annegentle> Anne to write a blog post describing all the titles and their priorities (we'd want integrated projects to "plug in" are install, config, admin, ops; security and HA are secondary)
14:02:47 <annegentle> and
14:02:48 <annegentle> Anne to follow up with HP Cloud's Spector for a podcast/screencast
14:02:55 <annegentle> which is also not complete, but in the works
14:03:13 <annegentle> That's it for actions
14:04:04 <annegentle> #topic Monthly Google Hangout starting Jan 2014
14:04:11 <annegentle> welcome Sam-I-Am
14:04:15 <Sam-I-Am> morning
14:04:40 <annegentle> We had a great Hangout and I got good input that we want to continue those, so we'll start them up monthly in January
14:05:06 <annegentle> Give input on your favorite days/times so we can all gather 'round and chat
14:05:29 <annegentle> #topic Operations Guide developmental edit
14:06:07 <annegentle> As most of you probably know, the Ops Guide is being edited by O'Reilly
14:06:34 <annegentle> We have our first set of comments, mostly high level, and next week we'll have annotaed PDFs of the first couple of chapters
14:06:43 <annegentle> I can't spell annotated apparently
14:07:14 <annegentle> then, by mid-January, we'll have edits of the entire book, and at the end of January we're doing a mini sprint in Boston with the original authors
14:07:46 <nermina> nice
14:07:49 <annegentle> I think Brian, the O'Reilly editor, can meet us those days since they're nearby
14:08:01 <Sam-I-Am> how does one get involved in these things?
14:08:05 <chandankumar> hello
14:08:34 <nermina> maybe a scheduler like tom used could be helpful for hangouts
14:08:48 <annegentle> Some of the tasks: expand the preface to situate the Ops Guide in relation to the other guides, an intro chapter about OpenStack showing a high-level overview and emphasizing how components work together
14:09:16 <annegentle> Sam-I-Am: good question. The original criteria for authors was having run OpenStack for at least six months in production as of last Feb.
14:09:29 <Sam-I-Am> ok, thats definitely not me :/
14:09:58 <annegentle> Sam-I-Am: yeah it's tough to turn away willing authors but it's experience that's needed
14:10:16 <annegentle> Sam-I-Am: but, you could certainly review edits as they go in and comment, especially the overview, since you have fresh eyes
14:10:32 <Sam-I-Am> probably
14:10:43 <annegentle> Another interesting comment we're working through is that the book contains tactics but not a lot of strategy
14:10:53 <annegentle> My favorite is that it is quite "clean" heh
14:11:12 <annegentle> So we'll answer questions like, how does the cloud controller make your job easier? what do you need to be concerned about?
14:11:18 <annegentle> any questions on that?
14:11:51 <Sam-I-Am> how can i take a look at it?
14:11:55 <chandankumar> annegentle, That will be going to be great for us.
14:12:21 <annegentle> Sam-I-Am: the book itself is at http://docs.openstack.org/ops
14:12:30 <Sam-I-Am> thanks
14:12:37 <annegentle> let's see, what's next
14:12:47 <annegentle> #topic Doc core can now set a patch to WIP
14:13:03 <annegentle> This is just a public service reminder as a new part of our review process
14:14:03 <annegentle> Anyone up for updating the wiki with the new ability to set a patch as WIP?
14:14:19 <annegentle> I think it goes in https://wiki.openstack.org/wiki/Documentation/HowTo#Reviewing_Documentation
14:14:39 <chandankumar> annegentle, i will do that
14:14:44 <annegentle> chandankumar: thanks!
14:14:54 <annegentle> #action chandankumar to update https://wiki.openstack.org/wiki/Documentation/HowTo#Reviewing_Documentation with note about WIP
14:14:55 <chandankumar> annegentle, yw :)
14:15:34 <annegentle> #topic Doc tools update - openstack-doc-tools repository
14:15:54 <annegentle> Andreas has been working steadily at the new repo setup
14:16:10 <annegentle> Here's a link to the review queue
14:16:12 <annegentle> #link https://review.openstack.org/#/q/status:open+project:openstack/openstack-doc-tools,n,z
14:17:11 <annegentle> He's also working through the right way to get consistent gate checks on all the docs repos
14:17:43 <annegentle> This move also helps with building translated documents
14:17:46 <annegentle> any questions?
14:18:08 <annegentle> #topic Doc Bug Day Dec 20
14:18:13 <chandankumar> i will review the doctools
14:18:15 <annegentle> Ok, this is going to be a fun day
14:18:21 <chandankumar> yes
14:18:22 <annegentle> chandankumar: thank you! Needs reviewers for sure
14:18:39 <annegentle> My team at Rackspace is going to help where they can
14:18:45 <Sam-I-Am> some of us need a walk-through for fixing bugs
14:18:48 <annegentle> I've been triaging bugs in anticipation
14:18:50 <Sam-I-Am> so i dont screw stuff up :)
14:19:10 <annegentle> Sam-I-Am: no worries about screwing up, it won't get through reviewers if it is screwy :)
14:19:17 <Sam-I-Am> there is that...
14:19:27 <annegentle> Sam-I-Am: my hope is to have triaged bugs so that there are ones anyone can pick up
14:19:41 <annegentle> Sam-I-Am: some of doc bug day will be triaging too, so if you know the answers, make a comment in the bug
14:19:53 <annegentle> Sam-I-Am: and hopefully fix a bunch, close some, consolidate
14:20:08 <annegentle> Sam-I-Am: I'd be happy to walk you through on IRC any time
14:20:25 <Sam-I-Am> most of mine are filed but there's plenty of things that could use rewording for streamlining/consolidating or major rewriting
14:20:42 <Sam-I-Am> s/for/or
14:20:45 <Sam-I-Am> <- early here
14:21:03 <Sam-I-Am> i'll take you up on that offer
14:21:04 <annegentle> Sam-I-Am: heh. well, doc bug day is not for major rewriting, but it is a good chance to dig into books
14:21:18 <annegentle> Sam-I-Am: cool, I have notes from a workshop, I'll put them on the wiki
14:21:24 <Sam-I-Am> thanks
14:22:26 <Sam-I-Am> hopefully there's not much more to making neutron work in the ubuntu/redhat install guides
14:22:34 <annegentle> It's funny, that's the day before holiday break for some of us
14:22:47 <annegentle> Sam-I-Am: I am hoping you can sort through the comments and existing bugs and figure out the core issues
14:22:54 <annegentle> Sam-I-Am: that would be a good doc bug day task
14:22:57 <annegentle> goal
14:23:12 <annegentle> Sam-I-Am: I think it's close
14:23:22 <annegentle> Ok, that's all I had on the agenda
14:23:23 <Sam-I-Am> ok
14:23:26 <annegentle> #topic Open Discussion
14:23:32 <annegentle> welcome AJaeger!
14:23:40 <AJaeger> Sorry for beeing late...
14:23:53 <AJaeger> Hi annegentle and Everybody else ;)
14:24:07 <nermina> hi ajaeger, my savior
14:24:19 <AJaeger> nermina, you should be sleeping ;)
14:24:23 <nermina> lol
14:24:44 <AJaeger> did you discuss the openstack-doc-tools repo?
14:24:58 <annegentle> AJaeger: yep, sure did!
14:25:11 <AJaeger> ah, then I'll read minutes lateron...
14:25:36 <annegentle> AJaeger: http://eavesdrop.openstack.org/irclogs/%23openstack-meeting/%23openstack-meeting.2013-12-10.log
14:25:39 <annegentle> :)
14:25:54 <chandankumar> anderstj, can i github repo link of  openstack-doc-tools?
14:26:43 <annegentle> AJaeger: I think the devstack-checkout job is the way to go, for replication
14:26:49 <annegentle> AJaeger: I'll write back on the list
14:27:03 <annegentle> nermina: AJaeger sounds like you have a good plan for moving forward with the training guide?
14:27:10 <AJaeger> annegentle, let's give it a try - if it works out, great, if not we adjust ;)
14:27:17 <annegentle> AJaeger: yep, sounds just right
14:27:51 <AJaeger> regarding the training guide: Not sure how to handle the section/chapter problem in the best way...
14:28:00 <nermina> annegentle, sean's team on board and it might just work out
14:28:07 <AJaeger> Using xpointer is one option - but an ugly hack IMO
14:28:12 <nermina> i'm meeting pranav sometime today
14:28:49 <annegentle> AJaeger: xpointer is probably the right way, but does make for more maintenance, what's another way to share content?
14:30:20 <AJaeger> annegentle, creating one large chapter perhaps? No good idea yet - but I don't have much experience here
14:30:36 <nermina> i need to give it a fresh look, annegentle ajeager
14:30:47 <annegentle> AJaeger: I thought about a chapter wrapper, but maybe that's what they're doing already
14:31:00 <annegentle> nermina: is pranav the person Sean's handing off to?
14:31:11 <nermina> yes, he's my goto guy
14:32:01 <annegentle> nermina: ok, cool
14:32:10 <nermina> he said he knows how to fix the problem. i just haven't had the chance to connect in real time due to time zones.
14:32:18 <annegentle> nermina: oh right, Aussie
14:32:33 <loq_mac> where in australia?
14:32:35 <loq_mac> can i help?
14:32:46 <nermina> but we'll find the time
14:32:51 <annegentle> Speaking of Aussies, I do want to make sure people know I don't expect people to attend a meeting that's so out of their time zone it would drive them batty :)
14:33:03 <annegentle> Two a month should hopefully be sufficient
14:33:20 <nermina> loq_mac, thanks, we're doing cross-pollination between training guides and cloud admin guide
14:33:24 <annegentle> Also, MirandaZhang starts her internship next week
14:33:57 <annegentle> She's in Australia too, Canberra. dianefleming is her mentor and loq_mac should be able to help as well for any in-Aussie-time needs
14:34:00 <loq_mac> i'm in canberra from 26 dec to 5 jan, IIRC
14:34:11 <loq_mac> so i'll try and grab a coffee with her then
14:34:42 <nermina> love that we have interns
14:34:46 <loq_mac> :D
14:35:50 <annegentle> nermina: yes!
14:36:01 <annegentle> I miss Laura Alves :)
14:36:09 <nermina> what happened?
14:36:16 <annegentle> nermina: oh she went back to school!
14:36:20 <nermina> ah
14:36:28 <annegentle> nermina: it's what you do :)
14:36:34 <annegentle> ok, that's all I've got
14:36:40 <annegentle> ta!
14:36:42 <annegentle> #endmeeting