14:01:24 <annegentle> #startmeeting DocTeamMeeting
14:01:25 <openstack> Meeting started Wed Jan 29 14:01:24 2014 UTC and is due to finish in 60 minutes.  The chair is annegentle. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:26 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:28 <openstack> The meeting name has been set to 'docteammeeting'
14:01:39 <annegentle> Thanks AJaeger for adding the style guide to the agenda, woot
14:01:48 <annegentle> #topic Action items from last meeting
14:01:59 * annegentle scurries to look
14:02:37 <annegentle> Ok, so the Actions were all about getting started on the separate Networking guide
14:02:56 <annegentle> Looks like Nick isn't here, does Sam-I-Am or Edgar have any update to report?
14:02:58 <Sam-I-Am> that and probably fixing the install guide
14:03:04 <Sam-I-Am> we're meeting again on friday
14:03:16 <Sam-I-Am> for some reason the second meeting got delayed a bit
14:03:22 <annegentle> I do have one thing, Phil Hopkins from Rackspace also wants to help, and I put him in contact with Nick and Edgar. I should've included you too, Sam-I-Am.
14:03:26 <sgordon> I REMEMBERED
14:03:28 <annegentle> Sam-I-Am: I'll introduce you to Phil via email
14:03:28 <sgordon> almost
14:03:34 <annegentle> sgordon: WOOT
14:03:38 <annegentle> sgordon: nice :)
14:03:39 <Sam-I-Am> annegentle: i saw phil on our e-mail yesterday
14:03:44 <annegentle> Sam-I-Am: ok cool
14:04:02 <annegentle> I think that's progress, honestly, as tough as it is to get 3-4 people to meet!
14:04:08 <annegentle> Let's call it progress :)
14:04:15 <Sam-I-Am> it was more difficult than i thought
14:04:25 <Sam-I-Am> in the meantime there was plenty of ops guide work to be done, so...
14:04:27 <annegentle> #info Networking Guide subgroup has met twice
14:04:33 <annegentle> Sam-I-Am: true true
14:04:49 <annegentle> Sam-I-Am: what do you think the first deliverable will be, an outline/blueprint on the wiki?
14:05:01 <annegentle> I can't recall
14:05:04 <Sam-I-Am> i also tried icehouse and the packages were broken... but i did get ML2 working on havana and i dont think it'll be much different for icehouse
14:05:09 <Sam-I-Am> it should be blueprints
14:05:19 <Sam-I-Am> from there we can restructure the install guide, figure out the book, etc
14:05:25 <annegentle> That's progress.
14:05:34 <annegentle> Ok next item
14:05:45 <annegentle> #topic January Monthly Google Hangout today at 20:00 UTC
14:06:16 <annegentle> #link https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Google_Hangout_for_Docs
14:06:30 <annegentle> Lots to talk about!
14:06:55 <annegentle> Mostly the point is for us to get to talk in person via video
14:07:08 <Sam-I-Am> i'll be there
14:07:15 <annegentle> Sam-I-Am: excellent
14:07:20 <annegentle> I think we'll have a good group
14:07:51 <AJaeger> I should make it as well...
14:07:52 <annegentle> Sounds like Lana won't make it but we'll have Summer and Bruce and possibly other
14:07:54 <annegentle> others
14:08:05 <annegentle> AJaeger: cool, it'll be great to see you finally :)
14:08:22 <annegentle> I think I'll be in the Rackspace office so you can see it, heh.
14:08:25 <AJaeger> Yeah, finally :)
14:08:38 * AJaeger will be at home...
14:08:50 <annegentle> (heh I might be too depending on how my day goes, actually)
14:08:55 <annegentle> You can see my lovely home office
14:09:05 <annegentle> Okay, onward
14:09:08 <annegentle> #topic Webinar in February (date tbd) to update Icehouse doc/qa/infra plans
14:09:26 <annegentle> So the date is still not finalized -- coordinating 3 busy schedules is not easy!
14:09:32 <annegentle> But I have the slide deck ready to go
14:09:57 <annegentle> It was also useful for the Glance mid-cycle meetup this week, they used some of the slides in an etherpad to at least bring up docs
14:10:05 <annegentle> so, useful is good
14:10:27 <Sam-I-Am> what doc stuff is covered in this webinar?
14:10:30 <annegentle> In the area of wider communications, I've been asked to put the What's Up Doc in a blog format also so it's easily linked to
14:10:57 <annegentle> Sam-I-Am: the history of it is that previously the 3-4 project leads would get a speaking slot at the Summit to discuss what was decided
14:11:07 <annegentle> that got overwhelming with so many new projects and so little time at Summits
14:11:14 <annegentle> so this time around they held webinars
14:11:27 <annegentle> but qa/docs/infra didn't hold their webinars in the first couple of rounds
14:11:41 <annegentle> so we're in a holding pattern looking for a date/time
14:11:45 <Sam-I-Am> ahh ok
14:11:56 <annegentle> it's mostly about what we're working on for icehouse
14:12:32 <annegentle> meant to tell the widest community possible
14:12:43 <annegentle> #topic Doc tools update - 0.4 release of openstack-doc-tools, 1.13.0 release of clouddocs-maven-plugin
14:12:44 <Sam-I-Am> let me know if you need anything for the networking stuff
14:12:46 <annegentle> Lots of releases this week
14:12:53 <annegentle> Sam-I-Am: I will definitely take you up on that offer
14:13:04 <annegentle> Sam-I-Am: I'll look at my slide deck and email ya, ok?
14:13:08 <Sam-I-Am> sure
14:13:20 <annegentle> #action annegentle to email Sam-I-Am for networking details on a slide for webinar
14:13:53 <annegentle> The 0.4 release of the openstack-doc-tools went out yesterday
14:14:00 <annegentle> #link https://github.com/openstack/openstack-doc-tools < has release notes
14:14:15 <annegentle> Huge improvements in the autogen options tables
14:14:31 <annegentle> and I LOVE the new autodoc for python-novaclient, etc.
14:14:40 <annegentle> That is going to make for a large CLI book, heh
14:14:54 <annegentle> AJaeger: great work
14:15:05 <Sam-I-Am> good stuff
14:15:30 <annegentle> AJaeger: I'm a bit distracted with the Ops Guide, but what's the next step -- are we making a CLI Reference as a separate book? Or putting in the  End User Guide?
14:16:04 <AJaeger> I don't have any plans right now here - I can do either.
14:16:27 <sgordon> i think it's better off in the end user guide myself
14:16:30 <AJaeger> If you have a preference, tell me and I can give it a try...
14:16:48 <annegentle> AJaeger: sgordon: but didn't we say we'd want a separate CLI Ref due to the size? Any idea how large?
14:16:53 <sgordon> since when?
14:16:56 <annegentle> sgordon: at the summit?
14:16:57 <sgordon> we only just got rid of it lol
14:17:37 <annegentle> #link http://lists.openstack.org/pipermail/openstack-docs/2013-November/003252.html
14:17:43 <annegentle> That's from my Summit notes
14:18:17 <annegentle> AJaeger: I think the original preference was as a separate book
14:19:04 <annegentle> AJaeger: want to see what it looks like?
14:19:13 <annegentle> AJaeger: and people can review in gerrit?
14:19:15 <AJaeger> annegentle, if that's still valid, give me an action item for that one
14:19:35 <annegentle> #action AJaeger to create a separate CLI Reference to get input from reviewers
14:19:42 <annegentle> AJaeger: sounds good
14:20:21 <annegentle> AJaeger: much as I hate to add another book, another build, etc. This one would not be a "release" one but would be continuously published. We can work on details later
14:20:26 <annegentle> AJaeger: if that's ok
14:20:37 <AJaeger> sure, let's see how it looks...
14:20:52 <sgordon> if it's autogenned is there any reason not to have a release one?
14:21:01 <sgordon> for instance options can change between releases
14:21:10 <annegentle> sgordon: yes, because the python-novaclient doesn't follow the release schedule
14:21:18 <AJaeger> sgordon, the release of the client packages is indepenend of the OpenStack releases - isn't it?
14:21:23 <annegentle> sgordon: so continuous is more accurate
14:21:36 <sgordon> i think that's more a theoretical take than practical though
14:21:41 <sgordon> in terms of how most users consume it
14:21:45 <sgordon> (via packaging)
14:21:58 <nickchase> sorry I'm late
14:21:59 <annegentle> nickchase: welcome!
14:22:03 <Sam-I-Am> hi nick
14:22:11 <annegentle> sgordon: oh good point, hrmity.
14:23:04 <annegentle> sgordon: AJaeger: I'm gonna shop both ideas on my team here at Rackspace, they'll have opinions too. I would think lots of people would pip install since they're using it on their mac, or whatever local machine
14:23:30 <AJaeger> annegentle, ok. So, let's followup via email on that aspect.
14:23:34 <annegentle> AJaeger: sounds good
14:23:43 <annegentle> Also on Doc Tools, the 1.13.0 release of the clouddocs-maven-plugin went out, David Cramer sent a post about it.
14:23:59 <annegentle> #link http://lists.openstack.org/pipermail/openstack-docs/2014-January/003736.html
14:24:09 <annegentle> That got us parts in time for O'Reilly.
14:24:20 <AJaeger> annegentle, it's used in all our repos now...
14:24:32 <annegentle> I don't know if other books could use parts, probably the Cloud Admin Guide could, so now that we have it we can maybe re-org the Cloud Admin Guide.
14:25:09 <annegentle> I don't have an action out of that, but want to be sure you all know tha'ts available.
14:25:12 <nickchase> Its a thought
14:25:32 <annegentle> nickchase: yah, I think nermina mentioned parts while she was doing analysis
14:25:43 <nickchase> I believe she did
14:25:49 <nickchase> we're working with it now
14:25:56 <nickchase> we'll revisit as we look at the networking content
14:26:08 <annegentle> Let's see, that's it for doc tools unless you have anything to add AJaeger (I don't think we have dcramer)
14:26:33 <annegentle> #topic Working on Oxygen licenses
14:26:44 <AJaeger> I debugged with dcramer yesterday some of the mvn outputs and we fixed a couple of them.
14:27:04 <annegentle> So here at Rackspace we're renewing our Oxygen licenses, and I mentioned our OpenStack needs to the procurement person
14:27:11 <annegentle> I still need to follow up on how their conversation went
14:27:32 <annegentle> #action annegentle to find out if Oxygen XML is interested in continuing to support OpenStack with donated licenses
14:28:05 <annegentle> I know at boot camp we all said only people working on WADL really would need Oxygen, but training guys want it too
14:28:17 <annegentle> so another handful of licenses would be great
14:28:19 <annegentle> I'll keep ya posted
14:28:24 <annegentle> Okay, next topic
14:28:32 <annegentle> #topic Style Guide for config strings
14:28:41 <annegentle> #link https://review.openstack.org/#/c/69381
14:28:59 <Sam-I-Am> i think it comes down to a period
14:29:04 <AJaeger> For me the question is which of *our* guidelines we want to enforce.
14:29:05 <sgordon> o boy
14:29:35 <sgordon> i agree with diane's comment on the period
14:29:37 <AJaeger> The two things to discuss are the "period" and the use of project names vs. nova/neutron....
14:29:54 <annegentle> I haven't written back to Diane, but my thinking is that there are way more edits we'd have to do to bring it into compliance, but maybe I'm wrong?
14:30:00 <annegentle> I was mostly trying to reflect what I see...
14:30:18 <annegentle> AJaeger: you have a patch for one of the projects, right? How's that being received?
14:30:27 <sgordon> im sure there are but i dont think we need to do it overnight
14:30:43 <AJaeger> annegentle, all my patches are merged with the exception of cinder - due to too heavy editing by Diane ;)
14:30:48 <sgordon> project names could go either way....
14:30:51 <Sam-I-Am> i didnt see the project name vs. nova/neutron thing
14:31:05 <Sam-I-Am> i think if its referencing commands, it should probably be nova/neutron/whatever
14:31:24 <AJaeger> oslo-incubation, oslo.messaging, ceilometer are all excepted and merged
14:31:44 <AJaeger> https://review.openstack.org/#/c/67657/
14:32:01 <annegentle> AJaeger: ok
14:32:01 <AJaeger> That's the nova/cinder etc one...
14:32:52 <annegentle> AJaeger: I see, adding periods really does increase readability to me.
14:32:58 <annegentle> AJaeger: so I'm for it!
14:33:03 <Sam-I-Am> hmm, the use of project names seems to fit there
14:33:09 <annegentle> AJaeger: sgordon: Sam-I-Am: but... project names. BLARGH
14:33:18 <sgordon> :>
14:33:26 <annegentle> I get annoyed at project names since they're meaningless until you've studied up :)
14:33:33 <Sam-I-Am> good point
14:33:42 * Sam-I-Am still hasnt had coffee
14:33:47 <Sam-I-Am> ^^ blame that
14:33:49 <sgordon> i would argue both the official names and the code names suffer that fate
14:33:52 <sgordon> telemetry anyone?
14:33:54 <AJaeger> It's the cinder.conf file that talks about cinder ...
14:34:07 <annegentle> sgordon: heh
14:34:26 <annegentle> AJaeger: yeah, as far as context, you're in a project.conf file.
14:34:42 <annegentle> AJaeger: ok, I'll vote for project names not "real" names
14:34:50 <annegentle> AJaeger: I can comment on the style guide patch
14:35:03 <annegentle> AJaeger: no one else has asked you why you're editing before the style guide is approved? ;)
14:35:04 <AJaeger> annegentle, please do (and convince Diane ;)
14:36:11 <annegentle> AJaeger: hee
14:36:11 <AJaeger> here're the merged patches:
14:36:15 <AJaeger> https://review.openstack.org/#/c/67654/
14:36:35 <AJaeger> https://review.openstack.org/#/c/67658/
14:36:46 <AJaeger> https://review.openstack.org/#/c/67646/
14:36:52 <annegentle> AJaeger: this is going to be a huge improvement. I hope people outside of docs recognize it.
14:36:55 <AJaeger> https://review.openstack.org/#/c/67647/
14:37:10 <AJaeger> https://review.openstack.org/#/c/67659/
14:37:23 <AJaeger> Those were the major culprits I found
14:37:30 <AJaeger> the rest looked fine enough...
14:37:36 <annegentle> AJaeger: wow only six patches in nova, that's impressive :)
14:37:48 <AJaeger> ;)
14:37:54 <annegentle> AJaeger: and the hacking check is a great idea
14:38:04 <AJaeger> wasn't my idea
14:38:07 <annegentle> AJaeger: now let's get the style guide to match the checks
14:38:12 <AJaeger> exactly
14:38:27 <annegentle> Okay, ready for open discussion
14:38:31 <annegentle> #topic Open discussion
14:38:49 <annegentle> I do want to remind everyone that O'Reilly takes the Ops Guide 2/5
14:39:05 <annegentle> Doesn't mean we can't patch it, just means that patching means tougher rebasing possibly
14:39:13 <annegentle> and really I don't htink it'll be hard at all
14:39:19 <annegentle> my thinking is that they'll do a file at a time
14:39:24 <annegentle> which makes for very easy rebasing :)
14:39:29 <Sam-I-Am> there's a few questions in the upgrade section that need discussing
14:39:47 <annegentle> Sam-I-Am: yes and it seems like Tom is popping in though on vacation, ha
14:39:47 <Sam-I-Am> and i think the preface still feels a little rushed
14:39:52 <sgordon> just on that
14:39:58 <sgordon> dont forget the normal review queue either
14:40:17 <Sam-I-Am> tom took his vacation at a good time
14:40:25 <sgordon> i went through last night and there a number of patches against openstack-manuals that have been hanging out without other votes for a while
14:40:54 <annegentle> sgordon: yeah for sure
14:41:12 <sgordon> i had an unrelated query
14:41:21 <sgordon> is anyone from docs involved in the storyboard effort?
14:41:22 <annegentle> sgordon: it looks pretty clean now, openstack-manuals
14:41:36 <Sam-I-Am> storyboard?
14:41:37 <annegentle> sgordon: not that I know of, I've seen mordred going gangbusters lately though
14:41:38 <sgordon> annegentle, all those ones showing with +2 i did a couple of days ago
14:41:44 <annegentle> Sam-I-Am: storyboard is a replacement for Launchpad
14:41:50 <annegentle> sgordon: thank you!
14:41:53 <sgordon> annegentle, read: no other core has looked at them
14:42:22 <annegentle> sgordon: got it
14:42:30 <sgordon> annegentle, right - i guess my Q is if there's anything we want to see in storyboard
14:42:38 <sgordon> that we dont have in launchpad (glorious launchpad)
14:42:39 <annegentle> sgordon: I went to the Summit session
14:42:47 <sgordon> yeah so did i, i think
14:42:47 <annegentle> sgordon: hm
14:43:03 <Sam-I-Am> would storyboard be an openstack-specific thing?
14:43:09 <annegentle> Sam-I-Am: yep
14:43:20 <sgordon> Sam-I-Am, in as much as it's being built by openstack peeps for openstack peeps yes
14:43:28 <sgordon> it would theoretically be deployable elsewhere though
14:43:33 <AJaeger> annegentle, regarding summit: Is there any sense in giving summit presentations about documentation?
14:43:35 <annegentle> Another news item, MirandaZhang our API doc intern has hit her halfway point in the internship
14:44:00 <annegentle> AJaeger: so for the "business" side, I guess we could propose, I'm not ever sure what people really want to hear about though.
14:44:08 <annegentle> AJaeger: for the
14:44:11 <sgordon> annegentle, as an example - in the feature pages for fedora/ovirt (which are very low tech)
14:44:18 <annegentle> AJaeger: for the "design" side we'll get about 4 slots in our track
14:44:24 <sgordon> annegentle, the proposer must put in a release note section
14:44:35 <annegentle> sgordon: now that's a nice feature
14:44:49 <AJaeger> annegentle, I was thinking whether the business side would welcome something...
14:45:03 <sgordon> annegentle, that's the main thing i am thinking of in terms of it anyway
14:45:03 <annegentle> AJaeger: what do you think OpenStack consumers and deployers might like to know about docs?
14:45:12 <sgordon> i guess i need to find the relevant list and get involved
14:45:14 <annegentle> sgordon: yes release notes
14:45:29 <nickchase> I think all consumers and deployers and to know is when are we going to get docs they consider to be great.
14:45:32 <annegentle> sgordon: that would be AWESOME (as I really couldn't dedicate a slice of time to it)
14:45:37 <AJaeger> annegentle, that's what I'm currently asking myself as well - is there something that makes sense for us to present to them?
14:45:54 <sgordon> annegentle, i think it assists with $DAYJOB so should be able to find some cycles
14:45:56 <annegentle> AJaeger: the user survey is well-attended, so a docs session might be as well
14:46:19 <annegentle> AJaeger: should I propose? Do a panel? Let's keep talking about it by 2/14
14:46:23 <sgordon> a docs session needs to be targeted/marketed well
14:46:34 <annegentle> #info Deadline for Summit proposals 2/14
14:46:48 <annegentle> Additional news tidbit
14:46:48 <nickchase> I would be happy t do a "how to get started" panel aimed at shwoing projects how to get docs for their stuff into the system
14:46:52 <sgordon> there is also i assume someone from the personas group proposing a session
14:47:04 <sgordon> so it would be good for us to be involved in that in some way or another
14:47:12 <AJaeger> Let's discuss this a bit more on some great presentation...
14:47:22 <annegentle> #info Great progress on Object Storage API reference info
14:47:24 <annegentle> #link https://review.openstack.org/#/c/65378/
14:47:29 <nickchase> I'm on the personas team
14:47:37 <annegentle> sgordon: nickchase is our doc rep
14:47:40 <annegentle> for personas
14:47:46 <annegentle> can't type fast enough :)
14:47:49 <nickchase> :)
14:47:56 <nickchase> you have more topics to type about ;0
14:47:58 * AJaeger also joined the personas group
14:48:00 <annegentle> #info Seeking authors for a CLI Quick Start
14:48:14 <Sam-I-Am> nickchase: was i supposed to join that group?
14:48:35 <annegentle> So I've got this contact at Dzone who wants authors for one of their Refcardz
14:48:39 <nickchase> sam-i-am: if you have the cycles
14:48:46 <annegentle> #link http://refcardz.dzone.com/
14:49:01 <annegentle> If you're interested, let me know
14:49:03 <Sam-I-Am> nickchase: i'm just going to quit my day job and stop sleeping
14:49:06 <annegentle> I have no idea of this is a paid gig or not
14:49:20 <nickchase> wait, can we go back: did we finish the summit discussion?
14:50:02 <nickchase> sam-i-am:  not sleeping yes, but keep the day job . :)
14:50:12 <annegentle> nickchase: go ahead (IRC is bad for seeming to interrupt, not my intent)
14:50:44 <nickchase> annegentle:  No problem. :)  So my question is, do we want to do a panel telling devs from various projects how to get their content into docs
14:50:59 <nickchase> and then the next question is, do we care about anything but "core"?
14:51:01 <annegentle> nickchase: but that's not the audience for the 2/14 deadline
14:51:12 <annegentle> nickchase: our "mission" statement specifically states core only
14:51:25 <AJaeger> nickchase, we're discussing the "business" sessions.
14:51:58 <nickchase> ok, so there's where I was confused: is there more than one session proposal deadline?
14:52:07 <sgordon> yeah
14:52:09 <nickchase> (core question in a minute)
14:52:12 <sgordon> the design summit one is much later
14:52:29 <annegentle> nickchase: yes. 2/14 is for the non-design-summit. The design summit deadlines will be in March
14:52:32 <nickchase> OK, then I yeild back the floor.  thank you. :)
14:52:49 <nickchase> yield, even
14:53:49 <nickchase> annegentle: you were up to the refcardz gig
14:54:14 <sgordon> right
14:54:27 <annegentle> nickchase: but ask about the mission statement and core :)
14:54:29 <sgordon> i dont envy whoever has to fit a useful openstack CLI guide on a refcardz ;)
14:54:42 <annegentle> sgordon: hehe. his proposal is for six cards
14:54:47 <annegentle> or cardz :)
14:54:55 <sgordon> :D
14:55:07 <annegentle> sgordon: how much of a good reputation does dzone have?
14:55:14 <sgordon> pretty good afaik
14:55:18 <nickchase> OK, I'll ask:
14:55:26 <nickchase> sgordon: and they're pushing harder on cloud
14:55:28 <annegentle> sgordon: oh and apparently Redhat wants to sponsor, and I would like Rackspace to also sponsor, but he won't tell me an amount.
14:55:30 <annegentle> so this is all fun
14:55:33 <sgordon> there certainly who i think of when i think of these kind of cards
14:55:34 <nickchase> I'm writing something for their annual report this week
14:55:42 <sgordon> annegentle, excellent
14:55:52 <sgordon> annegentle, i dont know who would be organizing that off the top of my head
14:55:54 <sgordon> but will try find out
14:55:59 <annegentle> seems logical for both to co-sponsor
14:56:05 <annegentle> sgordon: thanks! very helpful
14:56:19 <annegentle> nickchase: so the next "integrated" project is trove, Database-as-a-service, for Icehouse
14:56:25 <nickchase> so as far as mission statement, while our mission says we focus on core, I'd like to throw out there the notion of providing access to docs for additional projects -- even if it's just links.
14:56:34 <annegentle> We have one patch that we reverted and will put in on 3/27 just to be closer to actual icehouse release
14:56:46 <nickchase> annegentle: do we have a docs liason for that?
14:56:48 <annegentle> nickchase: and we do that, most of the integrated projects have some doc in openstack-manuals
14:57:01 <AJaeger> Ah, the topic I wanted to bring up: When do start documenting trove for our continous integration books?
14:57:03 <annegentle> nickchase: we wanted a liason per project
14:57:16 <nickchase> annegentle:  I will get one.
14:57:18 <annegentle> AJaeger: I like 3/27 the Release Candidate day
14:57:18 <AJaeger> Might need to put on the agenda for next meeting...
14:57:31 <nickchase> for trove, that is
14:57:31 <annegentle> AJaeger: yeah good thinking
14:57:51 <annegentle> nickchase: that would be great, they have a writer at Rackspace but she's on 3-4 services at once
14:57:54 <AJaeger> we already make changes in some documents for Icehouse...
14:58:15 <AJaeger> but not in a systematic way
14:58:15 <annegentle> nickchase: there's also Laurel Michaels who has just gotten her first patch in, who's interested in trove docs
14:58:20 <annegentle> nickchase: so we have potential people
14:58:26 <nickchase> great.
14:58:31 <annegentle> welcome chandankumar_!
14:58:39 <annegentle> ok anything else so we can yield the "room"?
14:58:41 <nickchase> One more bit of news, since we're almost at time:
14:58:53 <nickchase> Nermina has been hired by some lucky non-cloud company.
14:59:02 <nickchase> So I will be replacing her ASAP.
14:59:04 <annegentle> nickchase: NOOOOooooo........
14:59:08 <Sam-I-Am> :/
14:59:09 <annegentle> nickchase: but I love nermina!
14:59:10 <nickchase> I know, that was my reaction.
14:59:13 <AJaeger> How sad ;(
14:59:34 <nickchase> On a personal level I'm thrilled for her.  Professionally I'm very sad.
14:59:36 <annegentle> nickchase: hopefully you can use the OpenStack job board
14:59:39 <Sam-I-Am> alternative option... make the non-cloud company a cloud company.
14:59:44 <annegentle> Sam-I-Am: hee hee
14:59:48 <nickchase> sam-i-am: :)
14:59:49 <Sam-I-Am> everyone loves the cloud
14:59:51 <AJaeger> ;)
15:00:09 <nickchase> annegentle:  I have someone in mind but if that doesn't work out i will
15:00:10 <annegentle> Ok that's a sad note to leave on, but if it's best for nermina then of course I'm happy for her!
15:00:19 <nickchase> exactly.
15:00:21 <annegentle> nickchase: excellent
15:00:31 <annegentle> thanks all!
15:00:33 <annegentle> #endmeeting