03:05:02 <loquacities> #startmeeting DocTeamMeeting
03:05:03 <openstack> Meeting started Wed Feb  5 03:05:02 2014 UTC and is due to finish in 60 minutes.  The chair is loquacities. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:05:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
03:05:06 <openstack> The meeting name has been set to 'docteammeeting'
03:05:38 <loquacities> #topic Action items from last meeting
03:06:13 <loquacities> annegentle to email Sam-I-Am for networking details on a slide for webinar
03:06:27 <slong> :)
03:06:29 <slong> Next
03:06:33 <loquacities> yep
03:06:40 <loquacities> AJaeger to create a separate CLI Reference to get input from reviewers
03:06:47 <loquacities> moving right along ...
03:06:56 <loquacities> annegentle to find out if Oxygen XML is interested in continuing to support OpenStack with donated licenses
03:07:01 <loquacities> and i believe i saw an email to that effect
03:07:03 <slong> and they were
03:07:10 <loquacities> excellent
03:07:11 <brucer> kewl
03:07:23 <slong> brucer, I sent out an email earlier as well.
03:07:36 <loquacities> #topic January Monthly Google Hangout today at 20:00
03:07:40 <loquacities> did you guys attend?
03:07:42 <brucer> email? who reads that...
03:07:50 <slong> yep, brucer and I did
03:07:57 <loquacities> good?
03:07:59 <slong> Very small group, technical problems.
03:07:59 <loquacities> useful?
03:08:04 <loquacities> oh :(
03:08:17 <loquacities> that's a bit sad
03:08:19 <slong> Yeah, we want to continue, but....
03:08:31 <loquacities> well, it's an experiment
03:08:38 <slong> But it was nice seeing the folks who were there.
03:08:41 <loquacities> hopefully we can do one that works better in this tz next time
03:08:42 <brucer> good to meet ppl I guess .. but 6 a.m. was early for me, even after my alartm failed and i only got online stuff working at about 1/2 past..
03:08:57 <slong> loquacities, is tom still on holiday?
03:09:03 <loquacities> slong: i believe so
03:09:08 <slong> ah
03:09:15 <loquacities> ok, moving on ...
03:09:25 <loquacities> #topic Webinar in February (date tbd) to update Icehouse doc/qa/infra plans
03:09:30 <loquacities> i think that is still TBD
03:09:36 <loquacities> unless you've heard otherwise, slong?
03:09:44 <slong> no, nothing
03:10:10 <loquacities> ok, i assume anne will email
03:10:20 <loquacities> #topic Doc tools update - 0.4 release of openstack-doc-tools, 1.13.0 release of clouddocs-maven-plugin
03:10:29 <slong> yeah, that one bit me today.
03:10:38 <slong> Was trying to mvn, and test.py no longer exists.
03:10:52 <loquacities> oh, that's good to know
03:11:03 <loquacities> there's been convo on the list about it
03:11:16 <slong> Yeah, I've got to be more constant about that reading list.
03:11:19 <loquacities> i haven't used it yet, but it seems like a nice improvement
03:11:24 <slong> It hasn't been updated on the howto
03:11:30 <slong> Which is where I went first.
03:11:32 <loquacities> ah, maybe we should make that an action
03:11:48 <slong> But what improvement? Now have to install third-party tool tox?
03:12:09 <loquacities> oh, yuck
03:12:14 <loquacities> like i said, i haven't used it yet
03:12:36 <slong> Yes, was going to update as soon as I actually got it installed and running.
03:12:45 <slong> Keep getting interrupted.
03:12:55 <loquacities> was looking at what AJ said on the list this morning about having built pages to review
03:12:58 <brucer> sorry, NB phonecall i have to take, brb
03:13:01 <loquacities> do you want an action item?
03:13:09 <slong> sure
03:13:11 <loquacities> np brucer
03:13:33 <loquacities> #action slong to update the howto with the new tools update
03:13:46 <loquacities> thanks slong
03:13:55 <slong> Or die in trying, and ask ajeager to do it. :)
03:13:58 <loquacities> #topic Working on Oxygen licenses
03:14:01 <loquacities> hehe, that works too :)
03:14:07 <slong> :)
03:14:09 <loquacities> i think we can keep moving
03:14:34 <loquacities> # topic Style Guide for config strings - https://review.openstack.org/#/c/69381
03:15:02 <loquacities> i don't think i have anything to add there
03:15:13 <slong> Did you look at it?
03:15:18 <loquacities> only briefly
03:15:36 <loquacities> #topic Style Guide for config strings - https://review.openstack.org/#/c/69381
03:15:42 <loquacities> heh, that's better
03:15:56 <slong> lots of reviews already.
03:16:08 <loquacities> yeah, although they seem positive
03:16:13 <loquacities> i'll take a closer look this afternoon
03:16:30 <loquacities> #topic next APAC docs meeting f2f in Brisbane
03:16:51 <slong> nice, heh?
03:16:51 <loquacities> so slong and i cooked up a plan to have the next APAC docs meeting face to face in the Red Hat Brisbane office
03:16:58 <loquacities> indeed :)
03:16:59 <slong> Pizza has been approved :D
03:17:02 <loquacities> woohoo
03:17:11 <loquacities> should we still run an IRC meeting?
03:17:12 <dnavale> :)
03:17:19 <loquacities> oh hi dnavale :)
03:17:21 <slong> Well, both tom and chadan are out there
03:17:25 <dnavale> hi loquacities
03:17:29 <loquacities> that's what i thought
03:17:36 <loquacities> ok, i'll bring my laptop :)
03:17:40 <slong> so we can giggle through it.
03:17:44 <loquacities> lol
03:17:45 <loquacities> indeed
03:18:04 <loquacities> ok, i think that's it for formal topics
03:18:11 <loquacities> #topic Open discussion
03:18:46 <loquacities> anyone have anything else?
03:18:48 <slong> I talked to ajaeger and matt about doing a bit of config ref restructure, and don't think I'll step on any one's toes.
03:18:54 <loquacities> oh awesome
03:19:01 <slong> Did editing for the red hat version, and just want to push back up.
03:19:02 <loquacities> i noticed nermina was around earlier today, too
03:19:11 <loquacities> appreciated, as always :)
03:19:12 <slong> and move some topics into the cloud admin guide if possible.
03:19:14 <Sam-I-Am> hello.
03:19:19 <loquacities> oh hi Sam-I-Am
03:19:25 <slong> yeah, keep missing her
03:19:34 <slong> Hey Sam-I-Am, you never sleep!
03:19:36 <Sam-I-Am> sorry i'm a bit late
03:19:37 <loquacities> you've got to get up early for nermina ;)
03:19:42 <loquacities> no prob Sam-I-Am
03:20:04 <loquacities> did you want to talk about your networking stuff?
03:20:18 <Sam-I-Am> i can provide an update
03:20:32 <Sam-I-Am> looks like i missed most of the meeting :/
03:20:33 <loquacities> great!
03:20:40 <loquacities> yeah, we sped through it pretty quickly today :)
03:20:55 <slong> Did a review of the latest, Sam-I-Am, looking good.
03:21:11 <loquacities> i was going to try and get to some reviews today too
03:21:18 * loquacities is running out of day
03:21:26 <Sam-I-Am> we met up last friday after a couple of weeks of scheduling issues. nick built the blueprints and split the neutron install guide section into smaller files
03:21:52 <loquacities> nice
03:22:03 <Sam-I-Am> i got tied up in the ops guide, but hopefully that'll be done soon so i can work on the blueprints and continue testing ML2
03:22:18 <loquacities> yell if we can be helpful
03:22:29 <loquacities> i'm sorry i haven't been around much the past couple of weeks
03:22:36 <Sam-I-Am> sure, i can also provide links to the blueprints if you're interested
03:22:49 <loquacities> that'd be great
03:22:54 <slong> I saw one of them this morning when nosing around.
03:23:04 <slong> How do blueprints get reviewed?
03:23:31 <Sam-I-Am> i think its mostly unofficial... and at some point we'll probably file a bug
03:23:35 <loquacities> i'm not certain if there's a process
03:23:47 <slong> Hmm
03:23:53 <Sam-I-Am> https://blueprints.launchpad.net/openstack-manuals/+spec/networking-install-guide-improvements
03:23:58 <Sam-I-Am> https://blueprints.launchpad.net/openstack-manuals/+spec/improve-networking-cloud-admin-guide
03:24:04 <Sam-I-Am> https://blueprints.launchpad.net/openstack-manuals/+spec/create-networking-guide
03:24:10 <Sam-I-Am> thats the three
03:24:39 <Sam-I-Am> i was also eyeballing the training guide
03:24:57 <slong> https://blueprints.launchpad.net/openstack-manuals/+spec/understanding-networking
03:25:03 <slong> also calls for a new book.
03:25:27 <Sam-I-Am> the labs kind of have their own installation process, but not as well defined as the install guide imho
03:26:02 <slong> Sorry, how do you see that that's a 'labs' blueprint?
03:26:03 <loquacities> ALL the books! \o/
03:26:47 <Sam-I-Am> slong: oh, a separate thing. nick had me look around for places that mimic the install guide and/or involve networking
03:27:29 <Sam-I-Am> i think there's a general thought that we should use a simple, well-defined arch for the install guide and then build on it for more advanced features
03:27:40 <loquacities> that seems sane
03:27:46 <loquacities> not sure how well it will scale, though
03:28:12 <slong> Apologies, but back to the blueprints. Am thinking that the fourth blueprint can be closed as duplicate?
03:28:31 <Sam-I-Am> i think i'll e-mail nick about it
03:28:46 <slong> Lorin Hochstein created the fourth earlier in the month.
03:28:51 <slong> Jan.5
03:29:14 <loquacities> lorin's was first
03:29:17 <Sam-I-Am> i dont know if he has the same plans we do
03:29:20 <Sam-I-Am> might be something to ask
03:29:24 <slong> yes
03:29:50 <slong> just so you guys don't end up doing double work
03:30:02 <loquacities> they're all very closely related
03:30:48 <Sam-I-Am> yup. e-mailing now.
03:31:02 <loquacities> cool
03:31:09 <loquacities> ok, we can probably wrap it up there, yeah?
03:31:38 <loquacities> oh, just spotted this in the minutes from last week:
03:31:50 <loquacities> 14:58:41 <nickchase> One more bit of news, since we're almost at time:
03:31:50 <loquacities> 14:58:53 <nickchase> Nermina has been hired by some lucky non-cloud company.
03:31:50 <loquacities> 14:59:02 <nickchase> So I will be replacing her ASAP.
03:31:56 <Sam-I-Am> loquacities: was there any earlier topics i could be of use on?
03:31:57 <slong> BUMMER
03:32:02 <Sam-I-Am> yeah, sad.
03:32:05 <loquacities> :(
03:32:09 <slong> I mean, not about nick of course.
03:32:36 <loquacities> Sam-I-Am: no, we moved through things pretty quickly
03:32:39 <loquacities> thanks for the update :)
03:32:43 <Sam-I-Am> sure
03:32:52 <loquacities> ok, thanks everyone
03:32:53 <slong> thanks for running the mtg loquacities
03:32:56 <loquacities> np
03:33:01 <Sam-I-Am> good... morning (or something)
03:33:03 <loquacities> our turnout is getting better every week!
03:33:13 <loquacities> #endmeeting