23:44:16 <JRobinson__> #startmeeting docuserguides
23:44:17 <openstack> Meeting started Wed Nov 25 23:44:16 2015 UTC and is due to finish in 60 minutes.  The chair is JRobinson__. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:44:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:44:20 <openstack> The meeting name has been set to 'docuserguides'
23:44:31 <JRobinson__> So, properly, good morning all
23:44:38 <JRobinson__> welcome to the first IRC meeting.
23:45:15 <JRobinson__> The agenda is short, with some steps forward since last time on the spec.
23:45:20 <bmoss> \o/
23:45:35 <JRobinson__> I also wanted to look at using the [user guide] tag in patches.
23:45:45 <JRobinson__> #topic User Guide Specification
23:46:01 <JRobinson__> So at the moment, I have three comments, and I have address two of them.
23:46:15 <JRobinson__> #link https://review.openstack.org/#/c/238770/
23:46:22 <JRobinson__> ^addressed
23:47:23 <bmoss> JRobinson__, which two have you addressed?
23:47:45 <bmoss> 1. SDK -> api-site
23:47:51 <bmoss> 2. Nova -> neutron
23:47:57 <bmoss> 3. Definition of 'core'
23:48:01 <JRobinson__> In regards to Nova Networking vs. Neutron content for users, there is a presentation on a survey on which type of networking is workable.
23:48:23 <JRobinson__> I have spoken to Piet about this, and he is presenting the results in early December
23:48:28 <bmoss> awesome
23:48:41 <JRobinson__> I have some small content to address here, and more to follow after the results are public.
23:49:08 <JRobinson__> I also have spoken to the Trove docs liason. There is some trove content that fits into the Cloud admin guide
23:49:28 <JRobinson__> So a bit of 2. Nova -> neutron, and a bit of 3. Definition of 'core'
23:49:36 <bmoss> cool
23:49:47 <JRobinson__> #action JRobinson__ to update the spec on points 2 and 3.
23:50:07 <bmoss> fwiw, I like Anne's idea of moving the SDK stuff out of the user guide as well
23:50:24 <JRobinson__> With that one, that is not a difficult change. If anyone wants to jump in and change it, go ahead.
23:50:34 <JRobinson__> Depending on time and other project work, etc.
23:51:11 <JRobinson__> That's all for the spec.
23:51:19 <JRobinson__> #topic [user guide] tag
23:51:38 <bmoss> JRobinson__, I can add that to the spec
23:51:41 <JRobinson__> So this is more of a question. Can we add the [user guide] tag to patches similar to the install guide work.
23:51:51 <JRobinson__> bmoss, awesome, thanks :)
23:52:09 <bmoss> #action bmoss to update spec on point 1
23:52:54 <bmoss> re: tag - I like the idea, as it makes it easier to know what a patch involves when looking at a list of subject lines in gerrit
23:53:08 <bmoss> on the other hand, it eats up subject line characters
23:53:35 <bmoss> but I don't think that is a major problem
23:53:36 <JRobinson__> So there are limitations to using it.
23:54:07 <JRobinson__> It might depend on how big the reorg is in the patch. Small patches may not need the team to look over them.
23:54:52 <bmoss> that's true
23:55:07 <JRobinson__> okay, I'll record that as information.
23:55:27 <bmoss> so you envision the tag being used when we want to catch the attention of the speciality team?
23:55:49 <JRobinson__> #info make use of [user guide] tags in patches with large reorganisation impact. be aware of subject line length.
23:55:55 <JRobinson__> bmoss, yes that's right.
23:56:15 <bmoss> cool. I think that's a good idea.
23:56:19 <JRobinson__> That's all I had on the point.
23:56:28 <JRobinson__> Last item is advertising the meeting more.
23:56:36 <JRobinson__> #topic Meeting time change advertising
23:56:57 <JRobinson__> This is basically me not sending out enough reminders. I also did not contact interested people directly.
23:56:58 <bmoss> do we have funding for a spot on SBS?
23:57:04 <JRobinson__> I'll fix that for next week.
23:57:24 <JRobinson__> bmoss, I can talk to the Organisation.
23:57:57 <bmoss> lol
23:58:22 <JRobinson__> If anything, SBS radio would be the least expensive option :)
23:58:33 <bmoss> probably!
23:58:45 <JRobinson__> If that's all I might close the meeting up.
23:58:55 <bmoss> that's all from me
23:59:05 <JRobinson__> bmoss, thank you :)
23:59:11 <JRobinson__> #endmeeting